Where do I post a question about missing stats points

Moderator: Site Moderators

Where do I post a question about missing stats points

Postby BillAnderson » Sat Mar 21, 2020 4:48 am

When I add up all the entries in the F@H LOGFILE that say "FINAL CREDIT ESTIMATE" I arrive at a total that is vastly different than what is reported on the stats Donor page.
I have only been folding since March 13th, but my account goes back to 2002ish when I did some folding as part of the TWiT team.
The log files total about 1.1 million points and the Donor page shows only 489k

Is there a way to resolve this? I know I did some WU before I found out how to join a team. I saw a team number mentioned so I joined it and did one work unit. Then I joined the team I belong to now. Then I found in the last couple days that I should have set up a passcode, which I then proceeded to do. I thought at first that the pre-passcode WU were not included in the DONOR page totals but they are.
Any guidance would be appreciated
Ryzen 5-2600X + GTX950 + 32GB GSKILL F4-3000C16D-16GTZR + 1TB:M.2 +4TB:WD-7200 + VPN

[url=http://folding.extremeoverclocking.com/user_summary.php?u=866210][img]http://folding.extremeoverclocking.com/sigs/sigimage.php?u=866210[/img][/url]
BillAnderson
 
Posts: 28
Joined: Sun Mar 15, 2020 8:32 pm
Location: East coast of Canada

Re: Where do I post a question about missing stats points

Postby Joe_H » Sat Mar 21, 2020 5:42 am

The first 10 WUs you turn in with a passkey and username combination earn just the base points, after that was long as you maintain an 80% return rate you will get the bonus points. That would be part or all of the discrepancy. Due to the high volume of WU returns the entry of new points has been a bit behind.

The estimate recorded in the log file is based on the presence of the passkey, and the client does not have a way to verify whether a passkey / username combination has been qualified by having 10 WUs turned in.

Searches on the Donor name on the Stats page should give multiple returns for it by team membership, as long as your username has been unique those are various point totals stored in the database.

The Web Control search is on both username and passkey at the same time, that will only return a point total for when both were in use.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 6345
Joined: Tue Apr 21, 2009 5:41 pm
Location: W. MA

Re: Where do I post a question about missing stats points

Postby BillAnderson » Sat Mar 21, 2020 4:26 pm

Joe_H wrote:The first 10 WUs you turn in with a passkey and username combination earn just the base points, after that was long as you maintain an 80% return rate you will get the bonus points. That would be part or all of the discrepancy. Due to the high volume of WU returns the entry of new points has been a bit behind.

The estimate recorded in the log file is based on the presence of the passkey, and the client does not have a way to verify whether a passkey / username combination has been qualified by having 10 WUs turned in.

Searches on the Donor name on the Stats page should give multiple returns for it by team membership, as long as your username has been unique those are various point totals stored in the database.

The Web Control search is on both username and passkey at the same time, that will only return a point total for when both were in use.



Thanks for the reply. I wasn't even aware of bonus points.
The stats page does in fact list all the teams I have been associated with:
Default (no team) - 20,553 (14WU)
Tom's hardware - 9,405 (1WU)
LinusTechTips (current team) - 314,247 (38 WU)
TWiT (from 2002) - 145,072 (317 WU) = funny because now 2 or 3 GPU WU will result in the same points as those 317 that were done on a 386SX36 with 4MB of RAM :)

Even if all the NoTeam ones were current 20,553 + Tom 9405 + Linus 314,247 = 344,205 (53 WU) and the log points total
In the logfile I can find 64 entries for a total of 1,094,377 points so clearly there's a lot more in the logfile that made it to the stats sheet.
BillAnderson
 
Posts: 28
Joined: Sun Mar 15, 2020 8:32 pm
Location: East coast of Canada

Re: Where do I post a question about missing stats points

Postby Joe_H » Sat Mar 21, 2020 7:03 pm

For the first 10 WU's returned with a passkey did you calculate with just the base points shown for the project on the Project Summary page to adjust the total? It was not clear to me from what you wrote. Those 10 would not get the estimated points shown in the log that include bonus.
Joe_H
Site Admin
 
Posts: 6345
Joined: Tue Apr 21, 2009 5:41 pm
Location: W. MA

Re: Where do I post a question about missing stats points

Postby BillAnderson » Sun Mar 22, 2020 2:53 am

Joe_H wrote:For the first 10 WU's returned with a passkey did you calculate with just the base points shown for the project on the Project Summary page to adjust the total? It was not clear to me from what you wrote. Those 10 would not get the estimated points shown in the log that include bonus.


Thanks for your reply. I clicked the link you had for the Project Summary and looked at one of my credits for 14307
The logfile says Final credit estimate = 2178.00
The ProjSummary says
ATOMS = 24,711
Base Credit = 220

So I don't know how to answer your question. I know I have been folding for 1 week and the logfile has a total of 68 WU and total points of 1.2 million
The F@H Donor stats finally updated today (after a lot of Bad Gateway errors) has a total of about 671k points so a touch more than half of what is in the logfile.
BillAnderson
 
Posts: 28
Joined: Sun Mar 15, 2020 8:32 pm
Location: East coast of Canada

Re: Where do I post a question about missing stats points

Postby Knish » Wed Apr 15, 2020 11:43 am

to further complicate things, the EOC pages lists his total points over 4.3 million
Knish
 
Posts: 61
Joined: Tue Mar 17, 2020 6:20 am

Re: Where do I post a question about missing stats points

Postby PantherX » Wed Apr 15, 2020 8:41 pm

BillAnderson wrote:...I clicked the link you had for the Project Summary and looked at one of my credits for 14307
The logfile says Final credit estimate = 2178.00
The ProjSummary says
ATOMS = 24,711
Base Credit = 220...

If you didn't qualify for the bonus points, it would mean that you got 220 credits for that WU instead of 2,178.00 credits. Thus, when we say that you won't get bonus points, it means you will only get the base credit.
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Troubleshooting Bad WUs Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6315
Joined: Wed Dec 23, 2009 10:33 am
Location: Land Of The Long White Cloud

Re: Where do I post a question about missing stats points

Postby Crunchtimer » Wed Jun 03, 2020 6:44 am

Hi Folders!

I thought I jump this thread as I stopped receiving points starting this week.
That is the points showing up both in the client and in the linked stats pages.

Everything else seems fine and here is the log for the latest WU on 1 of tghe GPUs.
Config.xml also locking fine and identidy showing in FAHclinet.

Code: Select all
04:14:24:WU00:FS01:0x22:Completed 850000 out of 1000000 steps (85%)
04:15:46:WU00:FS01:0x22:Completed 860000 out of 1000000 steps (86%)
04:17:00:WU00:FS01:0x22:Completed 870000 out of 1000000 steps (87%)
04:18:15:WU00:FS01:0x22:Completed 880000 out of 1000000 steps (88%)
04:19:30:WU00:FS01:0x22:Completed 890000 out of 1000000 steps (89%)
04:20:45:WU00:FS01:0x22:Completed 900000 out of 1000000 steps (90%)
04:22:07:WU00:FS01:0x22:Completed 910000 out of 1000000 steps (91%)
04:23:22:WU00:FS01:0x22:Completed 920000 out of 1000000 steps (92%)
04:24:37:WU00:FS01:0x22:Completed 930000 out of 1000000 steps (93%)
04:25:52:WU00:FS01:0x22:Completed 940000 out of 1000000 steps (94%)
04:27:06:WU00:FS01:0x22:Completed 950000 out of 1000000 steps (95%)
04:28:28:WU00:FS01:0x22:Completed 960000 out of 1000000 steps (96%)
04:29:43:WU00:FS01:0x22:Completed 970000 out of 1000000 steps (97%)
04:30:58:WU00:FS01:0x22:Completed 980000 out of 1000000 steps (98%)
04:32:13:WU00:FS01:0x22:Completed 990000 out of 1000000 steps (99%)
04:32:14:WU03:FS01:Connecting to assign1.foldingathome.org:80
04:32:14:WU03:FS01:Assigned to work server 18.188.125.154
04:32:14:WU03:FS01:Requesting new work unit for slot 01: RUNNING gpu:0:GP104 [GeForce GTX 1070] 6463 from 18.188.125.154
04:32:14:WU03:FS01:Connecting to 18.188.125.154:8080
04:32:17:WU03:FS01:Downloading 9.42MiB
04:32:21:WU03:FS01:Download complete
04:32:21:WU03:FS01:Received Unit: id:03 state:DOWNLOAD error:NO_ERROR project:13408 run:2 clone:127 gen:1 core:0x22 unit:0x0000000312bc7d9a5ed4a8e15dc021d9
04:33:28:WU00:FS01:0x22:Completed 1000000 out of 1000000 steps (100%)
04:33:35:WU00:FS01:0x22:Saving result file ..\logfile_01.txt
04:33:35:WU00:FS01:0x22:Saving result file checkpointState.xml
04:33:36:WU00:FS01:0x22:Saving result file checkpt.crc
04:33:36:WU00:FS01:0x22:Saving result file positions.xtc
04:33:36:WU00:FS01:0x22:Saving result file science.log
04:33:36:WU00:FS01:0x22:Folding@home Core Shutdown: FINISHED_UNIT
04:33:37:WU00:FS01:FahCore returned: FINISHED_UNIT (100 = 0x64)
04:33:37:WU00:FS01:Sending unit results: id:00 state:SEND error:NO_ERROR project:11763 run:0 clone:149 gen:72 core:0x22 unit:0x0000009380fccb0a5e6d811ce8227ed9
04:33:37:WU00:FS01:Uploading 33.37MiB to 128.252.203.10
04:33:37:WU00:FS01:Connecting to 128.252.203.10:8080
04:33:37:WU03:FS01:Starting
04:33:37:WU03:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:\Users\User\AppData\Roaming\FAHClient\cores/cores.foldingathome.org/v7/win/64bit/Core_22.fah/FahCore_22.exe -dir 03 -suffix 01 -version 706 -lifeline 10368 -checkpoint 15 -gpu-vendor nvidia -opencl-platform 0 -opencl-device 0 -cuda-device 0 -gpu 0
04:33:37:WU03:FS01:Started FahCore on PID 12504
04:33:37:WU03:FS01:Core PID:7604
04:33:37:WU03:FS01:FahCore 0x22 started
04:33:37:WU03:FS01:0x22:*********************** Log Started 2020-06-03T04:33:37Z ***********************
04:33:37:WU03:FS01:0x22:*************************** Core22 Folding@home Core ***************************
04:33:37:WU03:FS01:0x22:       Type: 0x22
04:33:37:WU03:FS01:0x22:       Core: Core22
04:33:37:WU03:FS01:0x22:    Website: https://foldingathome.org/
04:33:37:WU03:FS01:0x22:  Copyright: (c) 2009-2018 foldingathome.org
04:33:37:WU03:FS01:0x22:     Author: John Chodera <john.chodera@choderalab.org> and Rafal Wiewiora
04:33:38:WU03:FS01:0x22:             <rafal.wiewiora@choderalab.org>
04:33:38:WU03:FS01:0x22:       Args: -dir 03 -suffix 01 -version 706 -lifeline 12504 -checkpoint 15
04:33:38:WU03:FS01:0x22:             -gpu-vendor nvidia -opencl-platform 0 -opencl-device 0 -cuda-device
04:33:38:WU03:FS01:0x22:             0 -gpu 0
04:33:38:WU03:FS01:0x22:     Config: <none>
04:33:38:WU03:FS01:0x22:************************************ Build *************************************
04:33:38:WU03:FS01:0x22:    Version: 0.0.5
04:33:38:WU03:FS01:0x22:       Date: Apr 22 2020
04:33:38:WU03:FS01:0x22:       Time: 04:42:59
04:33:38:WU03:FS01:0x22: Repository: Git
04:33:38:WU03:FS01:0x22:   Revision: 2d69202c898bd9bb3e093f51cd32bf411c2a0388
04:33:38:WU03:FS01:0x22:     Branch: HEAD
04:33:38:WU03:FS01:0x22:   Compiler: Visual C++ 2008
04:33:38:WU03:FS01:0x22:    Options: /TP /nologo /EHa /wd4297 /wd4103 /Ox /MT
04:33:38:WU03:FS01:0x22:   Platform: win32 10
04:33:38:WU03:FS01:0x22:       Bits: 64
04:33:38:WU03:FS01:0x22:       Mode: Release
04:33:38:WU03:FS01:0x22:************************************ System ************************************
04:33:38:WU03:FS01:0x22:        CPU: Intel(R) Xeon(R) CPU E5-2680 v3 @ 2.50GHz
04:33:38:WU03:FS01:0x22:     CPU ID: GenuineIntel Family 6 Model 63 Stepping 2
04:33:38:WU03:FS01:0x22:       CPUs: 24
04:33:38:WU03:FS01:0x22:     Memory: 15.90GiB
04:33:38:WU03:FS01:0x22:Free Memory: 11.50GiB
04:33:38:WU03:FS01:0x22:    Threads: WINDOWS_THREADS
04:33:38:WU03:FS01:0x22: OS Version: 6.2
04:33:38:WU03:FS01:0x22:Has Battery: false
04:33:38:WU03:FS01:0x22: On Battery: false
04:33:38:WU03:FS01:0x22: UTC Offset: 2
04:33:38:WU03:FS01:0x22:        PID: 7604
04:33:38:WU03:FS01:0x22:        CWD: C:\Users\User\AppData\Roaming\FAHClient\work
04:33:38:WU03:FS01:0x22:         OS: Windows 10 Home
04:33:38:WU03:FS01:0x22:    OS Arch: AMD64
04:33:38:WU03:FS01:0x22:********************************************************************************
04:33:38:WU03:FS01:0x22:Project: 13408 (Run 2, Clone 127, Gen 1)
04:33:38:WU03:FS01:0x22:Unit: 0x0000000312bc7d9a5ed4a8e15dc021d9
04:33:38:WU03:FS01:0x22:Reading tar file core.xml
04:33:38:WU03:FS01:0x22:Reading tar file integrator.xml
04:33:38:WU03:FS01:0x22:Reading tar file state.xml
04:33:38:WU03:FS01:0x22:Reading tar file system.xml
04:33:41:WU03:FS01:0x22:Digital signatures verified
04:33:41:WU03:FS01:0x22:Folding@home GPU Core22 Folding@home Core
04:33:41:WU03:FS01:0x22:Version 0.0.5
04:34:13:WU00:FS01:Upload 0.56%
04:34:16:WU03:FS01:0x22:Completed 0 out of 1000000 steps (0%)
04:34:16:WU03:FS01:0x22:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
04:34:19:WU00:FS01:Upload 9.18%
04:34:25:WU00:FS01:Upload 17.61%
04:34:31:WU00:FS01:Upload 26.22%
04:34:37:WU00:FS01:Upload 34.65%
04:34:43:WU00:FS01:Upload 43.08%
04:34:49:WU00:FS01:Upload 51.51%
04:34:55:WU00:FS01:Upload 59.94%
04:35:01:WU00:FS01:Upload 68.37%
04:35:07:WU00:FS01:Upload 76.99%
04:35:13:WU00:FS01:Upload 85.42%
04:35:19:WU00:FS01:Upload 93.85%
04:35:23:WU00:FS01:Upload complete
04:35:23:WU00:FS01:Server responded WORK_ACK (400)
04:35:23:WU00:FS01:Final credit estimate, 63026.00 points
04:35:23:WU00:FS01:Cleaning up
04:37:00:WU03:FS01:0x22:Completed 10000 out of 1000000 steps (1%)
04:39:42:WU03:FS01:0x22:Completed 20000 out of 1000000 steps (2%)
04:42:24:WU03:FS01:0x22:Completed 30000 out of 1000000 steps (3%)
04:45:06:WU03:FS01:0x22:Completed 40000 out of 1000000 steps (4%)
04:47:47:WU03:FS01:0x22:Completed 50000 out of 1000000 steps (5%)
04:50:29:WU03:FS01:0x22:Completed 60000 out of 1000000 steps (6%)
04:53:11:WU03:FS01:0x22:Completed 70000 out of 1000000 steps (7%)
04:55:53:WU03:FS01:0x22:Completed 80000 out of 1000000 steps (8%)
04:58:34:WU03:FS01:0x22:Completed 90000 out of 1000000 steps (9%)


Anyone here knows what could be the cause?

Thanks!
Crunchtimer
 
Posts: 43
Joined: Tue May 05, 2020 6:34 am

Re: Where do I post a question about missing stats points

Postby Joe_H » Wed Jun 03, 2020 7:07 am

Crunchtimer wrote:Anyone here knows what could be the cause?


See this topic - viewtopic.php?f=16&t=35430, they are working on fixing the problem. Stats are being recorded, just the front end to serve out stats information is not working completely.
Joe_H
Site Admin
 
Posts: 6345
Joined: Tue Apr 21, 2009 5:41 pm
Location: W. MA

Re: Where do I post a question about missing stats points

Postby Crunchtimer » Thu Jun 11, 2020 5:39 am

Thanks Joe_H, and the problem got sorted quickly too :)
Crunchtimer
 
Posts: 43
Joined: Tue May 05, 2020 6:34 am

Re: Where do I post a question about missing stats points

Postby JimboPalmer » Thu Jun 11, 2020 12:00 pm

BillAnderson wrote:The F@H Donor stats finally updated today (after a lot of Bad Gateway errors) has a total of about 671k points so a touch more than half of what is in the logfile.


The Quick Return Bonus is just that, a measure of how quickly the Work Unit is returned. If you are getting a lot of netowrk errors, your Work Unit has not yet been returned,, You can lose a lot of estimated points in bad network connections. (either your end or F@H's end does not matter, you lose either way)

Your network is much faster than mine, I am always 3% and sometimes 3% into the next WU before my upload completes.
Tsar of all the Rushers
I tried to remain childlike, all I achieved was childish.
A friend to those who want no friends
JimboPalmer
 
Posts: 1910
Joined: Mon Feb 16, 2009 5:12 am
Location: Greenwood MS USA


Return to Issues with this forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron