[*] List Item Doesn't Work

Moderator: Site Moderators

[*] List Item Doesn't Work

Postby AYColumbia » Sun Nov 11, 2012 3:00 pm

I tried to use the editor's [*] bullet feature but it doesn't work. It only adds the open tag and not the close tag. It also sometimes puts the tag at the beginning of the selected text or at the end. I noticed that the [*] does NOT automatically add the [list] tag since the bullet item won't work by itself, i.e., must surround a line that is inside a list block, e.g.,

[*]item 1[/*]

I'm currently on Windows 8 Enterprise using IE version 10.0.9200.16384. This happens in both native and compatibility mode. The other features, i.e., Quote, Code, List, Img and URL work just fine.
AYColumbia
 
Posts: 42
Joined: Thu Oct 20, 2011 1:44 pm

Re: [*] List Item Doesn't Work

Postby bollix47 » Sun Nov 11, 2012 3:14 pm

It does appear to work:

  • item 1
  • item 2

Code: Select all
[list][*]item 1[/list]
[list][*]item 2[/list]


  • Entry 1
  • Entry 2

Code: Select all
[list] [*]Entry 1 [*]Entry 2 [/list]


There's no need to close the * tag:

Source: http://en.wikipedia.org/wiki/BBCode
Image
bollix47
 
Posts: 3399
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: [*] List Item Doesn't Work

Postby AYColumbia » Sun Nov 11, 2012 6:19 pm

I'm actually talking about the editor's button. It doesn't work consistently while the others I mention do. I'm not talking about the actual BBCode as it works fine as you said. I think it's a browser issue with IE 10 since I'm under Windows 8.
AYColumbia
 
Posts: 42
Joined: Thu Oct 20, 2011 1:44 pm

Re: [*] List Item Doesn't Work

Postby 7im » Sun Nov 11, 2012 8:25 pm

Post in the "problems with IE 10 Browser" thread on the MS forum, and let us know if you get an answer.
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 15237
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: [*] List Item Doesn't Work

Postby AYColumbia » Mon Nov 12, 2012 3:32 am

7im wrote:Post in the "problems with IE 10 Browser" thread on the MS forum, and let us know if you get an answer.

Would it be alright to point to this forum as an example of the issue?
AYColumbia
 
Posts: 42
Joined: Thu Oct 20, 2011 1:44 pm

Re: [*] List Item Doesn't Work

Postby bruce » Mon Nov 12, 2012 5:00 am

Microsoft is welcome to look at our forum.

As far as I know, however, when you're posting in a forum that uses phpBB, it's the phpBB software that interprets [*] as the editors bullet symbol, not Microsoft.
bruce
 
Posts: 21286
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: [*] List Item Doesn't Work

Postby k1wi » Mon Nov 12, 2012 5:12 am

  • To get a bullet point list I have to click list then click each bullet using FF17
k1wi
 
Posts: 1321
Joined: Tue Sep 22, 2009 10:48 pm

Re: [*] List Item Doesn't Work

Postby AYColumbia » Mon Nov 12, 2012 4:16 pm

Is the phpBB software capable of setting meta tags? Any chance you can try adding the following meta tag to help IE 10 users with better compatibility mode for this site? I think this would help make the advanced editor features work better with IE10.
Code: Select all
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE8"/>

When I was using IE9 under Windows 7, I didn't have any issues. Also, if the tag is not specified, IE10 uses IE7 standards in Compatibility Mode.
AYColumbia
 
Posts: 42
Joined: Thu Oct 20, 2011 1:44 pm

Re: [*] List Item Doesn't Work

Postby bruce » Mon Nov 12, 2012 5:39 pm

The best source for detailed information about the latest version of phpBB is https://www.phpbb.com/. We just use the software. We're currently running PHP Version 5.2.9 with a couple of minor modifications.
bruce
 
Posts: 21286
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.


Return to Issues with this forum

Who is online

Users browsing this forum: No registered users and 3 guests

cron