Link in signature causing virus alerts

Moderator: Site Moderators

Link in signature causing virus alerts

Postby artoar_11 » Sat Feb 02, 2013 3:42 pm

When I attempt to open a theme from section - Anything goes (almost) -> The Million-Core Problem, receive a message about malicious software from Google Chrom browser:

viewtopic.php?f=20&t=23594

I see the same message when trying to open the profile of OP (neilrieck):

memberlist.php?mode=viewprofile&u=131
User avatar
artoar_11
 
Posts: 665
Joined: Sun Nov 22, 2009 8:42 pm
Location: Bulgaria/Team #224497/artoar11_ALL_....

Re: Link in signature causing virus alerts

Postby artoar_11 » Sat Feb 02, 2013 4:20 pm

From the link in the signature:

Mod Edit: link removed

Image
User avatar
artoar_11
 
Posts: 665
Joined: Sun Nov 22, 2009 8:42 pm
Location: Bulgaria/Team #224497/artoar11_ALL_....

Re: Message about malicious software

Postby bollix47 » Sat Feb 02, 2013 4:32 pm

I get a similar message in Firefox if I click on the link in his signature:

This web page at www3.sympatico.ca has been reported as an attack page and has been blocked based on your security preferences.
bollix47
 
Posts: 3399
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: Message about malicious software

Postby art_l_j_PlanetAMD64 » Sat Feb 02, 2013 4:38 pm

bollix47 wrote:I get a similar message in Firefox if I click on the link in his signature:

This web page at www3.sympatico.ca has been reported as an attack page and has been blocked based on your security preferences.

sympatico.ca looks like it's an ISP service operated by Bell Internet Canada: link. Perhaps some of the users there have made links to malicious sites, and that's the reason for the warnings.
art_l_j_PlanetAMD64
Over 1.04 Billion Total Points
Over 185,000 Work Units
Over 3,800,000 PPD
Overall rank (if points are combined) 20 of 1721690
In memory of my Mother May 12th 1923 - February 10th 2012
art_l_j_PlanetAMD64
 
Posts: 741
Joined: Sun May 30, 2010 2:28 pm

Million Core Thread has Malware Link.

Postby Qinsp » Sat Feb 02, 2013 4:49 pm

Chrome is reporting malware link in the Million Core thread. Dunno if it's true.
Quality Inspection - Corona, CA, USA
Dimensional Inspection Laboratory
Pat McSwain, President
Qinsp
 
Posts: 596
Joined: Sun Oct 17, 2010 2:34 pm

Re: Message about malicious software

Postby artoar_11 » Sat Feb 02, 2013 4:51 pm

I sent a PM to neilrieck
User avatar
artoar_11
 
Posts: 665
Joined: Sun Nov 22, 2009 8:42 pm
Location: Bulgaria/Team #224497/artoar11_ALL_....

Re: Message about malicious software

Postby 7im » Sat Feb 02, 2013 9:48 pm

Now hold on, that's not how you described the problem in the original post. At first, you said opening his profile page gave you the warning message. Now you are opening some completely unrelated 3rd party web page from inside the profile page that has nothing to do with this forum, and then stating that gave you the error message. That's completely different.

This forum has no control over content located on web pages outside of this forum.
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 15237
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: Message about malicious software

Postby artoar_11 » Sat Feb 02, 2013 11:01 pm

7im wrote:
Now hold on, that's not how you described the problem in the original post. At first, you said opening his profile page gave you the warning message. Now you are opening some completely unrelated 3rd party web page from inside the profile page that has nothing to do with this forum, and then stating that gave you the error message. That's completely different.

This forum has no control over content located on web pages outside of this forum.

The first time when I opened the topic and saw this message, I do not know what is the problem. Now I am not claiming that the problem is on this forum. But it's startlingly when you see this message.
Perhaps moderator should delete this link from the user's signature, and write an explanation.

PS Instead open the topic, message comes. Browser checks links inside the topic beforehand.
User avatar
artoar_11
 
Posts: 665
Joined: Sun Nov 22, 2009 8:42 pm
Location: Bulgaria/Team #224497/artoar11_ALL_....

Re: Message about malicious software

Postby bollix47 » Sat Feb 02, 2013 11:16 pm

Perhaps moderator should delete this link from the user's signature, and write an explanation.


Done.
bollix47
 
Posts: 3399
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: Message about malicious software

Postby artoar_11 » Sat Feb 02, 2013 11:51 pm

bollix47 wrote:
Perhaps moderator should delete this link from the user's signature, and write an explanation.


Done.

The problem is not gone. In user profile this link exists. Perhaps browser reads it (user profile) and blocks the topic yet. I see this after restarting the browser. Several times.
User avatar
artoar_11
 
Posts: 665
Joined: Sun Nov 22, 2009 8:42 pm
Location: Bulgaria/Team #224497/artoar11_ALL_....

Re: Message about malicious software

Postby art_l_j_PlanetAMD64 » Sun Feb 03, 2013 12:49 am

artoar_11 wrote:The problem is not gone. In user profile this link exists. Perhaps browser reads it (user profile) and blocks the topic yet. I see this after restarting the browser. Several times.

Yes, I still see it, too:
Image
art_l_j_PlanetAMD64
 
Posts: 741
Joined: Sun May 30, 2010 2:28 pm

Re: Message about malicious software

Postby bollix47 » Sun Feb 03, 2013 12:57 am

Yes, I've reported it to an Admin ... AFAIK mods can't change profiles.

The signature has been removed in the post. If you can't get into the post try clearing your cache and if that doesn't work then it's because of the link to the profile from his name and won't go away until an admin or he removes it from his profile. Some(most?) browsers do prefetch links on some pages in anticipation that you might go to them in order to speed up browsing. Personally I had no problem viewing the post in Firefox but only got the warning if I clicked on the link in his signature.
bollix47
 
Posts: 3399
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: Message about malicious software

Postby bollix47 » Sun Feb 03, 2013 1:46 am

The link has now been removed from his profile's signature.
bollix47
 
Posts: 3399
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: Message about malicious software

Postby 7im » Sun Feb 03, 2013 2:33 am

Is there hard evidence of malicious software, or is this a false positive, and you just force edited a profile as a knee-jerk reaction?
User avatar
7im
 
Posts: 15237
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: Message about malicious software

Postby mmonnin » Sun Feb 03, 2013 3:42 am

Chrome tells me FF contains malware from some site.

"Warning: Something's Not Right Here!
foldingforum.org contains content from www3. sympatico. ca, a site known to distribute malware. Your computer might catch a virus if you visit this site.
Google has found malicious software may be installed onto your computer if you proceed. If you've visited this site in the past or you trust this site, it's possible that it has just recently been compromised by a hacker. You should not proceed, and perhaps try again tomorrow or go somewhere else.
We have already notified www3. sympatico. ca that we found malware on the site. For more about the problems found on www3. sympatico. ca, visit the Google Safe Browsing diagnostic page.
Go back "

An example of someone else:
http://productforums.google.com/forum/# ... BZQWC6aHgk

There are several examples of this.
http://www.google.co.uk/safebrowsing/di ... ca/kredco/
mmonnin
 
Posts: 365
Joined: Wed Dec 05, 2007 1:27 am

Next

Return to Issues with this forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron