Stanford Sites And Servers Offline?

Moderator: Site Moderators

Re: Stanford Sites And Servers Offline?

Postby artoar_11 » Wed Dec 25, 2013 3:43 pm

billford wrote:It's done some strange things to the Kakao stats- on the update history table in a user or team summary, today gets listed twice :shock:

The numbers are correct afaics, hopefully it'll sort itself out, and it's not Stanford's problem anyway of course.

It happens sometimes. bollix47 already informs there. http://forum.kakaostats.com/index.php/t ... uoekthj9i2

Merry Christmas
User avatar
artoar_11
 
Posts: 665
Joined: Sun Nov 22, 2009 8:42 pm
Location: Bulgaria/Team #224497/artoar11_ALL_....

Re: Stanford Sites And Servers Offline?

Postby billford » Wed Dec 25, 2013 3:56 pm

Hadn't seen it before- I'm a comparative newbie at this game.

Thanks for that, and to bollix47.

Merry Christmas to you too, and to all :)
Image
billford
 
Posts: 1006
Joined: Thu May 02, 2013 8:46 pm
Location: Near Oxford, United Kingdom

Re: Stanford Sites And Servers Offline?

Postby HaloJones » Wed Dec 25, 2013 6:09 pm

Had a brief period in the early hours this morning (UTC) where I couldn't upload for around half an hour. Sorted itself out.

Maybe it was Santa passing overhead :)
Image
4x 970GTX
HaloJones
 
Posts: 359
Joined: Thu Jul 24, 2008 10:16 am

Re: Stanford Sites And Servers Offline?

Postby artoar_11 » Wed Dec 25, 2013 9:02 pm

HaloJones wrote:Had a brief period in the early hours this morning (UTC) where I couldn't upload for around half an hour. Sorted itself out.

Maybe it was Santa passing overhead :)


This lasted about 10 min.
Code: Select all
04:36:26:WU01:FS01:0xa4:Completed 247500 out of 250000 steps  (99%)
04:38:01:WU01:FS01:0xa4:Completed 250000 out of 250000 steps  (100%)
04:38:02:WU01:FS01:0xa4:DynamicWrapper: Finished Work Unit: sleep=10000
04:38:02:WU02:FS01:Connecting to assign3.stanford.edu:8080
04:38:12:WU01:FS01:0xa4:
04:38:12:WU01:FS01:0xa4:Finished Work Unit:
04:38:12:WU01:FS01:0xa4:- Reading up to 811800 from "01/wudata_01.trr": Read 811800
04:38:12:WU01:FS01:0xa4:trr file hash check passed.
04:38:12:WU01:FS01:0xa4:- Reading up to 746584 from "01/wudata_01.xtc": Read 746584
04:38:12:WU01:FS01:0xa4:xtc file hash check passed.
04:38:12:WU01:FS01:0xa4:edr file hash check passed.
04:38:12:WU01:FS01:0xa4:logfile size: 23540
04:38:12:WU01:FS01:0xa4:Leaving Run
04:38:15:WU01:FS01:0xa4:- Writing 1584412 bytes of core data to disk...
04:38:15:WU01:FS01:0xa4:Done: 1583900 -> 1538843 (compressed to 97.1 percent)
04:38:15:WU01:FS01:0xa4:  ... Done.
04:38:15:WU01:FS01:0xa4:- Shutting down core
04:38:15:WU01:FS01:0xa4:
04:38:15:WU01:FS01:0xa4:Folding@home Core Shutdown: FINISHED_UNIT
04:38:16:WU01:FS01:FahCore returned: FINISHED_UNIT (100 = 0x64)
04:38:16:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:9007 run:14 clone:0 gen:0 core:0xa4 unit:0x00000000664f2de452ba2a04cabb6665
04:38:16:WU01:FS01:Uploading 1.47MiB to 171.64.65.124
04:38:16:WU01:FS01:Connecting to 171.64.65.124:8080
04:38:24:WARNING:WU02:FS01:Failed to get assignment from 'assign3.stanford.edu:8080': Failed to connect to assign3.stanford.edu:8080: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
04:38:24:WU02:FS01:Connecting to assign4.stanford.edu:80
04:38:37:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
04:38:37:WU01:FS01:Connecting to 171.64.65.124:80
04:38:45:WARNING:WU02:FS01:Failed to get assignment from 'assign4.stanford.edu:80': Failed to connect to assign4.stanford.edu:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
04:38:45:ERROR:WU02:FS01:Exception: Could not get an assignment
04:38:45:WU02:FS01:Connecting to assign3.stanford.edu:8080
04:38:58:WARNING:WU01:FS01:Exception: Failed to send results to work server: Failed to connect to 171.64.65.124:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
04:38:58:WU01:FS01:Trying to send results to collection server
04:38:58:WU01:FS01:Uploading 1.47MiB to 171.65.103.160
04:38:58:WU01:FS01:Connecting to 171.65.103.160:8080
04:39:06:WARNING:WU02:FS01:Failed to get assignment from 'assign3.stanford.edu:8080': Failed to connect to assign3.stanford.edu:8080: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
04:39:06:WU02:FS01:Connecting to assign4.stanford.edu:80
04:39:19:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
04:39:19:WU01:FS01:Connecting to 171.65.103.160:80
04:39:27:WARNING:WU02:FS01:Failed to get assignment from 'assign4.stanford.edu:80': Failed to connect to assign4.stanford.edu:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
04:39:27:ERROR:WU02:FS01:Exception: Could not get an assignment
04:39:40:ERROR:WU01:FS01:Exception: Failed to connect to 171.65.103.160:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
04:39:40:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:9007 run:14 clone:0 gen:0 core:0xa4 unit:0x00000000664f2de452ba2a04cabb6665
04:39:40:WU01:FS01:Uploading 1.47MiB to 171.64.65.124
04:39:40:WU01:FS01:Connecting to 171.64.65.124:8080
04:39:45:WU02:FS01:Connecting to assign3.stanford.edu:8080
04:40:01:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
04:40:01:WU01:FS01:Connecting to 171.64.65.124:80
04:40:06:WARNING:WU02:FS01:Failed to get assignment from 'assign3.stanford.edu:8080': Failed to connect to assign3.stanford.edu:8080: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
04:40:06:WU02:FS01:Connecting to assign4.stanford.edu:80
04:40:22:WARNING:WU01:FS01:Exception: Failed to send results to work server: Failed to connect to 171.64.65.124:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
04:40:22:WU01:FS01:Trying to send results to collection server
04:40:22:WU01:FS01:Uploading 1.47MiB to 171.65.103.160
04:40:22:WU01:FS01:Connecting to 171.65.103.160:8080
04:40:27:WARNING:WU02:FS01:Failed to get assignment from 'assign4.stanford.edu:80': Failed to connect to assign4.stanford.edu:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
04:40:27:ERROR:WU02:FS01:Exception: Could not get an assignment
04:40:43:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
04:40:43:WU01:FS01:Connecting to 171.65.103.160:80
04:40:50:WU00:FS00:0x17:Completed 2100000 out of 2500000 steps (84%)
04:41:04:ERROR:WU01:FS01:Exception: Failed to connect to 171.65.103.160:80: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
04:41:04:WU01:FS01:Sending unit results: id:01 state:SEND error:NO_ERROR project:9007 run:14 clone:0 gen:0 core:0xa4 unit:0x00000000664f2de452ba2a04cabb6665
04:41:04:WU01:FS01:Uploading 1.47MiB to 171.64.65.124
04:41:04:WU01:FS01:Connecting to 171.64.65.124:8080
04:41:22:WU02:FS01:Connecting to assign3.stanford.edu:8080
04:41:24:WU02:FS01:News: Welcome to Folding@Home
04:41:24:WARNING:WU02:FS01:Failed to get assignment from 'assign3.stanford.edu:8080': Empty work server assignment
04:41:24:WU02:FS01:Connecting to assign4.stanford.edu:80
04:41:25:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
04:41:25:WU01:FS01:Connecting to 171.64.65.124:80
04:41:36:WU02:FS01:News: Welcome to Folding@Home
04:41:36:WARNING:WU02:FS01:Failed to get assignment from 'assign4.stanford.edu:80': Empty work server assignment
04:41:36:ERROR:WU02:FS01:Exception: Could not get an assignment
04:41:39:WU01:FS01:Upload 4.26%
04:41:45:WU01:FS01:Upload 17.03%
04:41:51:WU01:FS01:Upload 29.80%
04:41:58:WU01:FS01:Upload 46.83%
04:42:04:WU01:FS01:Upload 59.60%
04:42:11:WU01:FS01:Upload 72.38%
04:42:17:WU01:FS01:Upload 85.15%
04:42:25:WU01:FS01:Upload 97.92%
04:42:26:WU01:FS01:Upload complete
04:42:26:WU01:FS01:Server responded WORK_ACK (400)
04:42:26:WU01:FS01:Final credit estimate, 1582.00 points
04:42:26:WU01:FS01:Cleaning up
04:44:00:WU02:FS01:Connecting to assign3.stanford.edu:8080
04:44:00:WU02:FS01:News: Welcome to Folding@Home
04:44:00:WARNING:WU02:FS01:Failed to get assignment from 'assign3.stanford.edu:8080': Empty work server assignment
04:44:00:WU02:FS01:Connecting to assign4.stanford.edu:80
04:44:01:WU02:FS01:News: Welcome to Folding@Home
04:44:01:WARNING:WU02:FS01:Failed to get assignment from 'assign4.stanford.edu:80': Empty work server assignment
04:44:01:ERROR:WU02:FS01:Exception: Could not get an assignment
04:48:14:WU02:FS01:Connecting to assign3.stanford.edu:8080
04:48:15:WU02:FS01:News: Welcome to Folding@Home
04:48:15:WU02:FS01:Assigned to work server 128.143.199.97
04:48:15:WU02:FS01:Requesting new work unit for slot 01: READY smp:4 from 128.143.199.97
04:48:15:WU02:FS01:Connecting to 128.143.199.97:8080
04:48:16:WU02:FS01:Downloading 1.90MiB
04:48:19:WU02:FS01:Download complete
04:48:19:WU02:FS01:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:7516 run:0 clone:34 gen:387 core:0xa3 unit:0x0000019bfbcb017d5050ab7b902f04e6
04:48:19:WU02:FS01:Starting
04:48:19:WU02:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/Arto/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/beta/Core_a3.fah/FahCore_a3.exe -dir 02 -suffix 01 -version 702 -lifeline 3760 -checkpoint 9 -np 4
04:48:19:WU02:FS01:Started FahCore on PID 3360
04:48:19:WU02:FS01:Core PID:2352
04:48:19:WU02:FS01:FahCore 0xa3 started
04:48:19:WU02:FS01:0xa3:
04:48:19:WU02:FS01:0xa3:*------------------------------*
04:48:19:WU02:FS01:0xa3:Folding@Home Gromacs SMP Core
04:48:19:WU02:FS01:0xa3:Version 2.27 (Dec. 15, 2010)
04:48:19:WU02:FS01:0xa3:
04:48:19:WU02:FS01:0xa3:Preparing to commence simulation
04:48:19:WU02:FS01:0xa3:- Looking at optimizations...
04:48:19:WU02:FS01:0xa3:- Created dyn
04:48:19:WU02:FS01:0xa3:- Files status OK
04:48:19:WU02:FS01:0xa3:- Expanded 1993367 -> 2944444 (decompressed 147.7 percent)
04:48:19:WU02:FS01:0xa3:Called DecompressByteArray: compressed_data_size=1993367 data_size=2944444, decompressed_data_size=2944444 diff=0
04:48:19:WU02:FS01:0xa3:- Digital signature verified
04:48:19:WU02:FS01:0xa3:
04:48:19:WU02:FS01:0xa3:Project: 7516 (Run 0, Clone 34, Gen 387)
User avatar
artoar_11
 
Posts: 665
Joined: Sun Nov 22, 2009 8:42 pm
Location: Bulgaria/Team #224497/artoar11_ALL_....

Re: Stanford Sites And Servers Offline?

Postby bruce » Wed Dec 25, 2013 9:57 pm

There are a couple of limitations (that are rarely encountered) which can cause an empty server report for several minutes. The old rule-of-thumb was that there was no reason to report it unless it had persisted more than 10 minutes. (I'm not sure if that's still the recommended time, but the concept is still valid.) If you consider it a critical issue, set next-unit-percentage to a lower value so the client has a bit longer to obtain a WU before it's needed.

Sure, it's a tradeoff, but it's one that you can manage.
bruce
 
Posts: 21270
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Previous

Return to Issues with this forum

Who is online

Users browsing this forum: No registered users and 2 guests

cron