Moderator: Site Moderators


Postby smackiethefrog » Sat Mar 22, 2014 7:20 am

Funny, the issue on my end has returned. Tried the https trick, which worked, though not for NaCl. I suppose all that can be safely assumed is that something funky is going on with Comcast, Internet2, or Cenic (networks my hops are on), I guess.

Edit: All is well again -- for now.
Posts: 27
Joined: Sat Dec 08, 2012 6:42 pm


Postby Jesse_V » Sun Mar 23, 2014 4:33 am

If you use the HTTPS Everywhere extension (which I highly recommend, along with Adblock) I just made a custom ruleset that you can use.

1) Go into your HTTPS Everywhere config folder. In my case this is in Chrome's settings folder under the /Default/Extensions/gcbommkclmclpchllfjekcdonpmejbdp folder. If you have no idea where it is, do a search for a file by the name of "default.rulesets" and then go into that folder.
2) Make a file named "custom.rulesets" in the same directory.
3) Paste the following into it:
Code: Select all
   <ruleset name="Stanford">
     <target host="" />

     <rule from="^http://stanford\.edu/" to=""/>
   <ruleset name="Folding@home">
     <target host="" />

     <rule from="^http://(www\.)?folding\.stanford\.edu/" to=""/>

4) Save the file. Then go up a directory and open the "rule_list.js" file, and replace the entire contents with
Code: Select all
var rule_list = [

5) Shut down all Chrome instances and open Chrome again. If HTTPS Everywhere doesn't come up, there's something wrong with the config files. My instructions should work, so if they don't get back with me and we can diagnose it.
F@h is now the top computing platform on the planet and nothing unites people like a dedicated fight against a common enemy. This virus affects all of us. Lets end it together.
Site Moderator
Posts: 2846
Joined: Mon Jul 18, 2011 5:44 am
Location: Western Washington


Return to Issues with this forum

Who is online

Users browsing this forum: Google [Bot] and 1 guest