phpbb3 default theme etc. discussion

Moderator: Site Moderators

Re: phpbb3 default theme etc. discussion

Postby anko1 » Mon Nov 24, 2008 4:01 pm

Works for me, too. I'm using prosilver-left.
anko1
 
Posts: 515
Joined: Mon Dec 03, 2007 1:31 am
Location: SF Peninsula

Re: phpbb3 default theme etc. discussion

Postby MstrBlstr » Fri Nov 28, 2008 9:05 am

toTOW wrote:Strange ... what theme do you use (I have subsilver) ?


Prosilver

Ughhhhh, subsilver2.... How fugly... But it works there as well. Redirects to the forum index, not the Board index. Never has to the board index, AFAIK.

What Lang?

It should really redirect to the BOARD INDEX, not the Forum Index. I mark the topics as read in that forum, why would I want to return to that forums index? Makes no sense.
-=MB=-
User avatar
MstrBlstr
 
Posts: 791
Joined: Thu Nov 29, 2007 7:03 pm
Location: Texas

Re: phpbb3 default theme etc. discussion

Postby toTOW » Fri Nov 28, 2008 12:01 pm

I use Subsilver with English language ;)

But it redirected to board index before latest forum updates ... (I don't want to go back to forum index as it makes one more page to load, which is really slow when I use my 56k modem :()
Folding@Home beta tester since 2002. Folding Forum moderator since July 2008.

FAH-Addict : latest news, tests and reviews about Folding@Home project.

Image
User avatar
toTOW
Site Moderator
 
Posts: 8931
Joined: Sun Dec 02, 2007 10:38 am
Location: Bordeaux, France

Re: phpbb3 default theme etc. discussion

Postby uncle_fungus » Fri Nov 28, 2008 1:40 pm

toTOW wrote:We've just lost the redirection to the index after hitting "Mark all topic as read" feature ...


I've just fixed this. The forum upgrade significantly changed how this was handled so the mods I made didn't survive. It should now work better than before (i.e. the link on the information page will take you to the original forum rather than to the index).
User avatar
uncle_fungus
Site Admin
 
Posts: 1702
Joined: Fri Nov 30, 2007 9:37 am
Location: Oxfordshire, UK

Re: phpbb3 default theme etc. discussion

Postby MstrBlstr » Sat Nov 29, 2008 7:54 am

Ahhhh, much better. :o Saves quite a few clicks. Thanks Andrew.

This link Mark topics read, now redirects back to the Board Index. Never did that for me before, or maybe I was just to impatient. But I thought that it redirected back to the Forum Index before, so I just automatically clicked the Board Index link out of habit.

Although this link, Mark forums read, in any section with sub forums still redirects you back to the forum index for those sub forums, not the Board Index.
User avatar
MstrBlstr
 
Posts: 791
Joined: Thu Nov 29, 2007 7:03 pm
Location: Texas

Re: phpbb3 default theme etc. discussion

Postby toTOW » Sun Nov 30, 2008 12:05 am

Thanks Andrew ... I'll save a bit more time :) (yes, 56k modems are really slow :()
User avatar
toTOW
Site Moderator
 
Posts: 8931
Joined: Sun Dec 02, 2007 10:38 am
Location: Bordeaux, France

Previous

Return to Issues with this forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron