F@H Channel not showing in Life with PlayStation [Resolved]

The PS3 client has been deprecated.

Moderators: nrimon, skumar, Site Moderators, PandeGroup

F@H Channel not showing in Life with PlayStation [Resolved]

Postby Cajun_Don » Sun Dec 28, 2008 7:45 am

When I started my PS3 to start folding, the Fah Channel is not showing up anymore, so I can't start Fah. :e(
I update my PS3 to the latest version, and it is still not showing up. I have 4 other PS3 running with no issues.

How do I recover the Fah Channel?

TIA!
Last edited by Cajun_Don on Mon Dec 29, 2008 2:11 am, edited 1 time in total.
Image

Have a great day.
User avatar
Cajun_Don
 
Posts: 181
Joined: Sun Dec 02, 2007 7:05 pm
Location: Cajun Country, Louisiana

Re: F@H Channel not showing in Life with PlayStation

Postby Tohya » Sun Dec 28, 2008 12:58 pm

Press and hold the square button, then use the d-pad the change channels.

Its Triangle, current channel, if you want to change Fah settings like donor name.
Tohya
 
Posts: 129
Joined: Thu Feb 07, 2008 12:41 am

Re: F@H Channel not showing in Life with PlayStation

Postby Cajun_Don » Sun Dec 28, 2008 3:23 pm

Hi Tohya, You misunderstood my issue. I know how to change Channels. There is no longer the Folding at home Channel icon showing up to go to it, only the Live Channel icon .
User avatar
Cajun_Don
 
Posts: 181
Joined: Sun Dec 02, 2007 7:05 pm
Location: Cajun Country, Louisiana

Re: F@H Channel not showing in Life with PlayStation

Postby ChelseaOilman » Sun Dec 28, 2008 4:14 pm

This is the first I've heard of this issue. Before Life with PlayStation there was the F@H icon in the XMB and you could delete, then reinstall F@H without losing that icon. I'm guessing you can do the same with Life with PlayStation. When your on the LWP icon hit the triangle button and choose delete, then assuming the icon is still there, reinstall. You might want to wait for more responses before trying it. I have no clue if it will work.
User avatar
ChelseaOilman
 
Posts: 1743
Joined: Sun Dec 02, 2007 3:47 pm
Location: Colorado @ 10,000 feet

Re: F@H Channel not showing in Life with PlayStation

Postby Cajun_Don » Sun Dec 28, 2008 5:39 pm

Thanks ChelseaOilman, When I go in LWP and hit the triangle button, the delete option is grayed out. When I hit the X button, it does not do anything or delete LWP.

I search the Sony PS3 website and forum, but I could not find any resolution.
User avatar
Cajun_Don
 
Posts: 181
Joined: Sun Dec 02, 2007 7:05 pm
Location: Cajun Country, Louisiana

Re: F@H Channel not showing in Life with PlayStation

Postby ChelseaOilman » Sun Dec 28, 2008 5:45 pm

Cajun_Don wrote:When I go in LWP and hit the triangle button, the delete option is grayed out.

It's not greyed out on my PS3. You've definitely got something strange going on.

I was thinking you may have had a bad firmware update, but it sounds as if you had this issue before and after a system update.

It's drastic, but maybe you could backup anything on your PS3 you want to save and do a HDD reformat.
User avatar
ChelseaOilman
 
Posts: 1743
Joined: Sun Dec 02, 2007 3:47 pm
Location: Colorado @ 10,000 feet

Re: F@H Channel not showing in Life with PlayStation

Postby Cajun_Don » Sun Dec 28, 2008 5:56 pm

ChelseaOilman wrote:It's drastic, but maybe you could backup anything on your PS3 you want to save and do a HDD reformat.


Yes, I was thinking, I would have to do it. I e-mailed Noam, and waiting for his respond, before doing the reformat.
User avatar
Cajun_Don
 
Posts: 181
Joined: Sun Dec 02, 2007 7:05 pm
Location: Cajun Country, Louisiana

Re: F@H Channel not showing in Life with PlayStation [Resolved]

Postby Cajun_Don » Mon Dec 29, 2008 2:19 am

I resolved my issue with restoring the system 2 times. After the first restore, I restored my backup data, and I continued to have the missing F@H Channel Icon. After the second restore, I did not restore my backup data. and was able to re-install LWP. It is folding happily now.
User avatar
Cajun_Don
 
Posts: 181
Joined: Sun Dec 02, 2007 7:05 pm
Location: Cajun Country, Louisiana

Re: F@H Channel not showing in Life with PlayStation [Resolved]

Postby Baowoulf » Tue Dec 30, 2008 12:33 am

Ouch, was your backup data corrupted somehow? Hope you didn't lose too much stuff.
User avatar
Baowoulf
 
Posts: 533
Joined: Wed Dec 12, 2007 8:44 pm
Location: Jupiter 6

Re: F@H Channel not showing in Life with PlayStation [Resolved]

Postby nrimon » Wed Dec 31, 2008 12:58 am

Cajun_Don,

I have never seen this issue before, but this can happen with corrupt data of some sort (for example, if the channel cannot load)
Good to hear you worked around this issue, I would have no other suggestion other than re-installing LWP.

Thanks,
Noam
Sony Development Team
nrimon
Sony Development Team Member
 
Posts: 104
Joined: Thu Dec 20, 2007 6:42 pm
Location: California, US

Re: F@H Channel not showing in Life with PlayStation [Resolved]

Postby wpurcell » Wed Dec 31, 2008 10:33 pm

Hello. I have the same issue. If I format the HDD, how do I go about reinstalling everything? Folding is the only reason I purchased a PS3, so would appreciate being able to do it. Thanks in advance.
wpurcell
 
Posts: 2
Joined: Wed Dec 31, 2008 7:19 pm

Re: F@H Channel not showing in Life with PlayStation [Resolved]

Postby wpurcell » Thu Jan 01, 2009 12:07 am

Hello again. Problem solved. The issue was with my ineptitude, not with the PS3! I just didn't have the directions down right. Here's a link I found that explains it. http://boardsus.playstation.com/playsta ... g&page=178
It's quite simple, once you know how to do it!
wpurcell
 
Posts: 2
Joined: Wed Dec 31, 2008 7:19 pm


Return to PlayStation3 client

Who is online

Users browsing this forum: No registered users and 1 guest