Points not showing up correctly on PS3 leader board?

The PS3 client has been deprecated.

Moderators: skumar, nrimon, Site Moderators, PandeGroup

No points the last 3 day's

Postby Dungeons » Sun Oct 30, 2011 8:46 am

The last 3 day's I uploaded 5 wu's, points 0.
Now its working on Project 3463 server 171.64.65.83
Just uploaded the WU, waiting for the points........<-More than 5 hours later and still no points

For the moment the PS3 is powered down.

Date of last work unit 2011-10-28 00:02:05
Total score 674034
Overall rank (if points are combined) 28872 of 1591314
Active clients (within 50 days) 3
Active clients (within 7 days) 2
Dungeons
 
Posts: 10
Joined: Tue Sep 27, 2011 8:49 am

Re: Points not showing up correctly on PS3 leader board?

Postby VijayPande » Sun Oct 30, 2011 9:19 pm

Sorry about this. We're looking into this. Could you give us some more information, such as whether this has to do with a specific server or if this is something that's affecting all PS3 servers? Any information you can give us is helpful to try to debug what's going on. On a first look (and from our automated diagnostics), everything looks ok, so this seems to be a tricky issue to resolve.
Prof. Vijay Pande, PhD
Departments of Chemistry, Structural Biology, and Computer Science
Chair, Biophysics
Director, Folding@home Distributed Computing Project
Stanford University
User avatar
VijayPande
Pande Group Member
 
Posts: 2651
Joined: Fri Nov 30, 2007 6:25 am
Location: Stanford

Re: Points not showing up correctly on PS3 leader board?

Postby PS3hep48 » Sun Oct 30, 2011 9:50 pm

No statistical contributions have occurred for the last 2 days with either of my PS3 clients which run 24/7. Science appears to be proceeding along as usual with normal WU assignment and collection.
Noting from 'Extremeoverclocking' stats that the catch-all "PS3" client in Team 0 has no accumulation of points for the last two days, as well.
Image
PS3hep48
 
Posts: 11
Joined: Tue Feb 26, 2008 2:06 pm
Location: Shalimar, Florida

No points credited for PS3 WUs

Postby truder44 » Mon Oct 31, 2011 1:26 am

Firstly I wasn't sure where to post this as I don't have specific WU numbers.

I have completed 3 WU on a PS3 and so far have not received any credit. I have checked my user name and team ID and they are correct, taking me to my stats page from the PS3 folding console. On the Sony leaderboard it shows me as having 1254 points and completed 3 WU on the machine. (I know that the Sony leaderboard is not relevant to F@H but shows I am correctly entered with my user name.)

F@H stats does not show that I have returned any WU for the PS3 and the PS3 indicates I have successfully returned 3 WU in the same time.
Is it possible to find out what is happening to my WU and why they don't appear on my stats?
truder44
 
Posts: 18
Joined: Sun Mar 30, 2008 5:09 pm

Re: No points credited for PS3 WUs

Postby Zagen30 » Mon Oct 31, 2011 1:40 am

Originally truder posted in a separate topic, and I linked to the above post by Dr. Pande. No need for link now that threads have been merged.
Last edited by Zagen30 on Mon Oct 31, 2011 4:03 am, edited 1 time in total.
Image
Zagen30
 
Posts: 1589
Joined: Tue Mar 25, 2008 12:45 am

Re: Points not showing up correctly on PS3 leader board?

Postby Justin_C_Norman » Mon Oct 31, 2011 2:33 am

same here, all 6 PS3s cranking away and appear to be uploading, downloading, and processing fine... just no points contribution on the folding site (or where I usually access them from, extremeoverclocking.com, but the PCs seem to be posting just fine.
Justin_C_Norman
 
Posts: 22
Joined: Wed Apr 23, 2008 8:49 pm

Re: Points not showing up correctly on PS3 leader board?

Postby Miller855 » Mon Oct 31, 2011 4:46 am

Miller855 wrote:I am having a Similar problem.
my ps3's were not connecting to folding@home for a few days, i turned both off then back on that fixed the 80 Gig but not the 120 gig
I had to reset it that then redownload then put my user name and team name in again. and for Oct 28th i got my points, 3 wu's for the 80 gig and 3 wu's for the 120
however even though they are still running i have no PS3 points since 2200 hours on 10/28 on Kakoa stats or no PS3 points since 6pm 10/28 on Extreme OC
It is now 6:30 Pm Est on Oct 29th and i have ZERO POINTS For today, but both are logged in as Miller855 and my team # is correct, they (my PS3's) run 24/7/365 like my 2 iMacs

Image

Image

Please Help

Thanks in advance
Miller855


here are my updated stats, still no points even though both of the PS3's are running 24/7
I should get 8 251 point wu's per day..... sometimes it appears to be 4 502 point wu's, but that is just overlapping wu's
my only points are from my 2 iMacs, and my newest iMac (the 2.93 Ghz) just got a 3 day, Project 6041 wu .....

Image

Image
Thanks in advance
Miller855
an Intel i5 6400 2.70 Ghz 8 Gig ram windows 10 home, burnt out the 975GTX card here in march 2018
iMac 2.0 Ghz, C2D 2Gb DDR2 Ram, OSX 10.11.6 (El Capitan), Built in ATI Raedon HD 2400
Miller855
 
Posts: 139
Joined: Fri Apr 17, 2009 5:36 am
Location: Phila (Suburbs) PA USA

Re: Points not showing up correctly on PS3 leader board?

Postby Amaruk » Mon Oct 31, 2011 5:49 am

VijayPande wrote:Could you give us some more information, such as whether this has to do with a specific server or if this is something that's affecting all PS3 servers?

1) From my experience as well as what's been posted, the assign/work servers seem to be functioning normally.

2) I cannot find any evidence of any PS3 work credited since late Friday. (Why do these things like to happen just before the weekend?) :|

Communication issues with the stats server?
User avatar
Amaruk
 
Posts: 481
Joined: Fri Jun 20, 2008 3:57 am
Location: Watching from the Woods

Points & wu's completed not being recorded

Postby Demented007 » Mon Oct 31, 2011 7:12 pm

Is anyone else having trouble with PS3 stats not being shown on F@H charts. I have also looked on the website, EOC, and it shows that none of my PS3's are completing anything, all zeros. Everything on my end is running just fine on my end. All 7 of my PS3's are downloading, and uploading wu's just fine, all normal. I am running 9 PS3's total, and 4 PC clients. I think the PC clients are the only ones showing. For the past 2 days, it shows I only had 1 wu done for each day, and today, it shows 2. I usually make 7000-8000 PPD, with 28-32 wu complete daily. If someone could tell me something, I would really appriciate. This is the first time this has happend to me, since I started folding in 2007. My user I.D is Demented007, team 54376. Thanks everyone! :)
Demented007
 
Posts: 1
Joined: Mon Oct 31, 2011 4:15 am

Re: Points not showing up correctly on PS3 leader board?

Postby bruce » Mon Oct 31, 2011 7:26 pm

Welcome to foldingforum.org, Demented007.

I've merged your post into a thread that's already discussing this topic. Please see the previous comments, especially the official response from VijayPande.
Sorry about this. We're looking into this.


Apparently it hasn't been solved yet.
bruce
 
Posts: 23060
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

PS3 folding data not uploading to the Stanford server

Postby TheTick900 » Tue Nov 01, 2011 12:27 am

Hey guys,
My PS3 folding data is not uploading to the Stanford server. I just discovered folding at home from a friend of mine and I installed the client on both my computer and I am using it on my PS3. Both clients have the correct Username and group ID information:

TheTick900

Group: 749

But, the only folding information that appears on Stanford's servers would be my PC folding information. I only folded one unit on my PC and I have folded 6 units with my PS3.

Date of last work unit 2011-10-31 07:05:01
Total score 600
Overall rank (if points are combined) 984085 of 1591568
Active clients (within 50 days) 1
Active clients (within 7 days) 1


Contributions by team and project:

Donor TheTick900
Team Gay-Lesbian-Bi-Tran-TeamUSA (749)
Score 600 (certificate)
Donor Rank 984085 of 1591568
WU 1 (certificate)
Date of last
work unit 2011-10-31 07:05:01
Active clients
(within 50 days) 1
Active clients
(within 7 days) 1


There cannot be something I am doing wrong. The data I entered on the PS3 matches with what I have on my PC client. I think there is something wrong with the servers up at Stanford. Are all my PS3 folded units done in vain? :e?:

Joe White
TheTick900
 
Posts: 2
Joined: Tue Nov 01, 2011 12:19 am

Re: PS3 folding data not uploading to the Stanford server

Postby Jesse_V » Tue Nov 01, 2011 1:54 am

TheTick900 wrote:There cannot be something I am doing wrong. The data I entered on the PS3 matches with what I have on my PC client. I think there is something wrong with the servers up at Stanford. Are all my PS3 folded units done in vain? :e?:

Joe White


Yes the problem is not on your end. There is currently some rare event going on here that is causing this behavior at Stanford's end. They are working toward a solution, and I fully expect that the problem should be resolved soon. There may be a good possibility that you and everyone else will get their credit back, but we'll see how it goes. I'm sure though that they have the WU and science will come out of it, but they just are having difficulty with marking the stats with the accompanying points. Standby.
Pen tester at Cigital/Synopsys
User avatar
Jesse_V
 
Posts: 2773
Joined: Mon Jul 18, 2011 4:44 am
Location: USA

Re: Points not showing up correctly on PS3 leader board?

Postby VijayPande » Tue Nov 01, 2011 4:00 pm

I'm sorry for the delay here. We have been revamping our stats update script and one server (vspg5v) was left off. The points are safe on that server and should be put into the stats system on the next update.
User avatar
VijayPande
Pande Group Member
 
Posts: 2651
Joined: Fri Nov 30, 2007 6:25 am
Location: Stanford

Re: Points not showing up correctly on PS3 leader board?

Postby VijayPande » Tue Nov 01, 2011 4:29 pm

PS Most of the WUs will come into the stats in the 9am PDT update, but some will come in at the 10am PDT. Each update takes about ~15 min to complete, although these will take longer since they're a backlog.
User avatar
VijayPande
Pande Group Member
 
Posts: 2651
Joined: Fri Nov 30, 2007 6:25 am
Location: Stanford

Re: Points not showing up correctly on PS3 leader board?

Postby Dungeons » Tue Nov 01, 2011 10:00 pm

All the points are in the stats :D
Dungeons
 
Posts: 10
Joined: Tue Sep 27, 2011 8:49 am

PreviousNext

Return to PlayStation3 client

Who is online

Users browsing this forum: No registered users and 1 guest

cron