175.19 driver, does it support CUDA?

Questions and comments regarding the GPU2 client running on a nVidia GPU that supports CUDA.

175.19 driver, does it support CUDA?

Postby Earth86 » Tue Jun 24, 2008 9:11 am

the new driver 175.19 seems to be up on the nvidia site. does anybody know if F@H works on this version? i have the 8800GTS 640MB running with modded 177.35 but was thinking whether i should use the proper driver 175 or stay with the modded 177.
Earth86
 
Posts: 5
Joined: Sun Jun 22, 2008 11:34 am

Re: 175.19 driver, does it support CUDA?

Postby mentalinc » Tue Jun 24, 2008 9:27 am

there is no mention of cuda in the release notes some im guessing not.
mentalinc
 
Posts: 17
Joined: Tue Jun 17, 2008 9:14 pm

Re: 175.19 driver, does it support CUDA?

Postby toTOW » Tue Jun 24, 2008 9:32 am

The answer is no.

Only 174.55 or 177.35 support CUDA.
Folding@Home beta tester since 2002. Folding Forum moderator since July 2008.

FAH-Addict : latest news, tests and reviews about Folding@Home project.

Image
User avatar
toTOW
Site Moderator
 
Posts: 8766
Joined: Sun Dec 02, 2007 10:38 am
Location: Bordeaux, France

Re: 175.19 driver, does it support CUDA?

Postby Earth86 » Tue Jun 24, 2008 9:33 am

ok i guess i'll stay on 177 then, thanx for the reply :)
Earth86
 
Posts: 5
Joined: Sun Jun 22, 2008 11:34 am

Re: 175.19 driver, does it support CUDA?

Postby piropeople13 » Tue Jun 24, 2008 5:43 pm

I am using the 174.55 driver right now for my 8800GTX but it has been acting up. Won't run the demos like Cascades or games right. Should I go up to the 177 driver? If so, how do I make it work (I read about some modded .inf file or something) because when I tried to install it it said I had the wrong hardware. I have Vista 32-bit.
piropeople13
 
Posts: 13
Joined: Fri Jan 04, 2008 11:38 pm

Re: 175.19 driver, does it support CUDA?

Postby everyguy » Tue Jun 24, 2008 6:30 pm

piropeople13 wrote:I am using the 174.55 driver right now for my 8800GTX but it has been acting up. Won't run the demos like Cascades or games right. Should I go up to the 177 driver? If so, how do I make it work (I read about some modded .inf file or something) because when I tried to install it it said I had the wrong hardware. I have Vista 32-bit.


You can get the drivers and modded .inf file from here: http://www.laptopvideo2go.com/forum/ind ... opic=19109. It worked well for me.
Image
User avatar
everyguy
 
Posts: 38
Joined: Sun Jun 08, 2008 1:11 am
Location: El Cajon, California

Re: 175.19 driver, does it support CUDA?

Postby Justdave2 » Tue Jun 24, 2008 7:46 pm

Running 175.19 here beautifully. Slight uptick in performance over .16 (about 4980 PPD)
Justdave2
 
Posts: 1
Joined: Tue Jun 24, 2008 7:30 pm
Location: Las Vegas, Nevada. USA

Re: 175.19 driver, does it support CUDA?

Postby 7im » Tue Jun 24, 2008 7:50 pm

I have heard of a v175.19 driver that had CUDA support added, along with GTX 2xx support. But one of our Mods opened the .INF file, and the GTX 2xx references were missing. Enter at your own risk until the project changes the driver recommendation. However, we do appreciate any reports you have using this driver. ;)
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: 175.19 driver, does it support CUDA?

Postby Juggernaut » Tue Jun 24, 2008 8:43 pm

I tried 175.19 on my 8800GT Vista x64 and it doesn't seem to work...

Code: Select all
[20:40:31] *------------------------------*
[20:40:31] Folding@Home GPU Core - Beta
[20:40:31] Version 1.05 (Thu Jun 12 15:39:34 PDT 2008)
[20:40:31]
[20:40:31] Compiler  :
[20:40:31] Build host: amoeba
[20:40:31] Preparing to commence simulation
[20:40:31] - Looking at optimizations...
[20:40:31] - Created dyn
[20:40:31] - Files status OK
[20:40:31] - Expanded 43656 -> 246249 (decompressed 564.0 percent)
[20:40:31] Called DecompressByteArray: compressed_data_size=43656 data_size=246249, decompressed_data_size=246249 diff=0
[20:40:31] - Digital signature verified
[20:40:31]
[20:40:31] Project: 5003 (Run 2, Clone 93, Gen 8)
[20:40:31]
[20:40:31] Assembly optimizations on if available.
[20:40:31] Entering M.D.
[20:40:37] mdrun_gpu returned -1
[20:40:37] Going to send back what have done.
[20:40:38] logfile size: 5449 info=5449 bed=25 hdr=1
[20:40:38] - Writing 5987 bytes of core data to disk...
[20:40:38] Done: 5475 -> 1992 (compressed to 36.3 percent)
[20:40:38]   ... Done.
[20:40:38]
[20:40:38] Folding@home Core Shutdown: UNSTABLE_MACHINE
[20:40:41] CoreStatus = 7A (122)
[20:40:41] Sending work to server
[20:40:41] - Read packet limit of 540015616... Set to 524286976.


[20:40:41] + Attempting to send results
[20:40:42] + Results successfully sent
[20:40:42] Thank you for your contribution to Folding@Home.
[20:40:46] - Preparing to get new work unit...
[20:40:46] + Attempting to get work packet
[20:40:46] - Connecting to assignment server
[20:40:46] - Successful: assigned to (171.64.65.20).
[20:40:46] + News From Folding@Home: GPU folding beta
[20:40:46] Loaded queue successfully.
[20:40:47] + Closed connections
Juggernaut
 
Posts: 6
Joined: Sun Jun 22, 2008 3:10 pm


Return to Windows GPU2 (nVidia GPUs)

Who is online

Users browsing this forum: No registered users and 1 guest

cron