XP GPU Lag Workaround

Questions and comments regarding the GPU2 client running on a nVidia GPU that supports CUDA.

Re: XP GPU Lag Workaround

Postby Darkan » Tue Jul 15, 2008 6:53 pm

Jevans64, your method works perfectly for me. I was having horrible slowdowns and jerkiness with the GPU and SMP clients working at the same time. Now I get no noticeable slowdown whatsoever.
Darkan
 
Posts: 1
Joined: Mon Jul 07, 2008 1:20 pm

Re: XP GPU Lag Workaround

Postby theo343 » Tue Jul 15, 2008 10:35 pm

I have no mentionable lag in FF with 177.35 and 1.07 core for GPU2 on my 8800GT/4GB/E4300@3GHz. Im also running a CPU client. The small lag i get is only when changing windows inside the browser, with pretty many open windows at the same time. Thats more general FF 2.0.0.15 issue i guess. It delays a sec or two sometimes.

But video studders and i have to put the GPU2 client on pause to get video running smooth, either VLC or WMP11. I dont even try running games without pausing in the Nvidia client.

It seems the ATI client is much better in these issues. It plays video fine with both GPU2 and CPU client running fulltime and even games runs fine.
Image
theo343
 
Posts: 448
Joined: Thu Jul 03, 2008 12:43 pm
Location: Norway

Re: XP GPU Lag Workaround

Postby bruce » Wed Jul 16, 2008 7:07 pm

theo343 wrote:It seems the ATI client is much better in these issues. It plays video fine with both GPU2 and CPU client running fulltime and even games runs fine.


That's true, but nVidia and ATI have gone about the development process in two rather different ways with different sets of priorities. In any case, let's not turn this into a "mine is better than yours" discussion. Nothing is permanent as long as they're still in beta and both of them still have a long list of things that they're working on.

This is an nVidia forum. If you already have nVidia hardware, comparing it to something you don't have is not going to help. If you want to compare one type of hardware (including the software that runs it) the hardware forum is a better place.
bruce
 
Posts: 22853
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: XP GPU Lag Workaround

Postby theo343 » Sun Jul 27, 2008 1:28 pm

Nah i was just saying i run both and that ATI works fine so Im sure youll find a solution with Nvidia aswell, and they have done so and announced that the next FW driver will solve it. Im just waiting for that driver for my G92s..
theo343
 
Posts: 448
Joined: Thu Jul 03, 2008 12:43 pm
Location: Norway

Re: XP GPU Lag Workaround

Postby racing4mat » Tue Aug 05, 2008 9:51 pm

I'm using a GTX260 and switching with a 9800GTX (not yet able to work them together). In WinXP 32bit the lag is awful and both cards have the same results.
When I'm using Vista64 which is my alternative OS there is absolutely no lag with any of the cards, my Phenom 9750 is used only 6-10% by the GPU core and the system daily usage is like there is not a folding client on the background. So I guess it is a WinXP issue or the Stanford University people need to make some corrections on the GPU client.
Image
ImageImage
racing4mat
 
Posts: 42
Joined: Sat Jul 26, 2008 3:23 pm
Location: Greece

Previous

Return to Windows GPU2 (nVidia GPUs)

Who is online

Users browsing this forum: No registered users and 1 guest

cron