WU suddenly aborting

Questions and comments regarding the GPU2 client running on a nVidia GPU that supports CUDA.

Re: WU suddenly aborting

Postby Zagen30 » Tue Aug 05, 2008 1:14 pm

Problem is mine's never been overclocked. So either RivaTuner's actually reporting the temp in Fahrenheit, it's misreporting the temp, or I've got a messed up card. I really don't want it to be the last one, since it is a laptop card, and those aren't easy to replace.

I have a theory that could be completely wrong, but which I don't want to test now since I've actually gotten the current GPU WU to 90%, and I'm going to work in a little while. I saw somewhere that for certain SMP projects like 2665, changing the core affinities of the various instances of Fahcore_a1 can speed up the work on a dualcore processor. It does in fact work, and hasn't seemed to negatively affect the SMP client. Anyone know if this could mess up the GPU client, or if changing the affinity of Fahcore_11 could affect the client? I was only thinking that I haven't touched the core affinities in a long time, since before this current WU started.
Image
Zagen30
 
Posts: 1589
Joined: Tue Mar 25, 2008 12:45 am

Re: WU suddenly aborting

Postby Gnerma » Thu Aug 07, 2008 7:02 pm

I'm also having problems with my 8600GT (desktop). This card was folding WUs flawlessly with client versions 6.12 b8 & b11 with core versions 1.06 & 1.07. But as soon as I moved it to 1.08, it started throwing EUEs. Now with 1.09 & 6.20 about 30% of all WUs EUE. Logs etc upon request.
Gnerma
 
Posts: 17
Joined: Thu Dec 20, 2007 1:04 am

Re: WU suddenly aborting

Postby Zagen30 » Thu Aug 07, 2008 9:24 pm

I've found that since updating to core 1.09, I'm doing better; I was able to complete one WU, and am only a few percentage points away from completing another one. I have had a couple EUEs in between, though.

The 5007 that coincided with this issue is still supposedly in the queue, even though I've uninstalled and reinstalled the client once, and every time I start up the client it recognizes that the WU has expired. FahMon still thinks that I'm working on that 5007. In addition, the GPU queue window says that I finished the 5007 on January 1 at 00:00:00.
Zagen30
 
Posts: 1589
Joined: Tue Mar 25, 2008 12:45 am

Previous

Return to Windows GPU2 (nVidia GPUs)

Who is online

Users browsing this forum: No registered users and 1 guest

cron