Not able to complet any packet

Moderators: Site Moderators, PandeGroup

Not able to complet any packet

Postby jmspaggi » Mon May 17, 2010 7:39 pm

Hi,

I upgraded to the new cliens few days ago, and I'm not able to complete any packet anymore.

Code: Select all
[12:39:16] Completed 15000 out of 500000 steps  (3%)
[12:42:25] CoreStatus = 0 (0)
[12:42:25] Sending work to server
[12:42:25] Project: 6015 (Run 1, Clone 199, Gen 120)
[12:42:25] - Error: Could not get length of results file work/wuresults_09.dat
[12:42:25] - Error: Could not read unit 09 file. Removing from queue.
.
.
.
[13:16:59] Completed 15000 out of 500000 steps  (3%)
[13:29:30] Completed 20000 out of 500000 steps  (4%)
[13:41:22] Completed 25000 out of 500000 steps  (5%)
[13:53:29] CoreStatus = 0 (0)
[13:53:29] Sending work to server
[13:53:29] Project: 6015 (Run 1, Clone 199, Gen 120)
[13:53:29] - Error: Could not get length of results file work/wuresults_00.dat
[13:53:29] - Error: Could not read unit 00 file. Removing from queue.
.
.
.
[14:15:45] Completed 10000 out of 500000 steps  (2%)
[14:22:15] CoreStatus = 0 (0)
[14:22:15] Sending work to server
[14:22:15] Project: 6015 (Run 1, Clone 199, Gen 120)
.
.
.
[14:46:32] Completed 10000 out of 500000 steps  (2%)
[14:48:53] CoreStatus = 0 (0)
[14:48:53] Sending work to server
.
.
.
[14:49:30] Completed 0 out of 500000 steps  (0%)
[14:53:58] mdrun returned 255
[14:53:58] Going to send back what have done -- stepsTotalG=500000
.
.
.
[16:01:02] Completed 40000 out of 500000 steps  (8%)
[16:04:41] CoreStatus = 0 (0)
[16:04:41] Sending work to server
.
.
.
[16:05:04] Entering M.D.
[16:05:10] Completed 0 out of 500000 steps  (0%)
[16:06:44] CoreStatus = 0 (0)
[16:06:44] Sending work to server
[16:06:44] Project: 6021 (Run 0, Clone 124, Gen 123)
[16:06:44] - Error: Could not get length of results file work/wuresults_05.dat
[16:06:44] - Error: Could not read unit 05 file. Removing from queue.
.
.
.
[16:32:47] Completed 15000 out of 500000 steps  (3%)
[16:36:00] - Autosending finished units... [May 17 16:36:00 UTC]
[16:36:00] Trying to send all finished work units
[16:36:00] + No unsent completed units remaining.
[16:36:00] - Autosend completed
[16:41:08] Completed 20000 out of 500000 steps  (4%)
[16:42:39] CoreStatus = 0 (0)
[16:42:39] Sending work to server
[16:42:39] Project: 6021 (Run 0, Clone 124, Gen 123)
[16:42:39] - Error: Could not get length of results file work/wuresults_06.dat
[16:42:39] - Error: Could not read unit 06 file. Removing from queue.
.
.
.
[18:39:53] Completed 70000 out of 500000 steps  (14%)
[18:40:41] CoreStatus = 0 (0)
[18:40:41] Sending work to server
[18:40:41] Project: 6021 (Run 0, Clone 124, Gen 123)


So far I'm at 4% of the new package, but I'm quite sure it will never complet :(

My computer is very stable.

Code: Select all
phenom:~/folding# uptime
 15:34:04 up 7 days, 49 min, 19 users,  load average: 4.18, 4.22, 4.23


I'm using it to develop on micro-controllers and I did not faced any issue anywhere.

I tried last week to restart it with no success. I tried also to remove the "work" directory with all other files, with no success.

Packages are up to date. I'm running debian with a 2.6.33 kernel.

Code: Select all
Linux phenom 2.6.33 #21 SMP Tue Apr 20 14:15:35 EDT 2010 x86_64 GNU/Linux


Does any one have any clue? It's a bit frustrating :(

Thanks,

JM
jmspaggi
 
Posts: 34
Joined: Fri Sep 12, 2008 1:39 am
Location: Montréal - QC - CA

Re: Not able to complet any packet

Postby toTOW » Mon May 17, 2010 11:39 pm

Any chance that you have an old Phenom affected with the TLB bug ?
Folding@Home beta tester since 2002. Folding Forum moderator since July 2008.

FAH-Addict : latest news, tests and reviews about Folding@Home project.

Image
User avatar
toTOW
Site Moderator
 
Posts: 8524
Joined: Sun Dec 02, 2007 10:38 am
Location: Bordeaux, France

Re: Not able to complet any packet

Postby jmspaggi » Tue May 18, 2010 12:01 am

Good question. I was not aware of this defect. Do I have a way to test it? Folding was working very well on this computer few months ago. And not working any more.
jmspaggi
 
Posts: 34
Joined: Fri Sep 12, 2008 1:39 am
Location: Montréal - QC - CA


Return to Linux CPU V6 Client

Who is online

Users browsing this forum: No registered users and 2 guests

cron