Can't DL New 6904 WU

Moderators: Site Moderators, PandeGroup

Can't DL New 6904 WU

Postby jmossman » Thu Feb 02, 2012 1:15 pm

Just finished a 6903 and uploaded results just fine as always, but my new WU is a 6904, but it won't successfully download it. Keeps saying this:

Welcome to Folding@Home
[13:00:01] Loaded queue successfully.
[13:00:01] Sent data
[13:00:01] Connecting to http://130.237.232.237:8080/
[13:00:01] Posted data.
[13:00:01] Initial: 0000; - Receiving payload (expected size: 512)
[13:00:01] Conversation time very short, giving reduced weight in bandwidth avg
[13:00:01] - Downloaded at ~1 kB/s
[13:00:01] - Averaged speed for that direction ~1 kB/s
[13:00:01] + Received work.
[13:00:01] + Closed connections

It's listed as a 6904 in HFM.net but the WU never starts folding, it simply immediately starts downloading another 6904 (basically because it never DLs the WU lol). Also, it says "expected size: 512"? These WUs are 20-30MB in size. Is this a server issue that will fix itself or is there something I need to do? Thanks

EDIT:
p6904 R0,C49,G34
Last edited by jmossman on Thu Feb 02, 2012 1:54 pm, edited 1 time in total.
Image
FOLDING RIGS:
4P Dodeca 6174 Ubuntu 10.10 w/ Kraken
2x 2600k 4.9GHz Ubuntu 10.10
I7-870 3.6GHz Ubuntu 10.10
jmossman
 
Posts: 15
Joined: Mon Jan 16, 2012 3:49 am

Re: Can't DL New 6904 WU

Postby bollix47 » Thu Feb 02, 2012 1:44 pm

I had a similar problem with a different WU.


viewtopic.php?p=206031#p206031

You could post the entire PRCG numbers as shown in HFM so the WU is identified.
bollix47
 
Posts: 3411
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: Can't DL New 6904 WU

Postby jmossman » Thu Feb 02, 2012 1:56 pm

p6904 R0, C49, G34

Still doing same thing, that makes about an hour and 10 minutes now. Thnx for the response Bollix47, looks like the exact same thing I'm experiencing here.
jmossman
 
Posts: 15
Joined: Mon Jan 16, 2012 3:49 am

Re: Can't DL New 6904 WU

Postby Grandpa_01 » Thu Feb 02, 2012 2:16 pm

Delete the Work folder machinedeptendent and the que.dat and unit info folders it should pick up a diffrent WU.
Image
2 - SM H8QGi-F AMD 6xxx=112 cores @ 3.2 & 3.9Ghz
5 - SM X9QRI-f+ Intel 4650 = 320 cores @ 3.15Ghz
2 - I7 980X 4.4Ghz 2-GTX680
1 - 2700k 4.4Ghz GTX680
Total = 464 cores folding
User avatar
Grandpa_01
 
Posts: 1873
Joined: Wed Mar 04, 2009 7:36 am

Re: Can't DL New 6904 WU

Postby jmossman » Thu Feb 02, 2012 2:47 pm

LOL, for some reason when I tried that earlier, it didn't change anything. Seems to be working now tho. I think I must've forgot either the machinedependent or the unit.info. It seems like everytime I have a problem you show up, thanks Grandpa_01. :mrgreen:
jmossman
 
Posts: 15
Joined: Mon Jan 16, 2012 3:49 am

Re: Can't DL New 6904 WU

Postby toTOW » Thu Feb 02, 2012 10:23 pm

For the 512 byte WU error, please see this thread : viewtopic.php?f=18&t=20523
Folding@Home beta tester since 2002. Folding Forum moderator since July 2008.

FAH-Addict : latest news, tests and reviews about Folding@Home project.

Image
User avatar
toTOW
Site Moderator
 
Posts: 8931
Joined: Sun Dec 02, 2007 10:38 am
Location: Bordeaux, France


Return to Linux CPU V6 Client

Who is online

Users browsing this forum: No registered users and 1 guest

cron