Incorrect score

This client will only use a single CPU

Moderators: Site Moderators, PandeGroup

Incorrect score

Postby Jesse_L » Fri Jul 29, 2011 4:25 am

The stats page says I've hit the 200K milestone. This is simply not possible. It is also unlikely that someone else used the same name as me. A few days ago, I had ~1700 points(PS3 folding). Now it says I got 202031 points. That isn't right. I'm running a Phenom II X4 955 @ 3.5GHz. What should my actual PPD be?
Jesse_L
 
Posts: 2
Joined: Fri Jul 29, 2011 4:04 am

Re: Incorrect score

Postby Zagen30 » Fri Jul 29, 2011 5:54 am

Welcome to the forum, Jesse.

I believe a Phenom at 3.5 GHz should be getting somewhere around 6000 PPD if you're running SMP with a passkey. It'll be far less if you're running uniprocessor WUs, which your work history suggests you are doing.

I looked at the history of username Jesse_L and there does appear to be a weird points issue. I took a screenshot of the EOC page:

Image

Uploaded with ImageShack.us

It's very unlikely for one WU to be uploaded and worth exactly 50,000 or 100,000 points, let alone 3, and especially since you are clearly not running bigadv WUs, which are the only ones capable of generating that many points in one WU. I'm not in a position to really look into this further, but hopefully someone with more authority can figure this out.
Image
Zagen30
 
Posts: 1589
Joined: Tue Mar 25, 2008 12:45 am

Re: Incorrect score

Postby Grandpa_01 » Fri Jul 29, 2011 6:38 am

Congratulations you are the Grand Prize Winner. :lol:

It appears something is wrong at Stanford collection server or stats server it shows you have had 11 clients running in the last 50 days and 8 clients running in the last 7 days which is possible if you have installed FAH 8 times in the last 7 days or deleted the files from the folding folder 8 times.
Image
2 - SM H8QGi-F AMD 6xxx=112 cores @ 3.2 & 3.9Ghz
5 - SM X9QRI-f+ Intel 4650 = 320 cores @ 3.15Ghz
2 - I7 980X 4.4Ghz 2-GTX680
1 - 2700k 4.4Ghz GTX680
Total = 464 cores folding
User avatar
Grandpa_01
 
Posts: 1757
Joined: Wed Mar 04, 2009 7:36 am

Re: Incorrect score

Postby Jesse_L » Fri Jul 29, 2011 8:04 am

Na, I think it was because my PC locked while playing BC2. I had to turn it off, as nothing worked. I don't think Stanford can reverse it. Oh well, I'll use a new username.(I got a problem with things I didn't earn- had to stop playing COD:W@W & COD: MW2 because it prestiege hacked-couldn't stand looking at the extra class i didn't earn)
Jesse_L
 
Posts: 2
Joined: Fri Jul 29, 2011 4:04 am

Re: Incorrect score

Postby bruce » Fri Jul 29, 2011 3:17 pm

Thank you very much for the report. . . . and welcome to foldingforum.org, Jesse_L.

100000 points per WU is certainly some kind of points crediting problem, especially since you had errors associated with the WUs. This is something the Pande Group will want to look into as soon as they can.

I was able to locate one WU that was credited 2011-07-27 14:09:19 PDT which was credited 100000 points and another 2011-07-27 09:09:17 (also100000 points). There was a third WU credited at the same time for 0 points, which explains why the stats reports 2 WUs during that time segment.
bruce
 
Posts: 21670
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: Incorrect score

Postby schwancr » Fri Jul 29, 2011 3:30 pm

I'm looking into this now.

Thanks for the info,

Christian
User avatar
schwancr
Pande Group Member
 
Posts: 150
Joined: Wed Jun 01, 2011 9:45 pm

Re: Incorrect score

Postby schwancr » Thu Aug 11, 2011 11:57 pm

There was an issue with faulty WUs coming back to one of my work servers. The issue was corrected two weeks ago, but I am working now to correct the credit.

This issue affected a few other users as well, so will be corrected.

Thank you for bringing this to our attention!

-Christian
User avatar
schwancr
Pande Group Member
 
Posts: 150
Joined: Wed Jun 01, 2011 9:45 pm


Return to Windows Classic V6.23 Client

Who is online

Users browsing this forum: No registered users and 1 guest

cron