wu 8042 stuck at 99.99%

This client will only use a single CPU

Moderators: Site Moderators, PandeGroup

wu 8042 stuck at 99.99%

Postby humboldt32 » Sun Apr 29, 2012 4:59 am

Has happened before, the wu gets to 99.99%, downloads another just fine but doesn't finish and try to send the results or start the new wu.

Doesn't start on the new wu, doesn't show any errors, status=running, progress=99.99%, ETA 12 seconds.

If I close and restart the client it picks up at 99%, crunches to 99.99%, same things happens.

Any suggestions appreciated, thanks
humboldt32
 
Posts: 44
Joined: Mon Sep 08, 2008 6:29 pm

Re: wu 8042 stuck at 99.99%

Postby Jesse_V » Sun Apr 29, 2012 5:03 am

How long does it hang there? It might be finalizing the WU or something like that. I'd bet that it solve its issues within an hour.
Pen tester at Cigital/Synopsys
User avatar
Jesse_V
 
Posts: 2773
Joined: Mon Jul 18, 2011 4:44 am
Location: USA

Re: wu 8042 stuck at 99.99%

Postby humboldt32 » Sun Apr 29, 2012 5:12 am

Last time it happened to my gpu client it stayed that way for about 6 hours.
Eventually restarted the client several times and the same thing happened, restarted the machine, lost the wu and the 7718 points, got a new one fine and no problems since.

This is the uniprocessor on another machine, the log doesn't say finalizing or clearing or failing to upload.

Will wait and see...of course this is right at the deadline so the wu will probably time out and not be worth anything regardless.

Thanks for the response, just not sure what the best way to handle this is when it happens, and it's happened a few times now.
humboldt32
 
Posts: 44
Joined: Mon Sep 08, 2008 6:29 pm

Re: wu 8042 stuck at 99.99%

Postby Jesse_V » Sun Apr 29, 2012 5:27 am

What operating system? I've heard of this kind of thing before, though I personally don't know enough to properly solve it. However, I think the log file would be helpful. Also, I think the System section at the top of the log would be useful as well. Please post them in between Code tags.
User avatar
Jesse_V
 
Posts: 2773
Joined: Mon Jul 18, 2011 4:44 am
Location: USA

Re: wu 8042 stuck at 99.99%

Postby derrickmcc » Sun Apr 29, 2012 8:18 am

You might be best posting in Issues with a specific WU
Put the project in the title e.g. Project: 8008 (Run 5, Clone 120, Gen 1)
and include a full log listing in a Code window.

See also this thread: Nvidia 296.10 WHQL drivers fail which suggests in the last post that the problem may be driver related, if you are using 296.10 drivers.
Image
User avatar
derrickmcc
 
Posts: 329
Joined: Fri Jul 24, 2009 12:30 am
Location: Malvern, UK

Re: wu 8042 stuck at 99.99%

Postby bruce » Sun Apr 29, 2012 5:27 pm

humboldt32 wrote:Last time it happened to my gpu client it stayed that way for about 6 hours.
Eventually restarted the client several times and the same thing happened, restarted the machine, lost the wu and the 7718 points, got a new one fine and no problems since.

This is the uniprocessor on another machine, the log doesn't say finalizing or clearing or failing to upload.

Will wait and see...of course this is right at the deadline so the wu will probably time out and not be worth anything regardless.

Thanks for the response, just not sure what the best way to handle this is when it happens, and it's happened a few times now.


Any chance you're running Linux with an ext4 filesystem?
bruce
 
Posts: 21053
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: wu 8042 stuck at 99.99%

Postby humboldt32 » Sun Apr 29, 2012 6:15 pm

Thanks guys. Looks like it went through eventually.

In this case it's a Win7 home system. After a full restart it went to 100% (after hanging at 99.99% and dropping back to 99% with client restart about 6 times).

It sent the results and hung on cleaning for about 2 hours.

Another restart and it seems fine now.

Thanks for the help.

For reference in the future, the log files only seem to show activity since the last time the client opened. Is there a way to view the previous log files?
humboldt32
 
Posts: 44
Joined: Mon Sep 08, 2008 6:29 pm

Re: wu 8042 stuck at 99.99%

Postby derrickmcc » Sun Apr 29, 2012 10:45 pm

humboldt32 wrote:For reference in the future, the log files only seem to show activity since the last time the client opened. Is there a way to view the previous log files?

On my WindowsXP system, if I check the start of the log it shows:
Code: Select all
*********************** Log Started 2012-04-27T06:42:13Z ***********************
06:42:13:************************* Folding@home Client *************************
06:42:13:      Website: http://folding.stanford.edu/
06:42:13:    Copyright: (c) 2009-2012 Stanford University
06:42:13:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
06:42:13:         Args:
06:42:13:       Config: C:/Documents and Settings/All Users/Application
06:42:13:               Data/FAHClient/config.xml

So taking a look in: C:/Documents and Settings/All Users/Application Data/FAHClient
I find a logs directory, and this contains all my previous logs.

Hopefully Windows 7 is set up in a similar manner. :?:

According to this post, if you are running Windows 7, your log files are normally located at:
C:\Users\[user]\AppData\Roaming\FAHClient\logs
User avatar
derrickmcc
 
Posts: 329
Joined: Fri Jul 24, 2009 12:30 am
Location: Malvern, UK

Re: wu 8042 stuck at 99.99%

Postby bruce » Mon Apr 30, 2012 3:34 am

derrickmcc wrote:Hopefully Windows 7 is set up in a similar manner. :?:

According to this post, if you are running Windows 7, your log files are normally located at:
C:\Users\[user]\AppData\Roaming\FAHClient\logs


Yes, Win7 and WinXP keep the data in different locations, and it can also be in different places depending on whether you installed for everybody or "just for me" but once you know where the data is kept, the rest is easy. (FAHClient keeps it's logs the same way except for where the files might be kept.) For any WIndows installation, go to the Start menu + All_Programs + FAHClient + Data_directory. The Data_Directory shortcut is customized depending on how you installed your client but it should always work.

Inside of that data directory, you'll find the current log.txt plus a subdirectory "logs" containing a number of previous logs, named with the date and time.
bruce
 
Posts: 21053
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: wu 8042 stuck at 99.99%

Postby DownshiftArtist » Thu May 01, 2014 12:34 am

Was a fix for this ever determined?
DownshiftArtist
 
Posts: 37
Joined: Mon Apr 01, 2013 6:41 pm

Re: wu 8042 stuck at 99.99%

Postby 7im » Thu May 01, 2014 12:48 am

DownshiftArtist wrote:Was a fix for this ever determined?



This v6.23 client is no longer supported. The fix is to run the version 7 client.
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona


Return to Windows Classic V6.23 Client

Who is online

Users browsing this forum: No registered users and 1 guest

cron