Could not authenticate Assignment Server response

This client will only use a single CPU

Moderators: Site Moderators, PandeGroup

Could not authenticate Assignment Server response

Postby pavehawk » Thu Aug 27, 2015 4:37 pm

Is version 6.23 phrased out?
The problem appears from 11Aug .

Code: Select all
[16:16:01] + Attempting to get work packet
[16:16:01] - Connecting to assignment server
[16:16:02] + Could not authenticate Assignment Server response
[16:16:03] + Could not authenticate Assignment Server 2 response
[16:16:03] + Couldn't get work instructions.
[16:16:03] - Attempt #6  to get work failed, and no other work to do.
Waiting before retry.
[16:18:50] + Attempting to get work packet
[16:18:50] - Connecting to assignment server
[16:18:50] + Could not authenticate Assignment Server response
[16:18:51] + Could not authenticate Assignment Server 2 response
[16:18:51] + Couldn't get work instructions.
[16:18:51] - Attempt #7  to get work failed, and no other work to do.
pavehawk
 
Posts: 2
Joined: Thu Aug 27, 2015 4:30 pm

Re: Could not authenticate Assignment Server response

Postby Joe_H » Thu Aug 27, 2015 5:08 pm

Welcome to the folding support forum.

Version 6.23 has been deprecated since quite some time ago. The minimum version recommended has been 6.34 for CPU folding and 6.41 for GPU folding for at least a couple years. There may have been a server or two with work still available for assignment to prior versions, but that may have run out or the server updated to a point that it will no longer work with that version. Personally I would recommend using the current version of the folding client, 7.4.4.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 4188
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: Could not authenticate Assignment Server response

Postby pavehawk » Fri Aug 28, 2015 11:45 am

Understood.
Thanks
pavehawk
 
Posts: 2
Joined: Thu Aug 27, 2015 4:30 pm

Re: Could not authenticate Assignment Server response

Postby Judicator » Fri Aug 28, 2015 6:59 pm

Hello,
I have a F@H client 6.23 which is not working anymore I've bought a new modem router, maybe this is the reason. I've tried the last version of the client but the web control won't to the client.
My PC is rather old but does the job: Sempron 3200+, 2GB RAM, nVidia 6100 which use system RAM.
What should i do?
Judicator
 
Posts: 5
Joined: Fri Aug 28, 2015 5:52 pm

Re: Could not authenticate Assignment Server response

Postby Joe_H » Fri Aug 28, 2015 7:45 pm

Welcome to he folding forum.

Additional information would be useful in figuring out how to get you going. For instance what OS and version are you using on the PC. Did you follow the instructions for installation available from the Installation Guides linked from The Software page link at the top of the forum page?

For the web control to work, FAHClient needs to be running in the background. For Windows that is usually done using a shortcut set up as part of the installation.

As for your PC, if I read the specs for a Sempron 3200+correctly, that is a single core CPU. There is some folding work available for those, but at the moment only from one server. So at times work may run out.
Joe_H
Site Admin
 
Posts: 4188
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: Could not authenticate Assignment Server response

Postby 7im » Fri Aug 28, 2015 8:54 pm

Judicator wrote:Hello,
I have a F@H client 6.23 which is not working anymore I've bought a new modem router, maybe this is the reason. I've tried the last version of the client but the web control won't to the client.
My PC is rather old but does the job: Sempron 3200+, 2GB RAM, nVidia 6100 which use system RAM.
What should i do?


At the very least, run v6.34 instead. At the very best, move up to V7.4.4.

Note there is an installer bug that sometimes puts the Folding@home startup shortcut in the Administrator's Startup folder instead of the end user's Startup folder. Copy from one to the other to fix the problem with Web Control not connecting. (Assuming you used the default setting to start folding automatically for this to work correctly).
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: Could not authenticate Assignment Server response

Postby Judicator » Sat Aug 29, 2015 10:03 am

I think I'm going with the 6.34 since ver.7need at least of WinXP SP3.
Thanks for the help guys.
Judicator
 
Posts: 5
Joined: Fri Aug 28, 2015 5:52 pm

Re: Could not authenticate Assignment Server response

Postby Judicator » Sat Aug 29, 2015 10:43 am

It doesn't work. It keeps trying to connect to a server.
I've followed the intructions here: http://folding.stanford.edu/home/guide/winsmpguide.
My CPU is a single core so I ran the client with just -configonly parameter.
Framework net 2.0 or higer is required, I have 1.1 installed on my system but the client runs with no error message.
The client 6.23 have been working just fine but suddenly started to behave exactly like this one: it kept telling "attempting to get work packet" forever.

Code: Select all
Note: Please read the license agreement (fah6.exe -license). Further
use of this software requires that you have read and accepted this agreement.



--- Opening Log file [August 29 10:27:15 UTC]


# Windows CPU Console Edition #################################################
###############################################################################

                       Folding@Home Client Version 6.34

                          http://folding.stanford.edu

###############################################################################
###############################################################################

Launch directory: C:\FAH
Executable: C:\FAH\fah6.exe


[10:27:15] - Ask before connecting: No
[10:27:15] - User name: Judicator (Team 0)
[10:27:15] - User ID: 84D78CD234A9826
[10:27:15] - Machine ID: 1
[10:27:15]
[10:27:15] Loaded queue successfully.
[10:27:15] - Preparing to get new work unit...
[10:27:15] Cleaning up work directory
[10:27:15] + Attempting to get work packet
[10:27:15] Passkey found
[10:27:15] - Connecting to assignment server
[10:27:16] + Could not authenticate Assignment Server response
[10:27:17] + Could not authenticate Assignment Server 2 response
[10:27:17] + Couldn't get work instructions.
[10:27:17] - Attempt #1  to get work failed, and no other work to do.
Waiting before retry.
[10:27:36] + Attempting to get work packet
[10:27:37] Passkey found
[10:27:37] - Connecting to assignment server
[10:27:41] + Could not authenticate Assignment Server response
[10:27:43] + Could not authenticate Assignment Server 2 response
[10:27:43] + Couldn't get work instructions.
[10:27:43] - Attempt #2  to get work failed, and no other work to do.
Waiting before retry.
[10:28:04] + Attempting to get work packet
[10:28:04] Passkey found
[10:28:04] - Connecting to assignment server
[10:28:05] + Could not authenticate Assignment Server response
[10:28:06] + Could not authenticate Assignment Server 2 response
[10:28:06] + Couldn't get work instructions.
[10:28:06] - Attempt #3  to get work failed, and no other work to do.
Waiting before retry.
[10:28:27] + Attempting to get work packet
[10:28:27] Passkey found
[10:28:27] - Connecting to assignment server
[10:28:28] + Could not authenticate Assignment Server response
[10:28:29] + Could not authenticate Assignment Server 2 response
[10:28:29] + Couldn't get work instructions.
[10:28:29] - Attempt #4  to get work failed, and no other work to do.
Waiting before retry.
[10:29:19] + Attempting to get work packet
[10:29:19] Passkey found
[10:29:19] - Connecting to assignment server
[10:29:20] + Could not authenticate Assignment Server response
[10:29:21] + Could not authenticate Assignment Server 2 response
[10:29:21] + Couldn't get work instructions.
[10:29:21] - Attempt #5  to get work failed, and no other work to do.
Waiting before retry.
[10:30:49] + Attempting to get work packet
[10:30:49] Passkey found
[10:30:49] - Connecting to assignment server
[10:30:50] + Could not authenticate Assignment Server response
[10:30:51] + Could not authenticate Assignment Server 2 response
[10:30:51] + Couldn't get work instructions.
[10:30:51] - Attempt #6  to get work failed, and no other work to do.
Waiting before retry.
[10:33:43] + Attempting to get work packet
[10:33:43] Passkey found
[10:33:43] - Connecting to assignment server
[10:33:44] + Could not authenticate Assignment Server response
[10:33:45] + Could not authenticate Assignment Server 2 response
[10:33:45] + Couldn't get work instructions.
[10:33:45] - Attempt #7  to get work failed, and no other work to do.
Waiting before retry.
[10:39:17] + Attempting to get work packet
[10:39:17] Passkey found
[10:39:17] - Connecting to assignment server
[10:39:18] + Could not authenticate Assignment Server response
[10:39:19] + Could not authenticate Assignment Server 2 response
[10:39:19] + Couldn't get work instructions.
[10:39:19] - Attempt #8  to get work failed, and no other work to do.
Waiting before retry.
Judicator
 
Posts: 5
Joined: Fri Aug 28, 2015 5:52 pm

Re: Could not authenticate Assignment Server response

Postby davidcoton » Sat Aug 29, 2015 1:31 pm

There may genuinely be no WUs available for single CPU processing -- AIUI the single CPU projects are all nearing completion.
Image
davidcoton
 
Posts: 940
Joined: Wed Nov 05, 2008 3:19 pm
Location: Cambridge, UK

Re: Could not authenticate Assignment Server response

Postby Judicator » Sat Aug 29, 2015 2:09 pm

So I can't fold anymore?
Judicator
 
Posts: 5
Joined: Fri Aug 28, 2015 5:52 pm

Re: Could not authenticate Assignment Server response

Postby bruce » Sat Aug 29, 2015 3:08 pm

Can you open http://assign.stanford.edu?

Do you connect to the internet through a proxy server?
bruce
 
Posts: 21576
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: Could not authenticate Assignment Server response

Postby davidcoton » Sat Aug 29, 2015 3:35 pm

Judicator wrote:So I can't fold anymore?


Have a look at the NaCl client -- not sure if you can meet its requirements, but it may work.
davidcoton
 
Posts: 940
Joined: Wed Nov 05, 2008 3:19 pm
Location: Cambridge, UK

Re: Could not authenticate Assignment Server response

Postby Judicator » Sun Aug 30, 2015 7:27 am

Well this is sad, thanks anyway for the help. :)
Judicator
 
Posts: 5
Joined: Fri Aug 28, 2015 5:52 pm

Re: Could not authenticate Assignment Server response

Postby bruce » Sun Aug 30, 2015 7:45 pm

Judicator ... hello

You didn't answer my questions.
bruce
 
Posts: 21576
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.


Return to Windows Classic V6.23 Client

Who is online

Users browsing this forum: No registered users and 1 guest

cron