"Could not get assignment"

Post here if you have issues with the Linux 5.0x client.

Moderators: Site Moderators, PandeGroup

"Could not get assignment"

Postby Bullifreund » Wed Oct 23, 2013 7:29 am

My Laptop (Centrino 1,7GHz - hm, not quite up to date...) ran fine under WinXP. Few weeks ago it stopped folding, log file said "could not get assigment", while CPU stayed "ready", highlighted in blue. Uninstall/reinstall did not help.
Last week I changed the system to Linux (Pinguy 12) and installed FaH again: same result, same error "could not get assignment". What's wrong?
Could it be a problem, that I've got another PC running with same identity?

Assistance welcome...
Posts: 4
Joined: Wed Oct 23, 2013 7:18 am

Re: "Could not get assignment"

Postby bollix47 » Wed Oct 23, 2013 7:51 am

Welcome to the folding@home support forum Bullifreund.

There appears to be a shortage of work for that hardware configuration at the present time. See this post. You could shut it down for now and check back occasionally to see if the situation has improved.

Having multiple PCs with the same username, team number etc. is not a problem and is how most people run folding.
Posts: 3513
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: "Could not get assignment"

Postby bruce » Wed Oct 23, 2013 7:28 pm

FAH is aware of the problem in assigning to your Dothan based Centrino 390 (with SSE2 SIMD support). There's no prediction when the fix will be delivered, though.
Posts: 23046
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Return to Linux Uniprocessor Client v5.0x

Who is online

Users browsing this forum: No registered users and 1 guest