GPU3 Bad Work Units

Moderators: Site Moderators, PandeGroup

GPU3 Bad Work Units

Postby nfettinger » Wed Nov 02, 2011 6:05 am

Hello All.

I am having a problem on multiple machines using multiple operating systems.
VNC Server is installed on each machine if that could be conflicting.
Each has a NVidia Quadro FX 370 graphics card with the following driver:
ForceWare 270.81 from the Nvidia Website.
I know it is not a heat or hardware issue.

The problem is, everytime GPU3 finishes and returns a WU, it gets a new one.
This new one crashes the core, consistently after starting.

working on protein
mdrun_gpu returned
self test failure
Folding@Home core shutdown: UNSTABLE MACHINE
Core Status = 7A (122)
...

I must manually quit and restart the client multiple times in order to receive a new work unit, which always works.
Any thoughts?
Image
nfettinger
 
Posts: 15
Joined: Wed Nov 02, 2011 5:50 am

Re: GPU3 Bad Work Units

Postby 7im » Wed Nov 02, 2011 9:27 pm

Hello nfettinger, welcome to the forum.

As always, we'd like to see all of the log, from where the client starts up (showing client version) to WU download, to finish, to new WU download, and resulting error. It helps us diagnose the problem better.

Also, please confirm how you know this to be true: "I know it is not a heat or hardware issue."
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 15237
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: GPU3 Bad Work Units

Postby nfettinger » Tue Nov 22, 2011 5:36 am

Under-clocking the GPU seemed to fix it. There must be a compatibility issue with the driver and my specific cards.
nfettinger
 
Posts: 15
Joined: Wed Nov 02, 2011 5:50 am


Return to General GPU client issues

Who is online

Users browsing this forum: No registered users and 2 guests

cron