Unstable machine

Moderators: Site Moderators, PandeGroup

Unstable machine

Postby WiSK » Tue Dec 06, 2011 7:21 am

This old PC did manage 1 WU on the Gpu, but now refuses to do another. Is it a bug or is the hardware incompatible with the client?

Operating System : Win Vista Home Premium 32bit, latest patches
Complete hardware specs: Intel E4300 Core2, Nvidia Geforce 510
A set of instructions to accurately reproduce the bug, including the software that causes it: GPU-Fermi folding client 6.41r2
Catalyst or Forceware driver version: 285.62

Code: Select all


--- Opening Log file [December 6 00:18:14 UTC]


# Windows GPU Systray Edition #################################################
###############################################################################

                       Folding@Home Client Version 6.41r2

                          http://folding.stanford.edu

###############################################################################
###############################################################################

Launch directory: C:\Users\ \AppData\Roaming\Folding@home-gpu


[00:18:14] - Ask before connecting: No
[00:18:14] - User name: WiSK (Team 37726)
[00:18:14] - User ID: 6C7E6B8C46BA810B
[00:18:14] - Machine ID: 6
[00:18:14]
[00:18:14] Gpu type=2 species=12.
[00:18:14] Could not open work queue, generating new queue...
[00:18:14] Initialization complete
[00:18:14] - Preparing to get new work unit...
[00:18:14] Cleaning up work directory
[00:18:14] + Attempting to get work packet
[00:18:14] Gpu type=2 species=12.
[00:18:14] - Connecting to assignment server
[00:18:16] - Successful: assigned to (171.67.108.11).
[00:18:16] + News From Folding@Home: Welcome to Folding@Home
[00:18:16] Loaded queue successfully.
[00:18:16] Gpu type=2 species=12.
[00:18:18] + Closed connections
[00:18:18]
[00:18:18] + Processing work unit
[00:18:18] Core required: FahCore_11.exe
[00:18:18] Core not found.
[00:18:18] - Core is not present or corrupted.
[00:18:18] - Attempting to download new core...
[00:18:18] + Downloading new core: FahCore_11.exe
[00:18:18] + 10240 bytes downloaded
[00:18:18] + 20480 bytes downloaded
[00:18:19] + 30720 bytes downloaded
[00:18:19] + 40960 bytes downloaded
[00:18:19] + 51200 bytes downloaded
[00:18:19] + 61440 bytes downloaded
[00:18:19] + 71680 bytes downloaded
[00:18:20] + 81920 bytes downloaded
[00:18:20] + 92160 bytes downloaded
[00:18:20] + 102400 bytes downloaded
[00:18:20] + 112640 bytes downloaded
[00:18:20] + 122880 bytes downloaded
[00:18:20] + 133120 bytes downloaded
[00:18:20] + 143360 bytes downloaded
[00:18:20] + 153600 bytes downloaded
[00:18:21] + 163840 bytes downloaded
[00:18:21] + 174080 bytes downloaded
[00:18:21] + 184320 bytes downloaded
[00:18:21] + 194560 bytes downloaded
[00:18:21] + 204800 bytes downloaded
[00:18:21] + 215040 bytes downloaded
[00:18:21] + 225280 bytes downloaded
[00:18:21] + 235520 bytes downloaded
[00:18:21] + 245760 bytes downloaded
[00:18:21] + 256000 bytes downloaded
[00:18:21] + 266240 bytes downloaded
[00:18:21] + 276480 bytes downloaded
[00:18:21] + 286720 bytes downloaded
[00:18:21] + 296960 bytes downloaded
[00:18:21] + 307200 bytes downloaded
[00:18:22] + 317440 bytes downloaded
[00:18:22] + 327680 bytes downloaded
[00:18:22] + 337920 bytes downloaded
[00:18:22] + 348160 bytes downloaded
[00:18:22] + 358400 bytes downloaded
[00:18:22] + 368640 bytes downloaded
[00:18:22] + 378880 bytes downloaded
[00:18:22] + 389120 bytes downloaded
[00:18:22] + 399360 bytes downloaded
[00:18:22] + 409600 bytes downloaded
[00:18:22] + 419840 bytes downloaded
[00:18:22] + 430080 bytes downloaded
[00:18:22] + 440320 bytes downloaded
[00:18:22] + 450560 bytes downloaded
[00:18:22] + 460800 bytes downloaded
[00:18:23] + 471040 bytes downloaded
[00:18:23] + 481280 bytes downloaded
[00:18:23] + 491520 bytes downloaded
[00:18:23] + 501760 bytes downloaded
[00:18:23] + 512000 bytes downloaded
[00:18:23] + 522240 bytes downloaded
[00:18:23] + 532480 bytes downloaded
[00:18:23] + 542720 bytes downloaded
[00:18:23] + 552960 bytes downloaded
[00:18:23] + 563200 bytes downloaded
[00:18:23] + 573440 bytes downloaded
[00:18:23] + 583680 bytes downloaded
[00:18:23] + 593920 bytes downloaded
[00:18:23] + 604160 bytes downloaded
[00:18:23] + 614400 bytes downloaded
[00:18:24] + 624640 bytes downloaded
[00:18:24] + 634880 bytes downloaded
[00:18:24] + 645120 bytes downloaded
[00:18:24] + 655360 bytes downloaded
[00:18:24] + 665067 bytes downloaded
[00:18:24] Verifying core Core_11.fah...
[00:18:24] Signature is VALID
[00:18:24]
[00:18:24] Trying to unzip core FahCore_11.exe
[00:18:24] Decompressed FahCore_11.exe (1908736 bytes) successfully
[00:18:29] + Core successfully engaged
[00:18:34]
[00:18:34] + Processing work unit
[00:18:34] Core required: FahCore_11.exe
[00:18:34] Core found.
[00:18:34] Working on queue slot 01 [December 6 00:18:34 UTC]
[00:18:34] + Working ...
[00:18:34]
[00:18:34] *------------------------------*
[00:18:34] Folding@Home GPU Core
[00:18:34] Version 1.31 (Tue Sep 15 10:57:42 PDT 2009)
[00:18:34]
[00:18:34] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[00:18:34] Build host: amoeba
[00:18:34] Board Type: Nvidia
[00:18:34] Core      :
[00:18:34] Preparing to commence simulation
[00:18:34] - Looking at optimizations...
[00:18:34] DeleteFrameFiles: successfully deleted file=work/wudata_01.ckp
[00:18:34] - Created dyn
[00:18:34] - Files status OK
[00:18:34] - Expanded 46738 -> 252912 (decompressed 541.1 percent)
[00:18:34] Called DecompressByteArray: compressed_data_size=46738 data_size=252912, decompressed_data_size=252912 diff=0
[00:18:34] - Digital signature verified
[00:18:34]
[00:18:34] Project: 5766 (Run 8, Clone 445, Gen 500)
[00:18:34]
[00:18:34] Assembly optimizations on if available.
[00:18:34] Entering M.D.
[00:18:41] Tpr hash work/wudata_01.tpr:  1168295933 3540891218 692626142 2889735889 379875197
[00:18:41]
[00:18:41] Calling fah_main args: 14 usage=100
[00:18:41]
[00:18:41] Working on Protein
[00:18:42] Client config found, loading data.
[00:18:43] mdrun_gpu returned
[00:18:43] NANs detected on GPU
[00:18:43]
[00:18:43] Folding@home Core Shutdown: UNSTABLE_MACHINE
[00:18:53] Gpu type=2 species=12.

Folding@Home Client Shutdown.
Image
WiSK
 
Posts: 26
Joined: Tue Dec 06, 2011 7:04 am

Re: Unstable machine

Postby toTOW » Tue Dec 06, 2011 10:48 am

"NANs detected on GPU" is often the sign of hardware problems ...

Can you test your card with MemtestCL and report whether it detects errors or not ?
Folding@Home beta tester since 2002. Folding Forum moderator since July 2008.

FAH-Addict : latest news, tests and reviews about Folding@Home project.

Image
User avatar
toTOW
Site Moderator
 
Posts: 8931
Joined: Sun Dec 02, 2007 10:38 am
Location: Bordeaux, France

Re: Unstable machine

Postby WiSK » Tue Dec 06, 2011 9:30 pm

Code: Select all
Running 50 iterations of tests over 128 MB of memory on device 0: GeForce 210

Running memory bandwidth test over 20 iterations of 64 MB transfers...
        Estimated bandwidth 5300.21 MB/s

Test iteration 1 on 128 MiB of memory on device 0 (GeForce 210): 0 errors so far

        Moving Inversions (ones and zeros): 0 errors (219 ms)
        Moving Inversions (random): 0 errors (218 ms)
        Memtest86 Walking 8-bit: 0 errors (1747 ms)
        True Walking zeros (8-bit): 0 errors (874 ms)
        True Walking ones (8-bit): 0 errors (889 ms)
        Memtest86 Walking zeros (32-bit): 0 errors (3494 ms)
        Memtest86 Walking ones (32-bit): 0 errors (3479 ms)
        Random blocks: 0 errors (1264 ms)
        Memtest86 Modulo-20: 0 errors (15850 ms)
        Logic (one iteration): 0 errors (328 ms)
        Logic (4 iterations): 0 errors (905 ms)
        Logic (local memory, one iteration): 0 errors (670 ms)
        Logic (local memory, 4 iterations): 0 errors (2418 ms)

Test iteration 2 on 128 MiB of memory on device 0 (GeForce 210): 0 errors so far

        Moving Inversions (ones and zeros): 0 errors (203 ms)
        Moving Inversions (random): 0 errors (250 ms)
        Memtest86 Walking 8-bit: 0 errors (1778 ms)
        True Walking zeros (8-bit): 0 errors (889 ms)
        True Walking ones (8-bit): 0 errors (890 ms)
        Memtest86 Walking zeros (32-bit): 0 errors (3494 ms)
        Memtest86 Walking ones (32-bit): 0 errors (3479 ms)
        Random blocks: 0 errors (1279 ms)
        Memtest86 Modulo-20: 0 errors (16224 ms)
        Logic (one iteration): 0 errors (312 ms)
        Logic (4 iterations): 0 errors (921 ms)
        Logic (local memory, one iteration): 0 errors (686 ms)
Error Invalid command queue queueing verifyConstant readback
Could not execute test Logic (local memory, 4 iterations); quitting


Looks broken. That's a shame; although the rest of the PC is old, the graphics card is fairly recent and I thought I could get some folding out of it yet.
WiSK
 
Posts: 26
Joined: Tue Dec 06, 2011 7:04 am

Re: Unstable machine

Postby toTOW » Sat Dec 10, 2011 11:28 am

Time for a RMA if it's not too old ...
User avatar
toTOW
Site Moderator
 
Posts: 8931
Joined: Sun Dec 02, 2007 10:38 am
Location: Bordeaux, France

Re: Unstable machine

Postby WiSK » Mon Dec 12, 2011 9:11 pm

Well I found a GTX260 to replace, just hope there's enough airflow in the case :)
WiSK
 
Posts: 26
Joined: Tue Dec 06, 2011 7:04 am

Re: Unstable machine

Postby WiSK » Mon Dec 12, 2011 10:48 pm

Code: Select all

--- Opening Log file [December 12 19:34:41 UTC]


# Windows GPU Systray Edition #################################################
###############################################################################

                       Folding@Home Client Version 6.41r2

                          http://folding.stanford.edu

###############################################################################
###############################################################################

Launch directory: C:\Users\WiSK\AppData\Roaming\Folding@home-gpu


[19:34:41] - Ask before connecting: No
[19:34:41] - User name: WiSK (Team 37726)
[19:34:41] - User ID: 6C7E6B8C46BA810B
[19:34:41] - Machine ID: 6
[19:34:41]
[19:34:41] Gpu type=2 species=13.
[19:34:41] Work directory not found. Creating...
[19:34:41] Could not open work queue, generating new queue...
[19:34:41] Initialization complete
[19:34:41] - Preparing to get new work unit...
[19:34:41] Cleaning up work directory
[19:34:41] + Attempting to get work packet
[19:34:41] Gpu type=2 species=13.
[19:34:41] - Connecting to assignment server
[19:34:43] - Successful: assigned to (171.67.108.21).
[19:34:43] + News From Folding@Home: Welcome to Folding@Home
[19:34:43] Loaded queue successfully.
[19:34:43] Gpu type=2 species=13.
[19:34:45] + Closed connections
[19:34:45]
[19:34:45] + Processing work unit
[19:34:45] Core required: FahCore_11.exe
[19:34:45] Core not found.
[19:34:45] - Core is not present or corrupted.
[19:34:45] - Attempting to download new core...
[19:34:45] + Downloading new core: FahCore_11.exe
[19:34:46] + 10240 bytes downloaded
[19:34:47] + 20480 bytes downloaded
[19:34:47] + 30720 bytes downloaded
[19:34:47] + 40960 bytes downloaded
[19:34:47] + 51200 bytes downloaded
[19:34:47] + 61440 bytes downloaded
[19:34:47] + 71680 bytes downloaded
[19:34:47] + 81920 bytes downloaded
[19:34:47] + 92160 bytes downloaded
[19:34:47] + 102400 bytes downloaded
[19:34:47] + 112640 bytes downloaded
[19:34:47] + 122880 bytes downloaded
[19:34:47] + 133120 bytes downloaded
[19:34:47] + 143360 bytes downloaded
[19:34:48] + 153600 bytes downloaded
[19:34:48] + 163840 bytes downloaded
[19:34:48] + 174080 bytes downloaded
[19:34:48] + 184320 bytes downloaded
[19:34:48] + 194560 bytes downloaded
[19:34:48] + 204800 bytes downloaded
[19:34:48] + 215040 bytes downloaded
[19:34:48] + 225280 bytes downloaded
[19:34:48] + 235520 bytes downloaded
[19:34:48] + 245760 bytes downloaded
[19:34:48] + 256000 bytes downloaded
[19:34:48] + 266240 bytes downloaded
[19:34:48] + 276480 bytes downloaded
[19:34:48] + 286720 bytes downloaded
[19:34:48] + 296960 bytes downloaded
[19:34:49] + 307200 bytes downloaded
[19:34:49] + 317440 bytes downloaded
[19:34:49] + 327680 bytes downloaded
[19:34:49] + 337920 bytes downloaded
[19:34:49] + 348160 bytes downloaded
[19:34:49] + 358400 bytes downloaded
[19:34:49] + 368640 bytes downloaded
[19:34:49] + 378880 bytes downloaded
[19:34:49] + 389120 bytes downloaded
[19:34:49] + 399360 bytes downloaded
[19:34:49] + 409600 bytes downloaded
[19:34:49] + 419840 bytes downloaded
[19:34:49] + 430080 bytes downloaded
[19:34:49] + 440320 bytes downloaded
[19:34:49] + 450560 bytes downloaded
[19:34:49] + 460800 bytes downloaded
[19:34:50] + 471040 bytes downloaded
[19:34:50] + 481280 bytes downloaded
[19:34:50] + 491520 bytes downloaded
[19:34:50] + 501760 bytes downloaded
[19:34:50] + 512000 bytes downloaded
[19:34:50] + 522240 bytes downloaded
[19:34:50] + 532480 bytes downloaded
[19:34:50] + 542720 bytes downloaded
[19:34:50] + 552960 bytes downloaded
[19:34:50] + 563200 bytes downloaded
[19:34:50] + 573440 bytes downloaded
[19:34:50] + 583680 bytes downloaded
[19:34:50] + 593920 bytes downloaded
[19:34:50] + 604160 bytes downloaded
[19:34:50] + 614400 bytes downloaded
[19:34:50] + 624640 bytes downloaded
[19:34:51] + 634880 bytes downloaded
[19:34:51] + 645120 bytes downloaded
[19:34:51] + 655360 bytes downloaded
[19:34:51] + 665067 bytes downloaded
[19:34:51] Verifying core Core_11.fah...
[19:34:51] Signature is VALID
[19:34:51]
[19:34:51] Trying to unzip core FahCore_11.exe
[19:34:51] Decompressed FahCore_11.exe (1908736 bytes) successfully
[19:34:56] + Core successfully engaged
[19:35:01]
[19:35:01] + Processing work unit
[19:35:01] Core required: FahCore_11.exe
[19:35:01] Core found.
[19:35:01] Working on queue slot 01 [December 12 19:35:01 UTC]
[19:35:01] + Working ...
[19:35:01]
[19:35:01] *------------------------------*
[19:35:01] Folding@Home GPU Core
[19:35:01] Version 1.31 (Tue Sep 15 10:57:42 PDT 2009)
[19:35:01]
[19:35:01] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[19:35:01] Build host: amoeba
[19:35:01] Board Type: Nvidia
[19:35:01] Core      :
[19:35:01] Preparing to commence simulation
[19:35:01] - Looking at optimizations...
[19:35:01] DeleteFrameFiles: successfully deleted file=work/wudata_01.ckp
[19:35:01] - Created dyn
[19:35:01] - Files status OK
[19:35:01] - Expanded 62880 -> 336763 (decompressed 535.5 percent)
[19:35:01] Called DecompressByteArray: compressed_data_size=62880 data_size=336763, decompressed_data_size=336763 diff=0
[19:35:02] - Digital signature verified
[19:35:02]
[19:35:02] Project: 10502 (Run 319, Clone 0, Gen 411)
[19:35:02]
[19:35:02] Assembly optimizations on if available.
[19:35:02] Entering M.D.
[19:35:07] Tpr hash work/wudata_01.tpr:  502902473 3805315468 1334744210 1397857030 3170632322
[19:35:07]
[19:35:07] Calling fah_main args: 14 usage=100
[19:35:07]
[19:35:08] Working on Protein
[19:35:10] Client config found, loading data.
[19:35:10] Starting GUI Server
[19:35:40] Gpu type=2 species=13.
[19:36:21] Completed 1%
[19:37:31] Completed 2%
[19:38:42] Completed 3%
[19:39:12] Opening C:\Users\WiSK\AppData\Roaming\Folding@home-gpu\MyFolding.html...
[19:39:52] Completed 4%
[19:41:02] Completed 5%
[19:42:11] Completed 6%
[19:43:20] Completed 7%
[19:44:29] Completed 8%
[19:45:39] Completed 9%
[19:46:48] Completed 10%
[19:47:57] Completed 11%
[19:49:07] Completed 12%
[19:50:15] Completed 13%
[19:51:26] Completed 14%
[19:52:37] Completed 15%
[19:53:48] Completed 16%
[19:54:58] Completed 17%
[19:56:09] Completed 18%
[19:57:20] Completed 19%
[19:58:30] Completed 20%
[19:59:41] Completed 21%
[20:00:51] Completed 22%
[20:02:00] Completed 23%
[20:03:09] Completed 24%
[20:04:18] Completed 25%
[20:05:27] Completed 26%
[20:06:36] Completed 27%
[20:07:45] Completed 28%
[20:08:54] Completed 29%
[20:10:04] Completed 30%
[20:11:13] Completed 31%
[20:12:22] Completed 32%
[20:13:31] Completed 33%
[20:14:40] Completed 34%
[20:15:49] Completed 35%
[20:16:58] Completed 36%
[20:18:07] Completed 37%
[20:19:16] Completed 38%
[20:20:25] Completed 39%
[20:21:34] Completed 40%
[20:22:43] Completed 41%
[20:23:52] Completed 42%
[20:25:01] Completed 43%
[20:26:10] Completed 44%
[20:27:19] Completed 45%
[20:28:28] Completed 46%
[20:29:37] Completed 47%
[20:30:46] Completed 48%
[20:31:55] Completed 49%
[20:33:04] Completed 50%
[20:34:13] Completed 51%
[20:35:22] Completed 52%
[20:36:31] Completed 53%
[20:37:41] Completed 54%
[20:38:50] Completed 55%
[20:39:59] Completed 56%
[20:41:08] Completed 57%
[20:42:17] Completed 58%
[20:43:26] Completed 59%
[20:44:35] Completed 60%
[20:45:44] Completed 61%
[20:46:53] Completed 62%
[20:48:02] Completed 63%
[20:49:11] Completed 64%
[20:50:20] Completed 65%
[20:51:29] Completed 66%
[20:52:38] Completed 67%
[20:53:47] Completed 68%
[20:54:57] Completed 69%
[20:56:06] Completed 70%
[20:57:15] Completed 71%
[20:58:24] Completed 72%
[20:59:33] Completed 73%
[21:00:42] Completed 74%
[21:01:51] Completed 75%
[21:03:01] Completed 76%
[21:04:10] Completed 77%
[21:05:19] Completed 78%
[21:06:29] Completed 79%
[21:07:38] Completed 80%
[21:08:47] Completed 81%
[21:09:57] Completed 82%
[21:11:08] Completed 83%
[21:12:18] Completed 84%
[21:13:29] Completed 85%
[21:14:40] Completed 86%
[21:15:50] Completed 87%
[21:17:01] Completed 88%
[21:18:12] Completed 89%
[21:19:22] Completed 90%
[21:20:32] Completed 91%
[21:21:41] Completed 92%
[21:22:50] Completed 93%
[21:23:59] Completed 94%
[21:25:08] Completed 95%
[21:26:17] Completed 96%
[21:27:26] Completed 97%
[21:28:35] Completed 98%
[21:29:44] Completed 99%
[21:30:53] Completed 100%
[21:30:54] Successful run
[21:30:54] DynamicWrapper: Finished Work Unit: sleep=10000
[21:31:05] Reserved 109452 bytes for xtc file; Cosm status=0
[21:31:05] Allocated 109452 bytes for xtc file
[21:31:05] - Reading up to 109452 from "work/wudata_01.xtc": Read 109452
[21:31:05] Read 109452 bytes from xtc file; available packet space=786321012
[21:31:05] xtc file hash check passed.
[21:31:05] Reserved 21912 21912 786321012 bytes for arc file=<work/wudata_01.trr> Cosm status=0
[21:31:05] Allocated 21912 bytes for arc file
[21:31:05] - Reading up to 21912 from "work/wudata_01.trr": Read 21912
[21:31:05] Read 21912 bytes from arc file; available packet space=786299100
[21:31:05] trr file hash check passed.
[21:31:05] Allocated 560 bytes for edr file
[21:31:05] Read bedfile
[21:31:05] edr file hash check passed.
[21:31:05] Logfile not read.
[21:31:05] GuardedRun: success in DynamicWrapper
[21:31:05] GuardedRun: done
[21:31:05] Run: GuardedRun completed.
[21:31:07] + Opened results file
[21:31:07] - Writing 132436 bytes of core data to disk...
[21:31:07] Done: 131924 -> 130962 (compressed to 99.2 percent)
[21:31:07]   ... Done.
[21:31:07] DeleteFrameFiles: successfully deleted file=work/wudata_01.ckp
[21:31:07] Shutting down core
[21:31:07]
[21:31:07] Folding@home Core Shutdown: FINISHED_UNIT
[21:31:10] CoreStatus = 64 (100)
[21:31:10] Sending work to server
[21:31:10] Project: 10502 (Run 319, Clone 0, Gen 411)
[21:31:10] - Read packet limit of 540015616... Set to 524286976.


[21:31:10] + Attempting to send results [December 12 21:31:10 UTC]
[21:31:10] Gpu type=2 species=13.
[21:31:13] + Results successfully sent
[21:31:13] Thank you for your contribution to Folding@Home.
[21:31:13] + Number of Units Completed: 2

[21:31:17] - Preparing to get new work unit...
[21:31:17] Cleaning up work directory
[21:31:17] + Attempting to get work packet
[21:31:17] Gpu type=2 species=13.
[21:31:17] - Connecting to assignment server
[21:31:19] - Successful: assigned to (171.67.108.11).
[21:31:19] + News From Folding@Home: Welcome to Folding@Home
[21:31:19] Loaded queue successfully.
[21:31:19] Gpu type=2 species=13.
[21:31:20] + Could not connect to Work Server
[21:31:20] - Attempt #1  to get work failed, and no other work to do.
Waiting before retry.
[21:31:38] + Attempting to get work packet
[21:31:38] Gpu type=2 species=13.
[21:31:38] - Connecting to assignment server
[21:31:39] - Successful: assigned to (171.67.108.11).
[21:31:39] + News From Folding@Home: Welcome to Folding@Home
[21:31:39] Loaded queue successfully.
[21:31:39] Gpu type=2 species=13.
[21:31:41] + Closed connections
[21:31:41]
[21:31:41] + Processing work unit
[21:31:41] Core required: FahCore_11.exe
[21:31:41] Core found.
[21:31:41] Working on queue slot 02 [December 12 21:31:41 UTC]
[21:31:41] + Working ...
[21:31:41]
[21:31:41] *------------------------------*
[21:31:41] Folding@Home GPU Core
[21:31:41] Version 1.31 (Tue Sep 15 10:57:42 PDT 2009)
[21:31:41]
[21:31:41] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[21:31:41] Build host: amoeba
[21:31:41] Board Type: Nvidia
[21:31:41] Core      :
[21:31:41] Preparing to commence simulation
[21:31:41] - Looking at optimizations...
[21:31:41] DeleteFrameFiles: successfully deleted file=work/wudata_02.ckp
[21:31:41] - Created dyn
[21:31:41] - Files status OK
[21:31:41] - Expanded 46714 -> 252912 (decompressed 541.4 percent)
[21:31:41] Called DecompressByteArray: compressed_data_size=46714 data_size=252912, decompressed_data_size=252912 diff=0
[21:31:41] - Digital signature verified
[21:31:41]
[21:31:41] Project: 5766 (Run 1, Clone 2, Gen 511)
[21:31:41]
[21:31:41] Assembly optimizations on if available.
[21:31:41] Entering M.D.
[21:31:47] Tpr hash work/wudata_02.tpr:  3853798255 2946551321 2879512305 4054080240 4085911729
[21:31:47]
[21:31:47] Calling fah_main args: 14 usage=100
[21:31:47]
[21:31:48] Working on Protein
[21:31:48] Client config found, loading data.
[21:31:48] mdrun_gpu returned
[21:31:48] NANs detected on GPU
[21:31:48]
[21:31:48] Folding@home Core Shutdown: UNSTABLE_MACHINE
[21:31:48] Starting GUI Server
[22:31:29] Gpu type=2 species=13.



Okay, so the GTX260 also says "unstable machine" after 1 WU so this must be another issue. Maybe the motherboard?
WiSK
 
Posts: 26
Joined: Tue Dec 06, 2011 7:04 am

Re: Unstable machine

Postby WiSK » Wed Dec 14, 2011 7:05 pm

Code: Select all
Test summary:
-----------------------------------------
50 iterations over 128 MiB of memory on device GeForce GTX 260
      Moving inversions (ones and zeros): 0 failed iterations
                                         (0 total incorrect bits)
                 Memtest86 walking 8-bit: 0 failed iterations
                                         (0 total incorrect bits)
              True walking zeros (8-bit): 0 failed iterations
                                         (0 total incorrect bits)
               True walking ones (8-bit): 0 failed iterations
                                         (0 total incorrect bits)
              Moving inversions (random): 0 failed iterations
                                         (0 total incorrect bits)
             True walking zeros (32-bit): 0 failed iterations
                                         (0 total incorrect bits)
              True walking ones (32-bit): 0 failed iterations
                                         (0 total incorrect bits)
                           Random blocks: 0 failed iterations
                                         (0 total incorrect bits)
                     Memtest86 Modulo-20: 0 failed iterations
                                         (0 total incorrect bits)
                           Integer logic: 0 failed iterations
                                         (0 total incorrect bits)
                 Integer logic (4 loops): 0 failed iterations
                                         (0 total incorrect bits)
            Integer logic (local memory): 0 failed iterations
                                         (0 total incorrect bits)
   Integer logic (4 loops, local memory): 0 failed iterations
                                         (0 total incorrect bits)
Final error count: 0 errors


So Memtest CL says no problem with the GTX260 card, so why does F@H still give the error "NANs detected on GPU"? Could it be the motherboard? How can I test this?
WiSK
 
Posts: 26
Joined: Tue Dec 06, 2011 7:04 am

Re: Unstable machine

Postby toTOW » Thu Dec 15, 2011 10:13 am

Make sure that your card is enabled (desktop extended to it).

Which drivers do you use ? Is the card able to run other intensive applications (games, benchmarks or other DC projects) ?
User avatar
toTOW
Site Moderator
 
Posts: 8931
Joined: Sun Dec 02, 2007 10:38 am
Location: Bordeaux, France

Re: Unstable machine

Postby WiSK » Thu Dec 15, 2011 7:31 pm

Yes, the GTX260 is enabled, it's now the primary display adapter. It's running the same drivers 285.62 as I mentioned in the first post. The card runs Furmark fine, and has in fact folded tens of thousands of points in another machine. This is why I'm blaming the motherboard, but I have no idea how to proceed with finding the problem.
WiSK
 
Posts: 26
Joined: Tue Dec 06, 2011 7:04 am

Re: Unstable machine

Postby mhouston » Thu Dec 15, 2011 7:41 pm

Check your fans first (are they all spinning?), then check CPU, GPU and motherboard temperatures, then check system memory.
mhouston
 
Posts: 915
Joined: Sun Dec 02, 2007 8:19 pm

Re: Unstable machine

Postby Leonardo » Thu Dec 15, 2011 7:58 pm

so the GTX260 also says "unstable machine" after 1 WU so this must be another issue
I'm thinking the same as Houston, above. Odds are your GPU or other video card onboard components are overheating.
Image
User avatar
Leonardo
 
Posts: 655
Joined: Tue Dec 04, 2007 5:09 am
Location: Eagle River, Alaska

Re: Unstable machine

Postby WiSK » Thu Dec 15, 2011 9:49 pm

I think temps are fine, but I realise I didn't provide any evidence about this in the thread so far. I have EVGA Precision set to start aggressive fan use starting from 70C->80C and with that setting fans top out at 79C when repeatedly running Furmark 720 test. GPU-PCB temp was max 59C. This seems consistant with when I was folding with this card before, although I don't remember exact numbers. CPU temp is like 65C while CPU folding 24/7 and up to 68C when using Furmark as well. Motherboard temp is 37C when folding with CPU, 39C with Furmark. I didn't test system memory because CPU-folding is showing no errors, and GPU-folding error is talking about NANs on GPU.

I just think it's suspicious that a relatively new GT210, and then a tried-and-tested GTX260 both show the same error message after having successfully completed 1 WU each. For both GPUs I was assigned project 5766.
WiSK
 
Posts: 26
Joined: Tue Dec 06, 2011 7:04 am

Re: Unstable machine

Postby Leonardo » Thu Dec 15, 2011 10:26 pm

Your reported temperatures are not too hgh for stability.
User avatar
Leonardo
 
Posts: 655
Joined: Tue Dec 04, 2007 5:09 am
Location: Eagle River, Alaska

Re: Unstable machine

Postby mhouston » Thu Dec 15, 2011 11:48 pm

CPU is a little warm, but not crazy. Test your system memory.
mhouston
 
Posts: 915
Joined: Sun Dec 02, 2007 8:19 pm

Re: Unstable machine

Postby WiSK » Fri Dec 16, 2011 2:17 pm

Yes, CPU fan could probably do with a reseat, it's 4 years old. It's one of those lovely copper Zalman rings with a fan pulling all the air towards the exit. Maybe could even win -10C by cleaning it :)

I tested system memory with MemTest68+ for 3h30 and received no errors. I also flashed bios to newest version. Starting the client again received the same unstable_machine error for project 5766. Then have deleted the work folder and restarted, I was assigned project 5770 and it's running fine. GPU Temp is 70-71C. I will check it again in a few hours.
WiSK
 
Posts: 26
Joined: Tue Dec 06, 2011 7:04 am

Next

Return to General GPU client issues

Who is online

Users browsing this forum: No registered users and 3 guests

cron