Unstable machine

Moderators: Site Moderators, PandeGroup

Re: Unstable machine

Postby Fahrenheit451 » Fri Dec 16, 2011 5:11 pm

You should try the old FAH GPU console client (v6.23). It worked for me even though I use another GPU (nvidia 8800 GTS 512). See also this old thread: viewtopic.php?f=19&t=13764
Fahrenheit451
 
Posts: 185
Joined: Sun Sep 19, 2010 9:25 am
Location: Bonn, Germany

Re: Unstable machine

Postby WiSK » Fri Dec 16, 2011 7:35 pm

Thanks for your suggestion, and interesting to read that others also experienced issues with 576x project. I will try downloading a console client now.
Image
WiSK
 
Posts: 26
Joined: Tue Dec 06, 2011 7:04 am

Re: Unstable machine

Postby WiSK » Sat Dec 17, 2011 12:38 am

I tried 6.41 console first, in case it was a problem with the systray version.

Code: Select all
[00:29:00] Project: 5766 (Run 13, Clone 437, Gen 581)
[00:29:00]
[00:29:00] Assembly optimizations on if available.
[00:29:00] Entering M.D.
[00:29:06] Tpr hash work/wudata_01.tpr:  1733643527 82624725 1025416198 1400875148 3043772584
[00:29:06]
[00:29:06] Calling fah_main args: 14 usage=100
[00:29:06]
[00:29:06] Working on Protein
[00:29:08] Client config found, loading data.
[00:29:08] Starting GUI Server
[00:29:08] mdrun_gpu returned
[00:29:08] NANs detected on GPU
[00:29:08]
[00:29:08] Folding@home Core Shutdown: UNSTABLE_MACHINE


Then I tried 6.23 console.

Code: Select all
[00:34:39] Project: 5766 (Run 13, Clone 437, Gen 581)
[00:34:39]
[00:34:39] Assembly optimizations on if available.
[00:34:39] Entering M.D.
[00:34:45] Tpr hash work/wudata_01.tpr:  1733643527 82624725 1025416198 1400875148 3043772584
[00:34:45]
[00:34:45] Calling fah_main args: 14 usage=100
[00:34:45]
[00:34:45] Working on Protein
[00:34:47] Client config found, loading data.
[00:34:47] Starting GUI Server
[00:35:30] Completed 1%


Thank you again, Fahrenheit451 :)
WiSK
 
Posts: 26
Joined: Tue Dec 06, 2011 7:04 am

Re: Unstable machine

Postby Fahrenheit451 » Sat Dec 17, 2011 11:08 am

Good to hear that it also works on your machine. :D
Fahrenheit451
 
Posts: 185
Joined: Sun Sep 19, 2010 9:25 am
Location: Bonn, Germany

Previous

Return to General GPU client issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron