No V6 work for GPU Core 15 for GTX460

Moderators: Site Moderators, PandeGroup

No V6 work for GPU Core 15 for GTX460

Postby new08 » Fri Nov 01, 2013 6:19 pm

Work finished 2 days ago after a steady period and I've not had any more work.
There doesn't seem to be a shortage of servers working and no alarms on here - so is it my end?
Code: Select all
[18:12:45] Initialization complete
[18:12:45] - Preparing to get new work unit...
[18:12:45] Cleaning up work directory
[18:12:45] + Attempting to get work packet
[18:12:45] Passkey found
[18:12:45] Gpu type=3 species=21.
[18:12:45] - Connecting to assignment server
[18:12:47] + No appropriate work server was available; will try again in a bit.
[18:12:47] + Couldn't get work instructions.
[18:12:47] - Attempt #1  to get work failed, and no other work to do.
Waiting before retry.
[18:13:01] + Attempting to get work packet
[18:13:01] Passkey found
[18:13:01] Gpu type=3 species=21.
[18:13:01] - Connecting to assignment server
[18:13:02] + No appropriate work server was available; will try again in a bit.
[18:13:02] + Couldn't get work instructions.
[18:13:02] - Attempt #2  to get work failed, and no other work to do.
Image
User avatar
new08
 
Posts: 342
Joined: Fri Jan 04, 2008 11:02 pm
Location: England

Re: No work for GPU Core 15 for GTX460

Postby P5-133XL » Fri Nov 01, 2013 8:00 pm

You need to show the system and config portions of the log for us to diagnose.
Image
P5-133XL
 
Posts: 4345
Joined: Sun Dec 02, 2007 4:36 am
Location: Salem. OR USA

Re: No work for GPU Core 15 for GTX460

Postby 7im » Fri Nov 01, 2013 8:31 pm

v6, okay, please post the first 60 lines of the fahlog.txt file. The part that starts with the double line of #####s. Thanks.
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 15237
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: No work for GPU Core 15 for GTX460

Postby new08 » Fri Nov 01, 2013 10:20 pm

Thanks. This file covers the last unit done and the follow on which has persisted for over 2 days now.
I've switched to SETI for a change ;)
Code: Select all

[20:45:11] Completed  24500000 out of 25000000 steps (98%).
[20:52:20] Completed  24750000 out of 25000000 steps (99%).
[20:59:30] Completed  25000000 out of 25000000 steps (100%).
[20:59:30] Finished fah_main status=0
[20:59:30] Successful run
[20:59:30] DynamicWrapper: Finished Work Unit: sleep=10000
[20:59:40] Reserved 435524 bytes for xtc file; Cosm status=0
[20:59:40] Allocated 435524 bytes for xtc file
[20:59:40] - Reading up to 435524 from "work/wudata_05.xtc": Read 435524
[20:59:40] Read 435524 bytes from xtc file; available packet space=785994940
[20:59:40] xtc file hash check passed.
[20:59:40] Reserved 54408 54408 785994940 bytes for arc file=<work/wudata_05.trr> Cosm status=0
[20:59:40] Allocated 54408 bytes for arc file
[20:59:40] - Reading up to 54408 from "work/wudata_05.trr": Read 54408
[20:59:40] Read 54408 bytes from arc file; available packet space=785940532
[20:59:40] trr file hash check passed.
[20:59:40] Allocated 544 bytes for edr file
[20:59:40] Read bedfile
[20:59:40] edr file hash check passed.
[20:59:40] Allocated 33061 bytes for logfile
[20:59:40] Read logfile
[20:59:40] GuardedRun: success in DynamicWrapper
[20:59:40] GuardedRun: done
[20:59:40] Run: GuardedRun completed.
[20:59:40] + Opened results file
[20:59:40] - Writing 524049 bytes of core data to disk...
[20:59:40] Done: 523537 -> 500627 (compressed to 95.6 percent)
[20:59:40]   ... Done.
[20:59:40] DeleteFrameFiles: successfully deleted file=work/wudata_05.ckp
[20:59:41] Shutting down core
[20:59:41]
[20:59:41] Folding@home Core Shutdown: FINISHED_UNIT
[20:59:43] CoreStatus = 64 (100)
[20:59:43] Sending work to server
[20:59:43] Project: 8018 (Run 1358, Clone 0, Gen 199)


[20:59:43] + Attempting to send results [October 30 20:59:43 UTC]
[20:59:43] Gpu type=3 species=21.
[20:59:48] + Results successfully sent
[20:59:48] Thank you for your contribution to Folding@Home.
[20:59:48] + Number of Units Completed: 433

[20:59:52] - Preparing to get new work unit...
[20:59:52] Cleaning up work directory
[20:59:52] + Attempting to get work packet
[20:59:52] Passkey found
[20:59:52] Gpu type=3 species=21.
[20:59:52] - Connecting to assignment server
[20:59:53] + No appropriate work server was available; will try again in a bit.
[20:59:53] + Couldn't get work instructions.
[20:59:53] - Attempt #1  to get work failed, and no other work to do.
Waiting before retry.
[21:00:02] + Attempting to get work packet
[21:00:02] Passkey found
[21:00:02] Gpu type=3 species=21.
[21:00:02] - Connecting to assignment server
[21:00:03] + No appropriate work server was available; will try again in a bit.
[21:00:03] + Couldn't get work instructions.
[21:00:03] - Attempt #2  to get work failed, and no other work to do.
Waiting before retry.
[21:00:26] + Attempting to get work packet
[21:00:26] Passkey found
[21:00:26] Gpu type=3 species=21.
[21:00:26] - Connecting to assignment server
[21:00:26] + No appropriate work server was available; will try again in a bit.
[21:00:26] + Couldn't get work instructions.
[21:00:26] - Attempt #3  to get work failed, and no other work to do.
Waiting before retry.
[21:00:47] + Attempting to get work packet
[21:00:47] Passkey found
[21:00:47] Gpu type=3 species=21.
[21:00:47] - Connecting to assignment server
[21:00:48] + No appropriate work server was available; will try again in a bit.
[21:00:48] + Couldn't get work instructions.
[21:00:48] - Attempt #4  to get work failed, and no other work to do.
Waiting before retry.
[21:01:31] + Attempting to get work packet
[21:01:31] Passkey found
[21:01:31] Gpu type=3 species=21.
[21:01:31] - Connecting to assignment server
[21:01:31] + No appropriate work server was available; will try again in a bit.
[21:01:31] + Couldn't get work instructions.
[21:01:31] - Attempt #5  to get work failed, and no other work to do.
Waiting before retry.
[21:02:57] + Attempting to get work packet
[21:02:57] Passkey found
[21:02:57] Gpu type=3 species=21.
[21:02:57] - Connecting to assignment server
[21:02:57] + No appropriate work server was available; will try again in a bit.
[21:02:57] + Couldn't get work instructions.
[21:02:57] - Attempt #6  to get work failed, and no other work to do.
Waiting before retry.
[21:05:40] + Attempting to get work packet
[21:05:40] Passkey found
[21:05:40] Gpu type=3 species=21.
[21:05:40] - Connecting to assignment server
[21:05:41] + No appropriate work server was available; will try again in a bit.
[21:05:41] + Couldn't get work instructions.
[21:05:41] - Attempt #7  to get work failed, and no other work to do.
Waiting before retry.
[21:11:09] + Attempting to get work packet
[21:11:09] Passkey found
[21:11:09] Gpu type=3 species=21.
[21:11:09] - Connecting to assignment server
[21:11:10] + No appropriate work server was available; will try again in a bit.
[21:11:10] + Couldn't get work instructions.
[21:11:10] - Attempt #8  to get work failed, and no other work to do.
Waiting before retry.
[21:21:54] + Attempting to get work packet
[21:21:54] Passkey found
[21:21:54] Gpu type=3 species=21.
[21:21:54] - Connecting to assignment server
[21:21:55] + No appropriate work server was available; will try again in a bit.
[21:21:55] + Couldn't get work instructions.
[21:21:55] - Attempt #9  to get work failed, and no other work to do.
Waiting before retry.
[21:43:21] + Attempting to get work packet
[21:43:21] Passkey found
[21:43:21] Gpu type=3 species=21.
[21:43:21] - Connecting to assignment server
[21:43:22] + No appropriate work server was available; will try again in a bit.
[21:43:22] + Couldn't get work instructions.
[21:43:22] - Attempt #10  to get work failed, and no other work to do.
Waiting before retry.

Folding@Home Client Shutdown.


--- Opening Log file [October 30 21:49:28 UTC]


# Windows GPU Systray Edition #################################################
###############################################################################

                       Folding@Home Client Version 6.41r2

                          http://folding.stanford.edu

###############################################################################
###############################################################################

Launch directory: D:\Program Files\Folding@home\Folding@home-gpu


[21:49:28] - Ask before connecting: No
[21:49:28] - User name: new08 (Team 39340)
[21:49:28] - User ID:*************
[21:49:28] - Machine ID: 2
[21:49:28]
[21:49:28] Gpu type=3 species=21.
[21:49:29] Loaded queue successfully.
[21:49:29] Initialization complete
[21:49:29] - Preparing to get new work unit...
[21:49:29] Cleaning up work directory
[21:49:29] + Attempting to get work packet
[21:49:29] Passkey found
[21:49:29] Gpu type=3 species=21.
[21:49:29] - Connecting to assignment server
[21:49:29] + No appropriate work server was available; will try again in a bit.
[21:49:29] + Couldn't get work instructions.
[21:49:29] - Attempt #1  to get work failed, and no other work to do.
Waiting before retry.
[21:49:38] + Attempting to get work packet
[21:49:38] Passkey found
[21:49:38] Gpu type=3 species=21.
[21:49:38] - Connecting to assignment server
[21:49:39] + No appropriate work server was available; will try again in a bit.
[21:49:39] + Couldn't get work instructions.
[21:49:39] - Attempt #2  to get work failed, and no other work to do.
Waiting before retry.
[21:49:50] + Attempting to get work packet
[21:49:50] Passkey found
[21:49:50] Gpu type=3 species=21.
[21:49:50] - Connecting to assignment server
[21:49:51] + No appropriate work server was available; will try again in a bit.
[21:49:51] + Couldn't get work instructions.
[21:49:51] - Attempt #3  to get work failed, and no other work to do.
Waiting before retry.
[21:50:23] + Attempting to get work packet
[21:50:23] Passkey found
[21:50:23] Gpu type=3 species=21.
[21:50:23] - Connecting to assignment server
[21:50:24] + No appropriate work server was available; will try again in a bit.
[21:50:24] + Couldn't get work instructions.
[21:50:24] - Attempt #4  to get work failed, and no other work to do.
Waiting before retry.
[21:51:07] + Attempting to get work packet
[21:51:07] Passkey found
[21:51:07] Gpu type=3 species=21.
[21:51:07] - Connecting to assignment server
[21:51:07] + No appropriate work server was available; will try again in a bit.
[21:51:07] + Couldn't get work instructions.
[21:51:07] - Attempt #5  to get work failed, and no other work to do.
Waiting before retry.
[21:52:36] + Attempting to get work packet
[21:52:36] Passkey found
[21:52:36] Gpu type=3 species=21.
[21:52:36] - Connecting to assignment server
[21:52:37] + No appropriate work server was available; will try again in a bit.
[21:52:37] + Couldn't get work instructions.
[21:52:37] - Attempt #6  to get work failed, and no other work to do.
Waiting before retry.
[21:55:28] + Attempting to get work packet
[21:55:28] Passkey found
[21:55:28] Gpu type=3 species=21.
[21:55:28] - Connecting to assignment server
[21:55:29] + No appropriate work server was available; will try again in a bit.
[21:55:29] + Couldn't get work instructions.
[21:55:29] - Attempt #7  to get work failed, and no other work to do.
Waiting before retry.
[22:01:03] + Attempting to get work packet
[22:01:03] Passkey found
[22:01:03] Gpu type=3 species=21.
[22:01:03] - Connecting to assignment server
[22:01:04] + No appropriate work server was available; will try again in a bit.
[22:01:04] + Couldn't get work instructions.
[22:01:04] - Attempt #8  to get work failed, and no other work to do.
Waiting before retry.
[22:11:48] + Attempting to get work packet
[22:11:48] Passkey found
[22:11:48] Gpu type=3 species=21.
[22:11:48] - Connecting to assignment server
User avatar
new08
 
Posts: 342
Joined: Fri Jan 04, 2008 11:02 pm
Location: England

Re: No work for GPU Core 15 for GTX460

Postby new08 » Fri Nov 01, 2013 10:25 pm

I use the old V6 client as it suits best. I know it has a limited life- but worked well till this stalling..
The V7 grabs too much control and I don't usually run CPU work [inefficient], which it grabs if it can.

Config file is this:

[settings]
username=new08
team=39340
passkey=***********
asknet=no
machineid=2
local=433
bigpackets=normal
extra_parms=

[http]
active=no
host=localhost
port=8080
usereg=no
proxy_name=
proxy_passwd=

[core]
priority=0
cpuusage=97
disableassembly=no
nocpulock=0
checkpoint=15

[power]
battery=no
User avatar
new08
 
Posts: 342
Joined: Fri Jan 04, 2008 11:02 pm
Location: England

Re: No V6 work for GPU Core 15 for GTX460

Postby PantherX » Sat Nov 02, 2013 7:08 pm

I would suggest that you give the latest V7 a try. Once you configure the V7 for your needs, it remains like that unless it has been changed again by the user. It doesn't try to override the user's choice/configuration. Can you please elaborate the "grabs too much control" part? AFAIK, you can have the exact same control as v6 offers.
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Chrome Folding App (Beta) Ӂ Troubleshooting "Bad WUs" Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6616
Joined: Wed Dec 23, 2009 9:33 am

Re: No V6 work for GPU Core 15 for GTX460

Postby bruce » Sat Nov 02, 2013 8:07 pm

By default, V7 will install both a CPU slot and a GPU slot -- sort of like installing a V6 CPU client plus a V6 GPU client but under the control of the same front-end. If you choose to disable or remove the CPU slot, that's your choice.

The GPU slot can run the same Core_15 assignments (whenever they're available). It can also run FahCore_17 assignments.

The WebControl front-end (suited for everyone) has a slider that can adjust what you contribute ... or the FAHControl front-end (suited for experts) can adjust every possible FAHClient setting without the V6 requirement to restart the client.
bruce
 
Posts: 21407
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: No V6 work for GPU Core 15 for GTX460

Postby new08 » Sat Nov 02, 2013 8:19 pm

I haven't tried V7 since it first came out. I like the option of having CPU able to start as and when which having separate clients allowed.
If the V6 has been 'pulled' for new work -then I will have to try V7 again and hope it's got more flexble.
Can anyone say if V6 'no good' now? I seems a bit off hand to just bin work.
It seemed to be quite effective running 1400 pt units when available- but they stopped a few weeks back.
At the moment I'm having fun running SETI @Home which is what I orginally wanted to do over 5 years back -but got subverted ;)
PS: I did wonder if Stanford detected SETI going in my PC and played dirty- as that's from Berkeley Uni!
I'm actually running both clients as CPU units for a trial- but the GPU is hammering along on Seti only...
User avatar
new08
 
Posts: 342
Joined: Fri Jan 04, 2008 11:02 pm
Location: England

Re: No V6 work for GPU Core 15 for GTX460

Postby bruce » Sat Nov 02, 2013 8:25 pm

new08 wrote:I haven't tried V7 since it first came out. I like the option of having CPU able to start as and when which having separate clients allowed.

You are misinformed.

You still have the option of starting and stopping CPU folding whenever you want, it has just been renamed to be called "starting and stopping a slot" rather than "starting or stopping a client" -- and you do it without any requirement to stop/start the FAHClient back-end service. In V7, you have MORE control, not less.
bruce
 
Posts: 21407
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: No V6 work for GPU Core 15 for GTX460

Postby new08 » Sat Nov 02, 2013 8:30 pm

OK- If the work has ceased for V6 I will re-configure to use V7.

UPDATE: Not so...
I went back and found an older V6 R1 client and it ran ok, getting work first time.
I went to the V6 R2 defaulting client and removed the queue.dat and core 15 file. Commonly done for bad units when they happened.
When I restarted it - work came up straight away :)
Interestingly enough, the SETI GPU work is going on with F@H doing CPU [1] and GPU work as well, now!
[It uses an intelligent manager to throttle the work% & Temp, so doesn't cause bottlenecks with CPU time -or overdrive the GPU]
User avatar
new08
 
Posts: 342
Joined: Fri Jan 04, 2008 11:02 pm
Location: England


Return to General GPU client issues

Who is online

Users browsing this forum: No registered users and 2 guests

cron