badplatformid after driver update (nVidia) / Win 10

Moderators: Site Moderators, PandeGroup

badplatformid after driver update (nVidia) / Win 10

Postby Breach » Wed Jul 22, 2015 7:38 pm

Not sure whether this belongs in the beta forum, please move if not.

I am running Windows 10 RTM. As of 10 all updates are pushed automatically so no user choice on when to install them. So apparently today MS pushed a new nVidia driver (353.54 still not up at nVidia) which was silently installed. Trouble is that this apparently happened while Core 21 was processing a WU so I came to the PC to see a loop of failing BAD WORK UNITS with Bad platformId size.. From what I gather this happened because the driver was updated while the core was using it - a PC restart fixed the problem.

Not sure whether this is a Core 21 specific issue or a general one, but wanted to flag it as of next week 10 is GA and this might become a more widespread issue.
Windows 10 x64 / i6700k @4.6Ghz / ASUS Sabertooth Z170 / 16GB DDR4 2400 CL10 / MSI 1070 @2000MHz / Creative Titanium HD / Tube amp, Sennheiser 650 / PSU Corsair AX1200i / Samsung 840 Pro, OCZ Vertex 3 SSD, HDDs in RAID
Breach
 
Posts: 191
Joined: Sat Mar 09, 2013 8:07 pm
Location: Brussels, Belgium

Re: badplatformid after driver update (nVidia) / Win 10

Postby davidcoton » Wed Jul 22, 2015 10:44 pm

Well, throw that back to MS as a bug. It is intolerable to update video drivers without a chance to stop GPU processes first.

If that is indeed the situation, I will not use Win10 on any mission critical PC, or on any PC that does GPU folding. That puts the MS upgrade strategy for Win7 and Win8 in a right mess. I'm glad my only remaining Win platform is on Vista -- two Win laptops (one Vista, one 8.1) recently went over to Ubuntu because I could not correct HD problems and save the Windows installation.
Image
davidcoton
 
Posts: 947
Joined: Wed Nov 05, 2008 3:19 pm
Location: Cambridge, UK

Re: badplatformid after driver update (nVidia) / Win 10

Postby 7im » Wed Jul 22, 2015 11:16 pm

Let's try to keep this about folding and not one's personal preference or deference for operating systems. ;)

As a general rule, BadPlatformID errors are driver related. Confirmed in this case as well.

Prior to Windows 10, there were several options, including the disabling of Windows updates, or to download updates but install later at your leisure. Times change.

Since multiple WUs failed after, but a reboot resolved the issue, I have to agree with davidcoton this is a Windows issue. But since you mentioned Core_21, this was still the right place to start, IMO.

It might be possible to program around this in the FAHClient, because it is surely needed going forward, but this request would still need to be added to GitHub, and there is "insufficient data for a meaningful answer" aka no ETA.
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 15234
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: badplatformid after driver update (nVidia) / Win 10

Postby bruce » Thu Jul 23, 2015 6:15 am

We can hope that MS sees the folly in distributing fixes without warning. I'd like to believe this concept was part of the pre-release testing process and that it's not intended to be a mandatory aspect of the released Win10. Windows 7 keeps telling me I should enable automatic updates and I refuse. Like davidcoton, Windows 8+ convinced me to put a little more concentration into Linux.

Core_21 does seem to be particular sensitive to driver updates, including both Windows and Linux. Development is looking more closely.

... but updating a driver while the device is in use has NEVER been acceptable. Please make every effort to make sure they understand that. For many updates, even Windows 8.1 shuts down active processes, installs updates while running a single process, and reboots before allowing other processes to be restarted.
bruce
Site Admin
 
Posts: 20912
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: badplatformid after driver update (nVidia) / Win 10

Postby Breach » Thu Jul 23, 2015 8:00 pm

Well, nVidia has been working on drivers which could be installed without requiring a restart - of course this still resets the graphics adapter though. I also read that Microsoft really want to make updates automatic and mandatory so it is very unlikely this is going to change.

As far as FAH is concerned perhaps it could at least permanently fail the slot on this error which doesn't seem to be recoverable without a reboot anyhow (but perhaps I am wrong). Not that this fixes anything for unattended rigs..
Breach
 
Posts: 191
Joined: Sat Mar 09, 2013 8:07 pm
Location: Brussels, Belgium

Re: badplatformid after driver update (nVidia) / Win 10

Postby bruce » Thu Jul 23, 2015 9:37 pm

So you're suggesting that the problem belongs to NV rather than MS. That doesn't change the seriousness of it, just who needs to know about it.
Correct answer: both.

Part of the problem may be narrow-minded thinking on the part of some developers. I see evidence suggesting that some believe that a GPU can be considered idle as long as the OS does not try to update the screen ... which is obviously false if FAH is running.
bruce
Site Admin
 
Posts: 20912
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: badplatformid after driver update (nVidia) / Win 10

Postby foldy » Fri Jul 24, 2015 4:57 pm

For these live driver or Windows updates maybe there is a system event signaling update started and finished?
Then FahClient or FahCore could pause folding on update started and resume folding on update finished.

Or there is a check by Windows for things like a running game that prevent an update?
Then FahClient or FahCore could set sort of game context to be recognized by Windows and prevent live driver updates.
foldy
 
Posts: 808
Joined: Sat Dec 01, 2012 3:43 pm

Re: badplatformid after driver update (nVidia) / Win 10

Postby bruce » Fri Jul 24, 2015 5:26 pm

@foldy: MS + GPU driver developers need to figure out HOW to solve the problem, not FAH. You can offer suggestions like those to them, but until there's a solution, FAH can't cooperate with it.

(I suspect that MS observes that the mouse has not been active for more than the value of "timeout" so no game is being played. The GPU is in a better position to say "I'm busy; don't update me now" but again that's a problem for them to solve.)
bruce
Site Admin
 
Posts: 20912
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: badplatformid after driver update (nVidia) / Win 10

Postby VijayPande » Fri Jul 24, 2015 6:54 pm

Thanks for all of this input. We’re brainstorming a workaround here. This one is tricky. Sounds like something that we can’t fix, but we’ll try.
Prof. Vijay Pande, PhD
Departments of Chemistry, Structural Biology, and Computer Science
Chair, Biophysics
Director, Folding@home Distributed Computing Project
Stanford University
User avatar
VijayPande
Pande Group Member
 
Posts: 2662
Joined: Fri Nov 30, 2007 6:25 am
Location: Stanford

Re: badplatformid after driver update (nVidia) / Win 10

Postby Sven » Sun Jul 26, 2015 12:45 pm

You only can't disable Windows Updates, but you can disable the automatic driver update in Windows 10. Found that on the German-Site computerbase.de

http://www.computerbase.de/2015-05/wind ... verhindern

Short-Translation:

Right Click on "This PC", Properties, Advanced System Setting, Hardware, Device Installation Setting, "No let me choose what to do", "Never install driver software from windows update"
Sven
 
Posts: 28
Joined: Fri Nov 01, 2013 8:12 pm

Re: badplatformid after driver update (nVidia) / Win 10

Postby Nert » Sun Jul 26, 2015 10:27 pm

Looks like the Microsoft automatic update requirement is causing other problems by automatically upgrading video drivers:

http://www.forbes.com/sites/gordonkelly/2015/07/25/windows-10-automatic-update-problems/

I just built out a new system to use mostly for folding and was planning on using Windows 10 with multiple EVGA video cards on it. The system is a replacement for my aging Core 2 Duo. I'm hoping that the solution posted by Sven works and doesn't get disabled by Microsoft in the future.
Image
Nert
 
Posts: 92
Joined: Wed Mar 26, 2014 7:46 pm

Re: badplatformid after driver update (nVidia) / Win 10

Postby Breach » Mon Jul 27, 2015 1:30 pm

Breach
 
Posts: 191
Joined: Sat Mar 09, 2013 8:07 pm
Location: Brussels, Belgium

Re: badplatformid after driver update (nVidia) / Win 10

Postby 7im » Mon Jul 27, 2015 1:58 pm

I don't see how the CIOs of major corporations would allow this to continue. With mandatory updates, the whole world economy could be one bad Windows update away from a global crash. Update Tuesday becomes Black Tuesday.
User avatar
7im
 
Posts: 15234
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: badplatformid after driver update (nVidia) / Win 10

Postby bruce » Mon Jul 27, 2015 3:32 pm

@breach: Can you confirm the version you're running can disable driver updates as explained by Sven? If so, you'll still have to manually install updates from time to time, but I do that on Win7 now so it doesn't reboot unless I tell it to.
bruce
Site Admin
 
Posts: 20912
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: badplatformid after driver update (nVidia) / Win 10

Postby Breach » Mon Jul 27, 2015 4:33 pm

Yes, I can disable Automatic Driver Updates of course, but the chance that the average Folding Joe would read and do accordingly is rather slim. Best solution would be to handle gracefully the Platform state change (not sure what this actually means) FAH-side, if at all possible.

Happened again today by the way, another Windows 10-specific driver being pushed, and...

Code: Select all
<skip>
14:10:08:WU01:FS00:0xa4:Completed 300000 out of 500000 steps  (60%)
14:11:46:WU02:FS01:0x18:Completed 480000 out of 16000000 steps (3%)
14:12:30:WU02:FS01:0x18:Bad State detected... attempting to resume from last good checkpoint
14:12:30:WU02:FS01:0x18:ERROR:exception: loadCheckpoint: Checkpoint was created with a different Platform:   
14:12:30:WU02:FS01:0x18:Saving result file logfile_01.txt
14:12:30:WU02:FS01:0x18:Saving result file log.txt
14:12:30:WU02:FS01:0x18:Folding@home Core Shutdown: BAD_WORK_UNIT
14:12:30:WARNING:WU02:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
14:12:30:WU02:FS01:Sending unit results: id:02 state:SEND error:FAULTY project:9430 run:46 clone:4 gen:38 core:0x18 unit:0x00000032ab40413855474c7cf51ca32c
14:12:30:WU02:FS01:Uploading 2.64KiB to 171.64.65.56
14:12:30:WU02:FS01:Connecting to 171.64.65.56:8080
14:12:31:WU02:FS01:Upload complete
14:12:31:WU02:FS01:Server responded WORK_ACK (400)
14:12:31:WU02:FS01:Cleaning up
14:12:31:WU00:FS01:Connecting to 171.67.108.200:80
14:12:31:WU00:FS01:Assigned to work server 171.64.65.98
14:12:31:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:GM204 [GeForce GTX 970] from 171.64.65.98
14:12:31:WU00:FS01:Connecting to 171.64.65.98:8080
14:12:33:WU00:FS01:Downloading 15.70MiB
14:12:38:WU00:FS01:Download complete
14:12:38:WU00:FS01:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:9704 run:2 clone:9 gen:184 core:0x21 unit:0x000000daab404162553ebc02515f3aaa
14:12:38:WU00:FS01:Starting
14:12:38:WU00:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/ProgramData/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/beta/Core_21.fah/FahCore_21.exe -dir 00 -suffix 01 -version 704 -lifeline 8676 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
14:12:38:WU00:FS01:Started FahCore on PID 6064
14:12:38:WU00:FS01:Core PID:10148
14:12:38:WU00:FS01:FahCore 0x21 started
14:12:39:WU00:FS01:0x21:*********************** Log Started 2015-07-27T14:12:38Z ***********************
14:12:39:WU00:FS01:0x21:Project: 9704 (Run 2, Clone 9, Gen 184)
14:12:39:WU00:FS01:0x21:Unit: 0x000000daab404162553ebc02515f3aaa
14:12:39:WU00:FS01:0x21:CPU: 0x00000000000000000000000000000000
14:12:39:WU00:FS01:0x21:Machine: 1
14:12:39:WU00:FS01:0x21:Reading tar file core.xml
14:12:39:WU00:FS01:0x21:Reading tar file system.xml
14:12:41:WU00:FS01:0x21:Reading tar file integrator.xml
14:12:41:WU00:FS01:0x21:Reading tar file state.xml
14:12:42:WU00:FS01:0x21:Digital signatures verified
14:12:42:WU00:FS01:0x21:Folding@home GPU Core21 Folding@home Core
14:12:42:WU00:FS01:0x21:Version 0.0.9
14:12:42:WARNING:WU00:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
14:12:42:WU00:FS01:Sending unit results: id:00 state:SEND error:FAULTY project:9704 run:2 clone:9 gen:184 core:0x21 unit:0x000000daab404162553ebc02515f3aaa
14:12:42:WU00:FS01:Uploading 1.74KiB to 171.64.65.98
14:12:42:WU00:FS01:Connecting to 171.64.65.98:8080
14:12:43:WU00:FS01:Upload complete
14:12:43:WU00:FS01:Server responded WORK_ACK (400)
14:12:43:WU00:FS01:Cleaning up
14:12:43:WU02:FS01:Connecting to 171.67.108.200:80
14:12:44:WU02:FS01:Assigned to work server 171.64.65.98
14:12:44:WU02:FS01:Requesting new work unit for slot 01: READY gpu:0:GM204 [GeForce GTX 970] from 171.64.65.98
14:12:44:WU02:FS01:Connecting to 171.64.65.98:8080
14:12:45:WU02:FS01:Downloading 15.70MiB
14:12:49:WU02:FS01:Download complete
14:12:50:WU02:FS01:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:9704 run:3 clone:12 gen:88 core:0x21 unit:0x0000006cab404162553ebc32d83dfc2e
14:12:50:WU02:FS01:Starting
14:12:50:WU02:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/ProgramData/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/beta/Core_21.fah/FahCore_21.exe -dir 02 -suffix 01 -version 704 -lifeline 8676 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
14:12:50:WU02:FS01:Started FahCore on PID 3836
14:12:50:WU02:FS01:Core PID:8528
14:12:50:WU02:FS01:FahCore 0x21 started
14:12:50:WU02:FS01:0x21:*********************** Log Started 2015-07-27T14:12:50Z ***********************
14:12:50:WU02:FS01:0x21:Project: 9704 (Run 3, Clone 12, Gen 88)
14:12:50:WU02:FS01:0x21:Unit: 0x0000006cab404162553ebc32d83dfc2e
14:12:50:WU02:FS01:0x21:CPU: 0x00000000000000000000000000000000
14:12:50:WU02:FS01:0x21:Machine: 1
14:12:50:WU02:FS01:0x21:Reading tar file core.xml
14:12:50:WU02:FS01:0x21:Reading tar file system.xml
14:12:52:WU02:FS01:0x21:Reading tar file integrator.xml
14:12:52:WU02:FS01:0x21:Reading tar file state.xml
14:12:54:WU02:FS01:0x21:Digital signatures verified
14:12:54:WU02:FS01:0x21:Folding@home GPU Core21 Folding@home Core
14:12:54:WU02:FS01:0x21:Version 0.0.9
14:12:54:WU02:FS01:0x21:ERROR:Bad platformId size.
14:12:54:WU02:FS01:0x21:Saving result file logfile_01.txt
14:12:54:WU02:FS01:0x21:Saving result file log.txt
14:12:54:WU02:FS01:0x21:Folding@home Core Shutdown: BAD_WORK_UNIT
14:12:54:WARNING:WU02:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
14:12:54:WU02:FS01:Sending unit results: id:02 state:SEND error:FAULTY project:9704 run:3 clone:12 gen:88 core:0x21 unit:0x0000006cab404162553ebc32d83dfc2e
14:12:54:WU02:FS01:Uploading 1.75KiB to 171.64.65.98
14:12:54:WU02:FS01:Connecting to 171.64.65.98:8080
14:12:54:WU02:FS01:Upload complete
14:12:54:WU02:FS01:Server responded WORK_ACK (400)
14:12:54:WU02:FS01:Cleaning up
14:12:54:WU00:FS01:Connecting to 171.67.108.200:80
14:12:55:WU00:FS01:Assigned to work server 140.163.4.234
14:12:55:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:GM204 [GeForce GTX 970] from 140.163.4.234
14:12:55:WU00:FS01:Connecting to 140.163.4.234:8080
14:12:56:WU00:FS01:Downloading 2.35MiB
14:12:57:WU00:FS01:Download complete
14:12:57:WU00:FS01:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:10475 run:0 clone:3 gen:325 core:0x18 unit:0x000001a2538b3dba53f37eef37d79ea0
14:12:57:WU00:FS01:Starting
14:12:57:WU00:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/ProgramData/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/beta/Core_18.fah/FahCore_18.exe -dir 00 -suffix 01 -version 704 -lifeline 8676 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
14:12:57:WU00:FS01:Started FahCore on PID 1684
14:12:57:WU00:FS01:Core PID:9724
14:12:57:WU00:FS01:FahCore 0x18 started
14:12:58:WU00:FS01:0x18:*********************** Log Started 2015-07-27T14:12:57Z ***********************
14:12:58:WU00:FS01:0x18:Project: 10475 (Run 0, Clone 3, Gen 325)
14:12:58:WU00:FS01:0x18:Unit: 0x000001a2538b3dba53f37eef37d79ea0
14:12:58:WU00:FS01:0x18:CPU: 0x00000000000000000000000000000000
14:12:58:WU00:FS01:0x18:Machine: 1
14:12:58:WU00:FS01:0x18:Reading tar file state.xml
14:12:58:WU00:FS01:0x18:Reading tar file system.xml
14:12:58:WU00:FS01:0x18:Reading tar file integrator.xml
14:12:58:WU00:FS01:0x18:Reading tar file core.xml
14:12:58:WU00:FS01:0x18:Digital signatures verified
14:12:58:WU00:FS01:0x18:Folding@home GPU core18
14:12:58:WU00:FS01:0x18:Version 0.0.4
14:12:58:WU00:FS01:0x18:ERROR:exception: Bad platformId size.
14:12:58:WU00:FS01:0x18:Saving result file logfile_01.txt
14:12:58:WU00:FS01:0x18:Saving result file log.txt
14:12:58:WU00:FS01:0x18:Folding@home Core Shutdown: BAD_WORK_UNIT
14:12:58:WARNING:WU00:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
14:12:58:WU00:FS01:Sending unit results: id:00 state:SEND error:FAULTY project:10475 run:0 clone:3 gen:325 core:0x18 unit:0x000001a2538b3dba53f37eef37d79ea0
14:12:58:WU00:FS01:Uploading 1.83KiB to 140.163.4.234
14:12:58:WU00:FS01:Connecting to 140.163.4.234:8080
14:12:59:WU02:FS01:Connecting to 171.67.108.200:80
14:12:59:WU00:FS01:Upload complete
14:12:59:WU00:FS01:Server responded WORK_ACK (400)
14:12:59:WU00:FS01:Cleaning up
14:12:59:WU02:FS01:Assigned to work server 140.163.4.234
14:12:59:WU02:FS01:Requesting new work unit for slot 01: READY gpu:0:GM204 [GeForce GTX 970] from 140.163.4.234
14:12:59:WU02:FS01:Connecting to 140.163.4.234:8080
14:13:00:WU02:FS01:Downloading 3.63MiB
14:13:02:WU02:FS01:Download complete
14:13:02:WU02:FS01:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:10477 run:0 clone:51 gen:129 core:0x18 unit:0x000000a4538b3dba548b1caac74a4e52
14:13:02:WU02:FS01:Starting
14:13:02:WU02:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/ProgramData/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/beta/Core_18.fah/FahCore_18.exe -dir 02 -suffix 01 -version 704 -lifeline 8676 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
14:13:02:WU02:FS01:Started FahCore on PID 7004
14:13:02:WU02:FS01:Core PID:3332
14:13:02:WU02:FS01:FahCore 0x18 started
14:13:02:WU02:FS01:0x18:*********************** Log Started 2015-07-27T14:13:02Z ***********************
14:13:02:WU02:FS01:0x18:Project: 10477 (Run 0, Clone 51, Gen 129)
14:13:02:WU02:FS01:0x18:Unit: 0x000000a4538b3dba548b1caac74a4e52
14:13:02:WU02:FS01:0x18:CPU: 0x00000000000000000000000000000000
14:13:02:WU02:FS01:0x18:Machine: 1
14:13:02:WU02:FS01:0x18:Reading tar file state.xml
14:13:02:WU02:FS01:0x18:Reading tar file system.xml
14:13:03:WU02:FS01:0x18:Reading tar file integrator.xml
14:13:03:WU02:FS01:0x18:Reading tar file core.xml
14:13:03:WU02:FS01:0x18:Digital signatures verified
14:13:03:WU02:FS01:0x18:Folding@home GPU core18
14:13:03:WU02:FS01:0x18:Version 0.0.4
14:13:03:WU02:FS01:0x18:ERROR:exception: Bad platformId size.
14:13:03:WU02:FS01:0x18:Saving result file logfile_01.txt
14:13:03:WU02:FS01:0x18:Saving result file log.txt
14:13:03:WU02:FS01:0x18:Folding@home Core Shutdown: BAD_WORK_UNIT
14:13:04:WARNING:WU02:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
14:13:04:WU02:FS01:Sending unit results: id:02 state:SEND error:FAULTY project:10477 run:0 clone:51 gen:129 core:0x18 unit:0x000000a4538b3dba548b1caac74a4e52
14:13:04:WU02:FS01:Uploading 1.81KiB to 140.163.4.234
14:13:04:WU02:FS01:Connecting to 140.163.4.234:8080
14:13:04:WU00:FS01:Connecting to 171.67.108.200:80
14:13:04:WU02:FS01:Upload complete
14:13:04:WU02:FS01:Server responded WORK_ACK (400)
14:13:04:WU02:FS01:Cleaning up
14:13:04:WU00:FS01:Assigned to work server 140.163.4.244
14:13:04:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:GM204 [GeForce GTX 970] from 140.163.4.244
14:13:04:WU00:FS01:Connecting to 140.163.4.244:8080
14:13:05:WU00:FS01:Downloading 2.54MiB
14:13:07:WU00:FS01:Download complete
14:13:07:WU00:FS01:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:10490 run:70 clone:0 gen:109 core:0x18 unit:0x000000738ca304f45537e8e99922168e
14:13:07:WU00:FS01:Starting
14:13:07:WU00:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/ProgramData/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/beta/Core_18.fah/FahCore_18.exe -dir 00 -suffix 01 -version 704 -lifeline 8676 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
14:13:07:WU00:FS01:Started FahCore on PID 852
14:13:07:WU00:FS01:Core PID:8764
14:13:07:WU00:FS01:FahCore 0x18 started
14:13:07:WU00:FS01:0x18:*********************** Log Started 2015-07-27T14:13:07Z ***********************
14:13:07:WU00:FS01:0x18:Project: 10490 (Run 70, Clone 0, Gen 109)
14:13:07:WU00:FS01:0x18:Unit: 0x000000738ca304f45537e8e99922168e
14:13:07:WU00:FS01:0x18:CPU: 0x00000000000000000000000000000000
14:13:07:WU00:FS01:0x18:Machine: 1
14:13:07:WU00:FS01:0x18:Reading tar file core.xml
14:13:07:WU00:FS01:0x18:Reading tar file system.xml
14:13:07:WU00:FS01:0x18:Reading tar file integrator.xml
14:13:07:WU00:FS01:0x18:Reading tar file state.xml
14:13:08:WU00:FS01:0x18:Digital signatures verified
14:13:08:WU00:FS01:0x18:Folding@home GPU core18
14:13:08:WU00:FS01:0x18:Version 0.0.4
14:13:08:WU00:FS01:0x18:ERROR:exception: Bad platformId size.
14:13:08:WU00:FS01:0x18:Saving result file logfile_01.txt
14:13:08:WU00:FS01:0x18:Saving result file log.txt
14:13:08:WU00:FS01:0x18:Folding@home Core Shutdown: BAD_WORK_UNIT
14:13:08:WARNING:WU00:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
14:13:08:WU00:FS01:Sending unit results: id:00 state:SEND error:FAULTY project:10490 run:70 clone:0 gen:109 core:0x18 unit:0x000000738ca304f45537e8e99922168e
14:13:08:WU00:FS01:Uploading 1.82KiB to 140.163.4.244
14:13:08:WU00:FS01:Connecting to 140.163.4.244:8080
14:13:08:WU00:FS01:Upload complete
14:13:08:WU00:FS01:Server responded WORK_ACK (400)
14:13:08:WU00:FS01:Cleaning up
14:13:08:WU02:FS01:Connecting to 171.67.108.200:80
14:13:09:WU02:FS01:Assigned to work server 171.64.65.56
14:13:09:WU02:FS01:Requesting new work unit for slot 01: READY gpu:0:GM204 [GeForce GTX 970] from 171.64.65.56
14:13:09:WU02:FS01:Connecting to 171.64.65.56:8080
14:13:10:WU02:FS01:Downloading 1.50MiB
14:13:11:WU02:FS01:Download complete
14:13:11:WU02:FS01:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:9430 run:16 clone:6 gen:85 core:0x18 unit:0x00000065ab40413855474bb0c3a8d196
14:13:11:WU02:FS01:Starting
14:13:11:WU02:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/ProgramData/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/beta/Core_18.fah/FahCore_18.exe -dir 02 -suffix 01 -version 704 -lifeline 8676 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
14:13:11:WU02:FS01:Started FahCore on PID 4824
14:13:11:WU02:FS01:Core PID:4772
14:13:11:WU02:FS01:FahCore 0x18 started
14:13:12:WU02:FS01:0x18:*********************** Log Started 2015-07-27T14:13:12Z ***********************
14:13:12:WU02:FS01:0x18:Project: 9430 (Run 16, Clone 6, Gen 85)
14:13:12:WU02:FS01:0x18:Unit: 0x00000065ab40413855474bb0c3a8d196
14:13:12:WU02:FS01:0x18:CPU: 0x00000000000000000000000000000000
14:13:12:WU02:FS01:0x18:Machine: 1
14:13:12:WU02:FS01:0x18:Reading tar file state.xml
14:13:12:WU02:FS01:0x18:Reading tar file system.xml
14:13:12:WU02:FS01:0x18:Reading tar file integrator.xml
14:13:12:WU02:FS01:0x18:Reading tar file core.xml
14:13:12:WU02:FS01:0x18:Digital signatures verified
14:13:12:WU02:FS01:0x18:Folding@home GPU core18
14:13:12:WU02:FS01:0x18:Version 0.0.4
14:13:12:WU02:FS01:0x18:ERROR:exception: Bad platformId size.
14:13:12:WU02:FS01:0x18:Saving result file logfile_01.txt
14:13:12:WU02:FS01:0x18:Saving result file log.txt
14:13:12:WU02:FS01:0x18:Folding@home Core Shutdown: BAD_WORK_UNIT
14:13:12:WARNING:WU02:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
14:13:12:WU02:FS01:Sending unit results: id:02 state:SEND error:FAULTY project:9430 run:16 clone:6 gen:85 core:0x18 unit:0x00000065ab40413855474bb0c3a8d196
14:13:12:WU02:FS01:Uploading 1.82KiB to 171.64.65.56
14:13:12:WU02:FS01:Connecting to 171.64.65.56:8080
14:13:13:WU00:FS01:Connecting to 171.67.108.200:80
14:13:13:WU02:FS01:Upload complete
14:13:13:WU02:FS01:Server responded WORK_ACK (400)
14:13:13:WU02:FS01:Cleaning up
14:13:13:WU00:FS01:Assigned to work server 140.163.4.234
14:13:13:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:GM204 [GeForce GTX 970] from 140.163.4.234
14:13:13:WU00:FS01:Connecting to 140.163.4.234:8080
14:13:14:WU00:FS01:Downloading 3.27MiB
14:13:15:WU00:FS01:Download complete
14:13:15:WU00:FS01:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:10478 run:0 clone:69 gen:195 core:0x18 unit:0x000000e8538b3dba548f65bdcfab3b56
14:13:15:WU00:FS01:Starting
14:13:15:WU00:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/ProgramData/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/beta/Core_18.fah/FahCore_18.exe -dir 00 -suffix 01 -version 704 -lifeline 8676 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
14:13:15:WU00:FS01:Started FahCore on PID 1404
14:13:15:WU00:FS01:Core PID:7244
14:13:15:WU00:FS01:FahCore 0x18 started
14:13:16:WU00:FS01:0x18:*********************** Log Started 2015-07-27T14:13:15Z ***********************
14:13:16:WU00:FS01:0x18:Project: 10478 (Run 0, Clone 69, Gen 195)
14:13:16:WU00:FS01:0x18:Unit: 0x000000e8538b3dba548f65bdcfab3b56
14:13:16:WU00:FS01:0x18:CPU: 0x00000000000000000000000000000000
14:13:16:WU00:FS01:0x18:Machine: 1
14:13:16:WU00:FS01:0x18:Reading tar file state.xml
14:13:16:WU00:FS01:0x18:Reading tar file system.xml
14:13:16:WU00:FS01:0x18:Reading tar file integrator.xml
14:13:16:WU00:FS01:0x18:Reading tar file core.xml
14:13:16:WU00:FS01:0x18:Digital signatures verified
14:13:16:WU00:FS01:0x18:Folding@home GPU core18
14:13:16:WU00:FS01:0x18:Version 0.0.4
14:13:16:WU00:FS01:0x18:ERROR:exception: Bad platformId size.
14:13:16:WU00:FS01:0x18:Saving result file logfile_01.txt
14:13:16:WU00:FS01:0x18:Saving result file log.txt
14:13:16:WU00:FS01:0x18:Folding@home Core Shutdown: BAD_WORK_UNIT
14:13:17:WARNING:WU00:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
14:13:17:WU00:FS01:Sending unit results: id:00 state:SEND error:FAULTY project:10478 run:0 clone:69 gen:195 core:0x18 unit:0x000000e8538b3dba548f65bdcfab3b56
14:13:17:WU00:FS01:Uploading 1.82KiB to 140.163.4.234
14:13:17:WU00:FS01:Connecting to 140.163.4.234:8080
14:13:17:WU02:FS01:Connecting to 171.67.108.200:80
14:13:17:WU00:FS01:Upload complete
14:13:17:WU00:FS01:Server responded WORK_ACK (400)
14:13:17:WU00:FS01:Cleaning up
14:13:18:WU02:FS01:Assigned to work server 140.163.4.244
14:13:18:WU02:FS01:Requesting new work unit for slot 01: READY gpu:0:GM204 [GeForce GTX 970] from 140.163.4.244
14:13:18:WU02:FS01:Connecting to 140.163.4.244:8080
14:13:18:WU02:FS01:Downloading 2.55MiB
14:13:20:WU02:FS01:Download complete
14:13:20:WU02:FS01:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:10490 run:99 clone:0 gen:64 core:0x18 unit:0x000000448ca304f45537e8ee6b4cc718
14:13:20:WU02:FS01:Starting
14:13:20:WU02:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/ProgramData/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/beta/Core_18.fah/FahCore_18.exe -dir 02 -suffix 01 -version 704 -lifeline 8676 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
14:13:20:WU02:FS01:Started FahCore on PID 9836
14:13:20:WU02:FS01:Core PID:7232
14:13:20:WU02:FS01:FahCore 0x18 started
14:13:20:WU02:FS01:0x18:*********************** Log Started 2015-07-27T14:13:20Z ***********************
14:13:20:WU02:FS01:0x18:Project: 10490 (Run 99, Clone 0, Gen 64)
14:13:20:WU02:FS01:0x18:Unit: 0x000000448ca304f45537e8ee6b4cc718
14:13:20:WU02:FS01:0x18:CPU: 0x00000000000000000000000000000000
14:13:20:WU02:FS01:0x18:Machine: 1
14:13:20:WU02:FS01:0x18:Reading tar file core.xml
14:13:20:WU02:FS01:0x18:Reading tar file system.xml
14:13:20:WU02:FS01:0x18:Reading tar file integrator.xml
14:13:20:WU02:FS01:0x18:Reading tar file state.xml
14:13:21:WU02:FS01:0x18:Digital signatures verified
14:13:21:WU02:FS01:0x18:Folding@home GPU core18
14:13:21:WU02:FS01:0x18:Version 0.0.4
14:13:21:WU02:FS01:0x18:ERROR:exception: Bad platformId size.
14:13:21:WU02:FS01:0x18:Saving result file logfile_01.txt
14:13:21:WU02:FS01:0x18:Saving result file log.txt
14:13:21:WU02:FS01:0x18:Folding@home Core Shutdown: BAD_WORK_UNIT
14:13:21:WARNING:WU02:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
14:13:21:WU02:FS01:Sending unit results: id:02 state:SEND error:FAULTY project:10490 run:99 clone:0 gen:64 core:0x18 unit:0x000000448ca304f45537e8ee6b4cc718
14:13:21:WU02:FS01:Uploading 1.82KiB to 140.163.4.244
14:13:21:WU02:FS01:Connecting to 140.163.4.244:8080
14:13:21:WU00:FS01:Connecting to 171.67.108.200:80
14:13:21:WU02:FS01:Upload complete
14:13:21:WU02:FS01:Server responded WORK_ACK (400)
14:13:21:WU02:FS01:Cleaning up
14:13:22:WU00:FS01:Assigned to work server 140.163.4.244
14:13:22:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:GM204 [GeForce GTX 970] from 140.163.4.244
14:13:22:WU00:FS01:Connecting to 140.163.4.244:8080
14:13:22:WU00:FS01:Downloading 2.54MiB
14:13:24:WU00:FS01:Download complete
14:13:24:WU00:FS01:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:10490 run:115 clone:0 gen:93 core:0x18 unit:0x000000618ca304f45537e8ee6dbde332
14:13:24:WU00:FS01:Starting
14:13:24:WU00:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/ProgramData/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/beta/Core_18.fah/FahCore_18.exe -dir 00 -suffix 01 -version 704 -lifeline 8676 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
14:13:24:WU00:FS01:Started FahCore on PID 1312
14:13:24:WU00:FS01:Core PID:896
14:13:24:WU00:FS01:FahCore 0x18 started
14:13:25:WU00:FS01:0x18:*********************** Log Started 2015-07-27T14:13:24Z ***********************
14:13:25:WU00:FS01:0x18:Project: 10490 (Run 115, Clone 0, Gen 93)
14:13:25:WU00:FS01:0x18:Unit: 0x000000618ca304f45537e8ee6dbde332
14:13:25:WU00:FS01:0x18:CPU: 0x00000000000000000000000000000000
14:13:25:WU00:FS01:0x18:Machine: 1
14:13:25:WU00:FS01:0x18:Reading tar file core.xml
14:13:25:WU00:FS01:0x18:Reading tar file system.xml
14:13:25:WU00:FS01:0x18:Reading tar file integrator.xml
14:13:25:WU00:FS01:0x18:Reading tar file state.xml
14:13:25:WU00:FS01:0x18:Digital signatures verified
14:13:25:WARNING:WU00:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
14:13:25:WU00:FS01:Sending unit results: id:00 state:SEND error:FAULTY project:10490 run:115 clone:0 gen:93 core:0x18 unit:0x000000618ca304f45537e8ee6dbde332
14:13:25:WU00:FS01:Uploading 1.81KiB to 140.163.4.244
14:13:25:WU00:FS01:Connecting to 140.163.4.244:8080
14:13:26:WU00:FS01:Upload complete
14:13:26:WU00:FS01:Server responded WORK_ACK (400)
14:13:26:WU00:FS01:Cleaning up
14:15:12:WU01:FS00:0xa4:Completed 305000 out of 500000 steps  (61%)
14:19:25:WU01:FS00:0xa4:Completed 310000 out of 500000 steps  (62%)
14:23:29:WU01:FS00:0xa4:Completed 315000 out of 500000 steps  (63%)
14:27:33:WU01:FS00:0xa4:Completed 320000 out of 500000 steps  (64%)
14:31:37:WU01:FS00:0xa4:Completed 325000 out of 500000 steps  (65%)
14:35:42:WU01:FS00:0xa4:Completed 330000 out of 500000 steps  (66%)
14:39:46:WU01:FS00:0xa4:Completed 335000 out of 500000 steps  (67%)
14:43:51:WU01:FS00:0xa4:Completed 340000 out of 500000 steps  (68%)
14:48:02:WU01:FS00:0xa4:Completed 345000 out of 500000 steps  (69%)
14:52:37:WU01:FS00:0xa4:Completed 350000 out of 500000 steps  (70%)
14:56:39:WU01:FS00:0xa4:Completed 355000 out of 500000 steps  (71%)
15:00:40:WU01:FS00:0xa4:Completed 360000 out of 500000 steps  (72%)
15:04:42:WU01:FS00:0xa4:Completed 365000 out of 500000 steps  (73%)
15:08:44:WU01:FS00:0xa4:Completed 370000 out of 500000 steps  (74%)
15:12:45:WU01:FS00:0xa4:Completed 375000 out of 500000 steps  (75%)
15:16:47:WU01:FS00:0xa4:Completed 380000 out of 500000 steps  (76%)
15:20:49:WU01:FS00:0xa4:Completed 385000 out of 500000 steps  (77%)
15:24:50:WU01:FS00:0xa4:Completed 390000 out of 500000 steps  (78%)
15:28:52:WU01:FS00:0xa4:Completed 395000 out of 500000 steps  (79%)
15:32:54:WU01:FS00:0xa4:Completed 400000 out of 500000 steps  (80%)
15:36:56:WU01:FS00:0xa4:Completed 405000 out of 500000 steps  (81%)
15:40:57:WU01:FS00:0xa4:Completed 410000 out of 500000 steps  (82%)
15:45:00:WU01:FS00:0xa4:Completed 415000 out of 500000 steps  (83%)
15:49:02:WU01:FS00:0xa4:Completed 420000 out of 500000 steps  (84%)
15:53:04:WU01:FS00:0xa4:Completed 425000 out of 500000 steps  (85%)
15:57:06:WU01:FS00:0xa4:Completed 430000 out of 500000 steps  (86%)
16:01:08:WU01:FS00:0xa4:Completed 435000 out of 500000 steps  (87%)
16:05:10:WU01:FS00:0xa4:Completed 440000 out of 500000 steps  (88%)
16:09:12:WU01:FS00:0xa4:Completed 445000 out of 500000 steps  (89%)
16:13:14:WU01:FS00:0xa4:Completed 450000 out of 500000 steps  (90%)
16:16:48:FS00:Shutting core down
16:16:49:WU01:FS00:FahCore returned: INTERRUPTED (102 = 0x66)
Last edited by Breach on Mon Jul 27, 2015 4:43 pm, edited 1 time in total.
Breach
 
Posts: 191
Joined: Sat Mar 09, 2013 8:07 pm
Location: Brussels, Belgium

Next

Return to General GPU client issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron