R9 290; Core Shutdown: BAD_WORK_UNIT

Moderators: mhouston, Site Moderators, PandeGroup

R9 290; Core Shutdown: BAD_WORK_UNIT

Postby Farwalker » Fri Jun 06, 2014 6:11 pm

I built a new computer for folding.
Windows 7 Prof 64-bit
Rosewill THOR V2 Gaming ATX Full Tower Computer Case
GIGABYTE GA-990FXA-UD3 AM3 Motherboard
AMD FX-6300 Vishera 3.5GHz
Cooler Master Hyper 212 EVO - CPU Cooler with 120 mm PWM Fan
SAMSUNG 840 120GB SATA III (SSD)
Western Digital WD Blue WD5000AAKX 500GB 7200 RPM
SeaSonic X-1250 1250W 80 PLUS GOLD Certified
G.SKILL Ares Series 8GB (2 x 4GB) DDR3 SDRAM DDR3 1600
GIGABYTE GV-R929OC-4GD R9 290

I am constantly getting "WU00:FS01:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT" in my log. It has not successfully completed a WU yet.

Is "17:36:43:WU01:FS01:0x17:Version 0.0.52" significant?

I have tried uninstalling and re-installing 7.3.6 three times. I also tried 7.4.4.

Code: Select all
*********************** Log Started 2014-06-05T16:02:49Z ***********************
16:02:49:WU00:FS01:Starting
16:02:49:WU00:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" "C:/Users/GEE dining/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe" -dir 00 -suffix 01 -version 704 -lifeline 2620 -checkpoint 15 -gpu 0 -gpu-vendor ati
16:02:49:WU00:FS01:Started FahCore on PID 3172
16:02:49:WU00:FS01:Core PID:3184
16:02:49:WU00:FS01:FahCore 0x17 started
16:02:50:WU00:FS01:0x17:*********************** Log Started 2014-06-05T16:02:49Z ***********************
16:02:50:WU00:FS01:0x17:Project: 9406 (Run 283, Clone 0, Gen 68)
16:02:50:WU00:FS01:0x17:Unit: 0x0000005c0a3b1e5c533dfd16735efd63
16:02:50:WU00:FS01:0x17:CPU: 0x00000000000000000000000000000000
16:02:50:WU00:FS01:0x17:Machine: 1
16:02:50:WU00:FS01:0x17:Digital signatures verified
16:02:50:WU00:FS01:0x17:Folding@home GPU core17
16:02:50:WU00:FS01:0x17:Version 0.0.52
16:02:50:WU00:FS01:0x17:  Found a checkpoint file
16:07:39:WU00:FS01:0x17:Completed 50000 out of 2000000 steps (2%)
16:07:39:WU00:FS01:0x17:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
16:09:46:WU00:FS01:0x17:Completed 60000 out of 2000000 steps (3%)
16:14:11:WU00:FS01:0x17:Completed 80000 out of 2000000 steps (4%)
16:41:06:WU00:FS01:0x17:Completed 100000 out of 2000000 steps (5%)
16:41:06:WU00:FS01:0x17:Bad State detected... attempting to resume from last good checkpoint
16:53:29:WU00:FS01:0x17:Completed 60000 out of 2000000 steps (3%)
17:20:07:WU00:FS01:0x17:Completed 80000 out of 2000000 steps (4%)
17:36:38:WU00:FS01:0x17:ERROR:exception: The periodic box size has decreased to less than twice the nonbonded cutoff.
17:36:38:WU00:FS01:0x17:Saving result file logfile_01.txt
17:36:38:WU00:FS01:0x17:Saving result file log.txt
17:36:38:WU00:FS01:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
17:36:39:WARNING:WU00:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
17:36:39:WU00:FS01:Sending unit results: id:00 state:SEND error:FAULTY project:9406 run:283 clone:0 gen:68 core:0x17 unit:0x0000005c0a3b1e5c533dfd16735efd63
17:36:39:WU00:FS01:Uploading 3.29KiB to 171.64.65.56
17:36:39:WU00:FS01:Connecting to 171.64.65.56:8080
17:36:39:WU00:FS01:Upload complete
17:36:39:WU00:FS01:Server responded WORK_ACK (400)
17:36:39:WU00:FS01:Cleaning up
17:36:39:WU01:FS01:Connecting to 171.67.108.201:80
17:36:40:WU01:FS01:Assigned to work server 140.163.4.231
17:36:40:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:Hawaii [Radeon R9 200 Series] from 140.163.4.231
17:36:40:WU01:FS01:Connecting to 140.163.4.231:8080
17:36:40:WU01:FS01:Downloading 4.83MiB
17:36:41:WU01:FS01:Download complete
17:36:41:WU01:FS01:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:13000 run:1 clone:0 gen:17 core:0x17 unit:0x00000028538b3db7530f9c5d7f12e7e1
17:36:41:WU01:FS01:Starting
17:36:41:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" "C:/Users/GEE dining/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe" -dir 01 -suffix 01 -version 704 -lifeline 2620 -checkpoint 15 -gpu 0 -gpu-vendor ati
17:36:41:WU01:FS01:Started FahCore on PID 1456
17:36:41:WU01:FS01:Core PID:2292
17:36:41:WU01:FS01:FahCore 0x17 started
17:36:41:WU01:FS01:0x17:*********************** Log Started 2014-06-05T17:36:41Z ***********************
17:36:41:WU01:FS01:0x17:Project: 13000 (Run 1, Clone 0, Gen 17)
17:36:41:WU01:FS01:0x17:Unit: 0x00000028538b3db7530f9c5d7f12e7e1
17:36:41:WU01:FS01:0x17:CPU: 0x00000000000000000000000000000000
17:36:41:WU01:FS01:0x17:Machine: 1
17:36:41:WU01:FS01:0x17:Reading tar file state.xml
17:36:42:WU01:FS01:0x17:Reading tar file system.xml
17:36:43:WU01:FS01:0x17:Reading tar file integrator.xml
17:36:43:WU01:FS01:0x17:Reading tar file core.xml
17:36:43:WU01:FS01:0x17:Digital signatures verified
17:36:43:WU01:FS01:0x17:Folding@home GPU core17
17:36:43:WU01:FS01:0x17:Version 0.0.52
17:40:54:WU01:FS01:0x17:Completed 0 out of 5000000 steps (0%)
17:40:54:WU01:FS01:0x17:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
18:15:52:WU01:FS01:0x17:Completed 50000 out of 5000000 steps (1%)
18:31:40:WU01:FS01:0x17:ERROR:exception: The periodic box size has decreased to less than twice the nonbonded cutoff.
18:31:40:WU01:FS01:0x17:Saving result file logfile_01.txt
18:31:40:WU01:FS01:0x17:Saving result file log.txt
18:31:40:WU01:FS01:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
18:31:41:WARNING:WU01:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
18:31:41:WU01:FS01:Sending unit results: id:01 state:SEND error:FAULTY project:13000 run:1 clone:0 gen:17 core:0x17 unit:0x00000028538b3db7530f9c5d7f12e7e1
18:31:41:WU01:FS01:Uploading 2.51KiB to 140.163.4.231
18:31:41:WU01:FS01:Connecting to 140.163.4.231:8080
18:31:41:WU01:FS01:Upload complete
18:31:41:WU01:FS01:Server responded WORK_ACK (400)
18:31:41:WU01:FS01:Cleaning up
18:31:41:WU00:FS01:Connecting to 171.67.108.201:80
18:31:42:WU00:FS01:Assigned to work server 140.163.4.231
18:31:42:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:Hawaii [Radeon R9 200 Series] from 140.163.4.231
18:31:42:WU00:FS01:Connecting to 140.163.4.231:8080
18:31:42:WU00:FS01:Downloading 4.84MiB
18:31:43:WU00:FS01:Download complete
18:31:43:WU00:FS01:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:13001 run:376 clone:1 gen:26 core:0x17 unit:0x00000032538b3db75328ba473440277b
18:31:43:WU00:FS01:Starting
18:31:43:WU00:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" "C:/Users/GEE dining/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe" -dir 00 -suffix 01 -version 704 -lifeline 2620 -checkpoint 15 -gpu 0 -gpu-vendor ati
18:31:43:WU00:FS01:Started FahCore on PID 3856
18:31:43:WU00:FS01:Core PID:3792
18:31:43:WU00:FS01:FahCore 0x17 started
18:31:43:WU00:FS01:0x17:*********************** Log Started 2014-06-05T18:31:43Z ***********************
18:31:43:WU00:FS01:0x17:Project: 13001 (Run 376, Clone 1, Gen 26)
18:31:43:WU00:FS01:0x17:Unit: 0x00000032538b3db75328ba473440277b
18:31:43:WU00:FS01:0x17:CPU: 0x00000000000000000000000000000000
18:31:43:WU00:FS01:0x17:Machine: 1
18:31:43:WU00:FS01:0x17:Reading tar file state.xml
18:31:44:WU00:FS01:0x17:Reading tar file system.xml
18:31:45:WU00:FS01:0x17:Reading tar file integrator.xml
18:31:45:WU00:FS01:0x17:Reading tar file core.xml
18:31:45:WU00:FS01:0x17:Digital signatures verified
18:31:45:WU00:FS01:0x17:Folding@home GPU core17
18:31:45:WU00:FS01:0x17:Version 0.0.52
18:35:58:WU00:FS01:0x17:Completed 0 out of 5000000 steps (0%)
18:35:58:WU00:FS01:0x17:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
19:24:21:WU00:FS01:0x17:Completed 50000 out of 5000000 steps (1%)
19:43:01:WU00:FS01:0x17:ERROR:exception: The periodic box size has decreased to less than twice the nonbonded cutoff.
19:43:01:WU00:FS01:0x17:Saving result file logfile_01.txt
19:43:01:WU00:FS01:0x17:Saving result file log.txt
19:43:01:WU00:FS01:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
19:43:02:WARNING:WU00:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
19:43:02:WU00:FS01:Sending unit results: id:00 state:SEND error:FAULTY project:13001 run:376 clone:1 gen:26 core:0x17 unit:0x00000032538b3db75328ba473440277b
19:43:02:WU00:FS01:Uploading 2.50KiB to 140.163.4.231
19:43:02:WU00:FS01:Connecting to 140.163.4.231:8080
19:43:02:WU00:FS01:Upload complete
19:43:02:WU00:FS01:Server responded WORK_ACK (400)
19:43:02:WU00:FS01:Cleaning up
19:43:03:WU01:FS01:Connecting to 171.67.108.201:80
19:43:03:WU01:FS01:Assigned to work server 140.163.4.231
19:43:03:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:Hawaii [Radeon R9 200 Series] from 140.163.4.231
19:43:03:WU01:FS01:Connecting to 140.163.4.231:8080
19:43:04:WU01:FS01:Downloading 4.84MiB
19:43:04:WU01:FS01:Download complete
19:43:04:WU01:FS01:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:13001 run:393 clone:5 gen:19 core:0x17 unit:0x00000035538b3db75328bf36214cf47e
19:43:04:WU01:FS01:Starting
19:43:04:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" "C:/Users/GEE dining/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe" -dir 01 -suffix 01 -version 704 -lifeline 2620 -checkpoint 15 -gpu 0 -gpu-vendor ati
19:43:04:WU01:FS01:Started FahCore on PID 3188
19:43:04:WU01:FS01:Core PID:2984
19:43:04:WU01:FS01:FahCore 0x17 started
19:43:05:WU01:FS01:0x17:*********************** Log Started 2014-06-05T19:43:05Z ***********************
19:43:05:WU01:FS01:0x17:Project: 13001 (Run 393, Clone 5, Gen 19)
19:43:05:WU01:FS01:0x17:Unit: 0x00000035538b3db75328bf36214cf47e
19:43:05:WU01:FS01:0x17:CPU: 0x00000000000000000000000000000000
19:43:05:WU01:FS01:0x17:Machine: 1
19:43:05:WU01:FS01:0x17:Reading tar file state.xml
19:43:06:WU01:FS01:0x17:Reading tar file system.xml
19:43:06:WU01:FS01:0x17:Reading tar file integrator.xml
19:43:06:WU01:FS01:0x17:Reading tar file core.xml
19:43:06:WU01:FS01:0x17:Digital signatures verified
19:43:06:WU01:FS01:0x17:Folding@home GPU core17
19:43:06:WU01:FS01:0x17:Version 0.0.52
19:47:20:WU01:FS01:0x17:Completed 0 out of 5000000 steps (0%)
19:47:20:WU01:FS01:0x17:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
20:19:40:WU01:FS01:0x17:Completed 50000 out of 5000000 steps (1%)
20:40:17:WU01:FS01:0x17:ERROR:exception: First periodic box vector must be parallel to x.
20:40:17:WU01:FS01:0x17:Saving result file logfile_01.txt
20:40:17:WU01:FS01:0x17:Saving result file log.txt
20:40:17:WU01:FS01:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
20:40:18:WARNING:WU01:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
20:40:18:WU01:FS01:Sending unit results: id:01 state:SEND error:FAULTY project:13001 run:393 clone:5 gen:19 core:0x17 unit:0x00000035538b3db75328bf36214cf47e
20:40:18:WU01:FS01:Uploading 2.48KiB to 140.163.4.231
20:40:18:WU01:FS01:Connecting to 140.163.4.231:8080
20:40:18:WU01:FS01:Upload complete
20:40:18:WU01:FS01:Server responded WORK_ACK (400)
20:40:18:WU01:FS01:Cleaning up
20:40:18:WU00:FS01:Connecting to 171.67.108.201:80
20:40:19:WU00:FS01:Assigned to work server 140.163.4.231
20:40:19:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:Hawaii [Radeon R9 200 Series] from 140.163.4.231
20:40:19:WU00:FS01:Connecting to 140.163.4.231:8080
20:40:19:WU00:FS01:Downloading 4.83MiB
20:40:20:WU00:FS01:Download complete
20:40:20:WU00:FS01:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:13001 run:40 clone:3 gen:19 core:0x17 unit:0x0000001e538b3db753285b1d04eb2e3e
20:40:20:WU00:FS01:Starting
20:40:20:WU00:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" "C:/Users/GEE dining/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe" -dir 00 -suffix 01 -version 704 -lifeline 2620 -checkpoint 15 -gpu 0 -gpu-vendor ati
20:40:20:WU00:FS01:Started FahCore on PID 4360
20:40:20:WU00:FS01:Core PID:4708
20:40:20:WU00:FS01:FahCore 0x17 started
20:40:20:WU00:FS01:0x17:*********************** Log Started 2014-06-05T20:40:20Z ***********************
20:40:20:WU00:FS01:0x17:Project: 13001 (Run 40, Clone 3, Gen 19)
20:40:20:WU00:FS01:0x17:Unit: 0x0000001e538b3db753285b1d04eb2e3e
20:40:20:WU00:FS01:0x17:CPU: 0x00000000000000000000000000000000
20:40:20:WU00:FS01:0x17:Machine: 1
20:40:20:WU00:FS01:0x17:Reading tar file state.xml
20:40:21:WU00:FS01:0x17:Reading tar file system.xml
20:40:22:WU00:FS01:0x17:Reading tar file integrator.xml
20:40:22:WU00:FS01:0x17:Reading tar file core.xml
20:40:22:WU00:FS01:0x17:Digital signatures verified
20:40:22:WU00:FS01:0x17:Folding@home GPU core17
20:40:22:WU00:FS01:0x17:Version 0.0.52
20:44:36:WU00:FS01:0x17:Completed 0 out of 5000000 steps (0%)
20:44:36:WU00:FS01:0x17:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
21:21:13:WU00:FS01:0x17:ERROR:exception: First periodic box vector must be parallel to x.
21:21:13:WU00:FS01:0x17:Saving result file logfile_01.txt
21:21:13:WU00:FS01:0x17:Saving result file log.txt
21:21:13:WU00:FS01:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
21:21:14:WARNING:WU00:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
21:21:14:WU00:FS01:Sending unit results: id:00 state:SEND error:FAULTY project:13001 run:40 clone:3 gen:19 core:0x17 unit:0x0000001e538b3db753285b1d04eb2e3e
21:21:14:WU00:FS01:Uploading 2.47KiB to 140.163.4.231
21:21:14:WU00:FS01:Connecting to 140.163.4.231:8080
21:21:14:WU01:FS01:Connecting to 171.67.108.201:80
21:21:15:WU01:FS01:Assigned to work server 140.163.4.231
21:21:15:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:Hawaii [Radeon R9 200 Series] from 140.163.4.231
21:21:15:WU01:FS01:Connecting to 140.163.4.231:8080
21:21:17:WU00:FS01:Upload complete
21:21:17:WU00:FS01:Server responded WORK_ACK (400)
21:21:17:WU00:FS01:Cleaning up
21:21:17:WU01:FS01:Downloading 4.83MiB
21:21:18:WU01:FS01:Download complete
21:21:18:WU01:FS01:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:13001 run:55 clone:9 gen:3 core:0x17 unit:0x00000011538b3db753285f832f41e46d
21:21:18:WU01:FS01:Starting
21:21:18:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" "C:/Users/GEE dining/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe" -dir 01 -suffix 01 -version 704 -lifeline 2620 -checkpoint 15 -gpu 0 -gpu-vendor ati
21:21:18:WU01:FS01:Started FahCore on PID 2856
21:21:18:WU01:FS01:Core PID:2832
21:21:18:WU01:FS01:FahCore 0x17 started
21:21:18:WU01:FS01:0x17:*********************** Log Started 2014-06-05T21:21:18Z ***********************
21:21:18:WU01:FS01:0x17:Project: 13001 (Run 55, Clone 9, Gen 3)
21:21:18:WU01:FS01:0x17:Unit: 0x00000011538b3db753285f832f41e46d
21:21:18:WU01:FS01:0x17:CPU: 0x00000000000000000000000000000000
21:21:18:WU01:FS01:0x17:Machine: 1
21:21:18:WU01:FS01:0x17:Reading tar file state.xml
21:21:19:WU01:FS01:0x17:Reading tar file system.xml
21:21:20:WU01:FS01:0x17:Reading tar file integrator.xml
21:21:20:WU01:FS01:0x17:Reading tar file core.xml
21:21:20:WU01:FS01:0x17:Digital signatures verified
21:21:20:WU01:FS01:0x17:Folding@home GPU core17
21:21:20:WU01:FS01:0x17:Version 0.0.52
21:25:33:WU01:FS01:0x17:Completed 0 out of 5000000 steps (0%)
21:25:33:WU01:FS01:0x17:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
21:54:03:WU01:FS01:0x17:ERROR:exception: First periodic box vector must be parallel to x.
21:54:03:WU01:FS01:0x17:Saving result file logfile_01.txt
21:54:03:WU01:FS01:0x17:Saving result file log.txt
21:54:03:WU01:FS01:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
21:54:03:WARNING:WU01:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
21:54:03:WU01:FS01:Sending unit results: id:01 state:SEND error:FAULTY project:13001 run:55 clone:9 gen:3 core:0x17 unit:0x00000011538b3db753285f832f41e46d
21:54:03:WU01:FS01:Uploading 2.46KiB to 140.163.4.231
21:54:03:WU01:FS01:Connecting to 140.163.4.231:8080
21:54:03:WU01:FS01:Upload complete
21:54:04:WU01:FS01:Server responded WORK_ACK (400)
21:54:04:WU01:FS01:Cleaning up
21:54:04:WU00:FS01:Connecting to 171.67.108.201:80
21:54:05:WU00:FS01:Assigned to work server 140.163.4.231
21:54:05:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:Hawaii [Radeon R9 200 Series] from 140.163.4.231
21:54:05:WU00:FS01:Connecting to 140.163.4.231:8080
21:54:05:WU00:FS01:Downloading 4.84MiB
21:54:05:WU00:FS01:Download complete
21:54:05:WU00:FS01:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:13001 run:287 clone:3 gen:21 core:0x17 unit:0x00000024538b3db75328a11d27751c6f
21:54:05:WU00:FS01:Starting
21:54:05:WU00:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" "C:/Users/GEE dining/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe" -dir 00 -suffix 01 -version 704 -lifeline 2620 -checkpoint 15 -gpu 0 -gpu-vendor ati
21:54:05:WU00:FS01:Started FahCore on PID 3028
21:54:05:WU00:FS01:Core PID:1580
21:54:05:WU00:FS01:FahCore 0x17 started
21:54:06:WU00:FS01:0x17:*********************** Log Started 2014-06-05T21:54:05Z ***********************
21:54:06:WU00:FS01:0x17:Project: 13001 (Run 287, Clone 3, Gen 21)
21:54:06:WU00:FS01:0x17:Unit: 0x00000024538b3db75328a11d27751c6f
21:54:06:WU00:FS01:0x17:CPU: 0x00000000000000000000000000000000
21:54:06:WU00:FS01:0x17:Machine: 1
21:54:06:WU00:FS01:0x17:Reading tar file state.xml
21:54:07:WU00:FS01:0x17:Reading tar file system.xml
21:54:07:WU00:FS01:0x17:Reading tar file integrator.xml
21:54:07:WU00:FS01:0x17:Reading tar file core.xml
21:54:07:WU00:FS01:0x17:Digital signatures verified
21:54:07:WU00:FS01:0x17:Folding@home GPU core17
21:54:07:WU00:FS01:0x17:Version 0.0.52
21:58:20:WU00:FS01:0x17:Completed 0 out of 5000000 steps (0%)
21:58:20:WU00:FS01:0x17:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
******************************* Date: 2014-06-05 *******************************
22:31:36:WU00:FS01:0x17:ERROR:exception: First periodic box vector must be parallel to x.
22:31:36:WU00:FS01:0x17:Saving result file logfile_01.txt
22:31:36:WU00:FS01:0x17:Saving result file log.txt
22:31:36:WU00:FS01:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
22:31:37:WARNING:WU00:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
22:31:37:WU00:FS01:Sending unit results: id:00 state:SEND error:FAULTY project:13001 run:287 clone:3 gen:21 core:0x17 unit:0x00000024538b3db75328a11d27751c6f
22:31:37:WU00:FS01:Uploading 2.46KiB to 140.163.4.231
22:31:37:WU00:FS01:Connecting to 140.163.4.231:8080
22:31:37:WU01:FS01:Connecting to 171.67.108.201:80
22:31:38:WU01:FS01:Assigned to work server 140.163.4.231
22:31:38:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:Hawaii [Radeon R9 200 Series] from 140.163.4.231
22:31:38:WU01:FS01:Connecting to 140.163.4.231:8080
22:31:39:WU00:FS01:Upload complete
22:31:39:WU00:FS01:Server responded WORK_ACK (400)
22:31:39:WU00:FS01:Cleaning up
22:31:40:WU01:FS01:Downloading 4.84MiB
22:31:40:WU01:FS01:Download complete
22:31:40:WU01:FS01:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:13000 run:1187 clone:0 gen:15 core:0x17 unit:0x00000023538b3db75310eafb3006c9be
22:31:40:WU01:FS01:Starting
22:31:40:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" "C:/Users/GEE dining/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe" -dir 01 -suffix 01 -version 704 -lifeline 2620 -checkpoint 15 -gpu 0 -gpu-vendor ati
22:31:40:WU01:FS01:Started FahCore on PID 4596
22:31:40:WU01:FS01:Core PID:1016
22:31:40:WU01:FS01:FahCore 0x17 started
22:31:41:WU01:FS01:0x17:*********************** Log Started 2014-06-05T22:31:40Z ***********************
22:31:41:WU01:FS01:0x17:Project: 13000 (Run 1187, Clone 0, Gen 15)
22:31:41:WU01:FS01:0x17:Unit: 0x00000023538b3db75310eafb3006c9be
22:31:41:WU01:FS01:0x17:CPU: 0x00000000000000000000000000000000
22:31:41:WU01:FS01:0x17:Machine: 1
22:31:41:WU01:FS01:0x17:Reading tar file state.xml
22:31:42:WU01:FS01:0x17:Reading tar file system.xml
22:31:42:WU01:FS01:0x17:Reading tar file integrator.xml
22:31:42:WU01:FS01:0x17:Reading tar file core.xml
22:31:42:WU01:FS01:0x17:Digital signatures verified
22:31:42:WU01:FS01:0x17:Folding@home GPU core17
22:31:42:WU01:FS01:0x17:Version 0.0.52
22:35:58:WU01:FS01:0x17:Completed 0 out of 5000000 steps (0%)
22:35:58:WU01:FS01:0x17:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
23:13:18:WU01:FS01:0x17:Completed 50000 out of 5000000 steps (1%)
23:39:58:WU01:FS01:0x17:ERROR:exception: First periodic box vector must be parallel to x.
23:39:58:WU01:FS01:0x17:Saving result file logfile_01.txt
23:39:58:WU01:FS01:0x17:Saving result file log.txt
23:39:58:WU01:FS01:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
23:39:59:WARNING:WU01:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
23:39:59:WU01:FS01:Sending unit results: id:01 state:SEND error:FAULTY project:13000 run:1187 clone:0 gen:15 core:0x17 unit:0x00000023538b3db75310eafb3006c9be
23:39:59:WU01:FS01:Uploading 2.48KiB to 140.163.4.231
23:39:59:WU01:FS01:Connecting to 140.163.4.231:8080
23:39:59:WU01:FS01:Upload complete
23:39:59:WU01:FS01:Server responded WORK_ACK (400)
23:39:59:WU01:FS01:Cleaning up
23:39:59:WU00:FS01:Connecting to 171.67.108.201:80
23:40:00:WU00:FS01:Assigned to work server 140.163.4.231
23:40:00:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:Hawaii [Radeon R9 200 Series] from 140.163.4.231
23:40:00:WU00:FS01:Connecting to 140.163.4.231:8080
23:40:00:WU00:FS01:Downloading 4.84MiB
23:40:01:WU00:FS01:Download complete
23:40:01:WU00:FS01:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:13001 run:28 clone:6 gen:11 core:0x17 unit:0x00000016538b3db7532857d02f21c956
23:40:01:WU00:FS01:Starting
23:40:01:WU00:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" "C:/Users/GEE dining/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe" -dir 00 -suffix 01 -version 704 -lifeline 2620 -checkpoint 15 -gpu 0 -gpu-vendor ati
23:40:01:WU00:FS01:Started FahCore on PID 4256
23:40:01:WU00:FS01:Core PID:1468
23:40:01:WU00:FS01:FahCore 0x17 started
23:40:01:WU00:FS01:0x17:*********************** Log Started 2014-06-05T23:40:01Z ***********************
23:40:01:WU00:FS01:0x17:Project: 13001 (Run 28, Clone 6, Gen 11)
23:40:01:WU00:FS01:0x17:Unit: 0x00000016538b3db7532857d02f21c956
23:40:01:WU00:FS01:0x17:CPU: 0x00000000000000000000000000000000
23:40:01:WU00:FS01:0x17:Machine: 1
23:40:01:WU00:FS01:0x17:Reading tar file state.xml
23:40:02:WU00:FS01:0x17:Reading tar file system.xml
23:40:03:WU00:FS01:0x17:Reading tar file integrator.xml
23:40:03:WU00:FS01:0x17:Reading tar file core.xml
23:40:03:WU00:FS01:0x17:Digital signatures verified
23:40:03:WU00:FS01:0x17:Folding@home GPU core17
23:40:03:WU00:FS01:0x17:Version 0.0.52
23:44:15:WU00:FS01:0x17:Completed 0 out of 5000000 steps (0%)
23:44:15:WU00:FS01:0x17:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
00:17:28:WU00:FS01:0x17:Completed 50000 out of 5000000 steps (1%)
00:41:49:WU00:FS01:0x17:ERROR:exception: The periodic box size has decreased to less than twice the nonbonded cutoff.
00:41:49:WU00:FS01:0x17:Saving result file logfile_01.txt
00:41:49:WU00:FS01:0x17:Saving result file log.txt
00:41:49:WU00:FS01:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
00:41:49:WARNING:WU00:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
00:41:49:WU00:FS01:Sending unit results: id:00 state:SEND error:FAULTY project:13001 run:28 clone:6 gen:11 core:0x17 unit:0x00000016538b3db7532857d02f21c956
00:41:49:WU00:FS01:Uploading 2.50KiB to 140.163.4.231
00:41:49:WU00:FS01:Connecting to 140.163.4.231:8080
00:41:49:WU00:FS01:Upload complete
00:41:49:WU00:FS01:Server responded WORK_ACK (400)
00:41:49:WU00:FS01:Cleaning up
00:41:50:WU00:FS01:Connecting to 171.67.108.201:80
00:41:50:WU00:FS01:Assigned to work server 140.163.4.231
00:41:50:WU00:FS01:Requesting new work unit for slot 01: READY gpu:0:Hawaii [Radeon R9 200 Series] from 140.163.4.231
00:41:50:WU00:FS01:Connecting to 140.163.4.231:8080
00:41:50:WU00:FS01:Downloading 4.84MiB
00:41:51:WU00:FS01:Download complete
00:41:51:WU00:FS01:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:13000 run:95 clone:0 gen:14 core:0x17 unit:0x00000031538b3db7530fb6dbd093fadf
00:41:51:WU00:FS01:Starting
00:41:51:WU00:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" "C:/Users/GEE dining/AppData/Roaming/FAHClient/cores/web.stanford.edu/~pande/Win32/AMD64/ATI/R600/Core_17.fah/FahCore_17.exe" -dir 00 -suffix 01 -version 704 -lifeline 2620 -checkpoint 15 -gpu 0 -gpu-vendor ati
00:41:51:WU00:FS01:Started FahCore on PID 3964
00:41:51:WU00:FS01:Core PID:944
00:41:51:WU00:FS01:FahCore 0x17 started
00:41:52:WU00:FS01:0x17:*********************** Log Started 2014-06-06T00:41:51Z ***********************
00:41:52:WU00:FS01:0x17:Project: 13000 (Run 95, Clone 0, Gen 14)
00:41:52:WU00:FS01:0x17:Unit: 0x00000031538b3db7530fb6dbd093fadf
00:41:52:WU00:FS01:0x17:CPU: 0x00000000000000000000000000000000
00:41:52:WU00:FS01:0x17:Machine: 1
00:41:52:WU00:FS01:0x17:Reading tar file state.xml
00:41:52:WU00:FS01:0x17:Reading tar file system.xml
00:41:53:WU00:FS01:0x17:Reading tar file integrator.xml
00:41:53:WU00:FS01:0x17:Reading tar file core.xml
00:41:53:WU00:FS01:0x17:Digital signatures verified
00:41:53:WU00:FS01:0x17:Folding@home GPU core17
00:41:53:WU00:FS01:0x17:Version 0.0.52
00:46:09:WU00:FS01:0x17:Completed 0 out of 5000000 steps (0%)
00:46:09:WU00:FS01:0x17:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
01:30:15:WU00:FS01:0x17:ERROR:exception: The periodic box size has decreased to less than twice the nonbonded cutoff.
01:30:15:WU00:FS01:0x17:Saving result file logfile_01.txt
01:30:15:WU00:FS01:0x17:Saving result file log.txt
01:30:15:WU00:FS01:0x17:Folding@home Core Shutdown: BAD_WORK_UNIT
01:30:15:WARNING:WU00:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
01:30:15:WU00:FS01:Sending unit results: id:00 state:SEND error:FAULTY project:13000 run:95 clone:0 gen:14 core:0x17 unit:0x00000031538b3db7530fb6dbd093fadf
01:30:15:WU00:FS01:Uploading 2.48KiB to 140.163.4.231
01:30:15:WU00:FS01:Connecting to 140.163.4.231:8080
01:30:15:WU00:FS01:Upload complete
01:30:16:WU00:FS01:Server responded WORK_ACK (400)
01:30:16:WU00:FS01:Cleaning up


I did get this suggestion:
I think the issue is the core version your running.......It should update on it's own but occasionally does not.
Should be 0.0.55.......Look into manually updating


I do not know how to manually update. I have searched and found nothing.
Farwalker
 
Posts: 27
Joined: Thu Sep 26, 2013 5:54 pm

Re: R9 290; Core Shutdown: BAD_WORK_UNIT

Postby bollix47 » Fri Jun 06, 2014 6:32 pm

What version of AMD graphic drivers are you using?

Is your GPU overclocked?

A number of the work units in your log are listed as failures for other folders as well but at least one was successfully completed by another folder.

Could you please post the System Info and Config sections of your log.

Version .55 of core 17 is still being tested and has not been released to full fah yet ... version .52 should work.
Image
bollix47
 
Posts: 3320
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: R9 290; Core Shutdown: BAD_WORK_UNIT

Postby Joe_H » Fri Jun 06, 2014 6:37 pm

Version 0.0.52 is the current release of the folding core, so should work. The version mentioned in the suggestion to you is still in beta testing, and should only be used by those folders participating in the beta testing group.

It is possible that you have run into a run of bad WU's. But more likely is that some part of your setup needs adjusting. First if your video card is overclocked, even factory overclocked, you should return the clocks to AMD reference settings as part of the troubleshooting.

Which version of the AMD drivers are you using as well?

Finally, when supplying your log please include the beginning section that gives the client version information, system information, and the client configuration.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 3892
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: R9 290; Core Shutdown: BAD_WORK_UNIT

Postby Farwalker » Fri Jun 06, 2014 6:58 pm

I am using AMD driver version 14.4.
Nothing is overclocked, stock settings.
I had the cpu set to use 4 cores.

I hope this is the configure text you wanted to see:
Code: Select all
*********************** Log Started 2014-06-06T18:39:26Z ***********************
18:39:26:************************* Folding@home Client *************************
18:39:26:      Website: http://folding.stanford.edu/
18:39:26:    Copyright: (c) 2009-2013 Stanford University
18:39:26:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
18:39:26:         Args:
18:39:26:       Config: C:/Users/GEE dining/AppData/Roaming/FAHClient/config.xml
18:39:26:******************************** Build ********************************
18:39:26:      Version: 7.3.6
18:39:26:         Date: Feb 18 2013
18:39:26:         Time: 15:25:17
18:39:26:      SVN Rev: 3923
18:39:26:       Branch: fah/trunk/client
18:39:26:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
18:39:26:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
18:39:26:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT /Qmkl
18:39:26:     Platform: win32 XP
18:39:26:         Bits: 32
18:39:26:         Mode: Release
18:39:26:******************************* System ********************************
18:39:26:          CPU: AMD FX(tm)-6300 Six-Core Processor
18:39:26:       CPU ID: AuthenticAMD Family 21 Model 2 Stepping 0
18:39:26:         CPUs: 6
18:39:26:       Memory: 7.97GiB
18:39:26:  Free Memory: 6.85GiB
18:39:26:      Threads: WINDOWS_THREADS
18:39:26:  Has Battery: false
18:39:26:   On Battery: false
18:39:26:   UTC offset: -4
18:39:26:          PID: 3380
18:39:26:          CWD: C:/Users/GEE dining/AppData/Roaming/FAHClient
18:39:26:           OS: Windows 7 Professional
18:39:26:      OS Arch: AMD64
18:39:26:         GPUs: 1
18:39:26:        GPU 0: ATI:5 Hawaii [Radeon R9 200 Series]
18:39:26:         CUDA: Not detected
18:39:26:Win32 Service: false
18:39:26:***********************************************************************
18:39:26:<config>
18:39:26:  <!-- Folding Slot Configuration -->
18:39:26:  <power v='off'/>
18:39:26:
18:39:26:  <!-- Network -->
18:39:26:  <proxy v=':8080'/>
18:39:26:
18:39:26:  <!-- User Information -->
18:39:26:  <passkey v='********************************'/>
18:39:26:  <team v='32'/>
18:39:26:  <user v='Farwalker'/>
18:39:26:
18:39:26:  <!-- Folding Slots -->
18:39:26:  <slot id='0' type='GPU'/>
18:39:26:  <slot id='1' type='CPU'>
18:39:26:    <cpus v='4'/>
18:39:26:  </slot>
18:39:26:</config>
18:39:26:Trying to access database...
18:39:26:Successfully acquired database lock
18:39:26:Enabled folding slot 00: PAUSED gpu:0:Hawaii [Radeon R9 200 Series] (paused)
18:39:26:Enabled folding slot 01: PAUSED cpu:4 (paused)

Is there a way to post a .jpg here. I took a screenshot of my system info.

I did notice that the GPUs.txt file has two listings for the R9 290:
0x1002:0x6810:1:5:Hawaii [Radeon R9 200 Series]
0x1002:0x67b1:1:5:Hawaii [Radeon R9 200 Series]

Could this be a problem? GPUz IDs it as 1002-67B1.
Farwalker
 
Posts: 27
Joined: Thu Sep 26, 2013 5:54 pm

Re: R9 290; Core Shutdown: BAD_WORK_UNIT

Postby P5-133XL » Fri Jun 06, 2014 7:23 pm

That was what was wanted. you can post jpg's using tags but the picture needs to be hosted elsewhere or you can just post a link.

There are no glaring problems with your folding configuration or system info. At this point, your problem most likely stems from the video driver version, OC'ing (Even factory OC's can cause issues), video card temperature issues, or insufficient power.

The first thing to do is turn off all OC'ing and go back to original AMD specs for the card. It is free cheap and easy to do with an OC'ing utiltiy. My next choice is to run a driver cleaner then download and install from AMD the current version of the video drivers (version 14.4) which is also free and easy to do. To monitor temperatures, you likely will need an OC'ing utility and simply specify to monitor %GPU usage, temperature, and clock rate in the systray. then tell Windows to show icons and messages. The last is to look up your power specs from your PS manufacturer and make sure that you are specially not overloading a rail by using the same rail for your video card and anything else such as your CPU.
Image
P5-133XL
 
Posts: 4034
Joined: Sun Dec 02, 2007 4:36 am
Location: Salem. OR USA

Re: R9 290; Core Shutdown: BAD_WORK_UNIT

Postby 7im » Fri Jun 06, 2014 7:28 pm

There are multiple listings for multiple models.

As long as your one specific ID is listed, you are covered. None of the others matter. The description inside the brackets has no affect on folding. Only the data from the first 0x through the last : matters to folding. And your 1002-67B1 is clearly listed. Not the issue.

As mentioned above, you have a factory overclocked GPU, you may need to start at the lower OEM speeds, and work up to a stable clock speed.
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: R9 290; Core Shutdown: BAD_WORK_UNIT

Postby bollix47 » Fri Jun 06, 2014 8:02 pm

There were some reports that an early version of the 14.4 driver was bad ... the installer for the good one s/b 256 MB. You could try downloading them again from AMD or try the 14.6 beta drivers and do a clean install to see if that's an issue.
bollix47
 
Posts: 3320
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: R9 290; Core Shutdown: BAD_WORK_UNIT

Postby Farwalker » Fri Jun 06, 2014 8:12 pm

Thank you for your time and advice.

As reported by MSI Afterburner, my GPU never reached 70 degrees Centigrade; so not a temp issue.
Everything is cool. CPU never exceeds 43C.

My SeaSonic X-1250 1250W 80 PLUS GOLD Certified is designed for running four graphics cards. It has one 12V rail; +12V@104A.
I am running one GPU, overloading a rail is not an issue.

The factory overclock may be an issue. I will set the core to 947MHz and see if it completes a WU. Then play with increasing the core speed if stable.

I edited the GPUs.txt file by removing the second conflicting listing for a 290 and that seems to have fixed it.
Farwalker
 
Posts: 27
Joined: Thu Sep 26, 2013 5:54 pm

Re: R9 290; Core Shutdown: BAD_WORK_UNIT

Postby 7im » Fri Jun 06, 2014 8:15 pm

Editing that file in no way changes or fixes anything. The primary GPU list is maintained on the FAH servers now. Changing the local list has no affect. The local list simply allows quicker setup and configuration upon initial installation.
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: R9 290; Core Shutdown: BAD_WORK_UNIT

Postby PantherX » Fri Jun 06, 2014 9:13 pm

Farwalker wrote:...I edited the GPUs.txt file by removing the second conflicting listing for a 290 and that seems to have fixed it.

In addition to what 7im stated above, please note that the GPUs.txt file will auto-update every 30 days. Thus, any edits performed will not last long. It is better to just leave it alone. However, if you do spot a mistake, please consider creating a new thread in this forum for further discussion (viewforum.php?f=83).
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Chrome Folding App (Beta) Ӂ Troubleshooting "Bad WUs" Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6321
Joined: Wed Dec 23, 2009 9:33 am

Re: R9 290; Core Shutdown: BAD_WORK_UNIT

Postby Farwalker » Sat Jun 07, 2014 1:46 am

With so many variables, I cannot conclude what was the change which got my system folding.
I was not methodical.
I did not change one thing, and see whether it worked.
Even at my relatively advanced age of 62 I was impatient to get it folding.

I do thank you all for you time and advice.
Thank you.
Thank you.
The system is still folding and while it has not yet completed a WU it is over 50%.

I was warned that "folding" can be addictive.
I am closing in on that 100,000,000 points milestone!

Why spend $ purely on a folding system? (Rhetorical question)
Farwalker
 
Posts: 27
Joined: Thu Sep 26, 2013 5:54 pm


Return to ATI specific issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron