Quadro NVS 135M == unstable machine

Moderators: slegrand, Site Moderators, PandeGroup

Quadro NVS 135M == unstable machine

Postby JoeTheZombie » Tue Jan 26, 2010 7:02 pm

I tried folding on my dell D630 with the Quadro NVS 135M chipset using the command line client under Win7 64-bit. The client starts up OK, but after downloading the WU, immediately generates an unstable machine error. I tried deleting the WU and requesting another, same result. Is this GPU not capable of folding?
JoeTheZombie
 
Posts: 3
Joined: Tue Jan 26, 2010 6:22 pm

Re: Quadro NVS 135M == unstable machine

Postby Nathan_P » Tue Jan 26, 2010 7:44 pm

Technically, yes it is capable as its a cuda capable chip - however it is at the very bottom of the list in terms of folding power and there have also been issues with 8xxx series mobile chips overheating and failing. We have two potential issues here so advice as follows:
I would suggest googling the problem to see if yours is affected and if you think it is and your machine is under warranty contact dell for repair/replacement. Can you also paste the contents of Fahlog.txt so we can check if there is a problem with the client
Image
Nathan_P
 
Posts: 1442
Joined: Wed Apr 01, 2009 9:22 pm
Location: Jersey, Channel islands

Re: Quadro NVS 135M == unstable machine

Postby bretth603 » Thu Jan 28, 2010 5:50 pm

Is it a P10101 WU by any chance? If so, see P10101 and P10101 Instant EUE threads on this board. Certain Nvidia cards cause the P10101 WUs to EUE instantly.
bretth603
 
Posts: 43
Joined: Wed Nov 18, 2009 4:32 pm

Re: Quadro NVS 135M == unstable machine

Postby davidbu2005fe » Thu Mar 04, 2010 6:50 am

HI, I just tried the new GPU2 client with the same results; Dell D830 Laptop, with replaced Quadro 135M GPU

Code: Select all
[06:05:49] *------------------------------*
[06:05:49] Folding@Home GPU Core
[06:05:49] Version 1.31 (Tue Sep 15 10:57:42 PDT 2009)
[06:05:49]
[06:05:49] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[06:05:49] Build host: amoeba
[06:05:49] Board Type: Nvidia
[06:05:49] Core      :
[06:05:49] Preparing to commence simulation
[06:05:49] - User disabled assembly optimizations.
[06:05:49] DeleteFrameFiles: successfully deleted file=work/wudata_00.ckp
[06:05:49] - Created dyn
[06:05:49] - Files status OK
[06:05:50] - Expanded 45389 -> 251112 (decompressed 553.2 percent)
[06:05:50] Called DecompressByteArray: compressed_data_size=45389 data_size=251112, decompressed_data_size=251112 diff=0
[06:05:50] - Digital signature verified
[06:05:50]
[06:05:50] Project: 5769 (Run 9, Clone 50, Gen 1092)
[06:05:50]
[06:05:50] Entering M.D.
[06:05:56] Tpr hash work/wudata_00.tpr:  2230404427 2131895960 4123723477 4096171342 1169574304
[06:05:56]
[06:05:56] Calling fah_main args: 14 usage=100
[06:05:56]
[06:05:56] Working on Protein
[06:05:56] mdrun_gpu returned
[06:05:56] Going to send back what have done -- stepsTotalG=0
[06:05:56] Work fraction=0.0000 steps=0.
[06:06:01] logfile size=0 infoLength=0 edr=0 trr=25
[06:06:01] + Opened results file
[06:06:01] - Writing 637 bytes of core data to disk...
[06:06:01] Done: 125 -> 123 (compressed to 98.4 percent)
[06:06:01]   ... Done.
[06:06:01] DeleteFrameFiles: successfully deleted file=work/wudata_00.ckp
[06:06:03]
[06:06:03] Folding@home Core Shutdown: UNSTABLE_MACHINE
[06:06:05] CoreStatus = 7A (122)
[06:06:05] Sending work to server
[06:06:05] Project: 5769 (Run 9, Clone 50, Gen 1092)
[06:06:05] - Read packet limit of 540015616... Set to 524286976.


[06:06:05] + Attempting to send results [March 4 06:06:05 UTC]
[06:06:06] + Results successfully sent
[06:06:06] Thank you for your contribution to Folding@Home.


Vista 32 bit SP 2
Quadro NVS 135M

Driver 179.24

It just instantly returns with no error message. The nVidia viewer works file, if that's any kind of test.

How do I troubleshoot this?
davidbu2005fe
 
Posts: 8
Joined: Fri Sep 26, 2008 4:38 am

Re: Quadro NVS 135M == unstable machine

Postby bruce » Thu Mar 04, 2010 8:25 am

What version of drivers are you using?

By the way, I'm sure you won't be surprised to learn that you got 0 points for that particular WU, Project: 5769 (Run 9, Clone 50, Gen 1092), or that someone else completed it successfully for full credit.
bruce
 
Posts: 22729
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: Quadro NVS 135M == unstable machine

Postby toTOW » Thu Mar 04, 2010 10:54 am

Your drivers are very old ... it wouldn't hurt to upgrade to a newer version.

PS : if nVidia doesn't provide a newer enough driver for notebook, you can use those from www.laptopvideo2go.com
Folding@Home beta tester since 2002. Folding Forum moderator since July 2008.

FAH-Addict : latest news, tests and reviews about Folding@Home project.

Image
User avatar
toTOW
Site Moderator
 
Posts: 8782
Joined: Sun Dec 02, 2007 10:38 am
Location: Bordeaux, France

Re: Quadro NVS 135M == unstable machine

Postby davidbu2005fe » Fri Mar 05, 2010 5:20 pm

To follow up from my post above:

For my Dell D830 Laptop with the Quadro NVS 135M the latest drivers from the Dell site were 179.24 and that's what I was using. I got UNSTABLE_MACHINE errors immediately.

I used Windows Update to install the latest drivers available through that method. They are version 186.21 and the system is now folding.

Thanks for suggesting I update the drivers. It's a shame Dell has such old drivers on their site for this system.
davidbu2005fe
 
Posts: 8
Joined: Fri Sep 26, 2008 4:38 am

Re: Quadro NVS 135M == unstable machine

Postby toTOW » Fri Mar 05, 2010 11:13 pm

On laptop, driver support is usually up to laptop manufacturers ... and that really sucks. That's why I pointed you to laptopvideo2go that provide modified desktop drivers (which are updated more regularly) that are able to install on laptops.
User avatar
toTOW
Site Moderator
 
Posts: 8782
Joined: Sun Dec 02, 2007 10:38 am
Location: Bordeaux, France


Return to NVIDIA specific issues

Who is online

Users browsing this forum: No registered users and 2 guests

cron