Problem with gtx295 Win7

Moderators: slegrand, Site Moderators, PandeGroup

Problem with gtx295 Win7

Postby Lendy » Tue Mar 09, 2010 10:20 pm

I had drivers 191.07, it was ok. After upgrade to 196.21 and installing adobe flash player 10.0.45 (I think) gpu freeze my system always on GPU unit start. Not every time, but always on start. Also I have some freezes for 2-3 seconds without SLI enabled on unit start. Removing of drivers and flash player and installing older versions gives nothing. Now even media player home classic freeze the picture on my monitor (gpu my not be in use) sometimes. Folding work 2-10 hours and then hangs. Second unit continue till the end and hangs too. SMP stops and picture freezes with first GPU unit.
Is there any decision of this problem?
Lendy
 
Posts: 9
Joined: Tue Mar 31, 2009 7:55 am

Re: Problem with gtx295 Win7

Postby noorman » Sat Mar 13, 2010 11:39 am

.

Did you clean out the new driver completely before installing the older 191.07 version ?

If any of the driver related files of 196.21 stayed in place, this could corrupt the driver install and give you the same error or problem ...

I 'm also still using 191.07; I 'm happy I didn't upgrade to the faulty 196.75 which could have burned up my cards :D
I have to say that my GPU rigs are dedicated, so no Gaming and no need for the latest drivers.
191.07 has good fan speed control / If it ain't broke, don't fix it (in this case)

In future, you could create a Restore point first, install a new driver and if something ain't right after the install, you can very easily revert to the old driver by going back 1 step in the Restore list and perform a Restore :biggrin:
( I tend to forget that trick too, but it works )

.
- stopped Linux SMP w. HT on i7-860@3.5 GHz
....................................
Folded since 10-06-04 till 09-2010
User avatar
noorman
 
Posts: 548
Joined: Sun Dec 02, 2007 2:26 pm
Location: Belgium, near the International Sea-Port of Antwerp

Re: Problem with gtx295 Win7

Postby noorman » Sun Mar 14, 2010 10:15 am

User avatar
noorman
 
Posts: 548
Joined: Sun Dec 02, 2007 2:26 pm
Location: Belgium, near the International Sea-Port of Antwerp

Re: Problem with gtx295 Win7

Postby Lendy » Sun Mar 14, 2010 9:03 pm

noorman, thanks for advises. I have used Driver Sweeper twice before. I have tried all drivers 186**-196**. Nothing helps. I have some restore points, but there were a lot of changes (just installed Win7).
Lendy
 
Posts: 9
Joined: Tue Mar 31, 2009 7:55 am

Re: Problem with gtx295 Win7

Postby Wrish » Sun Mar 14, 2010 9:21 pm

Are you monitoring temperatures with something like GPU-z? Are they ever hitting 85 Celsius?
Wrish
 
Posts: 319
Joined: Thu Jan 28, 2010 5:09 am

Re: Problem with gtx295 Win7

Postby Lendy » Tue Mar 16, 2010 8:05 pm

GPU-z, evga precision, everest show 73-79 Celsius in games, 54-57 idle.
Lendy
 
Posts: 9
Joined: Tue Mar 31, 2009 7:55 am

Re: Problem with gtx295 Win7

Postby Lendy » Thu Mar 25, 2010 9:22 pm

It looks like there is a problem if 2 monitors are connected. Folding is working with one monitor.
Lendy
 
Posts: 9
Joined: Tue Mar 31, 2009 7:55 am


Return to NVIDIA specific issues

Who is online

Users browsing this forum: No registered users and 4 guests

cron