nvidia card not working

Moderators: slegrand, Site Moderators, PandeGroup

nvidia card not working

Postby computeruler » Fri Apr 02, 2010 10:03 pm

I have a 4870 as my main card and a 9600gso as my secondary for folding. I have the latest drivers (197.13 and 10.3). The 4870 folds just fine. But for the 9600gso it just says results successfully sent but it never even had time to do a wu. It just keeps saying that. Also I have a monitor connected to each card so no problem there. I followed this guide here http://www.overclock.net/overclock-net-folding-home-team/572244-ati-nvidia-folding-guide-now-working.html Thanks

EDIT: Also it says in the log EUE limit exceeded Pausing for 24hr
computeruler
 
Posts: 6
Joined: Thu Feb 05, 2009 11:56 pm

Re: nvidia card not working

Postby kiore » Fri Apr 02, 2010 10:16 pm

Are you using them on the same system? If so there's going be issues with drivers.
Image

i7 7800x GTX 1080ti , OS= win7. AMD 3700x RTX 2080ti OS= win10
kiore
 
Posts: 996
Joined: Fri Jan 16, 2009 5:45 pm
Location: USA

Re: nvidia card not working

Postby computeruler » Fri Apr 02, 2010 10:19 pm

Ya same system. So far everythings been fine like gaming and stuff
computeruler
 
Posts: 6
Joined: Thu Feb 05, 2009 11:56 pm

Re: nvidia card not working

Postby kiore » Fri Apr 02, 2010 10:27 pm

Just the ATI driver and the NVIDIA driver are not going to play well together for F@H.
kiore
 
Posts: 996
Joined: Fri Jan 16, 2009 5:45 pm
Location: USA

Re: nvidia card not working

Postby PantherX » Fri Apr 02, 2010 10:32 pm

You could post your F@H logs so that we can see the problem(s) and hopefully help you.
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Chrome Folding App (Beta) Ӂ Troubleshooting "Bad WUs" Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6321
Joined: Wed Dec 23, 2009 9:33 am

Re: nvidia card not working

Postby computeruler » Fri Apr 02, 2010 10:36 pm

I think the problem is that the newer nvidia drivers doesn't allow ati support. I need to reinstall new ones.
computeruler
 
Posts: 6
Joined: Thu Feb 05, 2009 11:56 pm


Return to NVIDIA specific issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron