[Fixed] Fahcore_11 v. 1.33 required, but can't download

Moderators: slegrand, Site Moderators, PandeGroup

[Fixed] Fahcore_11 v. 1.33 required, but can't download

Postby JustEnough » Tue Feb 22, 2011 11:09 pm

GPU2 client finished it's WU and decided the next WU required version 1.33 of Fahcore_11, but every time it downloads a new core it downloads version 1.31. After doing this 5 times my client went to sleep. I have 7 clients on 3 machines and this has happened to all of them.

Code: Select all
[22:44:22] Initial: D127; + 655360 bytes downloaded
[22:44:23] Initial: CADE; + 665067 bytes downloaded
[22:44:23] Verifying core Core_11.fah...
[22:44:23] Signature is VALID
[22:44:23]
[22:44:23] Trying to unzip core FahCore_11.exe
[22:44:24] Decompressed FahCore_11.exe (1908736 bytes) successfully
[22:44:29] + Core successfully engaged
[22:44:34]
[22:44:34] + Processing work unit
[22:44:34] Core required: FahCore_11.exe
[22:44:34] Core found.
[22:44:34] Working on queue slot 05 [February 22 22:44:34 UTC]
[22:44:34] + Working ...
[22:44:34] - Calling '.\FahCore_11.exe -dir work/ -suffix 05 -checkpoint 5 -verbose -lifeline 3052 -version 620'

[22:44:34]
[22:44:34] *------------------------------*
[22:44:34] Folding@Home GPU Core
[22:44:34] Version 1.31 (Tue Sep 15 10:57:42 PDT 2009)
[22:44:34]
[22:44:34] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[22:44:34] Build host: amoeba
[22:44:34] Board Type: Nvidia
[22:44:34] Core      :
[22:44:34] Preparing to commence simulation
[22:44:34] - Looking at optimizations...
[22:44:34] DeleteFrameFiles: successfully deleted file=work/wudata_05.ckp
[22:44:34] - Created dyn
[22:44:34] - Files status OK
[22:44:34] Need version 133
[22:44:34] Error: Work unit read from disk is invalid
[22:44:34]
[22:44:34] Folding@home Core Shutdown: CORE_OUTDATED
[22:44:38] CoreStatus = 6E (110)
[22:44:38] + Core out of date. Auto updating...
[22:44:38] New core downloaded for this work unit, but still out of date.
[22:44:38]
Folding@Home will go to sleep for 1 day as there have been 5 consecutive Cores executed which failed to complete a work unit.
[22:44:38] (To wake it up early, quit the application and restart it.)
[22:44:38] If problems persist, please visit our website at http://folding.stanford.edu for help.
[22:44:38] + Sleeping...
JustEnough
 
Posts: 2
Joined: Tue Feb 22, 2011 10:28 pm

Re: Fahcore_11 v. 1.33 required, but can't download

Postby toTOW » Tue Feb 22, 2011 11:20 pm

I've notified the appropriate Pande Group member about this issue.

We'll post more information as soon as we have them.

In the meantime, you might try to delete your /work folder and your queue.dat file to try to get another WU assigned to your client.
Folding@Home beta tester since 2002. Folding Forum moderator since July 2008.

FAH-Addict : latest news, tests and reviews about Folding@Home project.

Image
User avatar
toTOW
Site Moderator
 
Posts: 8329
Joined: Sun Dec 02, 2007 10:38 am
Location: Bordeaux, France

Re: Fahcore_11 v. 1.33 required, but can't download

Postby keithrw » Tue Feb 22, 2011 11:22 pm

It appears that the work being assigned doesn't run with the automatically updating cores. I also got this error.

No, you don't want to do this. --toTOW
keithrw
 
Posts: 1
Joined: Tue Feb 22, 2011 11:14 pm

Re: Fahcore_11 v. 1.33 required, but can't download

Postby toTOW » Tue Feb 22, 2011 11:35 pm

Vince Voelz and Mark Friedrichs identified the problem.

The work server is currently restarting, and it shouldn't assign the WU requiring the wrong core version anymore once it has restarted.

Give it a few more minute, and delete your /work folder and queue.dat file to get rid of the wrong WU.
User avatar
toTOW
Site Moderator
 
Posts: 8329
Joined: Sun Dec 02, 2007 10:38 am
Location: Bordeaux, France

Re: Fahcore_11 v. 1.33 required, but can't download

Postby JustEnough » Tue Feb 22, 2011 11:40 pm

I've deleted the work folder and queue file and tried again. Now all my clients are working again. Thanks.
JustEnough
 
Posts: 2
Joined: Tue Feb 22, 2011 10:28 pm

Re: [Fixed] Fahcore_11 v. 1.33 required, but can't download

Postby WK357mag » Wed Feb 23, 2011 6:45 am

had same issue, but decided to turn rig off, till later, in hopes it would fix it. Bah, wasted half a day doing nothing
WK357mag
 
Posts: 4
Joined: Wed Feb 16, 2011 5:45 pm


Return to NVIDIA specific issues

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest

cron