Can't download new WU's

Moderators: slegrand, Site Moderators, PandeGroup

Can't download new WU's

Postby Ed_B » Sun Mar 27, 2011 2:00 am

Hello:
I am currently not getting any WU'S from the server on gpu 0, can you see anything wrong with my configuration?
Code: Select all

--- Opening Log file [March 25 08:51:26 UTC]


# Windows GPU Console Edition #################################################
###############################################################################

                       Folding@Home Client Version 6.23

                          http://folding.stanford.edu

###############################################################################
###############################################################################

Launch directory: C:\FAH-GPU
Executable: C:\FAH-GPU\Folding@home-Win32-GPU.exe
Arguments: -forcegpu nvidia_80

[08:51:26] Configuring Folding@Home...


[08:57:56] - Ask before connecting: No
[08:57:56] - User name: Ed_B (Team 40051)
[08:57:56] - User ID: 402936B97A0FA35C
[08:57:56] - Machine ID: 2
[08:57:56]
[08:57:56] Work directory not found. Creating...
[08:57:56] Could not open work queue, generating new queue...
[08:57:56] - Preparing to get new work unit...
[08:57:56] - Autosending finished units... [March 25 08:57:56 UTC]
[08:57:56] + Attempting to get work packet
[08:57:56] Trying to send all finished work units
[08:57:56] - Will indicate memory of 3063 MB
[08:57:56] + No unsent completed units remaining.
[08:57:56] - Detect CPU.[08:57:56] - Autosend completed
 Vendor: GenuineIntel, Family: 6, Model: 12, Stepping: 2
[08:57:56] - Connecting to assignment server
[08:57:56] Connecting to http://assign-GPU.stanford.edu:8080/
[08:57:56] Posted data.
[08:57:56] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[08:57:56] + Couldn't get work instructions.
[08:57:56] - Attempt #1  to get work failed, and no other work to do.
Waiting before retry.
[08:58:07] + Attempting to get work packet
[08:58:07] - Will indicate memory of 3063 MB
[08:58:07] - Connecting to assignment server
[08:58:07] Connecting to http://assign-GPU.stanford.edu:8080/
[08:58:08] Posted data.
[08:58:08] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[08:58:08] + Couldn't get work instructions.
[08:58:08] - Attempt #2  to get work failed, and no other work to do.
Waiting before retry.
[08:58:32] + Attempting to get work packet
[08:58:32] - Will indicate memory of 3063 MB
[08:58:32] - Connecting to assignment server
[08:58:32] Connecting to http://assign-GPU.stanford.edu:8080/
[08:58:32] Posted data.
[08:58:32] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[08:58:32] + Couldn't get work instructions.
[08:58:32] - Attempt #3  to get work failed, and no other work to do.
Waiting before retry.
[08:58:37] ***** Got a SIGTERM signal (2)
[08:58:37] Killing all core threads

Folding@Home Client Shutdown.


--- Opening Log file [March 26 02:55:32 UTC]


# Windows GPU Console Edition #################################################
###############################################################################

                       Folding@Home Client Version 6.23

                          http://folding.stanford.edu

###############################################################################
###############################################################################

Launch directory: C:\FAH-GPU
Executable: C:\FAH-GPU\Folding@home-Win32-GPU.exe
Arguments: -forcegpu nvidia_80 -gpu 0 -verbosity 9

[02:55:32] - Ask before connecting: No
[02:55:32] - User name: Ed_B (Team 40051)
[02:55:32] - User ID: 402936B97A0FA35C
[02:55:32] - Machine ID: 2
[02:55:32]
[02:55:32] Loaded queue successfully.
[02:55:32] - Preparing to get new work unit...
[02:55:32] - Autosending finished units... [March 26 02:55:32 UTC]
[02:55:32] Trying to send all finished work units
[02:55:32] + No unsent completed units remaining.
[02:55:32] - Autosend completed
[02:55:32] + Attempting to get work packet
[02:55:32] - Will indicate memory of 3063 MB
[02:55:32] - Detect CPU. Vendor: GenuineIntel, Family: 6, Model: 12, Stepping: 2
[02:55:32] - Connecting to assignment server
[02:55:32] Connecting to http://assign-GPU.stanford.edu:8080/
[02:55:32] Posted data.
[02:55:32] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[02:55:32] + Couldn't get work instructions.
[02:55:32] - Attempt #1  to get work failed, and no other work to do.
Waiting before retry.
[02:55:40] + Attempting to get work packet
[02:55:40] - Will indicate memory of 3063 MB
[02:55:40] - Connecting to assignment server
[02:55:40] Connecting to http://assign-GPU.stanford.edu:8080/
[02:55:40] Posted data.
[02:55:40] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[02:55:40] + Couldn't get work instructions.
[02:55:40] - Attempt #2  to get work failed, and no other work to do.
Waiting before retry.
[02:55:56] + Attempting to get work packet
[02:55:56] - Will indicate memory of 3063 MB
[02:55:56] - Connecting to assignment server
[02:55:56] Connecting to http://assign-GPU.stanford.edu:8080/
[02:55:56] Posted data.
[02:55:56] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[02:55:56] + Couldn't get work instructions.
[02:55:56] - Attempt #3  to get work failed, and no other work to do.
Waiting before retry.
[02:56:30] + Attempting to get work packet
[02:56:30] - Will indicate memory of 3063 MB
[02:56:30] - Connecting to assignment server
[02:56:30] Connecting to http://assign-GPU.stanford.edu:8080/
[02:56:30] Posted data.
[02:56:30] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[02:56:30] + Couldn't get work instructions.
[02:56:30] - Attempt #4  to get work failed, and no other work to do.
Waiting before retry.
[02:57:15] + Attempting to get work packet
[02:57:15] - Will indicate memory of 3063 MB
[02:57:15] - Connecting to assignment server
[02:57:15] Connecting to http://assign-GPU.stanford.edu:8080/
[02:57:16] Posted data.
[02:57:16] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[02:57:16] + Couldn't get work instructions.
[02:57:16] - Attempt #5  to get work failed, and no other work to do.
Waiting before retry.
[02:58:41] + Attempting to get work packet
[02:58:41] - Will indicate memory of 3063 MB
[02:58:41] - Connecting to assignment server
[02:58:41] Connecting to http://assign-GPU.stanford.edu:8080/
[02:58:42] Posted data.
[02:58:42] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[02:58:42] + Couldn't get work instructions.
[02:58:42] - Attempt #6  to get work failed, and no other work to do.
Waiting before retry.
[03:01:25] + Attempting to get work packet
[03:01:25] - Will indicate memory of 3063 MB
[03:01:25] - Connecting to assignment server
[03:01:25] Connecting to http://assign-GPU.stanford.edu:8080/
[03:01:25] Posted data.
[03:01:25] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[03:01:25] + Couldn't get work instructions.
[03:01:25] - Attempt #7  to get work failed, and no other work to do.
Waiting before retry.
[03:06:51] + Attempting to get work packet
[03:06:51] - Will indicate memory of 3063 MB
[03:06:51] - Connecting to assignment server
[03:06:51] Connecting to http://assign-GPU.stanford.edu:8080/
[03:06:51] Posted data.
[03:06:51] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[03:06:51] + Couldn't get work instructions.
[03:06:51] - Attempt #8  to get work failed, and no other work to do.
Waiting before retry.
[03:17:33] + Attempting to get work packet
[03:17:33] - Will indicate memory of 3063 MB
[03:17:33] - Connecting to assignment server
[03:17:33] Connecting to http://assign-GPU.stanford.edu:8080/
[03:17:34] Posted data.
[03:17:34] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[03:17:34] + Couldn't get work instructions.
[03:17:34] - Attempt #9  to get work failed, and no other work to do.
Waiting before retry.
[03:39:04] + Attempting to get work packet
[03:39:04] - Will indicate memory of 3063 MB
[03:39:04] - Connecting to assignment server
[03:39:04] Connecting to http://assign-GPU.stanford.edu:8080/
[03:39:05] Posted data.
[03:39:05] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[03:39:05] + Couldn't get work instructions.
[03:39:05] - Attempt #10  to get work failed, and no other work to do.
Waiting before retry.
[04:21:49] + Attempting to get work packet
[04:21:49] - Will indicate memory of 3063 MB
[04:21:49] - Connecting to assignment server
[04:21:49] Connecting to http://assign-GPU.stanford.edu:8080/
[04:21:50] Posted data.
[04:21:50] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[04:21:50] + Couldn't get work instructions.
[04:21:50] - Attempt #11  to get work failed, and no other work to do.
Waiting before retry.
[05:10:02] + Attempting to get work packet
[05:10:02] - Will indicate memory of 3063 MB
[05:10:02] - Connecting to assignment server
[05:10:02] Connecting to http://assign-GPU.stanford.edu:8080/
[05:10:03] Posted data.
[05:10:03] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[05:10:03] + Couldn't get work instructions.
[05:10:03] - Attempt #12  to get work failed, and no other work to do.
Waiting before retry.
[05:58:13] + Attempting to get work packet
[05:58:13] - Will indicate memory of 3063 MB
[05:58:13] - Connecting to assignment server
[05:58:13] Connecting to http://assign-GPU.stanford.edu:8080/
[05:58:14] Posted data.
[05:58:14] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[05:58:14] + Couldn't get work instructions.
[05:58:14] - Attempt #13  to get work failed, and no other work to do.
Waiting before retry.
[06:46:20] + Attempting to get work packet
[06:46:20] - Will indicate memory of 3063 MB
[06:46:20] - Connecting to assignment server
[06:46:20] Connecting to http://assign-GPU.stanford.edu:8080/
[06:46:21] Posted data.
[06:46:21] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[06:46:21] + Couldn't get work instructions.
[06:46:21] - Attempt #14  to get work failed, and no other work to do.
Waiting before retry.
[07:34:27] + Attempting to get work packet
[07:34:27] - Will indicate memory of 3063 MB
[07:34:27] - Connecting to assignment server
[07:34:27] Connecting to http://assign-GPU.stanford.edu:8080/
[07:34:28] Posted data.
[07:34:28] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[07:34:28] + Couldn't get work instructions.
[07:34:28] - Attempt #15  to get work failed, and no other work to do.
Waiting before retry.
[08:22:42] + Attempting to get work packet
[08:22:42] - Will indicate memory of 3063 MB
[08:22:42] - Connecting to assignment server
[08:22:42] Connecting to http://assign-GPU.stanford.edu:8080/
[08:22:43] Posted data.
[08:22:43] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[08:22:43] + Couldn't get work instructions.
[08:22:43] - Attempt #16  to get work failed, and no other work to do.
Waiting before retry.
[08:55:32] - Autosending finished units... [March 26 08:55:32 UTC]
[08:55:32] Trying to send all finished work units
[08:55:32] + No unsent completed units remaining.
[08:55:32] - Autosend completed
[09:10:57] + Attempting to get work packet
[09:10:57] - Will indicate memory of 3063 MB
[09:10:57] - Connecting to assignment server
[09:10:57] Connecting to http://assign-GPU.stanford.edu:8080/
[09:10:57] Posted data.
[09:10:57] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[09:10:57] + Couldn't get work instructions.
[09:10:57] - Attempt #17  to get work failed, and no other work to do.
Waiting before retry.
[09:14:58] ***** Got a SIGTERM signal (2)
[09:14:58] Killing all core threads

Folding@Home Client Shutdown.


--- Opening Log file [March 27 01:40:16 UTC]


# Windows GPU Console Edition #################################################
###############################################################################

                       Folding@Home Client Version 6.23

                          http://folding.stanford.edu

###############################################################################
###############################################################################

Launch directory: C:\FAH-GPU
Executable: C:\FAH-GPU\Folding@home-Win32-GPU.exe
Arguments: -forcegpu nvidia_80 -gpu 0 -verbosity 9

[01:40:16] - Ask before connecting: No
[01:40:16] - User name: Ed_B (Team 40051)
[01:40:16] - User ID: 402936B97A0FA35C
[01:40:16] - Machine ID: 2
[01:40:16]
[01:40:16] Loaded queue successfully.
[01:40:16] - Preparing to get new work unit...
[01:40:16] - Autosending finished units... [March 27 01:40:16 UTC]
[01:40:16] Trying to send all finished work units
[01:40:16] + No unsent completed units remaining.
[01:40:16] - Autosend completed
[01:40:16] + Attempting to get work packet
[01:40:16] - Will indicate memory of 3063 MB
[01:40:16] - Detect CPU. Vendor: GenuineIntel, Family: 6, Model: 12, Stepping: 2
[01:40:16] - Connecting to assignment server
[01:40:16] Connecting to http://assign-GPU.stanford.edu:8080/
[01:40:17] Posted data.
[01:40:17] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[01:40:17] + Couldn't get work instructions.
[01:40:17] - Attempt #1  to get work failed, and no other work to do.
Waiting before retry.
[01:40:32] + Attempting to get work packet
[01:40:32] - Will indicate memory of 3063 MB
[01:40:32] - Connecting to assignment server
[01:40:32] Connecting to http://assign-GPU.stanford.edu:8080/
[01:40:33] Posted data.
[01:40:33] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[01:40:33] + Couldn't get work instructions.
[01:40:33] - Attempt #2  to get work failed, and no other work to do.
Waiting before retry.
[01:40:56] + Attempting to get work packet
[01:40:56] - Will indicate memory of 3063 MB
[01:40:56] - Connecting to assignment server
[01:40:56] Connecting to http://assign-GPU.stanford.edu:8080/
[01:40:58] Posted data.
[01:40:58] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[01:40:58] + Couldn't get work instructions.
[01:40:58] - Attempt #3  to get work failed, and no other work to do.
Waiting before retry.
[01:41:28] + Attempting to get work packet
[01:41:28] - Will indicate memory of 3063 MB
[01:41:28] - Connecting to assignment server
[01:41:28] Connecting to http://assign-GPU.stanford.edu:8080/
[01:41:28] Posted data.
[01:41:28] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[01:41:28] + Couldn't get work instructions.
[01:41:28] - Attempt #4  to get work failed, and no other work to do.
Waiting before retry.
[01:42:21] + Attempting to get work packet
[01:42:21] - Will indicate memory of 3063 MB
[01:42:21] - Connecting to assignment server
[01:42:21] Connecting to http://assign-GPU.stanford.edu:8080/
[01:42:21] Posted data.
[01:42:21] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[01:42:21] + Couldn't get work instructions.
[01:42:21] - Attempt #5  to get work failed, and no other work to do.
Waiting before retry.
[01:43:51] + Attempting to get work packet
[01:43:51] - Will indicate memory of 3063 MB
[01:43:51] - Connecting to assignment server
[01:43:51] Connecting to http://assign-GPU.stanford.edu:8080/
[01:43:52] Posted data.
[01:43:52] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[01:43:52] + Couldn't get work instructions.
[01:43:52] - Attempt #6  to get work failed, and no other work to do.
Waiting before retry.
[01:46:40] + Attempting to get work packet
[01:46:40] - Will indicate memory of 3063 MB
[01:46:40] - Connecting to assignment server
[01:46:40] Connecting to http://assign-GPU.stanford.edu:8080/
[01:46:41] Posted data.
[01:46:41] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[01:46:41] + Couldn't get work instructions.
[01:46:41] - Attempt #7  to get work failed, and no other work to do.
Waiting before retry.
[01:52:01] + Attempting to get work packet
[01:52:01] - Will indicate memory of 3063 MB
[01:52:01] - Connecting to assignment server
[01:52:01] Connecting to http://assign-GPU.stanford.edu:8080/
[01:52:01] Posted data.
[01:52:01] Initial: 0000; + No appropriate work server was available; will try again in a bit.
[01:52:01] + Couldn't get work instructions.
[01:52:01] - Attempt #8  to get work failed, and no other work to do.
Waiting before retry.
Ed_B
 
Posts: 68
Joined: Wed Dec 05, 2007 8:37 am

Re: Can't download new WU's

Postby Amaruk » Sun Mar 27, 2011 2:05 am

Can you connect to the assignment server?

http://assign-GPU.stanford.edu:8080


~edit~

I think I found the problem - it's the forcegpu flag.

Launch directory: C:\FAH-GPU
Executable: C:\FAH-GPU\Folding@home-Win32-GPU.exe
Arguments: -forcegpu nvidia_80 -gpu 0 -verbosity 9

There needs to be a g before the 80, like this:

-forcegpu nvidia_g80

Hopefully that will get you going.
Image
User avatar
Amaruk
 
Posts: 512
Joined: Fri Jun 20, 2008 3:57 am
Location: Watching from the Woods

Re: Can't download new WU's

Postby Ed_B » Sun Mar 27, 2011 3:28 am

Yep, that was it Amaruk, I don't know how I missed the g when I typed it, but it's strange that I never needed to use this flag until recently.
Thanks Ed
Ed_B
 
Posts: 68
Joined: Wed Dec 05, 2007 8:37 am

Re: Can't download new WU's

Postby 7im » Sun Mar 27, 2011 6:08 am

Why is that flag needed in this config?
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 15237
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: Can't download new WU's

Postby HendricksSA » Sun Mar 27, 2011 8:56 pm

7im, we have a history with Ed_B. The flag was suggested by Amaruk and it seemed to work. See: viewtopic.php?f=50&t=17420&start=75#p177555
HendricksSA
 
Posts: 557
Joined: Fri Jun 26, 2009 4:34 am

Re: Can't download new WU's

Postby Amaruk » Mon Mar 28, 2011 4:25 am

HTH Ed_B, glad it's sorted.

7im is correct, the forcegpu flag is not normally necessary for -gpu 0.

Ed_B is running a GTX 295, and the flag is for the second GPU. (-gpu 1)

In the process of diagnosing folding issues on this card Ed_B switched the two clients between the GPUs on his card, thus the flag would need to be in both clients to allow either of them to fold on -gpu 1.
User avatar
Amaruk
 
Posts: 512
Joined: Fri Jun 20, 2008 3:57 am
Location: Watching from the Woods

Re: Can't download new WU's

Postby 7im » Mon Mar 28, 2011 4:39 pm

Good thing I asked, I missed that part. Thanks.
User avatar
7im
 
Posts: 15237
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona


Return to NVIDIA specific issues

Who is online

Users browsing this forum: No registered users and 2 guests

cron