Error starting Folding@home core on GTX460

Moderators: slegrand, Site Moderators, PandeGroup

Error starting Folding@home core on GTX460

Postby pompeyrodney » Sun May 15, 2011 8:39 pm

Hi All
Help please, just bought a GTX460 and am having snags getting it to fold at present. I have installed the Fermi 6.41 systray client as I used to have an 8800gt before this. This is what the log is giving me at present:
Code: Select all
[20:33:07] Trying to unzip core FahCore_11.exe
[20:33:08] Decompressed FahCore_11.exe (1908736 bytes) successfully
[20:33:13] + Core successfully engaged
[20:33:18]
[20:33:18] + Processing work unit
[20:33:18] Core required: FahCore_11.exe
[20:33:18] Core found.
[20:33:18] Working on queue slot 09 [May 15 20:33:18 UTC]
[20:33:18] + Working ...
[20:33:18]
[20:33:18] *------------------------------*
[20:33:18] Folding@Home GPU Core
[20:33:18] Version 1.31 (Tue Sep 15 10:57:42 PDT 2009)
[20:33:18]
[20:33:18] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[20:33:18] Build host: amoeba
[20:33:18] Board Type: Nvidia
[20:33:18] Core      :
[20:33:18] Preparing to commence simulation
[20:33:18] - Ensuring status. Please wait.
[20:33:28] - Looking at optimizations...
[20:33:28] - Working with standard loops on this execution.
[20:33:28] Examination of work files indicates 8 consecutive improper terminations of core.
[20:33:28] - Expanded 81725 -> 421543 (decompressed 515.8 percent)
[20:33:28] Called DecompressByteArray: compressed_data_size=81725 data_size=421543, decompressed_data_size=421543 diff=0
[20:33:28] - Digital signature verified
[20:33:28]
[20:33:28] Project: 10123 (Run 35, Clone 2, Gen 28)
[20:33:28]
[20:33:28] Entering M.D.
[20:33:34] Tpr hash work/wudata_09.tpr:  2196960198 2729639716 328221385 1452290731 3960255569
[20:33:34]
[20:33:34] Calling fah_main args: 14 usage=100
[20:33:34]
[20:33:39] CoreStatus = 63 (99)
[20:33:39] + Error starting Folding@home core.
[20:33:44]
[20:33:44] + Processing work unit
[20:33:44] Core required: FahCore_11.exe
[20:33:44] Core found.
[20:33:44] Working on queue slot 09 [May 15 20:33:44 UTC]
[20:33:44] + Working ...
[20:33:44]
[20:33:44] *------------------------------*
[20:33:44] Folding@Home GPU Core
[20:33:44] Version 1.31 (Tue Sep 15 10:57:42 PDT 2009)
[20:33:44]
[20:33:44] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[20:33:44] Build host: amoeba
[20:33:44] Board Type: Nvidia
[20:33:44] Core      :
[20:33:44] Preparing to commence simulation
[20:33:44] - Ensuring status. Please wait.
[20:33:53] - Looking at optimizations...
[20:33:53] - Working with standard loops on this execution.
[20:33:53] Examination of work files indicates 8 consecutive improper terminations of core.
[20:33:53] - Expanded 81725 -> 421543 (decompressed 515.8 percent)
[20:33:53] Called DecompressByteArray: compressed_data_size=81725 data_size=421543, decompressed_data_size=421543 diff=0
[20:33:54] - Digital signature verified
[20:33:54]
[20:33:54] Project: 10123 (Run 35, Clone 2, Gen 28)
[20:33:54]
[20:33:54] Entering M.D.
[20:33:59] Tpr hash work/wudata_09.tpr:  2196960198 2729639716 328221385 1452290731 3960255569
[20:33:59]
[20:33:59] Calling fah_main args: 14 usage=100
[20:33:59]
[20:34:04] CoreStatus = 63 (99)
[20:34:04] + Error starting Folding@home core.
[20:34:09]
[20:34:09] + Processing work unit
[20:34:09] Core required: FahCore_11.exe
[20:34:09] Core found.
[20:34:09] Working on queue slot 09 [May 15 20:34:09 UTC]
[20:34:09] + Working ...
[20:34:09]
[20:34:09] *------------------------------*
[20:34:09] Folding@Home GPU Core
[20:34:09] Version 1.31 (Tue Sep 15 10:57:42 PDT 2009)
[20:34:09]
[20:34:09] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[20:34:09] Build host: amoeba
[20:34:09] Board Type: Nvidia
[20:34:09] Core      :
[20:34:09] Preparing to commence simulation
[20:34:09] - Ensuring status. Please wait.
[20:34:19] - Looking at optimizations...
[20:34:19] - Working with standard loops on this execution.
[20:34:19] Examination of work files indicates 8 consecutive improper terminations of core.
[20:34:19] - Expanded 81725 -> 421543 (decompressed 515.8 percent)
[20:34:19] Called DecompressByteArray: compressed_data_size=81725 data_size=421543, decompressed_data_size=421543 diff=0
[20:34:19] - Digital signature verified
[20:34:19]
[20:34:19] Project: 10123 (Run 35, Clone 2, Gen 28)
[20:34:19]
[20:34:19] Entering M.D.
[20:34:25] Tpr hash work/wudata_09.tpr:  2196960198 2729639716 328221385 1452290731 3960255569
[20:34:25]
[20:34:25] Calling fah_main args: 14 usage=100
[20:34:25]
[20:34:29] CoreStatus = 63 (99)
[20:34:29] + Error starting Folding@home core.
[20:34:29]
Folding@Home will go to sleep for 1 day as there have been 5 consecutive Cores executed which failed to complete a work unit.
[20:34:29] (To wake it up early, quit the application and restart it.)
[20:34:29] If problems persist, please visit our website at http://folding.stanford.edu for help.
[20:34:29] + Sleeping...


I am running the card at stock speeds and am using the 270.61 driver version, I also have plenty of cooling supplied to it. Any ideas please anyone and thanks.
Image
pompeyrodney
 
Posts: 92
Joined: Fri Dec 14, 2007 3:53 pm
Location: Portsmouth England

Re: Error starting Folding@home core on GTX460

Postby PantherX » Sun May 15, 2011 10:34 pm

This Forum is for Non-Fermi GPUs. Since you have a Fermi GPU, you need to post it in the GPU3 Forum which you did (viewtopic.php?f=59&t=18651).
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Chrome Folding App (Beta) Ӂ Troubleshooting "Bad WUs" Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6616
Joined: Wed Dec 23, 2009 9:33 am

Re: Error starting Folding@home core on GTX460

Postby bruce » Mon May 16, 2011 1:21 am

Next time, rather than asking the Donor to make a duplicate post, simply MOVE the topic. When you do, you have the choice of leaving a link in the old forum pointing to the new location. The donor can find the topic no matter how they search for it.

It keeps the same topic number and things like subscriptions follow it no matter which forum it appears in. (If you MERGE the topic, only one topic number is preserved and previous links can be broken.)
bruce
 
Posts: 21348
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.


Return to NVIDIA specific issues

Who is online

Users browsing this forum: No registered users and 2 guests

cron