UPDATE: I Found the error

Moderators: slegrand, Site Moderators, PandeGroup

UPDATE: I Found the error

Postby hootis » Wed Feb 15, 2012 6:56 pm

I have a gt 240, and when i run either v7 client or gpu3 client version, it tells me that I do not have the correct drivers.
I am using the up to date drivers 265.62, also uninstalled the 3d parts of the drivers because some people are getting error's from that, but it did not help.
Any suggestions?
EDIT:
So the error is related to the fact that I can only launch from remote desktop (at college) and Nvidia GPU's are strange when that is the case, driver's and Nvidia control panel are all unavailable.
I think i found away around this as when you run in command prompt you can start the program like 1 minute after your initiate the command (same to shutdown while remoteing) but I don't know how this will work with fah, has anyone has an experience like this? When I have time I'm going to try to get things sorted out and try a few different command timings
EDIT: Not as easy as thought, -t X doesn't work for all programs
Last edited by hootis on Thu Feb 23, 2012 3:42 am, edited 2 times in total.
Things yet to materialize.
hootis
 
Posts: 238
Joined: Fri Nov 27, 2009 3:34 am

Re: EUE with v7/incorect driver for the v6 gpu client

Postby 7im » Wed Feb 15, 2012 7:00 pm

As always, a log example would be helpful. Start with the v6 client log. Simpler to troubleshoot and fix if needed.
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 15237
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: EUE with v7/incorect driver for the v6 gpu client

Postby hootis » Wed Feb 15, 2012 7:09 pm

Nothing new is entered into the log file, the error message that appears is "your gpu is not supported or you need to update drivers, try running the standard client" ....
hootis
 
Posts: 238
Joined: Fri Nov 27, 2009 3:34 am

Re: EUE with v7/incorect driver for the v6 gpu client

Postby 7im » Wed Feb 15, 2012 7:13 pm

v6.41 of the client should support the gt240 natively. Otherwise, add the appropriate forcegpu flag for that model. (-forcegpu nvidia_g80)

http://fahwiki.net/index.php/How_do_I_add_flags_using_a_shortcut_to_the_console_client%3F
http://fahwiki.net/index.php/How_do_I_add_flags_using_a_shortcut_to_the_GUI_client%3F
User avatar
7im
 
Posts: 15237
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: EUE with v7/incorect driver for the v6 gpu client

Postby PantherX » Thu Feb 16, 2012 2:01 am

With V7, it does generate the log file if you managed to start FAHControl.

AFAIK, there isn't any "driver checks" during the installation so you should be able to install it successfully. If you find the log file of V7, can you please post it here within the Code Tags (in Full Editor)?
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Chrome Folding App (Beta) Ӂ Troubleshooting "Bad WUs" Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6616
Joined: Wed Dec 23, 2009 9:33 am

Re: EUE with v7/incorect driver for the v6 gpu client

Postby hootis » Thu Feb 16, 2012 2:51 am

it says EUE unstable client or something
this is from 6.41 after i used force gpu
Code: Select all
[22:42:24] Core required: FahCore_11.exe
[22:42:24] Core found.
[22:42:24] Working on queue slot 01 [February 15 22:42:24 UTC]
[22:42:24] + Working ...
[02:48:21] CoreStatus = C0000135 (-1073741515)
[02:48:21] Client-core communications error: ERROR 0xc0000135
[02:48:21] This is a sign of more serious problems, shutting down.

-side note I've uninstalled v7, and now I'm either going back to a restore point or going to reinstall. I'm sure its on my end because it was working until I messed with stuff on it about a month ago.
-Problem is now irreverent I accidentally the whole thing, thanks for the help though
hootis
 
Posts: 238
Joined: Fri Nov 27, 2009 3:34 am


Return to NVIDIA specific issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron