New Nvidia core v1.15 [Part 1]

Moderators: slegrand, Site Moderators, PandeGroup

Re: New Nvidia core v1.15

Postby subego » Fri Oct 17, 2008 10:29 pm

Stable so far.

I got one unit that was thrown, but I noticed that client was still running 1.13.

I've still got all the fans up to "wind tunnel" speed, so I might let them spin down a bit and see if I have any heat related issues.
subego
 
Posts: 29
Joined: Mon Jan 28, 2008 6:20 pm

Re: New Nvidia core v1.15

Postby sdack » Fri Oct 17, 2008 10:46 pm

I had problems with GPU2 core 1.13 and 1.15, however both times was I using the Nvidia driver 178.13. Now that I have switched to 178.24 am I seeing no more problems and it finished 4 consecutive WUs to 100% (all of project 5506). Card is a 9600GT at stock clocks, OS is Vista x64.

Let's hope this sucker is going to survive the night.
Last edited by sdack on Fri Oct 17, 2008 11:23 pm, edited 1 time in total.
sdack
 

Re: New Nvidia core v1.15

Postby grumpydaddy » Fri Oct 17, 2008 11:18 pm

I've only just re-started after my ram failed following a power cut.

The overclocks have not been changed and after 5 hours 1 side of my gx2 and my 9800gtx (historically both very solid) have completed just fine but the other side of my gx2 (historically temperamental) gave a "guarded run" after 69% (5016 r6, c4, g133) then completed 5800 r4,c540,g2, then immediately after, failed the same unit at 62% and it can't be temps as the rig runs outdoors and the ambient temps are down to 10deg. Looks like tomorrow we will see if dropping the clocks some helps
Image
grumpydaddy
 
Posts: 103
Joined: Sun Jun 01, 2008 8:31 pm

Re: New Nvidia core v1.15

Postby theo343 » Fri Oct 17, 2008 11:20 pm

fractal:
Where can you see those statistics?

(hoping for a cool f@h log-analyzer tool)
Image
theo343
 
Posts: 448
Joined: Thu Jul 03, 2008 12:43 pm
Location: Norway

Re: New Nvidia core v1.15

Postby slugbug » Fri Oct 17, 2008 11:43 pm

I tried underclocking my 9800GTX+, wiping the drivers and installed 178.24, no change whatsoever. I've only had a single work unit run all the way through to completion. Give me back 1.09 damnit! My 8800GT's have less trouble with 1.15 but still crap out a few times. What exactly was wrong with 1.09? I had zero problems with it. If it aint broken don't fix it!
We should have the option to use the best core version that works for us.
Image
slugbug
 
Posts: 133
Joined: Wed Apr 16, 2008 5:43 pm
Location: Canada

Re: New Nvidia core v1.15

Postby Sahkuhnder » Sat Oct 18, 2008 12:11 am

slugbug wrote:Give me back 1.09 damnit!


While this would not have been my exact choice of words I can't help but agree with the sentiment. :ewink:

I'm not trying to be critical and I understand that bugs arise and need time to be dealt with but my nvidia gpu clients can't complete a WU as things are now. I either have to babysit them and keep feeding back in the old v1.09 manually or let them auto-update to the new v1.15 and watch them GuardedRun EUE over and over. Shutting them off won't help the project advance but having them EUE without completing anything could actually be counter-productive.

As a suggestion could we somehow have a way that those of us experiencing problems could get older WUs that ran on v1.09 and temporarily disable the FahCore auto-update feature? Kind of a roll-back to an earlier working version until we can get the new faster one running more smoothly?
Image
Sahkuhnder
 
Posts: 208
Joined: Sun Dec 02, 2007 5:28 am
Location: Vegas Baby! Yeah!

Re: New Nvidia core v1.15

Postby Insidious » Sat Oct 18, 2008 12:52 am

I think it's about time for the fah folks to put an end to the "it's because you overclock or you didn't do it right" FUD that is spreading like wildfire throughout this place.

Anyway, here's one more post to put in the tally

Stopped the clients (5 of them running here)
completely removed existing video drivers
deleted Work folder, queue.dat, unitinfo.txt and existing FahCore_11.exe files
installed newest available CUDA enabled drivers from NVidia website (178.24)
Set all video clocks to stock and all fans at 90%. Temperatures are all below 65C
ran client:

Of 5 cients, one of them has already EUE'd at 34%. Some WUs have indeed finished, but an EUE in the first 4 hours of folding on 5 clients ain't so hot.

Now I don't care if it takes a while to fix this stuff. It's to be expected. BUT STOP WITH THE DIVERSIONARY TACTIC OF BLAMING IT ALL ON US (your donors) YOU WON'T DIE OF EMBARRASSMENT IF IT TURNS OUT YOU HAVE MADE A MISTAKE

-Sid
Insidious
 

Re: New Nvidia core v1.15

Postby sdack » Sat Oct 18, 2008 4:37 am

@Insidious: When you follow the thread can you see that a 1.16 is in the making and will address some of the instability problem.

see here: http://fahwiki.net/index.php/GPU_FAQ#Version_Info
Last edited by sdack on Sat Oct 18, 2008 10:46 am, edited 1 time in total.
sdack
 

Re: New Nvidia core v1.15

Postby slugbug » Sat Oct 18, 2008 6:32 am

I reached my limit of EUE errors today and have to wait 24hrs before I can try again. This whole forced 1.15 update is ticking me off!
slugbug
 
Posts: 133
Joined: Wed Apr 16, 2008 5:43 pm
Location: Canada

Re: New Nvidia core v1.15

Postby MoneyGuyBK » Sat Oct 18, 2008 6:34 am

slugbug wrote:I reached my limit of EUE errors today and have to wait 24hrs before I can try again. This whole forced 1.15 update is ticking me off!

Stop the client and restart it to get another round of downloads :idea:






Peace
T.E.A.M. “Together Everyone Accomplishes Miracles!”
Image
OC, S. California ... God Bless All
User avatar
MoneyGuyBK
 
Posts: 404
Joined: Sun Dec 02, 2007 6:40 am
Location: Team_XPS ..... OC, S. Calif

Re: New Nvidia core v1.15

Postby Leonardo » Sat Oct 18, 2008 7:14 am

I just tried it on three different GPU2 clients - stop the client, delete old core, restart to download new core. Each client downloaded a fresh core and continued Folding. Hmm, but each client re-downloaded Core_11.
User avatar
Leonardo
 
Posts: 597
Joined: Tue Dec 04, 2007 5:09 am
Location: Eagle River, Alaska

Re: New Nvidia core v1.15

Postby ricanflow » Sat Oct 18, 2008 7:52 am

Core 1.15 has boosted my results and is very stable on both systems.
Did not notice any temp hikes, but i do use aftermarket cooling on all cards.

Machine 1:
XP Pro SP2
Driver: 178.13
Core: 1.15
Client: 6.20r1
8800GT 512MB @ 660/950/1650
Temp: 55C
Project 5016: 5529ppd


Machine 2:
Xp Pro SP2
Driver: 177.35
Core: 1.15
Client: 6.12beta8
8800GT 256MB @ 650/800/1700
8800GT 256MB @ 650/800/1700
Temp: 65C
Temp: 57C
Project 5014: 5316ppd
Project 5015: 5316ppd
Image
ricanflow
 
Posts: 83
Joined: Thu Apr 17, 2008 12:34 am
Location: United States

Re: New Nvidia core v1.15

Postby MoneyGuyBK » Sat Oct 18, 2008 8:09 am

My issues are still persistent.... all cards at default, no -advmethods, 1.15 Core.....
Code: Select all
[05:24:58] Completed 98%
[05:26:15] Completed 99%
[05:27:32] Completed 100%
[05:27:33] Successful run
[05:27:33] DynamicWrapper: Finished Work Unit: sleep=10000
[05:27:43] Reserved 1127028 bytes for xtc file; Cosm status=0
[05:27:43] Allocated 1127028 bytes for xtc file
[05:27:43] - Reading up to 1127028 from "work/wudata_00.xtc": Read 1127028
[05:27:43] Read 1127028 bytes from xtc file; available packet space=261016460
[05:27:43] xtc file hash check passed.
[05:27:43] Reserved 34800 34800 261016460 bytes for arc file=<work/wudata_00.trr> Cosm status=0
[05:27:43] Allocated 34800 bytes for arc file
[05:27:43] - Reading up to 34800 from "work/wudata_00.trr": Read 34800
[05:27:43] Read 34800 bytes from arc file; available packet space=260981660
[05:27:43] trr file hash check passed.
[05:27:43] Allocated 560 bytes for edr file
[05:27:43] Read bedfile
[05:27:43] edr file hash check passed.
[05:27:43] Allocated 117866 bytes for logfile
[05:27:43] Read logfile
[05:27:43] GuardedRun: success in DynamicWrapper
[05:27:43] GuardedRun: done
[05:27:43] Run: GuardedRun completed.
[05:27:43] - Writing 1280766 bytes of core data to disk...
[05:27:44]   ... Done.
[05:27:44] - Shutting down core
[05:27:44]
[05:27:44] Folding@home Core Shutdown: FINISHED_UNIT
[05:27:46] CoreStatus = 64 (100)
[05:27:46] Sending work to server
[05:27:46] Project: 5506 (Run 4, Clone 737, Gen 93)
[05:27:46] - Read packet limit of 540015616... Set to 524286976.


[05:27:46] + Attempting to send results [October 18 05:27:46 UTC]
[05:27:51] + Results successfully sent
[05:27:51] Thank you for your contribution to Folding@Home.
[05:27:51] + Number of Units Completed: 70

[05:27:55] - Preparing to get new work unit...
[05:27:55] + Attempting to get work packet
[05:27:55] - Connecting to assignment server
[05:27:55] - Successful: assigned to (171.64.65.106).
[05:27:55] + News From Folding@Home: GPU folding beta
[05:27:55] Loaded queue successfully.
[05:27:56] + Closed connections
[05:27:56]
[05:27:56] + Processing work unit
[05:27:56] Core required: FahCore_11.exe
[05:27:56] Core found.
[05:27:56] Working on queue slot 01 [October 18 05:27:56 UTC]
[05:27:56] + Working ...
[05:27:56]
[05:27:56] *------------------------------*
[05:27:56] Folding@Home GPU Core - Beta
[05:27:56] Version 1.15 (Mon Oct 13 11:11:30 PDT 2008)
[05:27:56]
[05:27:56] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[05:27:56] Build host: amoeba
[05:27:56] Board Type: Nvidia
[05:27:56] Core      :
[05:27:56] Preparing to commence simulation
[05:27:56] - Looking at optimizations...
[05:27:56] - Created dyn
[05:27:56] - Files status OK
[05:27:56] - Expanded 45504 -> 246249 (decompressed 541.1 percent)
[05:27:56] Called DecompressByteArray: compressed_data_size=45504 data_size=246249, decompressed_data_size=246249 diff=0
[05:27:56] - Digital signature verified
[05:27:56]
[05:27:56] Project: 5506 (Run 2, Clone 254, Gen 140)
[05:27:56]
[05:27:56] Assembly optimizations on if available.
[05:27:56] Entering M.D.
[05:28:02] Working on p5506_supervillin_e1
[05:28:03] Client config found, loading data.
[05:28:03] Starting GUI Server
[05:29:25] Completed 1%
[05:30:46] Completed 2%
[05:32:07] Completed 3%
[05:33:29] Completed 4%
[05:34:51] Completed 5%
[05:36:12] Completed 6%
[05:37:33] Completed 7%
[05:38:54] Completed 8%
[05:40:16] Completed 9%
[05:41:37] Completed 10%
[05:42:58] Completed 11%
[05:44:20] Completed 12%
[05:45:41] Completed 13%
[05:47:02] Completed 14%
[05:48:23] Completed 15%
[05:49:45] Completed 16%
[05:51:06] Completed 17%
[05:52:27] Completed 18%
[05:53:49] Completed 19%
[05:55:10] Completed 20%
[05:56:31] Completed 21%
[05:57:53] Completed 22%
[05:59:14] Completed 23%
[06:00:35] Completed 24%
[06:01:56] Completed 25%
[06:03:18] Completed 26%
[06:04:39] Completed 27%
[06:06:00] Completed 28%
[06:07:22] Completed 29%
[06:08:43] Completed 30%
[06:10:04] Completed 31%
[06:11:25] Completed 32%
[06:12:47] Completed 33%
[06:14:08] Completed 34%
[06:15:29] Completed 35%
[06:16:51] Completed 36%
[06:18:12] Completed 37%
[06:19:33] Completed 38%
[06:20:54] Completed 39%
[06:22:17] Completed 40%
[06:23:39] Completed 41%
[06:25:04] Completed 42%
[06:26:34] Completed 43%
[06:27:57] Completed 44%
[06:29:20] Completed 45%
[06:30:43] Completed 46%
[06:32:06] Completed 47%
[06:33:31] Completed 48%
[06:34:53] Completed 49%
[06:36:17] Completed 50%
[06:37:40] Completed 51%
[06:39:04] Completed 52%
[06:40:26] Completed 53%
[06:41:48] Completed 54%
[06:43:10] Completed 55%
[06:44:32] Completed 56%
[06:45:54] Completed 57%
[06:47:16] Completed 58%
[06:48:35] Completed 59%
[06:49:54] Completed 60%
[06:51:12] Completed 61%
[06:52:31] Completed 62%
[06:53:50] Completed 63%
[06:55:09] Completed 64%
[06:56:27] Completed 65%
[06:57:46] Completed 66%
[06:59:05] Completed 67%
[06:59:37] Run: exception thrown during GuardedRun
[06:59:37] Run: exception thrown in GuardedRun -- Gromacs cannot continue further.
[06:59:37] Going to send back what have done -- stepsTotalG=25000000
[06:59:37] Work fraction=0.6742 steps=25000000.
[06:59:41] logfile size=17201 infoLength=17201 edr=0 trr=23
[06:59:41] - Writing 17737 bytes of core data to disk...
[06:59:41]   ... Done.
[06:59:41]
[06:59:41] Folding@home Core Shutdown: UNSTABLE_MACHINE
[06:59:44] CoreStatus = 7A (122)
[06:59:44] Sending work to server
[06:59:44] Project: 5506 (Run 2, Clone 254, Gen 140)
[06:59:44] - Read packet limit of 540015616... Set to 524286976.


[06:59:44] + Attempting to send results [October 18 06:59:44 UTC]
[06:59:45] + Results successfully sent
[06:59:45] Thank you for your contribution to Folding@Home.
[06:59:49] - Preparing to get new work unit...
[06:59:49] + Attempting to get work packet
[06:59:49] - Connecting to assignment server
[06:59:49] - Successful: assigned to (171.64.65.106).
[06:59:49] + News From Folding@Home: GPU folding beta
[06:59:49] Loaded queue successfully.
[06:59:49] + Closed connections
[06:59:54]
[06:59:54] + Processing work unit
[06:59:54] Core required: FahCore_11.exe
[06:59:54] Core found.
[06:59:54] Working on queue slot 02 [October 18 06:59:54 UTC]
[06:59:54] + Working ...
[06:59:54]
[06:59:54] *------------------------------*
[06:59:54] Folding@Home GPU Core - Beta
[06:59:54] Version 1.15 (Mon Oct 13 11:11:30 PDT 2008)
[06:59:54]
[06:59:54] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[06:59:54] Build host: amoeba
[06:59:54] Board Type: Nvidia
[06:59:54] Core      :
[06:59:54] Preparing to commence simulation
[06:59:54] - Looking at optimizations...
[06:59:54] - Created dyn
[06:59:54] - Files status OK
[06:59:54] - Expanded 45524 -> 246249 (decompressed 540.9 percent)
[06:59:54] Called DecompressByteArray: compressed_data_size=45524 data_size=246249, decompressed_data_size=246249 diff=0
[06:59:54] - Digital signature verified
[06:59:54]
[06:59:54] Project: 5506 (Run 6, Clone 107, Gen 178)
[06:59:54]
[06:59:54] Assembly optimizations on if available.
[06:59:54] Entering M.D.
[07:00:01] Working on p5506_supervillin_e1
[07:00:02] Client config found, loading data.
[07:00:02] Starting GUI Server
[07:01:23] Completed 1%
[07:02:44] Completed 2%
[07:04:06] Completed 3%
[07:05:27] Completed 4%






Peace
User avatar
MoneyGuyBK
 
Posts: 404
Joined: Sun Dec 02, 2007 6:40 am
Location: Team_XPS ..... OC, S. Calif

Re: New Nvidia core v1.15

Postby MoneyGuyBK » Sat Oct 18, 2008 8:10 am

Leonardo wrote:I just tried it on three different GPU2 clients - stop the client, delete old core, restart to download new core. Each client downloaded a fresh core and continued Folding. Hmm, but each client re-downloaded Core_11.

FahCore_11 is what you need
Look in the FahLog and you will notice Version 1.15






Peace
User avatar
MoneyGuyBK
 
Posts: 404
Joined: Sun Dec 02, 2007 6:40 am
Location: Team_XPS ..... OC, S. Calif

Re: New Nvidia core v1.15

Postby Sahkuhnder » Sat Oct 18, 2008 8:51 am

Leonardo wrote:I just tried it on three different GPU2 clients - stop the client, delete old core, restart to download new core. Each client downloaded a fresh core and continued Folding. Hmm, but each client re-downloaded Core_11.


I have had some success by following Bruce's suggestion:

bruce wrote:If you have added a -advmethods flag to the shortcut, remove it.

In the configuration, if you answered yes to always run advmethods, change that to a no.

In the Advanced configuration section if you have added extra parameters, be sure you don't include advmethods.


Next, start the client and let the WU load.

If the new v1.15 FahCore_11 is automatically loaded don't worry. Let the client run for a few frames and then stop it. Go to the folder and delete the new FahCore_11 and copy in the old v1.09. Restart and you won't have any more GuardedRun crashes. :D
Sahkuhnder
 
Posts: 208
Joined: Sun Dec 02, 2007 5:28 am
Location: Vegas Baby! Yeah!

PreviousNext

Return to NVIDIA specific issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron