GPU3 (Core 15) & Linux discussion

Moderators: slegrand, Site Moderators, PandeGroup

Re: GPU3 (Core 15) & Linux discussion

Postby dschief » Thu Jun 09, 2011 5:35 am

the version of the driver is not that critical; what must match is the cuda toolkit version & the wrapper. cuda 3.0 toolkit needs 3.0 wrapper. 2.0 toolkit needs 2.0 wrapper.

toolkit must be 32 bit version , but I think you already have that part covered.

I use a 64 bit driver since my Quads run 64 bit Fedora for the SMP client in addition to
GPU. I'm still using the 195 version of the driver cause I'm too lazy to update to 270.41.19

All of the install instructions are the same.

I could'nt find any documentation saying the 8500 gt would not run, I just believe you'll
see very limited performance
User avatar
dschief
 
Posts: 259
Joined: Tue Dec 04, 2007 5:56 am

Re: GPU3 (Core 15) & Linux discussion

Postby djohnston » Thu Jun 09, 2011 2:33 pm

Thanks for your candor, dschief.

dschief wrote:the version of the driver is not that critical; what must match is the cuda toolkit version & the wrapper. cuda 3.0 toolkit needs 3.0 wrapper. 2.0 toolkit needs 2.0 wrapper.


The condition of the web pages is still the same; "unavailable due to site maintenance" and "domain reported as spam, phishing or malware site".

dschief wrote:I could'nt find any documentation saying the 8500 gt would not run, I just believe you'll see very limited performance


Although I've given this my best effort, I'm going to let sleeping dogs lie. No sense in beating a dead horse, (or any other cliché I can think of). Thanks again for your response.
Image
djohnston
 
Posts: 85
Joined: Sat Feb 06, 2010 8:33 pm

Previous

Return to unOfficial Linux GPU (WINE wrapper) (3rd party support)

Who is online

Users browsing this forum: No registered users and 1 guest

cron