Unstable Machine Error

Moderators: slegrand, Site Moderators, PandeGroup

Unstable Machine Error

Postby phil21191 » Tue Oct 05, 2010 6:35 pm

Ive tried getting my GPU (8800GT) to fold under Ubuntu 10.04 following this guide :
Code: Select all
http://www.evga.com/forums/tm.aspx?m=426785&mpage=1


I got all running and had my 8800GT folding. I then rebooted and restarted my GPU client to be greeted with continuous UNSTABLE_MACHINE errors.
Using 190.53 Drivers and CudaToolkit 2.1 but also have tried 3.0

Code: Select all
[settings]
username=phil21191
team=10
passkey=
asknet=no
machineid=2
extra_parms=-forcegpu nvidia_g80 -gpu 0

[http]
active=no
host=localhost
port=8080
usereg=no

[core]
addr=


Code: Select all





--- Opening Log file [October 5 18:32:49 UTC]





# Windows GPU Console Edition #################################################

###############################################################################



                       Folding@Home Client Version 6.23



                          http://folding.stanford.edu



###############################################################################

###############################################################################



Launch directory: Z:\home\lace\Desktop\gpu

Executable: Z:\home\lace\Desktop\gpu\fah.exe

Arguments: -forcegpu nvidia_g80 -gpu 0



[18:32:49] - Ask before connecting: No

[18:32:49] - User name: phil21191 (Team 10)

[18:32:49] - User ID: 4B3CF0E642967DE6

[18:32:49] - Machine ID: 2

[18:32:49]

[18:32:49] Work directory not found. Creating...

[18:32:49] Could not open work queue, generating new queue...

[18:32:49] - Preparing to get new work unit...

[18:32:49] + Attempting to get work packet

[18:32:49] - Connecting to assignment server

[18:32:50] - Successful: assigned to (171.64.65.71).

[18:32:50] + News From Folding@Home: Welcome to Folding@Home

[18:32:50] Loaded queue successfully.

[18:32:52] + Closed connections

[18:32:52]

[18:32:52] + Processing work unit

[18:32:52] Core required: FahCore_11.exe

[18:32:52] Core found.

[18:32:52] Working on queue slot 01 [October 5 18:32:52 UTC]

[18:32:52] + Working ...

[18:32:52]

[18:32:52] *------------------------------*

[18:32:52] Folding@Home GPU Core

[18:32:52] Version 1.31 (Tue Sep 15 10:57:42 PDT 2009)

[18:32:52]

[18:32:52] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86

[18:32:52] Build host: amoeba

[18:32:52] Board Type: Nvidia

[18:32:52] Core      :

[18:32:52] Preparing to commence simulation

[18:32:52] - Looking at optimizations...

[18:32:52] DeleteFrameFiles: successfully deleted file=work/wudata_01.ckp

[18:32:52] - Created dyn

[18:32:52] - Files status OK

[18:32:53] - Expanded 83404 -> 424319 (decompressed 508.7 percent)

[18:32:53] Called DecompressByteArray: compressed_data_size=83404 data_size=424319, decompressed_data_size=424319 diff=0

[18:32:53] - Digital signature verified

[18:32:53]

[18:32:53] Project: 10109 (Run 12, Clone 4, Gen 32)

[18:32:53]

[18:32:53] Assembly optimizations on if available.

[18:32:53] Entering M.D.

[18:32:58] Tpr hash work/wudata_01.tpr:  1284028879 2608925386 3665782371 3826813959 3042342606

[18:32:58]

[18:32:58] Calling fah_main args: 14 usage=100

[18:32:58]

[18:32:59] Run: exception thrown during GuardedRun

[18:32:59] Run: exception thrown in GuardedRun -- Gromacs cannot continue further.

[18:32:59] Going to send back what have done -- stepsTotalG=0

[18:32:59] Work fraction=0.0000 steps=0.

[18:33:03] logfile size=4940 infoLength=4940 edr=0 trr=23

[18:33:03] + Opened results file

[18:33:03] - Writing 5476 bytes of core data to disk...

[18:33:03] Done: 4964 -> 1844 (compressed to 37.1 percent)

[18:33:03]   ... Done.

[18:33:03] DeleteFrameFiles: successfully deleted file=work/wudata_01.ckp

[18:33:03]

[18:33:03] Folding@home Core Shutdown: UNSTABLE_MACHINE



Folding@Home Client Shutdown.

phil21191
 
Posts: 1
Joined: Tue Oct 05, 2010 6:27 pm

Re: Unstable Machine Error

Postby Hyperlife » Tue Oct 05, 2010 7:34 pm

phil21191 wrote:I got all running and had my 8800GT folding. I then rebooted and restarted my GPU client to be greeted with continuous UNSTABLE_MACHINE errors.
Using 190.53 Drivers and CudaToolkit 2.1 but also have tried 3.0

So your GPU was folding properly, then you rebooted, and then suddenly it stopped?

It might be worth starting from scratch and going through the installation steps again from the guide you listed.

I know we had problems using a 190.xx driver with CUDA 2.0. The most recent driver version that worked was 180.60.
Image
User avatar
Hyperlife
 
Posts: 438
Joined: Sun Dec 02, 2007 7:38 am

Re: Unstable Machine Error

Postby Sidicas » Wed Oct 06, 2010 9:44 am

Do you have a desktop running on this graphics card?
Sidicas
 
Posts: 232
Joined: Sun Feb 17, 2008 4:46 pm

Re: Unstable Machine Error

Postby draeh » Thu Oct 07, 2010 5:54 pm

I've noticed that anything printed to stderr is not captured in the FAHlog file. In my case piping the run through tee to my own log file revealed the error thrown when the exception happened.
Image
draeh
 
Posts: 16
Joined: Fri May 02, 2008 12:51 pm


Return to unOfficial Linux GPU (WINE wrapper) (3rd party support)

Who is online

Users browsing this forum: No registered users and 1 guest

cron