Possible to run GTX560 under Ubuntu 10.04?

Moderators: slegrand, Site Moderators, PandeGroup

Possible to run GTX560 under Ubuntu 10.04?

Postby DocJonz » Wed Feb 23, 2011 9:44 pm

I'm contemplating swapping out some GTX260's from my Ubuntu64 10.04 machines for GTX560's - I normally follow the "NVIDIA GPU3 Linux/Wine Headless Install Guide" thread when setting up the GPU's, but will the drivers given here (i.e. 256.35) work with the 560's?
User avatar
DocJonz
 
Posts: 350
Joined: Thu Dec 06, 2007 6:31 pm
Location: United Kingdom

Re: Possible to run GTX560 under Ubuntu 10.04?

Postby Hyperlife » Wed Feb 23, 2011 11:52 pm

I installed the most recent (260.19.36) drivers on both of my Linux rigs, and everything works fine.

I need to update my guide to reflect this.

Edit: Actually, according to the release notes, 260.19.36 only supports the GTX 570 and 580. There is a beta driver (270.26) that supports the GTX 560 Ti. I haven't tried installing that one yet.
Image
User avatar
Hyperlife
 
Posts: 447
Joined: Sun Dec 02, 2007 7:38 am

Re: Possible to run GTX560 under Ubuntu 10.04?

Postby DocJonz » Thu Feb 24, 2011 7:52 pm

I was going to give this a go shortly, but I've just had the final bill in this morning for some building work (on the house) that's gone over budget(!), so it might have to wait .... :(
If anyone else manages it first, please post on whether it was successful or not.
User avatar
DocJonz
 
Posts: 350
Joined: Thu Dec 06, 2007 6:31 pm
Location: United Kingdom

Re: Possible to run GTX560 under Ubuntu 10.04?

Postby Sidicas » Fri Feb 25, 2011 2:29 am

I'm sure it would work with the newer drivers, it's just a matter of identifying the layout of the card..
The 500 series is pretty much identical to the 400 series with the exception of an additional control module that makes sure the card does not go above manuf. designed wattage. The 500 series basically fixes a glitch in the 400 series cards where running stress apps like OCCT which puts unrealistic loads on the GPU could cause cards to go well above manuf. designed TDP and overheat. The 400 series will disappear completely fairly soon since what's coming off the manuf. process now is just 500 series cards..
Sidicas
 
Posts: 233
Joined: Sun Feb 17, 2008 4:46 pm

Re: Possible to run GTX560 under Ubuntu 10.04?

Postby KE1HA » Wed Aug 17, 2011 11:18 pm

I don't have a GTX-5x series card, but, I'm running UB-11.04-Server with NV 280.13 driver, Cuda 3.xx 32bit Tookit, 3.xx Wrapper on (8) 9800/8800 cards, and all seems well for the time being.

For upgrading, I just ran: NVIDIA-Linux-x86_64-256.35.run --update and let it DL the new driver during install, then installed the Cuda 3.xx toolkit & followed the rest of the guide. Have not seen any adverse affects yet.
.
Image
2x - Q6600 1 with 2x 9800GT's / 1 with 2x 8800GTS G92 512's UB-8.04 CLI Only
2x - AMD 9850 1 with 3x 9800 GT's / 1 with 1x 9800 GT's UB-8.04 CLI Only
1x - QX9770 GTX-280 WinDoze Vista 64
User avatar
KE1HA
 
Posts: 80
Joined: Fri Dec 21, 2007 12:03 am
Location: San Jose, CA


Return to unOfficial Linux GPU (WINE wrapper) (3rd party support)

Who is online

Users browsing this forum: No registered users and 1 guest

cron