ATI Client via WINE

Moderators: slegrand, Site Moderators, PandeGroup

Re: ATI Client via WINE

Postby Terwou » Fri Jan 09, 2009 11:19 am

Install Catalyst 8.12 or higher
download/unzip FAH Windows XP/2003 GPU Console client.
delete amdcalcl.dll and amdcalrt.dll
rename amdcalcl.dll.so and amdcalrt.dll.so from http://terwoutest.payperbyte.be/wine_cal.tar.bz2 to amdcalcl.dll and amdcalrt.dll
run it with -forcegpu r600 option: wine Folding@home-Win32-GPU.exe -forcegpu r600
Last edited by Terwou on Fri Jan 09, 2009 10:01 pm, edited 2 times in total.
Terwou
 
Posts: 9
Joined: Wed Jan 07, 2009 10:06 pm

Re: ATI Client via WINE

Postby bollix47 » Fri Jan 09, 2009 6:36 pm

Terwou wrote:Install Catalyst 8.12 or higher
put amdcalcl.dll.so and amdcalrt.dll.so from http://terwoutest.payperbyte.be/wine_cal.tar.bz2 into /usr/lib/wine/
download/unzip FAH Windows XP/2003 GPU Console client.
run it with -forcegpu r600 option: wine Folding@home-Win32-GPU.exe -forcegpu r600



downloaded the above tar.bz2 file. There is an amdcalcl.dll.so but no amdcalrt.dll.so?!?!?
Image
bollix47
 
Posts: 3493
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: ATI Client via WINE

Postby Terwou » Fri Jan 09, 2009 6:54 pm

run make in amdcalrt dir (needs wine-devel package) or download it again
Terwou
 
Posts: 9
Joined: Wed Jan 07, 2009 10:06 pm

Re: ATI Client via WINE

Postby bollix47 » Fri Jan 09, 2009 7:31 pm

Getting there ... I think :?

Code: Select all
[19:27:10] Project: 4742 (Run 0, Clone 825, Gen 14)
[19:27:10]
[19:27:10] Entering M.D.
Reading file work/wudata_01.tpr, VERSION 3.1.4 (single precision)
Reading file work/wudata_01.tpr, VERSION 3.1.4 (single precision)
Reading sasa-enabled ir 0 0
Issues between syncs set at 16
CAL version: 1.2.1
fixme:win:EnumDisplayDevicesW ((null),0,0x7e6194d4,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),1,0x7e6194cc,0x00000000), stub!
No CAL devices available
Could not close cal device.
[19:27:21] CoreStatus = FFFFFFF6 (-10)
[19:27:21] Client-core communications error: ERROR 0xfffffff6
[19:27:21] This is a sign of more serious problems, shutting down.
bollix47
 
Posts: 3493
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: ATI Client via WINE

Postby Terwou » Fri Jan 09, 2009 7:45 pm

ok delete amdcalcl.dll and amdcalrt.dll from FAH install
Terwou
 
Posts: 9
Joined: Wed Jan 07, 2009 10:06 pm

Re: ATI Client via WINE

Postby bollix47 » Fri Jan 09, 2009 7:52 pm

Okay I deleted and here is what comes up now.

Code: Select all
[19:47:41] Loaded queue successfully.
[19:47:41]
[19:47:41] - Autosending finished units... [January 9 19:47:41 UTC]
[19:47:41] + Processing work unit
[19:47:41] Trying to send all finished work units
[19:47:41] Core required: FahCore_11.exe
[19:47:41] + No unsent completed units remaining.
[19:47:41] - Autosend completed
[19:47:41] Core found.
[19:47:42] Working on queue slot 01 [January 9 19:47:42 UTC]
[19:47:42] + Working ...
[19:47:42] - Calling '.\FahCore_11.exe -dir work/ -suffix 01 -priority 96 -checkpoint 30 -verbose -lifeline 8 -version 623'

err:module:import_dll Library amdcalrt.dll (which is needed by L"Z:\\home\\bollix\\fah\\gpu\\FahCore_11.exe") not found
err:module:import_dll Library amdcalcl.dll (which is needed by L"Z:\\home\\bollix\\fah\\gpu\\FahCore_11.exe") not found
err:module:LdrInitializeThunk Main exe initialization for L"Z:\\home\\bollix\\fah\\gpu\\FahCore_11.exe" failed, status c0000135
[19:47:46] CoreStatus = C0000135 (-1073741515)
[19:47:46] Client-core communications error: ERROR 0xc0000135
[19:47:46] This is a sign of more serious problems, shutting down.
bollix47
 
Posts: 3493
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: ATI Client via WINE

Postby bollix47 » Fri Jan 09, 2009 7:56 pm

btw:

I'm using Ubuntu 8.10.

I installed ati-driver-installer-8-12-x86.x86_64.run from ATI and that appeared to work correctly.

I did copy the two amd*.dll.so files to /usr/lib/wine which wasn't there to begin with so I created it.

Doing a system-wide search for the *.dll files reveals nothing except the ones that came with the fah client.

I do have the ATI Catalsyt Control Centre listed in my Applications menu and it does work.
bollix47
 
Posts: 3493
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: ATI Client via WINE

Postby Terwou » Fri Jan 09, 2009 8:16 pm

mmm so your wine doesnt use /usr/lib/wine as lib dir just rename them to amdcalcl.dll and amdcalrt.dll and put them in your FAH dir then
Terwou
 
Posts: 9
Joined: Wed Jan 07, 2009 10:06 pm

Re: ATI Client via WINE

Postby bollix47 » Fri Jan 09, 2009 8:27 pm

Different problem with same result. :?

Code: Select all
[20:20:46] Project: 4742 (Run 0, Clone 825, Gen 14)
[20:20:46]
[20:20:46] Entering M.D.
Reading file work/wudata_01.tpr, VERSION 3.1.4 (single precision)
Reading file work/wudata_01.tpr, VERSION 3.1.4 (single precision)
Reading sasa-enabled ir 0 0
Issues between syncs set at 16
CAL version: 1.3.145
Locking assertion failure.  Backtrace:
#0 /usr/lib32/libxcb-xlib.so.0 [0xf7ddc7c7]
#1 /usr/lib32/libxcb-xlib.so.0(xcb_xlib_unlock+0x31) [0xf7ddc891]
#2 /usr/lib32/libX11.so.6(_XReply+0x254) [0x7ecac494]
#3 /usr/lib32/libamdcaldd.so [0x7e3e13cf]
#4 /usr/lib32/libamdcaldd.so [0x7e3ee0d5]
#5 /usr/lib32/libamdcalrt.so(calInit+0x81) [0x7ed81e11]
#6 /home/bollix/.wine/dosdevices/z:/home/bollix/fah/gpu/amdcalrt.dll(wine_calInit+0x17) [0x7eda36d6]
#7 [0x58c101]
Locking assertion failure.  Backtrace:
#0 /usr/lib32/libxcb-xlib.so.0 [0xf7ddc7c7]
#1 /usr/lib32/libxcb-xlib.so.0(xcb_xlib_lock+0x2e) [0xf7ddc96e]
#2 /usr/lib32/libX11.so.6 [0x7ecab619]
#3 /usr/lib32/libX11.so.6(XFreeGC+0x26) [0x7ec85ff6]
#4 /usr/lib32/libX11.so.6(XCloseDisplay+0x5f) [0x7ec7f1ff]
#5 /usr/lib32/libamdcaldd.so [0x7e3e147a]
#6 /usr/lib32/libamdcaldd.so [0x7e3ee0d5]
#7 /usr/lib32/libamdcalrt.so(calInit+0x81) [0x7ed81e11]
#8 /home/bollix/.wine/dosdevices/z:/home/bollix/fah/gpu/amdcalrt.dll(wine_calInit+0x17) [0x7eda36d6]
#9 [0x58c101]
ASIC = RV770
Available board memory to CAL: 512MB
Available cached memory to CAL: 60MB
Available uncached memory to CAL: 192MB
Engine clock: 0 (0.000000)
Natural vector width: 64
Recommended minimum thread count: 2560
Brook yield: 0
Don't flush kernels: 0
starting mdrun 'p4742_lam5w_300K'
10000000 steps,  20000.0 ps.

Calculated RepFac: 8
Setting RepFac: 8
nbp->PForceStrWidth: 64, gpu->AtomStrSize: 1280 nbp->RepFac: 8 gpu->iUnroll: 4, nbp->PForceStrSize: 2560, nbp->PForceStrHeight: 40
Run: exception thrown during GuardedRun
[20:20:53] Working on p4742_lam5w_300K
[20:20:53] Client config found, loading data.
[20:20:53] Starting GUI Server
[20:20:53] Run: exception thrown during GuardedRun
[20:20:53] Run: exception thrown in GuardedRun -- Gromacs cannot continue further.
[20:20:53] Going to send back what have done -- stepsTotalG=10000000
[20:20:53] Work fraction=0.0000 steps=10000000.
[20:20:57] logfile size=14203 infoLength=14203 edr=0 trr=23
[20:20:57] - Writing 14739 bytes of core data to disk...
[20:20:57] Done: 14227 -> 4818 (compressed to 33.8 percent)
[20:20:57]   ... Done.
[20:20:57]
[20:20:57] Folding@home Core Shutdown: EARLY_UNIT_END
[20:21:00] CoreStatus = 72 (114)
[20:21:00] Sending work to server
[20:21:00] Project: 4742 (Run 0, Clone 825, Gen 14)


[20:21:01] + Attempting to send results [January 9 20:21:01 UTC]
[20:21:01] - Reading file work/wuresults_01.dat from core
[20:21:01]   (Read 5330 bytes from disk)
[20:21:01] Connecting to http://171.64.65.103:8080/
[20:21:01] Posted data.
[20:21:01] Initial: 0000; Conversation time very short, giving reduced weight in bandwidth avg
[20:21:01] - Uploaded at ~12 kB/s
[20:21:01] - Averaged speed for that direction ~12 kB/s
[20:21:01] + Results successfully sent
[20:21:01] Thank you for your contribution to Folding@Home.
[
bollix47
 
Posts: 3493
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: ATI Client via WINE

Postby Terwou » Fri Jan 09, 2009 8:48 pm

try: export LIBXCB_ALLOW_SLOPPY_LOCK=1
before you start wine Folding@home-Win32-GPU.exe -forcegpu r600
btw its prolly better to turn off auto sending of workunits when testing
Terwou
 
Posts: 9
Joined: Wed Jan 07, 2009 10:06 pm

Re: ATI Client via WINE

Postby bollix47 » Fri Jan 09, 2009 9:02 pm

Looks similar but maybe you can see something.
I changed the config to ask before getting or sending a WU.
I did a ctrl-c before it was able to send.

Was just wondering if I should have loaded the 32-bit drivers instead of the 64-bit ones? I have verified that I'm using 64-bit Ubuntu, in fact I'm running the SMP client and it's working fine.

Code: Select all
[20:53:20] Project: 4743 (Run 7, Clone 795, Gen 16)
[20:53:20]
[20:53:20] Assembly optimizations on if available.
[20:53:20] Entering M.D.
Reading file work/wudata_04.tpr, VERSION 3.1.4 (single precision)
Reading file work/wudata_04.tpr, VERSION 3.1.4 (single precision)
Reading sasa-enabled ir 0 0
Issues between syncs set at 16
CAL version: 1.3.145
Locking assertion failure.  Backtrace:
#0 /usr/lib32/libxcb-xlib.so.0 [0xf7e497c7]
#1 /usr/lib32/libxcb-xlib.so.0(xcb_xlib_unlock+0x31) [0xf7e49891]
#2 /usr/lib32/libX11.so.6(_XReply+0x254) [0x7eca9494]
#3 /usr/lib32/libamdcaldd.so [0x7e3de3cf]
#4 /usr/lib32/libamdcaldd.so [0x7e3eb0d5]
#5 /usr/lib32/libamdcalrt.so(calInit+0x81) [0x7ed75e11]
#6 /home/bollix/.wine/dosdevices/z:/home/bollix/fah/gpu/amdcalrt.dll(wine_calInit+0x17) [0x7ed976d6]
#7 [0x58c101]
Locking assertion failure.  Backtrace:
#0 /usr/lib32/libxcb-xlib.so.0 [0xf7e497c7]
#1 /usr/lib32/libxcb-xlib.so.0(xcb_xlib_lock+0x2e) [0xf7e4996e]
#2 /usr/lib32/libX11.so.6 [0x7eca8619]
#3 /usr/lib32/libX11.so.6(XFreeGC+0x26) [0x7ec82ff6]
#4 /usr/lib32/libX11.so.6(XCloseDisplay+0x5f) [0x7ec7c1ff]
#5 /usr/lib32/libamdcaldd.so [0x7e3de47a]
#6 /usr/lib32/libamdcaldd.so [0x7e3eb0d5]
#7 /usr/lib32/libamdcalrt.so(calInit+0x81) [0x7ed75e11]
#8 /home/bollix/.wine/dosdevices/z:/home/bollix/fah/gpu/amdcalrt.dll(wine_calInit+0x17) [0x7ed976d6]
#9 [0x58c101]
ASIC = RV770
Available board memory to CAL: 512MB
Available cached memory to CAL: 60MB
Available uncached memory to CAL: 192MB
Engine clock: 0 (0.000000)
Natural vector width: 64
Recommended minimum thread count: 2560
Brook yield: 0
Don't flush kernels: 0
starting mdrun 'p4743_lam5w_300K'
10000000 steps,  20000.0 ps.

Calculated RepFac: 8
Setting RepFac: 8
nbp->PForceStrWidth: 64, gpu->AtomStrSize: 1280 nbp->RepFac: 8 gpu->iUnroll: 4, nbp->PForceStrSize: 2560, nbp->PForceStrHeight: 40
[20:53:26] Working on p4743_lam5w_300K
[20:53:26] Client config found, loading data.
Run: exception thrown during GuardedRun
[20:53:27] Starting GUI Server
[20:53:27] Run: exception thrown during GuardedRun
[20:53:27] Run: exception thrown in GuardedRun -- Gromacs cannot continue further.
[20:53:27] Going to send back what have done -- stepsTotalG=10000000
[20:53:27] Work fraction=0.0000 steps=10000000.
[20:53:31] logfile size=14205 infoLength=14205 edr=0 trr=23
[20:53:31] - Writing 14741 bytes of core data to disk...
[20:53:31] Done: 14229 -> 4786 (compressed to 33.6 percent)
[20:53:31]   ... Done.
[20:53:31]
[20:53:31] Folding@home Core Shutdown: EARLY_UNIT_END
[20:53:34] CoreStatus = 72 (114)
[20:53:34] Sending work to server
[20:53:34] Project: 4743 (Run 7, Clone 795, Gen 16)


[20:53:34] + Attempting to send results [January 9 20:53:34 UTC]
[20:53:34] - Reading file work/wuresults_04.dat from core
[20:53:34]   (Read 5298 bytes from disk)
[20:53:34] - Presenting message box asking to network.
^Cbollix@Atlantis:~/fah/gpu$

bollix47
 
Posts: 3493
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: ATI Client via WINE

Postby Terwou » Fri Jan 09, 2009 9:22 pm

its already using the 32 bit cal drivers so that should be fine
Locking assertion failure. Backtrace: appears to be harmless in Ubuntu 8.04 with libxcb1 1.1-1ubuntu1 or above so i dont have a clue whats wrong now :(
Terwou
 
Posts: 9
Joined: Wed Jan 07, 2009 10:06 pm

Re: ATI Client via WINE

Postby bollix47 » Fri Jan 09, 2009 9:38 pm

The version of libxcb1 on Intrepid is 1.1-1.1.

What Linux distro are you using?

I could try again tomorrow but with 8.04 if you know that one works?

Thanks very much for your help.
bollix47
 
Posts: 3493
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: ATI Client via WINE

Postby Terwou » Fri Jan 09, 2009 9:57 pm

I use opensuse but i dont have a r600+ card yet so i never got that far
no need to downgrade Locking assertion failure is harmless
Engine clock: 0 (0.000000) looks strange prolly a harmless? driver bug try running glxgears when you start FAH to see if the clock goes up
Terwou
 
Posts: 9
Joined: Wed Jan 07, 2009 10:06 pm

Re: ATI Client via WINE

Postby bollix47 » Fri Jan 09, 2009 10:12 pm

glxgears:

Code: Select all
40195 frames in 5.0 seconds = 8038.985 FPS
39656 frames in 5.0 seconds = 7931.161 FPS
40856 frames in 5.0 seconds = 8171.011 FPS
41184 frames in 5.0 seconds = 8236.646 FPS
40869 frames in 5.0 seconds = 8173.775 FPS
40565 frames in 5.0 seconds = 8112.847 FPS
41504 frames in 5.0 seconds = 8300.645 FPS
41756 frames in 5.0 seconds = 8351.036 FPS
41706 frames in 5.0 seconds = 8341.016 FPS
41002 frames in 5.0 seconds = 8200.295 FPS
41644 frames in 5.0 seconds = 8328.717 FPS
41877 frames in 5.0 seconds = 8375.279 FPS



Code: Select all
# Windows GPU Console Edition #################################################
###############################################################################

                       Folding@Home Client Version 6.23

                          http://folding.stanford.edu

###############################################################################
###############################################################################

Launch directory: Z:\home\bollix\fah\gpu
Executable: Folding@home-Win32-GPU.exe
Arguments: -forcegpu r600 -verbosity 9

[22:04:06] - Ask before connecting: Yes
[22:04:06] - User name: bollix47 (Team 39340)
[22:04:06] - User ID: xxxxxxxxxxxxxx
[22:04:06] - Machine ID: 2
[22:04:06]
[22:04:06] Loaded queue successfully.
[22:04:06] - Preparing to get new work unit...
[22:04:06] - Presenting message box asking to network.
[22:04:06] - Autosending finished units... [January 9 22:04:06 UTC]
[22:04:06] Trying to send all finished work units
[22:04:06] Project: 4743 (Run 7, Clone 795, Gen 16)


[22:04:06] + Attempting to send results [January 9 22:04:06 UTC]
[22:04:06] - Reading file work/wuresults_04.dat from core
[22:04:06]   (Read 5298 bytes from disk)
[22:04:06] - Presenting message box asking to network.
[22:04:10] + Attempting to get work packet
[22:04:10] - Will indicate memory of 2952 MB
[22:04:10] - Detect CPU. Vendor: GenuineIntel, Family: 6, Model: 15, Stepping: 11
[22:04:10] - Connecting to assignment server
[22:04:10] Connecting to http://assign-GPU.stanford.edu:8080/
[22:04:10] Posted data.
[22:04:10] Initial: 40AB; - Successful: assigned to (171.64.65.103).
[22:04:10] + News From Folding@Home: GPU folding beta
[22:04:10] Loaded queue successfully.
[22:04:10] Connecting to http://171.64.65.103:8080/
[22:04:11] Posted data.
[22:04:11] Initial: 0000; - Receiving payload (expected size: 88841)
[22:04:12] - Downloaded at ~86 kB/s
[22:04:12] - Averaged speed for that direction ~136 kB/s
[22:04:12] + Received work.
[22:04:12] + Connections closed: You may now disconnect
[22:04:12]
[22:04:12] + Processing work unit
[22:04:12] Core required: FahCore_11.exe
[22:04:12] Core found.
[22:04:12] Working on queue slot 05 [January 9 22:04:12 UTC]
[22:04:12] + Working ...
[22:04:12] - Calling '.\FahCore_11.exe -dir work/ -suffix 05 -priority 96 -checkpoint 30 -verbose -lifeline 8 -version 623'

[22:04:12]
[22:04:12] *------------------------------*
[22:04:12] Folding@Home GPU Core - Beta
[22:04:12] Version 1.22 (Mon Dec 8 12:57:56 PST 2008)
[22:04:12]
[22:04:12] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
[22:04:12] Build host: amoeba
[22:04:12] Board Type: AMD
[22:04:12] Core      :
[22:04:12] Preparing to commence simulation
[22:04:12] - Looking at optimizations...
[22:04:12] - Created dyn
[22:04:12] - Files status OK
[22:04:12] - Expanded 88329 -> 447304 (decompressed 506.4 percent)
[22:04:12] Called DecompressByteArray: compressed_data_size=88329 data_size=447304, decompressed_data_size=447304 diff=0
[22:04:12] - Digital signature verified
[22:04:12]
[22:04:12] Project: 4742 (Run 3, Clone 863, Gen 32)
[22:04:12]
[22:04:12] Assembly optimizations on if available.
[22:04:12] Entering M.D.
Reading file work/wudata_05.tpr, VERSION 3.1.4 (single precision)
Reading file work/wudata_05.tpr, VERSION 3.1.4 (single precision)
Reading sasa-enabled ir 0 0
Issues between syncs set at 16
CAL version: 1.3.145
Locking assertion failure.  Backtrace:
#0 /usr/lib32/libxcb-xlib.so.0 [0x7ec587c7]
#1 /usr/lib32/libxcb-xlib.so.0(xcb_xlib_unlock+0x31) [0x7ec58891]
#2 /usr/lib32/libX11.so.6(_XReply+0x254) [0x7eca0494]
#3 /usr/lib32/libamdcaldd.so [0x7e3ca3cf]
#4 /usr/lib32/libamdcaldd.so [0x7e3d70d5]
#5 /usr/lib32/libamdcalrt.so(calInit+0x81) [0x7ed75e11]
#6 /home/bollix/.wine/dosdevices/z:/home/bollix/fah/gpu/amdcalrt.dll(wine_calInit+0x17) [0x7ed976d6]
#7 [0x58c101]
Locking assertion failure.  Backtrace:
#0 /usr/lib32/libxcb-xlib.so.0 [0x7ec587c7]
#1 /usr/lib32/libxcb-xlib.so.0(xcb_xlib_lock+0x2e) [0x7ec5896e]
#2 /usr/lib32/libX11.so.6 [0x7ec9f619]
#3 /usr/lib32/libX11.so.6(XFreeGC+0x26) [0x7ec79ff6]
#4 /usr/lib32/libX11.so.6(XCloseDisplay+0x5f) [0x7ec731ff]
#5 /usr/lib32/libamdcaldd.so [0x7e3ca47a]
#6 /usr/lib32/libamdcaldd.so [0x7e3d70d5]
#7 /usr/lib32/libamdcalrt.so(calInit+0x81) [0x7ed75e11]
#8 /home/bollix/.wine/dosdevices/z:/home/bollix/fah/gpu/amdcalrt.dll(wine_calInit+0x17) [0x7ed976d6]
#9 [0x58c101]
ASIC = RV770
Available board memory to CAL: 512MB
Available cached memory to CAL: 60MB
Available uncached memory to CAL: 192MB
Engine clock: 0 (0.000000)
Natural vector width: 64
Recommended minimum thread count: 2560
Brook yield: 0
Don't flush kernels: 0
starting mdrun 'p4742_lam5w_300K'
10000000 steps,  20000.0 ps.

Calculated RepFac: 8
Setting RepFac: 8
nbp->PForceStrWidth: 64, gpu->AtomStrSize: 1280 nbp->RepFac: 8 gpu->iUnroll: 4, nbp->PForceStrSize: 2560, nbp->PForceStrHeight: 40
Run: exception thrown during GuardedRun
[22:04:18] Working on p4742_lam5w_300K
[22:04:18] Client config found, loading data.
[22:04:18] Starting GUI Server
[22:04:18] Run: exception thrown during GuardedRun
[22:04:18] Run: exception thrown in GuardedRun -- Gromacs cannot continue further.
[22:04:18] Going to send back what have done -- stepsTotalG=10000000
[22:04:18] Work fraction=0.0000 steps=10000000.
[22:04:23] logfile size=14202 infoLength=14202 edr=0 trr=23
[22:04:23] - Writing 14738 bytes of core data to disk...
[22:04:23] Done: 14226 -> 4836 (compressed to 33.9 percent)
[22:04:23]   ... Done.
[22:04:23]
[22:04:23] Folding@home Core Shutdown: EARLY_UNIT_END
[22:04:26] CoreStatus = 72 (114)
[22:04:26] Sending work to server
[22:04:26] - Already sending work
[22:04:26] Trying to send all finished work units
[22:04:26] - Already sending work
[22:04:26] - Already sending work
[22:04:26] + Sent 0 of 2 completed units to the server
[22:04:26] - Preparing to get new work unit...
[22:04:26] - Presenting message box asking to network.
^Cbollix@Atlantis:~/fah/gpu$

bollix47
 
Posts: 3493
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

PreviousNext

Return to unOfficial Linux GPU (WINE wrapper) (3rd party support)

Who is online

Users browsing this forum: No registered users and 1 guest

cron