No Bonus Points

The most demanding Projects are only available to a small percentage of very high-end servers.

Moderators: Site Moderators, PandeGroup

No Bonus Points

Postby aatif » Thu Aug 23, 2012 5:02 pm

Hi all

I had this issue from last week

i have done 3 Bigadv units & the status site record just the basic points without the bonus points

my user ID : aatif

I did check my Passkey & trying diffrent client & clean install without any success.

mod edit: removed bolding of entire message
aatif
 
Posts: 10
Joined: Thu Aug 23, 2012 4:50 pm

Re: No Bonus Points

Postby Jesse_V » Thu Aug 23, 2012 5:29 pm

Welcome to the forum aatif!

I'm thinking of two possible things going on here:
1) Bigadv WUs require a minimum of 16 CPU cores, but their deadlines are so tight you may need more CPU cores than that (or faster hardware) to meet the deadline. If you aren't meet the deadline, you'll get base credit and not bonus points.
2) You are using a passkey, but you need to complete 10 WUs before you get bonus points. You'll need to maintain an 80% or greater rate of successfully completing WUs before their timeout.
Pen tester at Cigital/Synopsys
User avatar
Jesse_V
 
Posts: 2773
Joined: Mon Jul 18, 2011 4:44 am
Location: USA

Re: No Bonus Points

Postby Joe_H » Thu Aug 23, 2012 5:40 pm

There are several common reasons for not getting bonus points. Please check to see if any of these apply.

Missed deadlines - the time used for calculating if a WU met the preferred deadline includes from the first time it is downloaded by you. Look in your log files for any failed downloads, the AS will try to send you the same WU again later.

New or mismatched passkey - It is recommended that the passkey be copied and pasted from the email it was sent in from F@H. The passkey used to download a WU also has to match the one used when it is uploaded. If they do not match you will just get the base points. Many problems have been traced to incorrect copying of the passkey.

Completion % has to stay above 80%, this is based on all bonus eligible WU's downloaded. Any downloads that fail are counted, so if you have many errors of this showing in your logs, that can be a cause.

If you provide more information on which WU's failed to get a bonus, we can look into it further.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 4534
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: No Bonus Points

Postby bollix47 » Thu Aug 23, 2012 5:45 pm

Hi aatif (team 211431),
Your WU (P8101 R4 C5 G64) was added to the stats database on 2012-08-22 10:06:44 for 22607 points of credit.
Days taken to complete WU: 1.77

Hi aatif (team 211431),
Your WU (P8101 R26 C2 G28) was added to the stats database on 2012-08-23 02:05:39 for 22607 points of credit.
Days taken to complete WU: 2.13

I've sent a request for the passkey.

According to the 3rd party stats for aatif there was a third one posted on the 20th for 22607 but it doesn't appear in the database on that date so no PRCG number to check.
bollix47
 
Posts: 3493
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: No Bonus Points

Postby aatif » Thu Aug 23, 2012 6:31 pm

Hi all

thanks for replay

the passkey is copy & paste from my email & did check that already .

my rig can do bigadv 8101 with TPF 23:40 for PPD 145000 points by HFM.NET

my DSL upload speed is 1Mb

I tried small project like P8050 But also give just points = 220 points

my bench on that project is :

Project ID: 8050
Core: GRO-A4
Credit: 401.2
Frames: 100


Name: v7 Slot 00
Path: 127.0.0.1-36330
Number of Frames Observed: 53

Min. Time / Frame : 00:00:51 - 96,909.6 PPD
Avg. Time / Frame : 00:00:56 - 84,224.8 PPD

just got 220 points Instead of 5600 points

I feel i have some problem with my user or my passkey with stanford server
aatif
 
Posts: 10
Joined: Thu Aug 23, 2012 4:50 pm

Re: No Bonus Points

Postby bollix47 » Thu Aug 23, 2012 6:35 pm

aatif please check your email or the new messages link near the top of this page ... you have a PM.
bollix47
 
Posts: 3493
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: No Bonus Points

Postby bollix47 » Thu Aug 23, 2012 7:16 pm

Thanks for responding to my request aatif.

According to your passkey stats you've fallen just below the 80% success rate necessary to get a bonus.

My suggestion would be to remove -bigadv for a while and just run regular SMP until you start receiving a bonus again.

As to why you've fallen below the required % you might check your logs (FAHlog.txt & FAHlog-Prev.txt) to see if there are a lot of errors around the 20th and before which is when you stopped receiving a bonus.

Also, if you could supply the PRCG numbers for the bigadv you uploaded on the 20th I can check that one as I did the other two in a previous post. The fact that it did not show up in the database is confusing and with the WU identifier I may be able to find it.
bollix47
 
Posts: 3493
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: No Bonus Points

Postby aatif » Thu Aug 23, 2012 7:16 pm

bollix47 wrote:aatif please check your email or the new messages link near the top of this page ... you have a PM.


PM sent to you
aatif
 
Posts: 10
Joined: Thu Aug 23, 2012 4:50 pm

Re: No Bonus Points

Postby bruce » Thu Aug 23, 2012 7:24 pm

In addition to your primary Passkey which has fallen below the 80% requirement, you also have used two other passkeys and they both show successful completion of 0%. I hope you're not trying to use them, but if they were counted too, you'd be even further below the 80% requirement.
bruce
 
Posts: 22623
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: No Bonus Points

Postby aatif » Thu Aug 23, 2012 7:32 pm

bollix47 wrote:Thanks for responding to my request aatif.

According to your passkey stats you've fallen just below the 80% success rate necessary to get a bonus.

My suggestion would be to remove -bigadv for a while and just run regular SMP until you start receiving a bonus again.

As to why you've fallen below the required % you might check your logs (FAHlog.txt & FAHlog-Prev.txt) to see if there are a lot of errors around the 20th and before which is when you stopped receiving a bonus.

Also, if you could supply the PRCG numbers for the bigadv you uploaded on the 20th I can check that one as I did the other two in a previous post. The fact that it did not show up in the database is confusing and with the WU identifier I may be able to find it.


The problem is that i did a clean install so all LOGs are deleted

i will try regular SMP for a while to see if the bonus will come back or not .

for any one who asking if i did complete 10 WU

Answer : I already complete 3174 WUs

now iam doing P8101 with HFM.NET report bench

Number of Frames Observed: 57

Min. Time / Frame : 00:23:51 - 149,134.9 PPD
Avg. Time / Frame : 00:24:14 - 145,610.4 PPD
Cur. Time / Frame : 00:24:28 - 143,532.4 PPD
R3F. Time / Frame : 00:24:15 - 145,460.2 PPD
All Time / Frame : 00:24:10 - 146,213.3 PPD
Eff. Time / Frame : 00:25:47 - 132,679.4 PPD

So its very weird that is iam fallen just below the 80% success rate necessary to get a bonus .

Any way thank you guys for your support & Best Regards for all
aatif
 
Posts: 10
Joined: Thu Aug 23, 2012 4:50 pm

Re: No Bonus Points

Postby bollix47 » Thu Aug 23, 2012 7:41 pm

According to your passkey stats you have now completed 3148 but there were 793 "Bonus Expired" which results in a 79% success rate. It shouldn't take you too long to get back to 80+ if you run regular SMP for a few days.
bollix47
 
Posts: 3493
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: No Bonus Points

Postby aatif » Thu Aug 23, 2012 7:53 pm

Thanks bollix47

I will do that now
aatif
 
Posts: 10
Joined: Thu Aug 23, 2012 4:50 pm

Re: No Bonus Points

Postby 7im » Thu Aug 23, 2012 8:16 pm

793 is a LOT of expired work units. Any idea what might have caused so many?

What kind of hardware is this? How many cores, at what speed, etc?
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: No Bonus Points

Postby Grandpa_01 » Fri Aug 24, 2012 2:57 am

7im wrote:793 is a LOT of expired work units. Any idea what might have caused so many?

What kind of hardware is this? How many cores, at what speed, etc?


Not really at the 9 AM update this morning on the EOC update I had 13 WU's turned in for 0 points ( 08.23, 9am 0 13 ) all of those were done in less than 2 min. Just a WAG but I would say he is running in an -smp number of cores other than the default setting on a rig or 2 or a flag he should not be using. :wink:
Image
2 - SM H8QGi-F AMD 6xxx=112 cores @ 3.2 & 3.9Ghz
5 - SM X9QRI-f+ Intel 4650 = 320 cores @ 3.15Ghz
2 - I7 980X 4.4Ghz 2-GTX680
1 - 2700k 4.4Ghz GTX680
Total = 464 cores folding
User avatar
Grandpa_01
 
Posts: 1757
Joined: Wed Mar 04, 2009 7:36 am

Re: No Bonus Points

Postby Joe_H » Fri Aug 24, 2012 12:13 pm

I started looking into this, and then regular work came up at my job. So bruce and bollix47 were able to follow up. But one thing I did note is that there is not a lot of margin on the bigadv WU's being processed. With a preferred deadline of 2.4 days on the 8101 and 8102 projects, completion times around 2.2 days on a few recent ones do not leave much slack if a WU takes longer to upload or download, or there is a problem with the initial download causing it to be downloaded a second time.
Joe_H
Site Admin
 
Posts: 4534
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Next

Return to SMP with bigadv

Who is online

Users browsing this forum: No registered users and 3 guests

cron