Not receiving WU on 4P

The most demanding Projects are only available to a small percentage of very high-end servers.

Moderators: Site Moderators, PandeGroup

Re: Not receiving WU on 4P

Postby Nathan_P » Thu Dec 19, 2013 5:22 pm

7im wrote:

And this isn't personal. It's not about one person's contribution. It's about the the betterment of the fah project. It's about enlightening people who still claim that V7 is crap but then don't do anything to help improve it. And let's see bollix47's results.


There is no point suggesting any improvements to the v7 client, nobody will take any notice - just like they have taken no notice of any suggestions in the past.

Several teams out there have developed software to make f@h go faster and get the science done quicker or make the install easier. Nobody from PG has ever bothered to say thanks
Image
Nathan_P
 
Posts: 1442
Joined: Wed Apr 01, 2009 9:22 pm
Location: Jersey, Channel islands

Re: Not receiving WU on 4P

Postby 7im » Thu Dec 19, 2013 5:59 pm

I see bugs getting reported and fixed on the V7 dev site all the time. Over 1000 so far...

And I see thanks given to all types of donor contributions by Dr. Pande in the News blog on a regular basis. Same for the FAH web site.
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: Not receiving WU on 4P

Postby Macaholic » Thu Dec 19, 2013 6:10 pm

I do believe the original poster had his/her question and/or problem answered and/or fixed. The rest is academic. Time to lock the thread before a hockey game breaks out. :)

Image
Fold! It does a body good!™
User avatar
Macaholic
Site Moderator
 
Posts: 928
Joined: Thu Nov 29, 2007 11:57 pm
Location: 1 Infinite Loop

Previous

Return to SMP with bigadv

Who is online

Users browsing this forum: No registered users and 1 guest

cron