[SOLVED] Former BA machines getting nothing

The most demanding Projects are only available to a small percentage of very high-end servers.

Moderators: Site Moderators, PandeGroup

[SOLVED] Former BA machines getting nothing

Postby Dead Things » Sun Feb 01, 2015 3:59 pm

None of my former BA machines are getting work units of any kind now. They just report "Could not authenticate Assignment Server response" and "...Server 2 response" alternately.

edit - Sorry, deleting machinedependent.dat and restarting the client has solved the issue.
Image
Dead Things
 
Posts: 66
Joined: Wed Jun 18, 2008 5:45 pm

Re: [SOLVED] Former BA machines getting nothing

Postby EXT64 » Sun Feb 01, 2015 5:11 pm

I have the same issue with the V7 client, however all I tried was deleting and then creating a slot (which was not enough). For now I just stopped it and decided to play with NACL a little.
EXT64
 
Posts: 330
Joined: Mon Apr 09, 2012 11:54 pm

Re: [SOLVED] Former BA machines getting nothing

Postby kasson » Sun Feb 01, 2015 7:30 pm

A couple of our work servers needed tweaking.
128.143.199.97 wasn't taking many-core servers but should do pretty well with them. That's fixed now. If your machines choke on any of those work units, please let us know.
We also have a few new many-core projects. A couple of them are a little raw, so please bear with any bumps there, but we wanted to get some of these out to you ASAP. The new ones are being served from 128.143.231.201.
User avatar
kasson
Pande Group Member
 
Posts: 1906
Joined: Thu Nov 29, 2007 9:37 pm

Re: [SOLVED] Former BA machines getting nothing

Postby sortofageek » Sun Feb 01, 2015 9:20 pm

Dr. Kasson, I moved a report here so the poster can follow up if he has further issues.

If anyone has trouble with these WUs, please start individual topics to make troubleshooting easier to track.
User avatar
sortofageek
Site Admin
 
Posts: 3194
Joined: Fri Nov 30, 2007 8:06 pm
Location: Team Helix


Return to SMP with bigadv

Who is online

Users browsing this forum: No registered users and 1 guest

cron