Couldn't send HTTP request to server

Moderators: Site Moderators, PandeGroup

Couldn't send HTTP request to server

Postby Brutality » Tue Sep 27, 2011 7:21 am

So I've been folding flawlessly for 9 months, without having any issues whatsoever.

But for the last 3 days, I've been seeing this:
Image

I've been searching for this error, but couldn't find a way to resolve it.
Note that I have not had any EUEs or anything.. Suddenly I just stopped being able to fold :(
Brutality
 
Posts: 2
Joined: Tue Sep 27, 2011 7:15 am

Re: Couldn't send HTTP request to server

Postby bruce » Tue Sep 27, 2011 5:09 pm

First, confirm that you can open http://assign.stanford.edu:8080. If your browser can contact it and the client cannot, then it's a problem with your firewall or other security software. You probably updated the client software and it has to be given an exception to contact the internet.
bruce
 
Posts: 20837
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: Couldn't send HTTP request to server

Postby Brutality » Tue Sep 27, 2011 7:56 pm

D'oh..

Well I had updated ESET Smart Security from 4.2 to 5.0, but it took a while after the update before I stopped being able to connect to the assignment server... I did add the .exe files to exclusions in ESET Smart Security... which didn't help
But just now I disovered there are protocol filtering under options... where I could select applications... so I selected the .exe's... and now I can fold!
Brutality
 
Posts: 2
Joined: Tue Sep 27, 2011 7:15 am


Return to V6.34Beta SMP2 with passkey [Not Bigadv]

Who is online

Users browsing this forum: No registered users and 1 guest

cron