6.41 client installs as 6.32 (according to control panel)

If you think it might be a driver problem, see viewforum.php?f=79

Moderators: slegrand, Site Moderators, PandeGroup

6.41 client installs as 6.32 (according to control panel)

Postby monkeyclaw » Sat Dec 17, 2011 8:37 am

I have been downloading the topmost 6.41 systray client from the WinOther page (http://folding.stanford.edu/English/DownloadWinOther) and trying to get it to run a 6970 (it says here: http://folding.stanford.edu/English/WinGPUGuide on point 4. to use this client for 69xx series). Even though the page says it is supported, I get the GPU not supported error each time when I try to launch it. I am wondering if this is because it is (reportedly) installing the 6.32 client one for reason or another...

Any ideas?

Thanks!
Image
monkeyclaw
 
Posts: 48
Joined: Thu Dec 25, 2008 1:59 pm

Re: 6.41 client installs as 6.32 (according to control panel

Postby PantherX » Sun Dec 18, 2011 3:58 am

Once you download the Client, you have to add the -forcegpu ati_r800 flag and then it will work. However, I have a suggestion for you. You could try out the V7 Beta (viewtopic.php?f=67&t=19795) as it uses FahCore_16 which makes much better use of your GPU than the v6 Client which uses FahCore_11.

EDIT: If you still get FahCore_11 WUs with V7 Beta, then you may need to add the client-type = advanced flag (viewtopic.php?f=67&t=18187) for it to get FahCore_16.
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Chrome Folding App (Beta) Ӂ Troubleshooting "Bad WUs" Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6321
Joined: Wed Dec 23, 2009 9:33 am

Re: 6.41 client installs as 6.32 (according to control panel

Postby monkeyclaw » Mon Dec 19, 2011 2:07 am

Ah, nice! I was just running two seperate clients (SMP and GPU) since v7 gave me the same PPD but I couldn't track via FahMon... but the advanced tag gave me FahCore_16 instead of 11. I was getting about 4500 PPD before, I'll see how the new core works out. Thanks!
monkeyclaw
 
Posts: 48
Joined: Thu Dec 25, 2008 1:59 pm

Re: 6.41 client installs as 6.32 (according to control panel

Postby PantherX » Tue Dec 20, 2011 5:09 pm

Glad to hear that V7 Beta works fine for you. However, since you have an ATI/AMD GPU, there are some issues reported with some latest Driver versions so please read the relevant threads below:
viewtopic.php?f=51&t=20104
viewtopic.php?f=67&t=19807
User avatar
PantherX
Site Moderator
 
Posts: 6321
Joined: Wed Dec 23, 2009 9:33 am


Return to V6 GPU3 beta (including Fermi) OpenMM

Who is online

Users browsing this forum: No registered users and 2 guests

cron