Missing Results EOC ID 518539

If you think it might be a driver problem, see viewforum.php?f=79

Moderators: slegrand, Site Moderators, PandeGroup

Missing Results EOC ID 518539

Postby johnerz » Wed Jan 25, 2012 1:07 am

I have over the last couple of days completed 9 WU on my 570 that have not shown any points on my user summary, is there an issue currently with GPU WU's?

My completed CPU SMP WU's have been added to my total, but non of the GPU

The last one was:

Code: Select all
[23:15:30] Completed  40000000 out of 40000000 steps (100%).
[23:15:31] Finished fah_main status=0
[23:15:31] Successful run
[23:15:31] DynamicWrapper: Finished Work Unit: sleep=10000
[23:15:41] Reserved 760120 bytes for xtc file; Cosm status=0
[23:15:41] Allocated 760120 bytes for xtc file
[23:15:41] - Reading up to 760120 from "work/wudata_01.xtc": Read 760120
[23:15:41] Read 760120 bytes from xtc file; available packet space=785670344
[23:15:41] xtc file hash check passed.
[23:15:41] Reserved 47688 47688 785670344 bytes for arc file=<work/wudata_01.trr> Cosm status=0
[23:15:41] Allocated 47688 bytes for arc file
[23:15:41] - Reading up to 47688 from "work/wudata_01.trr": Read 47688
[23:15:41] Read 47688 bytes from arc file; available packet space=785622656
[23:15:41] trr file hash check passed.
[23:15:41] Allocated 544 bytes for edr file
[23:15:41] Read bedfile
[23:15:41] edr file hash check passed.
[23:15:41] Allocated 36599 bytes for logfile
[23:15:41] Read logfile
[23:15:41] GuardedRun: success in DynamicWrapper
[23:15:41] GuardedRun: done
[23:15:41] Run: GuardedRun completed.
[23:15:46] + Opened results file
[23:15:46] - Writing 845463 bytes of core data to disk...
[23:15:46] Done: 844951 -> 816861 (compressed to 96.6 percent)
[23:15:46]   ... Done.
[23:15:46] DeleteFrameFiles: successfully deleted file=work/wudata_01.ckp
[23:15:46] Shutting down core
[23:15:46]
[23:15:46] Folding@home Core Shutdown: FINISHED_UNIT
[23:15:49] CoreStatus = 64 (100)
[23:15:49] Sending work to server
[23:15:49] Project: 7622 (Run 550, Clone 0, Gen 28)


[23:15:49] + Attempting to send results [January 24 23:15:49 UTC]
[23:15:49] Gpu type=3 species=30.
[23:15:57] + Results successfully sent
[23:15:57] Thank you for your contribution to Folding@Home.
[23:15:57] + Number of Units Completed: 36


the first WU not added was this:

[00:57:51] Project: 6803 (Run 2, Clone 21, Gen 764)


[00:57:51] + Attempting to send results [January 23 00:57:51 UTC]
[00:57:51] Gpu type=3 species=30.
[00:57:55] + Results successfully sent
[00:57:55] Thank you for your contribution to Folding@Home.
[00:57:55] + Number of Units Completed: 28


All the WU show 100% completed and no errors, successfully sent and an increase in the Number of WU completed.

I'm still using FAH GPU Tracker V2 and wonder if my issue is related to this?

Mod Edit: Added Code Tags - PantherX
johnerz

Intel 2600K @ stock
EVGA 670 FTW @ stock
12GB 1600
Asus P67 Sabertooth bios version 3209
Corsair hx 1000 psu
WD Black 500 GB

Win 7 64, updated
Microsoft Security Essentials - updated daily

Updated 4 Dec 2012
johnerz
 
Posts: 81
Joined: Thu Jun 19, 2008 3:21 pm

Re: Missing Results EOC ID 518539

Postby 7im » Wed Jan 25, 2012 1:09 am

No GPU Server problems... Please post the section of your log file showing you user name and team number.
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: Missing Results EOC ID 518539

Postby johnerz » Wed Jan 25, 2012 1:29 am

Sadly 7im you are on the button, I had not noticed that despite running from the same instance and having my details entered correctly

FAH GPU Tracker has not picked up my user name and team number, oh well its all about the science :)

So now i need to find out why and reslove it.

Thanks for you fast input :)
johnerz
 
Posts: 81
Joined: Thu Jun 19, 2008 3:21 pm

Re: Missing Results EOC ID 518539

Postby PantherX » Wed Jan 25, 2012 11:16 am

It is confirmed that it was a configuration issue:
Hi (team 0),
Your WU (P6803 R2 C21 G764) was added to the stats database on 2012-01-22 17:05:06 for 1325 points of credit.

FYI, I have read that some donors like the FAH GPU Tracker V2 due to its GUI. Please note that we have a Open Public Beta of V7 (viewtopic.php?f=67&t=20459) which has an easy to use GUI and is being actively developed. I would suggest that you can give it a try.
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Chrome Folding App (Beta) Ӂ Troubleshooting "Bad WUs" Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6321
Joined: Wed Dec 23, 2009 9:33 am

Re: Missing Results EOC ID 518539

Postby johnerz » Wed Jan 25, 2012 6:16 pm

PantherX


Thanks for that, I may look into it later.

for now FAH GPU tracker is very simple, I have deleted and re-ran it and for now its showing the correct info :)
johnerz
 
Posts: 81
Joined: Thu Jun 19, 2008 3:21 pm

Re: Missing Results EOC ID 518539 - Resolved

Postby johnerz » Wed Feb 01, 2012 10:36 pm

deleted, re-ran working a treat, feel a bit daft that I missed on obvious thing :)
johnerz
 
Posts: 81
Joined: Thu Jun 19, 2008 3:21 pm


Return to V6 GPU3 beta (including Fermi) OpenMM

Who is online

Users browsing this forum: No registered users and 1 guest

cron