803x failed for no reason.

If you think it might be a driver problem, see viewforum.php?f=79

Moderators: slegrand, Site Moderators, PandeGroup

803x failed for no reason.

Postby DaLoona » Fri Feb 24, 2012 4:06 am

Dear fellowfolders,

Since the new series of wu's came out, I lost 2 with just the message failed and nothing else, no unstable machine or NAN's and 1 due to unstable machine whilst only surfing on the net, running stock clocks and low temps on the gpu.
Im folding with this card for over a year and never, really never, has one failed on me on stock clocks. I wasnt using the gpu for anything else then surfing the web and folding and in the background ran only the usual windowsservices, no downloading or installing software/updates whatsoever, it just failed, thats whats bugs me.
Are these wu's that sensitive, that I can't use the pc anymore whilst folding, or is it something else?

Please feel free to react
Image
Folding with:
GigaByte GV-N470SO-13I @stock
i5 2500K @4.5GHz, SMP on and off
User avatar
DaLoona
 
Posts: 39
Joined: Mon Feb 09, 2009 9:50 pm

Re: 803x failed for no reason.

Postby bruce » Fri Feb 24, 2012 5:45 am

which drivers are you running?
bruce
 
Posts: 21547
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: 803x failed for no reason.

Postby Jesse_V » Fri Feb 24, 2012 6:54 am

You might have experienced a similar issue to what I had, idk. viewtopic.php?f=67&t=20891
Pen tester at Cigital/Synopsys
User avatar
Jesse_V
 
Posts: 2773
Joined: Mon Jul 18, 2011 4:44 am
Location: USA

Re: 803x failed for no reason.

Postby DaLoona » Fri Feb 24, 2012 11:31 am

One failed at me on 275.xx, one failed at a beta 285.xx and the last one, the unstable whilst browsing, failed on me on the latest driver, so its kinda random for me.
And it looks a bit like yours yes, Jesse_V, only it just said "FAILED"' in my logs. I'll try another driver and see if it may help.

I forgot to mention, hardware acceleration was turned off for my browser, so I didnt even use a lot on the gpu, the last failure.
User avatar
DaLoona
 
Posts: 39
Joined: Mon Feb 09, 2009 9:50 pm

Re: 803x failed for no reason.

Postby antropofob » Fri Feb 24, 2012 11:57 am

I am having issues with 803s as well after upgrading to newest drivers, but after reading this: http://foldingforum.org/viewtopic.php?f=59&t=20878&start=30#p209030 I will give the new drivers the benefit of a doubt and keep my display on while folding and see what happens.
Will report back, seems that we need more testing before we do finger pointing. :)
antropofob
 
Posts: 47
Joined: Mon Aug 22, 2011 8:03 am

Re: 803x failed for no reason and now Unknown Enum.

Postby DaLoona » Wed Feb 29, 2012 9:59 pm

:oops: Just saw new client, gonna try that first
User avatar
DaLoona
 
Posts: 39
Joined: Mon Feb 09, 2009 9:50 pm

Re: 803x failed for no reason.

Postby 7im » Wed Feb 29, 2012 10:04 pm

With so many fixes going in to each new release of the beta client, we really need everyone to update the client to the newest version (currently V7.1.48). Otherwise we may be trying to troubleshoot a problem that has already been fixed in a newer version.

Please update and see if the behavior changes.
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona


Return to V6 GPU3 beta (including Fermi) OpenMM

Who is online

Users browsing this forum: No registered users and 1 guest

cron