Huge display glitch on F@H Viewer

If you think it might be a driver problem, see viewforum.php?f=79

Moderators: slegrand, Site Moderators, PandeGroup

Huge display glitch on F@H Viewer

Postby ztmike » Sat Mar 17, 2012 7:00 pm

Seems the viewer has encountered a display glitch on GPU3, the proteins are only going in circles (not swirling about like usual) and for name under work unit it says "test protein A" along with Progress of 1000000 total, but if I hover my mouse over the F@H icon down by the desktop clock its showing 25,000 total. And the really weird part is under MSI Afterburner, my GPU usage is cranked at 99% but only at a load capacity temp of 39c ..and its 77 degrees inside the room ..my GPU cooling is good..but not that good.

I did do a quick Google search and found this back in 2008
viewtopic.php?f=43&t=3571&p=35247

But the load temp on my card has me worried..whys the usage cranked at 99% but the temp is only at 39c?
ztmike
 
Posts: 69
Joined: Tue Apr 01, 2008 11:08 pm

Re: Huge display glitch on F@H Viewer

Postby Jesse_V » Sat Mar 17, 2012 7:05 pm

That's very strange. Note that the next generation of Folding@home software, V7, seeks to unify many of the previous v6 clients and solve many of their lingering bugs, probably including this one. See http://folding.stanford.edu/English/WinGuide and https://fah-web.stanford.edu/projects/FAHClient I don't know what's up with your weird GPU temperature issue though.
Pen tester at Cigital/Synopsys
User avatar
Jesse_V
 
Posts: 2773
Joined: Mon Jul 18, 2011 4:44 am
Location: USA

Re: Huge display glitch on F@H Viewer

Postby ztmike » Sat Mar 17, 2012 7:42 pm

I just cleaned out the computer from dust and just got it rebooted up again and F@H is running like normal again on which seems like the same WU. Glitch? I would say so.
ztmike
 
Posts: 69
Joined: Tue Apr 01, 2008 11:08 pm

Re: Huge display glitch on F@H Viewer

Postby PantherX » Sat Mar 17, 2012 11:46 pm

My guess is that the GPU Driver crashed and recovered which caused it to lock onto 2D Mode which means that the Core/Memory/Shader speeds are lowered. That results in a significant reduction in load temperature and this issue can be fixed by restarting the system.
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Chrome Folding App (Beta) Ӂ Troubleshooting "Bad WUs" Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6321
Joined: Wed Dec 23, 2009 9:33 am


Return to V6 GPU3 beta (including Fermi) OpenMM

Who is online

Users browsing this forum: No registered users and 2 guests

cron