Core 17 has suddenly started crashing

If you're new to FAH and need help getting started or you have very basic questions, start here.

Moderators: Site Moderators, PandeGroup

Core 17 has suddenly started crashing

Postby mlportersr » Sun Nov 10, 2013 11:07 pm

I have been contributing with this machine for several months and suddenly this weekend I started getting messages saying that fahcore_17.exe has stopped working. I tried looking up the problem but have not found anything useful. All but one of the problems that I found related to people who had just changed/upgraded the GPU in their computer = which is not my situation. The other case I found said it might be a bad WU download, but I have dropped the work unit using instructions I found elsewhere on the forum, but still no luck.

Here is the last log I have collected:
---------------------------------------------------------
Code: Select all
22:47:10:<config>
22:47:10:  <!-- Folding Slot Configuration -->
22:47:10:  <cause v='HUNTINGTONS'/>
22:47:10:  <power v='FULL'/>
22:47:10:
22:47:10:  <!-- Network -->
22:47:10:  <proxy v=':8080'/>
22:47:10:
22:47:10:  <!-- User Information -->
22:47:10:  <passkey v='********************************'/>
22:47:10:  <team v='224094'/>
22:47:10:  <user v='mike@oti'/>
22:47:10:
22:47:10:  <!-- Folding Slots -->
22:47:10:  <slot id='1' type='CPU'>
22:47:10:    <cpus v='4'/>
22:47:10:  </slot>
22:47:10:  <slot id='0' type='GPU'>
22:47:10:    <gpu-index v='0'/>
22:47:10:  </slot>
22:47:10:</config>
22:47:11:WU01:FS00:Connecting to assign-GPU.stanford.edu:80
22:47:11:WU01:FS00:News: Welcome to Folding@Home
22:47:11:WU01:FS00:Assigned to work server 171.64.65.69
22:47:11:WU01:FS00:Requesting new work unit for slot 00: READY gpu:0:GK107 [Quadro 2100M] from 171.64.65.69
22:47:11:WU01:FS00:Connecting to 171.64.65.69:8080
22:47:12:WU01:FS00:Downloading 4.17MiB
22:47:18:WU01:FS00:Download 50.93%
22:47:24:WU01:FS00:Download 64.41%
22:47:28:WU01:FS00:Download complete
22:47:28:WU01:FS00:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:8900 run:574 clone:6 gen:1 core:0x17 unit:0x00000002028c126651a6a675200eb51f
22:47:28:WU01:FS00:Starting
22:47:28:WU01:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/mporter/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_17.fah/FahCore_17.exe -dir 01 -suffix 01 -version 703 -lifeline 7576 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
22:47:28:WU01:FS00:Started FahCore on PID 9712
22:47:28:WU01:FS00:Core PID:9520
22:47:28:WU01:FS00:FahCore 0x17 started
22:47:29:WU01:FS00:0x17:*********************** Log Started 2013-11-10T22:47:28Z ***********************
22:47:29:WU01:FS00:0x17:Project: 8900 (Run 574, Clone 6, Gen 1)
22:47:29:WU01:FS00:0x17:Unit: 0x00000002028c126651a6a675200eb51f
22:47:29:WU01:FS00:0x17:CPU: 0x00000000000000000000000000000000
22:47:29:WU01:FS00:0x17:Machine: 0
22:47:29:WU01:FS00:0x17:Reading tar file state.xml
22:47:29:WU01:FS00:0x17:Reading tar file system.xml
22:47:30:WU01:FS00:0x17:Reading tar file integrator.xml
22:47:30:WU01:FS00:0x17:Reading tar file core.xml
22:47:30:WU01:FS00:0x17:Digital signatures verified
22:47:30:WU01:FS00:0x17:Folding@home GPU core17
22:47:30:WU01:FS00:0x17:Version 0.0.52
22:47:33:WARNING:WU01:FS00:FahCore returned an unknown error code which probably indicates that it crashed
22:47:33:WARNING:WU01:FS00:FahCore returned: UNKNOWN_ENUM (-1073740940 = 0xc0000374)
22:47:33:WU01:FS00:Starting
22:47:33:WU01:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" C:/Users/mporter/AppData/Roaming/FAHClient/cores/www.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_17.fah/FahCore_17.exe -dir 01 -suffix 01 -version 703 -lifeline 7576 -checkpoint 15 -gpu 0 -gpu-vendor nvidia
22:47:33:WU01:FS00:Started FahCore on PID 7784
22:47:33:WU01:FS00:Core PID:3100
22:47:33:WU01:FS00:FahCore 0x17 started
22:47:34:WU01:FS00:0x17:*********************** Log Started 2013-11-10T22:47:34Z ***********************
22:47:34:WU01:FS00:0x17:Project: 8900 (Run 574, Clone 6, Gen 1)
22:47:34:WU01:FS00:0x17:Unit: 0x00000002028c126651a6a675200eb51f
22:47:34:WU01:FS00:0x17:CPU: 0x00000000000000000000000000000000
22:47:34:WU01:FS00:0x17:Machine: 0
22:47:34:WU01:FS00:0x17:Reading tar file state.xml
22:47:34:WU01:FS00:0x17:Reading tar file system.xml
22:47:35:WU01:FS00:0x17:Reading tar file integrator.xml
22:47:35:WU01:FS00:0x17:Reading tar file core.xml
22:47:35:WU01:FS00:0x17:Digital signatures verified
22:47:35:WU01:FS00:0x17:Folding@home GPU core17
22:47:35:WU01:FS00:0x17:Version 0.0.52
22:47:38:WARNING:WU01:FS00:FahCore returned an unknown error code which probably indicates that it crashed
22:47:38:WARNING:WU01:FS00:FahCore returned: UNKNOWN_ENUM (-1073740940 = 0xc0000374)
**************************************************

What can I try?

Mike...
mlportersr
 
Posts: 15
Joined: Fri Mar 08, 2013 2:02 pm

Re: Core 17 has suddenly started crashing

Postby Jesse_V » Sun Nov 10, 2013 11:43 pm

Did you upgrade your driver recently? What GPU are you running?
Pen tester at Cigital/Synopsys
User avatar
Jesse_V
 
Posts: 2773
Joined: Mon Jul 18, 2011 4:44 am
Location: USA

Re: Core 17 has suddenly started crashing

Postby mlportersr » Mon Nov 11, 2013 12:11 am

No upgrades, NVIDIA Quadro K2000M. Nothing has changed on the computer.
mlportersr
 
Posts: 15
Joined: Fri Mar 08, 2013 2:02 pm

Re: Core 17 has suddenly started crashing

Postby PantherX » Mon Nov 11, 2013 12:49 am

If you are absolutely 100% sure that nothing has changed, can you please look through the log file and see if the first time you encountered this error was when you downloaded FahCore_17 version 0.0.52? If you only encountered this issue with FahCore_17 version 0.0.52 and not with the previous versions, you can try the deleting the FahCore_17 so that it will force downloading a new one. If that too failed, it could be possible that a bug went undetected during the testing so will have to inform the developer about this.
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Chrome Folding App (Beta) Ӂ Troubleshooting "Bad WUs" Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6321
Joined: Wed Dec 23, 2009 9:33 am

Re: Core 17 has suddenly started crashing

Postby mlportersr » Mon Nov 11, 2013 4:32 am

It would make sense that it happened when the new core downloaded. In any case, I deleted the fahcore_17 exe as you suggested and let it download a new copy and I am getting the same result. How/what do I need to do to report this to the developers?
mlportersr
 
Posts: 15
Joined: Fri Mar 08, 2013 2:02 pm

Re: Core 17 has suddenly started crashing

Postby 7im » Mon Nov 11, 2013 5:25 am

Nothing. You've already done it.
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 14648
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: Core 17 has suddenly started crashing

Postby mlportersr » Mon Nov 11, 2013 5:58 am

Sounds good, let me know if there is any more information I can provide.
mlportersr
 
Posts: 15
Joined: Fri Mar 08, 2013 2:02 pm

Re: Core 17 has suddenly started crashing

Postby PantherX » Mon Nov 11, 2013 9:04 am

Is it possible that you check the previous logs present in C:\Users\mporter\AppData\Roaming\FAHClient\logs to verify that the issue only appeared once the new version was downloaded. Please note that the previous version will not have any version number which is how you can differentiate between the two versions. Also, by chance, did Windows Update install any updates which may have caused this issue? Can you check the Events Manager to see if there are any Windows related error which might be triggering this error?
User avatar
PantherX
Site Moderator
 
Posts: 6321
Joined: Wed Dec 23, 2009 9:33 am

Re: Core 17 has suddenly started crashing

Postby ArVee » Mon Nov 11, 2013 1:17 pm

I can confirm the same behaviour starting immediately after the core 17 .52 upgrade. Two gtx 465's for me, fixed on one system by deleting the client-type advanced parameter, thereby reverting to Core 15's (temp solution only I realize) and on the other by outright reverting to the earlier Core 17.
ArVee
 
Posts: 209
Joined: Sun Dec 02, 2007 9:25 am

Re: Core 17 has suddenly started crashing

Postby mlportersr » Mon Nov 11, 2013 2:26 pm

No Windows updates, First thing in the event manager is:

Faulting application name: FahCore_17.exe, version: 0.0.0.0, time stamp: 0x527bdd17
Faulting module name: ntdll.dll, version: 6.1.7601.18247, time stamp: 0x521ea8e7
Exception code: 0xc0000374
Fault offset: 0x000ce753
Faulting process id: 0xc2c
Faulting application start time: 0x01cedd95c1728a74
Faulting application path: C:\Users\mporter\AppData\Roaming\FAHClient\cores\www.stanford.edu\~pande\Win32\AMD64\NVIDIA\Fermi\Core_17.fah\FahCore_17.exe
Faulting module path: C:\Windows\SysWOW64\ntdll.dll

According to the previous log, the problem started when core 17 was used the first time.

Mike...
mlportersr
 
Posts: 15
Joined: Fri Mar 08, 2013 2:02 pm

Re: Core 17 has suddenly started crashing

Postby proteneer » Mon Nov 11, 2013 3:14 pm

what OS?
He who has a why to live for can bear almost any how

www.proteneer.com
User avatar
proteneer
Pande Group Member
 
Posts: 148
Joined: Fri Sep 28, 2012 11:03 pm
Location: Stanford, CA

Re: Core 17 has suddenly started crashing

Postby ArVee » Mon Nov 11, 2013 3:16 pm

For me, Win 8 on one and XP on the other.
ArVee
 
Posts: 209
Joined: Sun Dec 02, 2007 9:25 am

Re: Core 17 has suddenly started crashing

Postby mlportersr » Mon Nov 11, 2013 4:48 pm

Win 7 64-bit
mlportersr
 
Posts: 15
Joined: Fri Mar 08, 2013 2:02 pm

Re: Core 17 has suddenly started crashing

Postby proteneer » Mon Nov 11, 2013 5:18 pm

which driver versions? Have you guys updated to most recent drivers?
User avatar
proteneer
Pande Group Member
 
Posts: 148
Joined: Fri Sep 28, 2012 11:03 pm
Location: Stanford, CA

Re: Core 17 has suddenly started crashing

Postby mlportersr » Mon Nov 11, 2013 5:41 pm

Hmmm... That's a good question. I'm using driver NVIDIA 9.18.13.1144, dated 3/14/2013 - which the update function says is the correct one.

Mike
mlportersr
 
Posts: 15
Joined: Fri Mar 08, 2013 2:02 pm

Next

Return to New Donors start here

Who is online

Users browsing this forum: No registered users and 1 guest

cron