Nothing loading

If you're new to FAH and need help getting started or you have very basic questions, start here.

Moderators: Site Moderators, PandeGroup

Nothing loading

Postby drtyrell » Fri Sep 01, 2017 7:05 am

I'm a longtime folding customer with a team in the early 2000s.

I just reloaded the client after several years on my Mac OS machine (latest top model made in Dec 2016).

My client is installed and seemingly working, but no project is loading thus no progress.

It says "connected" and "loading."

Is this normal?
drtyrell
 
Posts: 3
Joined: Fri Sep 01, 2017 7:02 am

Re: Nothing loading

Postby Joe_H » Fri Sep 01, 2017 2:21 pm

Welcome to the folding support forum.

The statuses of "Connected" and "loading" are normal, that the client is not loading a WU probably indicates a setting that is wrong. Could you post the first 100 or so lines of your log file, that would give us the information needed to figure out what change would be needed. Directions for posting the log are in the Welcome topic, those for OS X are here - viewtopic.php?p=261084&f=24#p261084.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 3885
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: Nothing loading

Postby drtyrell » Sat Sep 02, 2017 1:11 am

Code: Select all
*********************** Log Started 2017-09-01T06:00:16Z ***********************
06:00:16:************************* Folding@home Client *************************
06:00:16:    Website: http://folding.stanford.edu/
06:00:16:  Copyright: (c) 2009-2014 Stanford University
06:00:16:     Author: Joseph Coffland <joseph@cauldrondevelopment.com>
06:00:16:       Args: --child --lifeline 25445 --respawn
06:00:16:     Config: <none>
06:00:16:******************************** Build ********************************
06:00:16:    Version: 7.4.4
06:00:16:       Date: Mar 4 2014
06:00:16:       Time: 20:27:54
06:00:16:    SVN Rev: 4130
06:00:16:     Branch: fah/trunk/client
06:00:16:   Compiler: GNU 4.2.1 (Apple Inc. build 5666) (dot 3)
06:00:16:    Options: -std=gnu++98 -O3 -funroll-loops -mfpmath=sse -ffast-math
06:00:16:             -fno-unsafe-math-optimizations -msse3 -arch x86_64
06:00:16:             -mmacosx-version-min=10.6
06:00:16:   Platform: darwin 10.8.0
06:00:16:       Bits: 64
06:00:16:       Mode: Release
06:00:16:******************************* System ********************************
06:00:16:        CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz
06:00:16:     CPU ID: GenuineIntel Family 6 Model 94 Stepping 3
06:00:16:       CPUs: 8
06:00:16:     Memory: 24.00GiB
06:00:16:Free Memory: 841.24MiB
06:00:16:    Threads: POSIX_THREADS
06:00:16: OS Version: 10.12
06:00:16:Has Battery: false
06:00:16: On Battery: false
06:00:16: UTC Offset: -7
06:00:16:        PID: 25555
06:00:16:        CWD: /Library/Application Support/FAHClient
06:00:16:         OS: Darwin 16.7.0 x86_64
06:00:16:    OS Arch: AMD64
06:00:16:       GPUs: 1
06:00:16:      GPU 0: ATI:5 Tonga
06:00:16:       CUDA: Not detected
06:00:16:***********************************************************************
06:00:16:<config>
06:00:16:  <!-- Folding Slots -->
06:00:16:</config>
06:00:16:Trying to access database...
06:00:17:Successfully acquired database lock
06:00:17:Enabled folding slot 00: PAUSED cpu:7 (not configured)
06:01:18:Saving configuration to config.xml
06:01:18:<config>
06:01:18:  <!-- Folding Slots -->
06:01:18:  <slot id='0' type='CPU'/>
06:01:18:</config>
06:01:18:Set client configured
06:01:19:WU00:FS00:Connecting to 171.67.108.45:8080
06:01:20:WU00:FS00:Connecting to 171.67.108.45:8080
06:01:22:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
06:01:22:WU00:FS00:Connecting to 171.64.65.35:80
06:01:22:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
06:01:22:ERROR:WU00:FS00:Exception: Could not get an assignment
06:01:22:12:127.0.0.1:New Web connection
06:01:23:WU00:FS00:Connecting to 171.67.108.45:8080
06:01:23:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
06:01:23:WU00:FS00:Connecting to 171.64.65.35:80
06:01:24:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
06:01:24:ERROR:WU00:FS00:Exception: Could not get an assignment
06:02:19:Saving configuration to config.xml
06:02:19:<config>
06:02:19:  <!-- Folding Slots -->
06:02:19:  <slot id='0' type='CPU'>
06:02:19:    <idle v='true'/>
06:02:19:  </slot>
06:02:19:</config>
06:13:30:Saving configuration to config.xml
06:13:30:<config>
06:13:30:  <!-- User Information -->
06:13:30:  <team v='2150'/>
06:13:30:  <user v='Dr_Tyrell'/>
06:13:30:
06:13:30:  <!-- Folding Slots -->
06:13:30:  <slot id='0' type='CPU'>
06:13:30:    <idle v='true'/>
06:13:30:  </slot>
06:13:30:</config>
06:25:06:Caught signal SIGPIPE(13) on PID 25555
06:28:43:Caught signal SIGPIPE(13) on PID 25555
06:34:04:WU00:FS00:Connecting to 171.67.108.45:8080
06:34:05:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
06:34:05:WU00:FS00:Connecting to 171.64.65.35:80
06:34:06:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
06:34:06:ERROR:WU00:FS00:Exception: Could not get an assignment
06:34:51:Saving configuration to config.xml
06:34:51:<config>
06:34:51:  <!-- User Information -->
06:34:51:  <team v='2150'/>
06:34:51:  <user v='Dr_Tyrell'/>
06:34:51:
06:34:51:  <!-- Folding Slots -->
06:34:51:  <slot id='0' type='CPU'/>
06:34:51:</config>
06:35:41:WU00:FS00:Connecting to 171.67.108.45:8080
06:35:41:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
06:35:41:WU00:FS00:Connecting to 171.64.65.35:80
06:35:41:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
06:35:41:ERROR:WU00:FS00:Exception: Could not get an assignment
06:38:18:WU00:FS00:Connecting to 171.67.108.45:8080
06:38:20:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
06:38:20:WU00:FS00:Connecting to 171.64.65.35:80
06:38:22:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
06:38:22:ERROR:WU00:FS00:Exception: Could not get an assignment
06:42:32:WU00:FS00:Connecting to 171.67.108.45:8080
06:42:34:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
06:42:34:WU00:FS00:Connecting to 171.64.65.35:80
06:42:36:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
06:42:36:ERROR:WU00:FS00:Exception: Could not get an assignment
06:49:24:WU00:FS00:Connecting to 171.67.108.45:8080
06:49:25:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
06:49:25:WU00:FS00:Connecting to 171.64.65.35:80
06:49:27:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
06:49:27:ERROR:WU00:FS00:Exception: Could not get an assignment
06:56:55:Caught signal SIGPIPE(13) on PID 25555
06:56:55:Caught signal SIGPIPE(13) on PID 25555
07:00:30:WU00:FS00:Connecting to 171.67.108.45:8080
07:00:30:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
07:00:30:WU00:FS00:Connecting to 171.64.65.35:80
07:00:30:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
07:00:30:ERROR:WU00:FS00:Exception: Could not get an assignment
07:18:27:WU00:FS00:Connecting to 171.67.108.45:8080
07:18:27:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
07:18:27:WU00:FS00:Connecting to 171.64.65.35:80
07:18:28:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
07:18:28:ERROR:WU00:FS00:Exception: Could not get an assignment
07:23:29:FS00:Paused
07:23:32:FS00:Unpaused
07:23:32:WU00:FS00:Connecting to 171.67.108.45:8080
07:23:33:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
07:23:33:WU00:FS00:Connecting to 171.64.65.35:80
07:23:33:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
07:23:33:ERROR:WU00:FS00:Exception: Could not get an assignment
07:23:54:Caught signal SIGPIPE(13) on PID 25555
07:23:54:Caught signal SIGPIPE(13) on PID 25555
07:25:10:WU00:FS00:Connecting to 171.67.108.45:8080
07:25:10:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
07:25:10:WU00:FS00:Connecting to 171.64.65.35:80
07:25:10:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
07:25:10:ERROR:WU00:FS00:Exception: Could not get an assignment
07:27:47:WU00:FS00:Connecting to 171.67.108.45:8080
07:27:49:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
07:27:49:WU00:FS00:Connecting to 171.64.65.35:80
07:27:51:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
07:27:51:ERROR:WU00:FS00:Exception: Could not get an assignment
07:32:02:WU00:FS00:Connecting to 171.67.108.45:8080
07:32:04:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
07:32:04:WU00:FS00:Connecting to 171.64.65.35:80
07:32:06:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
07:32:06:ERROR:WU00:FS00:Exception: Could not get an assignment
07:38:53:WU00:FS00:Connecting to 171.67.108.45:8080
07:38:55:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
07:38:55:WU00:FS00:Connecting to 171.64.65.35:80
07:38:57:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
07:38:57:ERROR:WU00:FS00:Exception: Could not get an assignment
07:49:59:WU00:FS00:Connecting to 171.67.108.45:8080
07:50:01:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
07:50:01:WU00:FS00:Connecting to 171.64.65.35:80
07:50:05:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
07:50:05:ERROR:WU00:FS00:Exception: Could not get an assignment
08:07:56:WU00:FS00:Connecting to 171.67.108.45:8080
08:07:58:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
08:07:58:WU00:FS00:Connecting to 171.64.65.35:80
08:08:00:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
08:08:00:ERROR:WU00:FS00:Exception: Could not get an assignment
08:36:58:WU00:FS00:Connecting to 171.67.108.45:8080
08:37:00:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
08:37:00:WU00:FS00:Connecting to 171.64.65.35:80
08:37:03:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
08:37:03:ERROR:WU00:FS00:Exception: Could not get an assignment
09:23:57:WU00:FS00:Connecting to 171.67.108.45:8080
09:23:59:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
09:23:59:WU00:FS00:Connecting to 171.64.65.35:80
09:24:02:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
09:24:02:ERROR:WU00:FS00:Exception: Could not get an assignment
10:39:58:WU00:FS00:Connecting to 171.67.108.45:8080
10:40:00:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
10:40:00:WU00:FS00:Connecting to 171.64.65.35:80
10:40:03:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
10:40:03:ERROR:WU00:FS00:Exception: Could not get an assignment
******************************* Date: 2017-09-01 *******************************
12:42:58:WU00:FS00:Connecting to 171.67.108.45:8080
12:43:00:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
12:43:00:WU00:FS00:Connecting to 171.64.65.35:80
12:43:02:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
12:43:02:ERROR:WU00:FS00:Exception: Could not get an assignment
16:01:58:WU00:FS00:Connecting to 171.67.108.45:8080
16:02:00:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
16:02:00:WU00:FS00:Connecting to 171.64.65.35:80
16:02:03:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
16:02:03:ERROR:WU00:FS00:Exception: Could not get an assignment
******************************* Date: 2017-09-01 *******************************
18:50:53:Caught signal SIGPIPE(13) on PID 25555
21:23:58:WU00:FS00:Connecting to 171.67.108.45:8080
21:24:01:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
21:24:01:WU00:FS00:Connecting to 171.64.65.35:80
21:24:03:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
21:24:03:ERROR:WU00:FS00:Exception: Could not get an assignment
drtyrell
 
Posts: 3
Joined: Fri Sep 01, 2017 7:02 am

Re: Nothing loading

Postby JimboPalmer » Sat Sep 02, 2017 3:42 am

OK
You have 8 CPUs and 8 is not a multiple of a large prime (greater than 5) so at first blush you are OK
Sadly, you have a recognized GPU, so one CPU is reserved for GPU folding leaving you with 7 CPUs, which is prime, a no no.

It lists your OS as Darwin, which I associate with Mac OSX, where GPU folding was never implemented. (if I am wrong, let me know)

My advice would be to delete the GPU slot, which should return you to 8 CPUs.

Another choice would be to edit the CPU slot to 6 CPUs, also not a multiple of a large prime.
Tsar of all the Rushers
I tried to remain childlike, all I achieved was childish.
A friend to those who want no friends
JimboPalmer
 
Posts: 521
Joined: Mon Feb 16, 2009 4:12 am
Location: Greenwood MS USA

Re: Nothing loading

Postby drtyrell » Sat Sep 02, 2017 3:58 am

Wow thank you.
drtyrell
 
Posts: 3
Joined: Fri Sep 01, 2017 7:02 am

Re: Nothing loading

Postby Joe_H » Sat Sep 02, 2017 5:28 am

JimboPalmer's explanation is partly right on why you are not getting WU's, a setting of 7 will not get WU's when using the 7.4.4 release. The actual reason has to do with the default settings for this version of the client. The log does show the GPU being detected, but on the OS X client that does not reserve a CPU thread for a GPU slot. Instead the default is for the client to be at the Medium setting on the slider, and that reduces the thread count to 7. No GPU slot is shown as being set up in the log.

The options are as he mentioned to manually set the core count, or you can move the slider to Full or Light and get usable CPU thread settings. Another option is to use the public beta version of the client, 7.4.16. That version has additional code to handle some settings that used to get assignments by negotiating with the servers for WU's to use as many of threads available as possible, up to the number requested by the client.
Joe_H
Site Admin
 
Posts: 3885
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA


Return to New Donors start here

Who is online

Users browsing this forum: No registered users and 1 guest

cron