Stats issues after hardware upgrade

If you're new to FAH and need help getting started or you have very basic questions, start here.

Moderators: Site Moderators, PandeGroup

Stats issues after hardware upgrade

Postby xystophyte » Tue Sep 12, 2017 5:19 pm

Hello,

Please help, I'm relatively new and missing something obvious. I upgraded my PC and reinstalled Win 10 and it appears that the stats points are not being updated. It appears that wu are being processed as usual. How can I find if the W/U are uploaded properly?

I also requested a new passkey as I thought the original key was maybe incorrect. This did not resolve this issue. Also, when I open certificates, the server reports 0 points and 0 work units. Curious.

Thank you, xystophyte



Code: Select all
*********************** Log Started 2017-09-12T16:54:05Z ***********************
16:54:05:************************* Folding@home Client *************************
16:54:05:      Website: http://folding.stanford.edu/
16:54:05:    Copyright: (c) 2009-2014 Stanford University
16:54:05:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
16:54:05:         Args: --open-web-control
16:54:05:       Config: <none>
16:54:05:******************************** Build ********************************
16:54:05:      Version: 7.4.4
16:54:05:         Date: Mar 4 2014
16:54:05:         Time: 20:26:54
16:54:05:      SVN Rev: 4130
16:54:05:       Branch: fah/trunk/client
16:54:05:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
16:54:05:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
16:54:05:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT /Qmkl
16:54:05:     Platform: win32 XP
16:54:05:         Bits: 32
16:54:05:         Mode: Release
16:54:05:******************************* System ********************************
16:54:05:          CPU: AMD Ryzen 5 1600 Six-Core Processor
16:54:05:       CPU ID: AuthenticAMD Family 23 Model 1 Stepping 1
16:54:05:         CPUs: 12
16:54:05:       Memory: 15.95GiB
16:54:05:  Free Memory: 12.69GiB
16:54:05:      Threads: WINDOWS_THREADS
16:54:05:   OS Version: 6.2
16:54:05:  Has Battery: true
16:54:05:   On Battery: false
16:54:05:   UTC Offset: -7
16:54:05:          PID: 5744
16:54:05:          CWD: D:/Users/xysto/AppData/Roaming/FAHClient
16:54:05:           OS: Windows 10 Pro
16:54:05:      OS Arch: AMD64
16:54:05:         GPUs: 1
16:54:05:        GPU 0: ATI:5 R575A [Radeon HD7700 Series]
16:54:05:         CUDA: Not detected
16:54:05:Win32 Service: false
16:54:05:***********************************************************************
16:54:06:<config>
16:54:06:  <!-- Folding Slots -->
16:54:06:</config>
16:54:06:Connecting to assign-GPU.stanford.edu:80
16:54:06:Updated GPUs.txt
16:54:06:Read GPUs.txt
16:54:06:Trying to access database...
16:54:07:Successfully acquired database lock
16:54:07:Enabled folding slot 00: PAUSED cpu:5 (not configured)
16:54:07:Enabled folding slot 01: PAUSED gpu:0:Baffin XT [Radeon RX 460] (not configured)
16:54:07:Enabled folding slot 02: PAUSED gpu:1:R575A [Radeon R7 250/HD 7700] (not configured)
16:54:09:8:127.0.0.1:New Web connection
16:55:08:Saving configuration to config.xml
16:55:08:<config>
16:55:08:  <!-- Folding Slots -->
16:55:08:  <slot id='0' type='CPU'/>
16:55:08:  <slot id='1' type='GPU'/>
16:55:08:  <slot id='2' type='GPU'/>
16:55:08:</config>
16:55:08:Set client configured
16:55:08:WU00:FS00:Connecting to 171.67.108.45:8080
16:55:09:WU00:FS00:Connecting to 171.67.108.45:8080
16:55:09:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
16:55:09:WU00:FS00:Connecting to 171.64.65.35:80
16:55:09:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
16:55:09:ERROR:WU00:FS00:Exception: Could not get an assignment
16:55:09:WU00:FS00:Connecting to 171.67.108.45:8080
16:55:10:WARNING:WU00:FS00:Failed to get assignment from '171.67.108.45:8080': Empty work server assignment
16:55:10:WU00:FS00:Connecting to 171.64.65.35:80
16:55:10:WARNING:WU00:FS00:Failed to get assignment from '171.64.65.35:80': Empty work server assignment
16:55:10:ERROR:WU00:FS00:Exception: Could not get an assignment
16:55:27:WU01:FS01:Connecting to 171.67.108.45:80
16:55:27:WU02:FS02:Connecting to 171.67.108.45:80
16:55:27:WU01:FS01:Assigned to work server 171.64.65.84
16:55:27:WU01:FS01:Requesting new work unit for slot 01: READY gpu:0:Baffin XT [Radeon RX 460] from 171.64.65.84
16:55:27:WU01:FS01:Connecting to 171.64.65.84:8080
16:55:28:WU02:FS02:Assigned to work server 140.163.4.233
16:55:28:WU02:FS02:Requesting new work unit for slot 02: READY gpu:1:R575A [Radeon R7 250/HD 7700] from 140.163.4.233
16:55:28:WU02:FS02:Connecting to 140.163.4.233:8080
16:55:28:WU01:FS01:Downloading 2.53MiB
16:55:28:WU02:FS02:Downloading 25.55MiB
16:55:29:WU01:FS01:Download complete
16:55:30:WU01:FS01:Received Unit: id:01 state:DOWNLOAD error:NO_ERROR project:9189 run:2 clone:74 gen:229 core:0x21 unit:0x00000110ab40415457cb2bf822930f90
16:55:30:WU01:FS01:Downloading core from http://fahwebx.stanford.edu/cores/Win32/AMD64/ATI/R600/Core_21.fah
16:55:30:WU01:FS01:Connecting to fahwebx.stanford.edu:80
16:55:30:WU01:FS01:FahCore 21: Downloading 3.48MiB
16:55:33:WU02:FS02:Download complete
16:55:33:WU02:FS02:Received Unit: id:02 state:DOWNLOAD error:NO_ERROR project:11409 run:160 clone:2 gen:72 core:0x21 unit:0x000000548ca304e959778425da5633e7
16:55:34:WU01:FS01:FahCore 21: Download complete
16:55:34:WU01:FS01:Valid core signature
16:55:34:WU01:FS01:Unpacked 11.81MiB to cores/fahwebx.stanford.edu/cores/Win32/AMD64/ATI/R600/Core_21.fah/FahCore_21.exe
16:55:34:WU01:FS01:Starting
16:55:34:WU01:FS01:Running FahCore: "D:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" D:/Users/xysto/AppData/Roaming/FAHClient/cores/fahwebx.stanford.edu/cores/Win32/AMD64/ATI/R600/Core_21.fah/FahCore_21.exe -dir 01 -suffix 01 -version 704 -lifeline 5744 -checkpoint 15 -gpu 0 -gpu-vendor ati
16:55:36:WU01:FS01:Started FahCore on PID 8972
16:55:36:WU01:FS01:Core PID:8340
16:55:36:WU01:FS01:FahCore 0x21 started
16:55:37:WU02:FS02:Starting
16:55:37:WU02:FS02:Running FahCore: "D:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" D:/Users/xysto/AppData/Roaming/FAHClient/cores/fahwebx.stanford.edu/cores/Win32/AMD64/ATI/R600/Core_21.fah/FahCore_21.exe -dir 02 -suffix 01 -version 704 -lifeline 5744 -checkpoint 15 -gpu 1 -gpu-vendor ati
16:55:37:WU02:FS02:Started FahCore on PID 8992
16:55:37:WU02:FS02:Core PID:8984
16:55:37:WU02:FS02:FahCore 0x21 started
16:55:37:WU01:FS01:0x21:*********************** Log Started 2017-09-12T16:55:37Z ***********************
16:55:37:WU01:FS01:0x21:Project: 9189 (Run 2, Clone 74, Gen 229)
16:55:37:WU01:FS01:0x21:Unit: 0x00000110ab40415457cb2bf822930f90
16:55:37:WU01:FS01:0x21:CPU: 0x00000000000000000000000000000000
16:55:37:WU01:FS01:0x21:Machine: 1
16:55:37:WU01:FS01:0x21:Reading tar file core.xml
16:55:37:WU01:FS01:0x21:Reading tar file system.xml
16:55:37:WU01:FS01:0x21:Reading tar file integrator.xml
16:55:37:WU01:FS01:0x21:Reading tar file state.xml
16:55:37:WU02:FS02:0x21:*********************** Log Started 2017-09-12T16:55:37Z ***********************
16:55:37:WU02:FS02:0x21:Project: 11409 (Run 160, Clone 2, Gen 72)
16:55:37:WU02:FS02:0x21:Unit: 0x000000548ca304e959778425da5633e7
16:55:37:WU02:FS02:0x21:CPU: 0x00000000000000000000000000000000
16:55:37:WU02:FS02:0x21:Machine: 2
16:55:37:WU02:FS02:0x21:Reading tar file core.xml
16:55:37:WU02:FS02:0x21:Reading tar file integrator.xml
16:55:37:WU02:FS02:0x21:Reading tar file state.xml
16:55:37:WU02:FS02:0x21:Reading tar file system.xml
16:55:37:WU02:FS02:0x21:Digital signatures verified
16:55:37:WU02:FS02:0x21:Folding@home GPU Core21 Folding@home Core
16:55:37:WU02:FS02:0x21:Version 0.0.18
16:55:37:WU01:FS01:0x21:Digital signatures verified
16:55:37:WU01:FS01:0x21:Folding@home GPU Core21 Folding@home Core
16:55:37:WU01:FS01:0x21:Version 0.0.18
16:55:46:WU01:FS01:0x21:Completed 0 out of 2500000 steps (0%)
16:55:46:WU01:FS01:0x21:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
16:55:49:WU02:FS02:0x21:Completed 0 out of 5000000 steps (0%)
16:55:49:WU02:FS02:0x21:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
16:56:09:Saving configuration to config.xml
16:56:09:<config>
16:56:09:  <!-- Slot Control -->
16:56:09:  <power v='FULL'/>
16:56:09:
16:56:09:  <!-- User Information -->
16:56:09:  <passkey v='********************************'/>
16:56:09:  <team v='37412'/>
16:56:09:  <user v='xystophyte'/>
16:56:09:
16:56:09:  <!-- Folding Slots -->
16:56:09:  <slot id='0' type='CPU'/>
16:56:09:  <slot id='1' type='GPU'/>
16:56:09:  <slot id='2' type='GPU'/>
16:56:09:</config>
16:56:09:WU00:FS00:Connecting to 171.67.108.45:8080
16:56:10:WU00:FS00:Assigned to work server 134.139.52.2
16:56:10:WU00:FS00:Requesting new work unit for slot 00: READY cpu:10 from 134.139.52.2
16:56:10:WU00:FS00:Connecting to 134.139.52.2:8080
16:56:10:WU00:FS00:Downloading 4.14MiB
16:56:11:WU00:FS00:Download complete
16:56:11:WU00:FS00:Received Unit: id:00 state:DOWNLOAD error:NO_ERROR project:8209 run:3 clone:77 gen:38 core:0xa7 unit:0x0000002c868b340258ed361d743f6f35
16:56:12:WU00:FS00:Downloading core from http://fahwebx.stanford.edu/cores/Win32/AMD64/AVX/Core_a7.fah
16:56:12:WU00:FS00:Connecting to fahwebx.stanford.edu:80
16:56:12:WU00:FS00:FahCore a7: Downloading 7.35MiB
16:56:15:WU00:FS00:FahCore a7: Download complete
16:56:15:WU00:FS00:Valid core signature
16:56:15:WU00:FS00:Unpacked 13.14MiB to cores/fahwebx.stanford.edu/cores/Win32/AMD64/AVX/Core_a7.fah/FahCore_a7.exe
16:56:15:WU00:FS00:Unpacked 72.16KiB to cores/fahwebx.stanford.edu/cores/Win32/AMD64/AVX/Core_a7.fah/libbz2-1.dll
16:56:15:WU00:FS00:Unpacked 2.17MiB to cores/fahwebx.stanford.edu/cores/Win32/AMD64/AVX/Core_a7.fah/libeay32.dll
16:56:15:WU00:FS00:Unpacked 154.79KiB to cores/fahwebx.stanford.edu/cores/Win32/AMD64/AVX/Core_a7.fah/libexpat-1.dll
16:56:15:WU00:FS00:Unpacked 2.11MiB to cores/fahwebx.stanford.edu/cores/Win32/AMD64/AVX/Core_a7.fah/libfftw3f-3.dll
16:56:15:WU00:FS00:Unpacked 406.90KiB to cores/fahwebx.stanford.edu/cores/Win32/AMD64/AVX/Core_a7.fah/ssleay32.dll
16:56:15:WU00:FS00:Unpacked 88.13KiB to cores/fahwebx.stanford.edu/cores/Win32/AMD64/AVX/Core_a7.fah/zlib1.dll
16:56:15:WU00:FS00:Unpacked 81.28KiB to cores/fahwebx.stanford.edu/cores/Win32/AMD64/AVX/Core_a7.fah/libgcc_s_seh-1.dll
16:56:15:WU00:FS00:Unpacked 55.64KiB to cores/fahwebx.stanford.edu/cores/Win32/AMD64/AVX/Core_a7.fah/libwinpthread-1.dll
16:56:15:WU00:FS00:Unpacked 1.35MiB to cores/fahwebx.stanford.edu/cores/Win32/AMD64/AVX/Core_a7.fah/libstdc++-6.dll
16:56:15:WU00:FS00:Starting
16:56:15:WU00:FS00:Running FahCore: "D:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" D:/Users/xysto/AppData/Roaming/FAHClient/cores/fahwebx.stanford.edu/cores/Win32/AMD64/AVX/Core_a7.fah/FahCore_a7.exe -dir 00 -suffix 01 -version 704 -lifeline 5744 -checkpoint 15 -np 10
16:56:15:WU00:FS00:Started FahCore on PID 7908
16:56:16:WU00:FS00:Core PID:6976
16:56:16:WU00:FS00:FahCore 0xa7 started
16:56:17:WU00:FS00:0xa7:*********************** Log Started 2017-09-12T16:56:17Z ***********************
16:56:17:WU00:FS00:0xa7:************************** Gromacs Folding@home Core ***************************
16:56:17:WU00:FS00:0xa7:       Type: 0xa7
16:56:17:WU00:FS00:0xa7:       Core: Gromacs
16:56:17:WU00:FS00:0xa7:    Website: http://folding.stanford.edu/
16:56:17:WU00:FS00:0xa7:  Copyright: (c) 2009-2016 Stanford University
16:56:17:WU00:FS00:0xa7:     Author: Joseph Coffland <joseph@cauldrondevelopment.com>
16:56:17:WU00:FS00:0xa7:       Args: -dir 00 -suffix 01 -version 704 -lifeline 7908 -checkpoint 15 -np
16:56:17:WU00:FS00:0xa7:             10
16:56:17:WU00:FS00:0xa7:     Config: <none>
16:56:17:WU00:FS00:0xa7:************************************ Build *************************************
16:56:17:WU00:FS00:0xa7:    Version: 0.0.11
16:56:17:WU00:FS00:0xa7:       Date: Sep 21 2016
16:56:17:WU00:FS00:0xa7:       Time: 01:43:48
16:56:17:WU00:FS00:0xa7: Repository: Git
16:56:17:WU00:FS00:0xa7:   Revision: 957bd90e68d95ddcf1594dc15ff6c64cc4555146
16:56:17:WU00:FS00:0xa7:     Branch: master
16:56:17:WU00:FS00:0xa7:   Compiler: GNU 4.2.1 Compatible Clang 3.9.0 (trunk 274080)
16:56:17:WU00:FS00:0xa7:    Options: -std=gnu++98 -O3 -funroll-loops -ffast-math -mfpmath=sse
16:56:17:WU00:FS00:0xa7:             -fno-unsafe-math-optimizations -msse2 -I/mingw64/include
16:56:17:WU00:FS00:0xa7:             -Wno-inconsistent-dllimport -Wno-parentheses-equality
16:56:17:WU00:FS00:0xa7:             -Wno-deprecated-register -Wno-unused-local-typedef
16:56:17:WU00:FS00:0xa7:   Platform: linux2 4.6.0-1-amd64
16:56:17:WU00:FS00:0xa7:       Bits: 64
16:56:17:WU00:FS00:0xa7:       Mode: Release
16:56:17:WU00:FS00:0xa7:       SIMD: avx_256
16:56:17:WU00:FS00:0xa7:************************************ System ************************************
16:56:17:WU00:FS00:0xa7:        CPU: AMD Ryzen 5 1600 Six-Core Processor
16:56:17:WU00:FS00:0xa7:     CPU ID: AuthenticAMD Family 23 Model 1 Stepping 1
16:56:17:WU00:FS00:0xa7:       CPUs: 12
16:56:17:WU00:FS00:0xa7:     Memory: 15.95GiB
16:56:17:WU00:FS00:0xa7:Free Memory: 12.17GiB
16:56:17:WU00:FS00:0xa7:    Threads: WINDOWS_THREADS
16:56:17:WU00:FS00:0xa7: OS Version: 6.2
16:56:17:WU00:FS00:0xa7:Has Battery: true
16:56:17:WU00:FS00:0xa7: On Battery: false
16:56:17:WU00:FS00:0xa7: UTC Offset: -7
16:56:17:WU00:FS00:0xa7:        PID: 6976
16:56:17:WU00:FS00:0xa7:        CWD: D:\Users\xysto\AppData\Roaming\FAHClient\work
16:56:17:WU00:FS00:0xa7:         OS: Windows 10 Pro
16:56:17:WU00:FS00:0xa7:    OS Arch: AMD64
16:56:17:WU00:FS00:0xa7:********************************************************************************
16:56:17:WU00:FS00:0xa7:Project: 8209 (Run 3, Clone 77, Gen 38)
16:56:17:WU00:FS00:0xa7:Unit: 0x0000002c868b340258ed361d743f6f35
16:56:17:WU00:FS00:0xa7:Reading tar file core.xml
16:56:17:WU00:FS00:0xa7:Reading tar file frame38.tpr
16:56:17:WU00:FS00:0xa7:Digital signatures verified
16:56:17:WU00:FS00:0xa7:Calling: mdrun -cpo frame38.cpt -s frame38.tpr -x frame38.xtc -e frame38.edr -cpi frame38.cpt -cpt 15 -nt 10
16:56:17:WU00:FS00:0xa7:Steps: first=19000000 total=500000
16:56:19:WU00:FS00:0xa7:Completed 1 out of 500000 steps (0%)
16:57:53:WU00:FS00:0xa7:Completed 5000 out of 500000 steps (1%)
16:59:27:WU00:FS00:0xa7:Completed 10000 out of 500000 steps (2%)
17:01:01:WU00:FS00:0xa7:Completed 15000 out of 500000 steps (3%)
17:02:15:WU01:FS01:0x21:Completed 25000 out of 2500000 steps (1%)
17:02:36:WU00:FS00:0xa7:Completed 20000 out of 500000 steps (4%)
17:04:10:WU00:FS00:0xa7:Completed 25000 out of 500000 steps (5%)
17:05:29:WU02:FS02:0x21:Completed 50000 out of 5000000 steps (1%)
17:05:44:WU00:FS00:0xa7:Completed 30000 out of 500000 steps (6%)
17:07:17:WU00:FS00:0xa7:Completed 35000 out of 500000 steps (7%)
17:08:44:WU01:FS01:0x21:Completed 50000 out of 2500000 steps (2%)
17:08:51:WU00:FS00:0xa7:Completed 40000 out of 500000 steps (8%)
17:10:24:WU00:FS00:0xa7:Completed 45000 out of 500000 steps (9%)
17:11:58:WU00:FS00:0xa7:Completed 50000 out of 500000 steps (10%)
17:13:32:WU00:FS00:0xa7:Completed 55000 out of 500000 steps (11%)
17:15:05:WU00:FS00:0xa7:Completed 60000 out of 500000 steps (12%)
17:15:08:WU02:FS02:0x21:Completed 100000 out of 5000000 steps (2%)
17:15:13:WU01:FS01:0x21:Completed 75000 out of 2500000 steps (3%)
17:16:39:WU00:FS00:0xa7:Completed 65000 out of 500000 steps (13%)

Image
User avatar
xystophyte
 
Posts: 5
Joined: Thu Jan 05, 2017 4:59 pm
Location: Vernon BC Canada

Re: Stats issues after hardware upgrade

Postby Joe_H » Tue Sep 12, 2017 5:37 pm

There has been a problem with the stats database since Saturday, it has not been updating. The WU's submitted since then are waiting to be entered into the database. They have been looking into the problem and hope to fix it.

Connected with the database being down, at times points earned could not be looked up.

So, I would recommend sticking with your original passkey, otherwise a new passkey will take 10 WU's completed before the Quick Return Bonus will apply.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 3885
Joined: Tue Apr 21, 2009 4:41 pm
Location: W. MA

Re: Stats issues after hardware upgrade

Postby bruce » Tue Sep 12, 2017 7:35 pm

I'm going to lock this topic since it's a duplicate of an on-going discussion in another topic.

For more detailed information, start reading this topic here and read several pages (to the end). Feel free to post there if we miss anything.
bruce
 
Posts: 21413
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.


Return to New Donors start here

Who is online

Users browsing this forum: No registered users and 1 guest

cron