Work Unit stuck at 99.99%

If you're new to FAH and need help getting started or you have very basic questions, start here.

Moderators: Site Moderators, FAHC Science Team

Work Unit stuck at 99.99%

Postby jeand » Thu Jul 16, 2020 4:09 am

I'm super new and this is only the third Work Unite I've worked on. I wanted to watch the Web Control complete a Work Unit but as it got to 99.99% it just stayed at that figure. 30 mins later now and it is stuck at 99.9%.

As I'm so new I'm not sure if it is normal for F@H to spend a long time on the very last 0.01% of a WU, or whether I've somehow done something wrong?
jeand
 
Posts: 1
Joined: Thu Jul 16, 2020 4:08 am

Re: Work Unit stuck at 99.99%

Postby Joe_H » Thu Jul 16, 2020 5:41 am

Typically this is an indication that the folding core has crashed and the client has not detected that. So it keeps advancing the percentage to 99.99% and then holds there waiting for the completion signal to arrive. Often all it takes is pausing folding, then resuming after a couple of minutes.

Further details would be needed to figure out what happened behind the scene. Posting the log file as described in the appropriate section of this topic - viewtopic.php?f=61&t=26036. The first 100-200 lines to show your client's setup and then the section showing the WU being processed.
Image

iMac 2.8 i7 12 GB smp8, Mac Pro 2.8 quad 12 GB smp6
MacBook Pro 2.9 i7 8 GB smp3
Joe_H
Site Admin
 
Posts: 6592
Joined: Tue Apr 21, 2009 5:41 pm
Location: W. MA


Return to New Donors start here

Who is online

Users browsing this forum: Scottorino and 3 guests

cron