Page 1 of 1

No Progress SMP/GPU

PostPosted: Sun Sep 16, 2012 9:56 pm
by chpolack
I am a complete beginner to folding. Because of this, I have no clue whatsoever why I am not getting any progress on either of the slots I am attempting to run (SMP and GPU). The CPU is running at 100%, but the progress remains at 0 and the estimated time at "Unknown". I've posted my log with system information below. The log below takes place over about 15 minutes- it is still running but nothing is added onto the log.

Code: Select all
*********************** Log Started 2012-09-16T20:40:49Z ***********************
20:40:49:************************* Folding@home Client *************************
20:40:49:      Website: http://folding.stanford.edu/
20:40:49:    Copyright: (c) 2009-2012 Stanford University
20:40:49:       Author: Joseph Coffland <joseph@cauldrondevelopment.com>
20:40:49:         Args: --lifeline 4184 --command-port=36330
20:40:49:       Config: C:/Program Files (x86)/FAHData/config.xml
20:40:49:******************************** Build ********************************
20:40:49:      Version: 7.1.52
20:40:49:         Date: Mar 20 2012
20:40:49:         Time: 19:37:42
20:40:49:      SVN Rev: 3515
20:40:49:       Branch: fah/trunk/client
20:40:49:     Compiler: Intel(R) C++ MSVC 1500 mode 1200
20:40:49:      Options: /TP /nologo /EHa /Qdiag-disable:4297,4103,1786,279 /Ox -arch:SSE
20:40:49:               /QaxSSE2,SSE3,SSSE3,SSE4.1,SSE4.2 /Qopenmp /Qrestrict /MT
20:40:49:     Platform: win32 XP
20:40:49:         Bits: 32
20:40:49:         Mode: Release
20:40:49:******************************* System ********************************
20:40:49:          CPU: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz
20:40:49:       CPU ID: GenuineIntel Family 6 Model 58 Stepping 9
20:40:49:         CPUs: 8
20:40:49:       Memory: 15.95GiB
20:40:49:  Free Memory: 13.58GiB
20:40:49:      Threads: WINDOWS_THREADS
20:40:49:   On Battery: false
20:40:49:   UTC offset: -4
20:40:49:          PID: 3868
20:40:49:          CWD: C:/Program Files (x86)/FAHData
20:40:49:           OS: Windows 8 Release Preview
20:40:49:      OS Arch: AMD64
20:40:49:         GPUs: 1
20:40:49:        GPU 0: FERMI:1 GF114 [GeForce GTX 680]
20:40:49:         CUDA: 3.0
20:40:49:  CUDA Driver: 4020
20:40:49:Win32 Service: false
20:40:49:***********************************************************************
20:40:49:<config>
20:40:49:  <!-- Folding Slot Configuration -->
20:40:49:  <gpu v='true'/>
20:40:49:
20:40:49:  <!-- Network -->
20:40:49:  <proxy v=':8080'/>
20:40:49:
20:40:49:  <!-- User Information -->
20:40:49:  <passkey v='********************************'/>
20:40:49:  <team v='37726'/>
20:40:49:  <user v='TheRejuvinator'/>
20:40:49:
20:40:49:  <!-- Folding Slots -->
20:40:49:  <slot id='1' type='SMP'>
20:40:49:    <cpus v='-1'/>
20:40:49:  </slot>
20:40:49:  <slot id='0' type='GPU'/>
20:40:49:</config>
20:40:49:Trying to access database...
20:40:49:Successfully acquired database lock
20:40:49:Enabled folding slot 01: READY smp:8
20:40:49:Enabled folding slot 00: READY gpu:0:"GF114 [GeForce GTX 680]"
20:40:49:WU01:FS01:Starting
20:40:49:WARNING:WU01:FS01:Changed SMP threads from 2 to 8 this can cause some work units to fail
20:40:49:WU01:FS01:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" "C:/Program Files (x86)/FAHData/cores/www.stanford.edu/~pande/Win32/AMD64/Core_a4.fah/FahCore_a4.exe" -dir 01 -suffix 01 -version 701 -lifeline 3868 -checkpoint 15 -np 8
20:40:49:WU01:FS01:Started FahCore on PID 4188
20:40:49:WU01:FS01:Core PID:2176
20:40:49:WU01:FS01:FahCore 0xa4 started
20:40:49:WU00:FS00:Starting
20:40:49:WU00:FS00:Running FahCore: "C:\Program Files (x86)\FAHClient/FAHCoreWrapper.exe" "C:/Program Files (x86)/FAHData/cores/www.stanford.edu/~pande/Win32/AMD64/NVIDIA/Fermi/Core_15.fah/FahCore_15.exe" -dir 00 -suffix 01 -version 701 -lifeline 3868 -checkpoint 15 -gpu 0
20:40:49:WU00:FS00:Started FahCore on PID 3112
20:40:49:WU00:FS00:Core PID:2884
20:40:49:WU00:FS00:FahCore 0x15 started
20:40:49:WU01:FS01:0xa4:
20:40:49:WU01:FS01:0xa4:*------------------------------*
20:40:49:WU01:FS01:0xa4:Folding@Home Gromacs GB Core
20:40:49:WU01:FS01:0xa4:Version 2.27 (Dec. 15, 2010)
20:40:49:WU01:FS01:0xa4:
20:40:49:WU01:FS01:0xa4:Preparing to commence simulation
20:40:49:WU01:FS01:0xa4:- Looking at optimizations...
20:40:49:WU01:FS01:0xa4:- Files status OK
20:40:49:WU01:FS01:0xa4:- Expanded 548753 -> 849404 (decompressed 154.7 percent)
20:40:49:WU01:FS01:0xa4:Called DecompressByteArray: compressed_data_size=548753 data_size=849404, decompressed_data_size=849404 diff=0
20:40:49:WU01:FS01:0xa4:- Digital signature verified
20:40:49:WU01:FS01:0xa4:
20:40:50:WU01:FS01:0xa4:Project: 7645 (Run 311, Clone 0, Gen 10)
20:40:50:WU01:FS01:0xa4:
20:40:50:WU01:FS01:0xa4:Assembly optimizations on if available.
20:40:50:WU01:FS01:0xa4:Entering M.D.
20:40:50:WU00:FS00:0x15:
20:40:50:WU00:FS00:0x15:*------------------------------*
20:40:50:WU00:FS00:0x15:Folding@Home GPU Core
20:40:50:WU00:FS00:0x15:Version                2.22 (Thu Dec 8 17:08:05 PST 2011)
20:40:50:WU00:FS00:0x15:Build host             SimbiosNvdWin7
20:40:50:WU00:FS00:0x15:Board Type             NVIDIA/CUDA
20:40:50:WU00:FS00:0x15:Core                   15
20:40:50:WU00:FS00:0x15:
20:40:50:WU00:FS00:0x15:Window's signal control handler registered.
20:40:50:WU00:FS00:0x15:Preparing to commence simulation
20:40:50:WU00:FS00:0x15:- Looking at optimizations...
20:40:50:WU00:FS00:0x15:- Files status OK
20:40:50:WU00:FS00:0x15:sizeof(CORE_PACKET_HDR) = 512 file=<>
20:40:50:WU00:FS00:0x15:- Expanded 66320 -> 285182 (decompressed 430.0 percent)
20:40:50:WU00:FS00:0x15:Called DecompressByteArray: compressed_data_size=66320 data_size=285182, decompressed_data_size=285182 diff=0
20:40:50:WU00:FS00:0x15:- Digital signature verified
20:40:50:WU00:FS00:0x15:
20:40:50:WU00:FS00:0x15:Project: 8010 (Run 0, Clone 834, Gen 134)
20:40:50:WU00:FS00:0x15:
20:40:50:WU00:FS00:0x15:Assembly optimizations on if available.
20:40:50:WU00:FS00:0x15:Entering M.D.
20:40:51:WU00:FS00:0x15:Tpr hash 00/wudata_01.tpr:  3804661441 671047998 2076076929 2952316999 3204300411
20:40:51:WU00:FS00:0x15:GPU device info: vendor=0 device=0 name=<NA> match=0
20:40:51:WU00:FS00:0x15:Working on Good ROcking Metal Altar for Chronical Sinners
20:40:51:WU00:FS00:0x15:Client config unavailable.
20:40:52:WU00:FS00:0x15:Starting GUI Server
20:40:52:Server connection id=1 on 0.0.0.0:36330 from 127.0.0.1
20:40:55:WU01:FS01:0xa4:Mapping NT from 8 to 8
20:40:55:WU01:FS01:0xa4:Completed 0 out of 2500000 steps  (0%)

Re: No Progress SMP/GPU

PostPosted: Sun Sep 16, 2012 11:06 pm
by P5-133XL
The first thing I notice is your use of a Kepler video card. Currently, the Kepler needs a new core that is only available to beta testers. If you wish to run it you need to become a beta tester and accept all that that involves. Trying to run a GPU slot with a Kepler card without the appropriate beta core will cause the GPU slot to not produce any progress. Try removing the GPU slot and restarting the client.

Re: No Progress SMP/GPU

PostPosted: Sun Sep 16, 2012 11:57 pm
by 7im
Would one of you new fellows please make a sticky about Kepler already?!

Re: No Progress SMP/GPU

PostPosted: Mon Sep 17, 2012 6:18 am
by Rel25917
In taskmanager is FahCore_a4.exe getting close to 100%? If so you should see progress but I think project 7645 that you have is a bigger one so give it more than 15 minutes.