Page 1 of 1

Not detecting any GPU's

PostPosted: Sun Sep 30, 2012 9:39 am
by LeetMiniWheat
I'm on windows 8 running both the client and control as administrator with latest nvidia drivers (GTX 690) and it reports no GPU's

08:35:27:******************************* System ********************************

08:35:27: CPU: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz
08:35:27: CPU ID: GenuineIntel Family 6 Model 42 Stepping 7
08:35:27: CPUs: 4
08:35:27: Memory: 15.97GiB
08:35:27: Free Memory: 12.98GiB
08:35:27: Threads: WINDOWS_THREADS
08:35:27: On Battery: false
08:35:27: UTC offset: -4
08:35:27: PID: 3924
08:35:27: CWD: C:/Windows/system32
08:35:27: OS: Windows 8 Release Preview
08:35:27: OS Arch: AMD64
08:35:27: GPUs: 0
08:35:27: CUDA: 3.0
08:35:27: CUDA Driver: 5000
08:35:27:Win32 Service: false
08:35:27:***********************************************************************

Edit: I'm also using a GPUs.txt and it still doesn't detect any.

Re: Not detecting any GPU's

PostPosted: Sun Sep 30, 2012 10:24 am
by P5-133XL
Two primary issues. The first is you probably need to add GPUs.txt to the Data Directory (C:\Users\User Name\AppData\Roaming\FAHClient) and then restart the client to detect the video card. The second is that currently all Kepler video cards need a core that is only availible to the beta testing team. You need to be patient and eventually it will be released to the general public when it no longer has "issues".

Re: Not detecting any GPU's

PostPosted: Sun Sep 30, 2012 10:35 am
by rpmouton
Hey LeetMiniWheat,

Welcome to the forum.

That card is Kepler based and is not really supported yet. See this topic:

viewtopic.php?f=67&t=22428&p=224543&hilit=kepler+support#p224543

Basically your card has to be in the GPUs.txt and you have to enable beta testing flags.

This is unsupported here without joining the beta testing team:

viewtopic.php?f=2&t=10364

Anyway, hope you hang around..