Core 78 projects seem on a hiatus

Moderators: Site Moderators, PandeGroup

Core 78 projects seem on a hiatus

Postby slugbug » Tue Aug 27, 2013 12:28 am

Code: Select all
[00:27:08] + Attempting to send results [August 27 00:27:08 UTC]
[00:27:08] - Reading file work/wuresults_01.dat from core
[00:27:08]   (Read 96971 bytes from disk)
[00:27:08] Connecting to http://171.67.108.25:8080/
[00:27:09] - Couldn't send HTTP request to server
[00:27:09] + Could not connect to Work Server (results)
[00:27:09]     (171.67.108.25:8080)
[00:27:09] + Retrying using alternative port
[00:27:09] Connecting to http://171.67.108.25:80/
[00:27:10] - Couldn't send HTTP request to server
[00:27:10] + Could not connect to Work Server (results)
[00:27:10]     (171.67.108.25:80)
[00:27:10]   Could not transmit unit 01 to Collection server; keeping in queue.
[00:27:10] + Sent 0 of 1 completed units to the server
[00:27:40] Trying to send all finished work units
[00:27:40] Project: 5768 (Run 6, Clone 232, Gen 2453)
[00:27:40] - Read packet limit of 540015616... Set to 524286976.
Image
slugbug
 
Posts: 133
Joined: Wed Apr 16, 2008 5:43 pm
Location: Canada

Re: 171.67.108.11 work server issue

Postby PantherX » Tue Aug 27, 2013 12:33 am

Please read this -> viewtopic.php?f=18&t=24819
ETA:
Now ↞ Very Soon ↔ Soon ↔ Soon-ish ↔ Not Soon ↠ End Of Time

Welcome To The F@H Support Forum Ӂ Chrome Folding App (Beta) Ӂ Troubleshooting "Bad WUs" Ӂ Troubleshooting Server Connectivity Issues
User avatar
PantherX
Site Moderator
 
Posts: 6614
Joined: Wed Dec 23, 2009 9:33 am

Re: 171.67.108.11 work server issue

Postby DoctorsSon » Tue Aug 27, 2013 12:33 am

Servers are down see: viewtopic.php?f=18&t=24814
DoctorsSon
 
Posts: 66
Joined: Thu Apr 24, 2008 5:04 pm

Re: 171.67.108.11 work server issue

Postby slugbug » Tue Aug 27, 2013 12:35 am

Oops, guess I missed that, thanks.
slugbug
 
Posts: 133
Joined: Wed Apr 16, 2008 5:43 pm
Location: Canada

Re: 171.67.108.11 work server issue {Maintenance}

Postby toTOW » Tue Aug 27, 2013 5:40 pm

Maintenance is over, but the servers for the old GPU (pre-fermi) are still marked as DOWN :(

edit : :oops: missed the announced the announcement thread ... did anyone notice Pande Group about this server ?
Folding@Home beta tester since 2002. Folding Forum moderator since July 2008.

FAH-Addict : latest news, tests and reviews about Folding@Home project.

Image
User avatar
toTOW
Site Moderator
 
Posts: 8914
Joined: Sun Dec 02, 2007 10:38 am
Location: Bordeaux, France

Re: 171.67.108.11 work server issue {Maintenance}

Postby 7im » Tue Aug 27, 2013 5:46 pm

http://folding.typepad.com/news/2013/08/update-4-planned-server-room-maintenance-monday-august-26.html
Looks like everything is up, except for a single server (VSP07) and its VM's associated with it. This server is serving Core11 GPU clients, so those are off line at the moment. Our sysadmins are working on this now.
How to provide enough information to get helpful support
Tell me and I forget. Teach me and I remember. Involve me and I learn.
User avatar
7im
 
Posts: 15237
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: 171.67.108.11 work server issue {Maintenance}

Postby GreyWhiskers » Tue Aug 27, 2013 11:19 pm

Looks like there are a couple more that are still down, for classic Core 78 Uniprocessors:

Can't upload to these two:
Report initiated on Tue Aug 27 15:30:14 PDT 2013. Work / Collection servers:
171.67.108.52 VSP13 lin5 classic full Reject
171.65.103.160 VSPMF93 - classic accept Accepting

And, can't get assignments either from 171.64.65.121, which must host assign3.stanford.edu:8080 and assign4.stanford.edu:80.
171.67.108.200 vsp10v-vz00 pande AS (classic) accept Accepting
171.64.65.121 vspg6-vz7 pande AS (classic p80) standby Not Accept
171.67.108.201 vsp10v-vz01 pande AS (GPU) accept Accepting
171.67.108.202 vsp10v-vz02 pande AS (PS3) standby Not Accept

Interesting note - the assignment server names in the FAH log aren't the same names in the Server Status - which is why I commented that "171.64.65.121 must host assign3.stanford.edu:8080 and assign4.stanford.edu:80."
User avatar
GreyWhiskers
 
Posts: 795
Joined: Mon Oct 25, 2010 5:57 am
Location: Saratoga, California USA

Re: 171.67.108.11 work server issue {Maintenance}

Postby 7im » Wed Aug 28, 2013 1:04 am

Host, yes, but as in virtualized servers.
User avatar
7im
 
Posts: 15237
Joined: Thu Nov 29, 2007 4:30 pm
Location: Arizona

Re: 171.67.108.11 work server issue {Maintenance}

Postby bruce » Wed Aug 28, 2013 1:44 am

GW: Over the years, a number of different aliases have been created for an AS which can assign you to a WS that has CPU-based projects:

assign.stanford.edu = 171.67.108.200 = vsp10v-vz00 = assign3.stanford.edu (serves requests through port 8080).
assign2.stanford.edu = 171.64.65.121 = vspg6-vz7 = assign4.stanford.edu (serves requests through port 80).
bruce
 
Posts: 21276
Joined: Thu Nov 29, 2007 10:13 pm
Location: So. Cal.

Re: 171.67.108.11 work server issue {Maintenance}

Postby Mitche01 » Wed Aug 28, 2013 10:08 am

Is VSP07 and it's VMs back up yet?
Mitche01
 
Posts: 40
Joined: Wed Aug 28, 2013 7:22 am

Re: 171.67.108.11 work server issue {Maintenance}

Postby bollix47 » Wed Aug 28, 2013 10:36 am

No, it is not.

You can check it's status by following the Server Status link at the top of any forum page.
bollix47
 
Posts: 3397
Joined: Sun Dec 02, 2007 5:04 am
Location: Canada

Re: 171.67.108.11 work server issue {Maintenance}

Postby Mitche01 » Thu Aug 29, 2013 8:49 am

Great, the server is back so well done to those who got it back up and running.


My main question now is, before the server went down I was getting points every 4 hours or so, since the server is up again, i have submitted 2 WU but no score, will I suddenly see a large score or did the 2 submitted WU not score for some reason, maybe relating to the server down issue?

Thanks.
Mitche01
 
Posts: 40
Joined: Wed Aug 28, 2013 7:22 am

Re: 171.67.108.11 work server issue {Maintenance}

Postby P5-133XL » Thu Aug 29, 2013 9:08 am

I suggest that you give it some time to catch up with its backlog. It can take a couple of hours before the stat server even receives the data from the work server/collection server and the data is just accumulated on the stat server till it runs a batch. Thus, it can take several hours between turn in and being included in the official stats and even longer for 3rd party stats. Further, when you are dealing with getting points every 4 hours you are dealing with a steady-state case. When something goes down for a significant amount of time then comes back online it will take a significant amount of time before steady-state occurs again.

If you need, you can supply Project(Run, Gen, Clone) numbers for returned individual WU's and they can be manually checked to see their status on the stat server end.
Image
P5-133XL
 
Posts: 4345
Joined: Sun Dec 02, 2007 4:36 am
Location: Salem. OR USA

Re: 171.67.108.11 work server issue {Maintenance}

Postby Mitche01 » Thu Aug 29, 2013 9:43 am

Thanks P5-133XL,

I cant get that information unitl tonight/tomorrow, but I can wait!

According to the link (http://fah-web2.stanford.edu/cgi-bin/ma ... e=Mitche01) Stanford have registered the WUs have been uploaded (ie was 90 now 92) so i will just wait to get the scores.

Thanks.
Mitche01
 
Posts: 40
Joined: Wed Aug 28, 2013 7:22 am

Re: 171.67.108.11 work server issue {Maintenance}

Postby Mitche01 » Thu Aug 29, 2013 11:10 am

UPDATE - just received a score of 416 so at least it seems to be working now, (Not sure how I achieved 416 but that is another matter)

Thanks again for your help.
Mitche01
 
Posts: 40
Joined: Wed Aug 28, 2013 7:22 am

Next

Return to CPU Projects - released FAHCores _a4 & _a7

Who is online

Users browsing this forum: No registered users and 1 guest

cron